<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>WU - Business Spotlight: Whats4Dinner Part 2 - NBC Right Now/KNDO/KNDU Tri-Cities, Yakima, WA |</title>
<meta name="Description" content="NBC Right Now will provide all your local Yakima, Tri-Cities, Walla Walla and Hermiston news, weather and sports. "><meta name="KEYWORDS" content="nbcrightnow,kndo.com,KNDO,local News,Yakima News, Yakima Valley,kndu.com, KNDU,Tri-Cities News,Kennewick,Richland,West Richland,Pasco, Walla Walla, Hermiston News,Weather forecast,local sports,sports."><meta name="news_keywords" content="nbcrightnow,kndo.com,KNDO,local News,Yakima News, Yakima Valley,kndu.com, KNDU,Tri-Cities News,Kennewick,Richland,West Richland,Pasco, Walla Walla, Hermiston News,Weather forecast,local sports,sports."><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/04/16"><meta name="owner" content="KNDU"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="7.8.0.3"><meta name="wn-base" content="IIS05"><meta name="wnreadableurl" content="wu-business-spotlight-whats4dinner-part-2"><meta property="og:title" content="WU - Business Spotlight: Whats4Dinner Part 2"><meta property="og:type" content="article"><meta property="og:url" content="http://www.nbcrightnow.com/clip/14276266/wu-business-spotlight-whats4dinner-part-2"><meta property="og:image" content="http://kndu.images.worldnow.com/images/14276266_VA.jpg"><meta property="og:description" content="NBC Right Now will provide all your local Yakima, Tri-Cities, Walla Walla and Hermiston news, weather and sports. "><link rel="canonical" href="http://www.nbcrightnow.com/clip/14276266/wu-business-spotlight-whats4dinner-part-2"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="WU - Business Spotlight: Whats4Dinner Part 2"><meta name="twitter:description" content="NBC Right Now will provide all your local Yakima, Tri-Cities, Walla Walla and Hermiston news, weather and sports. "><meta name="twitter:image" content="http://kndu.images.worldnow.com/images/14276266_VA.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name="google-site-verification" content="Q1JQFBem_hWya77BolCVfZevFGBSk0ME7w5FbxEy9PM" /><meta property="fb:app_id" content="1458431541046455" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.8.0.3_7.8.0.3">
<link type="text/css" rel="stylesheet" media="all" href="http://KNDU.images.worldnow.com/interface/css/container-e.css?ver=2018-04-13%2010%3A44%3A13_7.8.0.3">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.8.0.3"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.8.0.3"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.8.0.3"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu484 UL
                    , #menu484 .wnHorizontal { background-color: #d5d5d5; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu484 A,
                    #menu484 LI.wnOn .wnSublevel A,
                    #menu484 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu484 UL LI.wnOn { background-color: #d5d5d5; color: #000000; }
                    #menu484 LI.wnOn A,
                        #menu484 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu484 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu484 .wnSublevel { background-color: #d5d5d5;  }
                #menu484 .wnSublevel { border : 1px #d5d5d5 solid; }
                        #menu484 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu484 .wnSublevel LI.wnOn { background-color: #d5d5d5;  }
                    #menu484 .wnLeft { background: url('http://KNDU.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu484 LI.wnOn .wnLeft { background-image: url('http://KNDU.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu484 .wnRight { background: url('http://KNDU.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 3px; }
                    #menu484 LI.wnOn .wnRight { background-image: url('http://KNDU.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu484 .wnRight .wnMiddle { background: url('http://KNDU.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu484 LI.wnOn .wnMiddle { background-image: url('http://KNDU.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu484 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KNDU.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu484 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KNDU',
            affiliateId : '471',
            baseUrl : 'www.nbcrightnow.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.8.0.3',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '76',mdPartnerDomain : 'http://dub.kndu.com'},
            registrationId : '556949',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KNDU.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.8.0.3';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='KNDU';
wng_pageInfo.ownerAffiliateId=parseInt('471',10);
wng_pageInfo.containerId=parseInt('14276266',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='Promotion 1';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/14276266/wu-business-spotlight-whats4dinner-part-2';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='WU - Business Spotlight: Whats4Dinner Part 2';
wng_pageInfo.pageTitle='WU - Business Spotlight: Whats4Dinner Part 2 - NBC Right Now/KNDO/KNDU Tri-Cities, Yakima, WA |';
wng_pageInfo.pageTitleTag='NBC Right Now/KNDO/KNDU Tri-Cities, Yakima, WA |';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKNDU';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KNDU'},width:468,height:60,wncc:"Promotion 1",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'nat',split:'30',type:'async',aff:'KNDU'},width:10,height:10,wncc:"Promotion 1",parent:"WNAd30",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["31"]={id:"31",wnsz:"31",ownerinfo:{oldformat:1,owner:'nat',split:'30',type:'async',aff:'KNDU'},width:11,height:11,wncc:"Promotion 1",parent:"WNAd31",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KNDU'},width:728,height:90,wncc:"Promotion 1",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KNDU'},width:300,height:250,wncc:"Promotion 1",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
</script>
<script type="text/javascript" src="http://KNDU.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-04-13%2010%3A44%3A13_7.8.0.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KNDU.config.js?ver=7.8.0.3_7.8.0.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.8.0.3_7.8.0.3"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=7.8.0.3"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=7.8.0.3"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.8.0.3"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/kndu/custom.css?ver=7.8.0.3"><link type="text/css" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/kndu/custom.js"></script></head><body id="WNAffKNDU" class="wnContainerType-clip wnCenterAlignment simple-a clip"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '124', group: 'Cowles' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-58' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>WU - Business Spotlight: Whats4Dinner Part 2 - NBC Right Now/KNDO/KNDU Tri-Cities, Yakima, WA |</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KNDU.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KNDU.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class=""><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="sf-with-ul" href="/" target="">Home</a><ul><li class=""><a class="" href="/story/10980855/news-links-on-kndo-and-kndu-tv" target="">News Links </a></li><li class=""><a class="" href="/story/4706062/wake-up-northwest-birthdays" target="">Birthdays</a></li><li class=""><a class="" href="/link/318471/contact-us" target="">Contact Us</a></li><li class=""><a class="" href="/category/246115/how-to-get-swx" target="">How to Get SWX</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/76089/news" target="">News</a><ul><li class=""><a class="" href="/category/78468/wake-up-northwest" target="">Wake Up Northwest </a></li><li class=""><a class="" href="/category/78263/tri-cities-news" target="">Tri-Cities News</a></li><li class=""><a class="" href="/category/226109/yakima-news" target="">Yakima News Today</a></li><li class=""><a class="" href="/category/242801/national-news" target="">NW/National News</a></li><li class=""><a class="" href="/category/297908/dialed-in" target="">Dialed In</a></li><li class=""><a class="" href="/category/82513/crime-stoppers" target="">Crime Stoppers</a></li><li class=""><a class="" href="/category/324126/glenns-hometown-news" target="">Glenn's Hometown News</a></li><li class=""><a class="" href="/category/87943/health-alert" target="">Astria Health - Health Alert</a></li></ul></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/link/294758/current-conditions-on-snoqualmie-pass" target="_blank">Current Conditions on Snoqualmie Pass</a></li><li class=""><a class="" href="/category/329191/weather-center" target="">Blue Dog RV Weather Network </a></li><li class=""><a class="" href="/link/609592/interactive-radar" target="">Interactive Radar</a></li><li class=""><a class="" href="/link/437248/share-your-weather-photos" target="">Weather Pictures</a></li><li class=""><a class="" href="/category/319004/montys-blog" target="">Monty's Blog</a></li><li class=""><a class="" href="/category/91012/washington-webcams" target="">Washington Webcams</a></li><li class=""><a class="" href="/category/78271/ski-reports" target="">Ski Reports</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/189473/video-center" target="">Video Center</a><ul><li class=""><a class="" href="/category/267555/kndu-programming" target="">KNDU Programming</a></li><li class=""><a class="" href="/category/267556/kndo-programming" target="">KNDO Programming</a></li><li class=""><a class="" href="/category/247803/nbc-right-now-live-streaming-newscasts" target="">NBC Right Now Live Streaming Newscasts</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/327188/sports" target="">Sports </a><ul><li class=""><a class="" href="/category/76090/sports" target="">Local Sports</a></li><li class=""><a class="" href="/link/381984/swx-sports" target="">SWX Sports</a></li><li class=""><a class="" href="/link/779800/lynx-healthcare-athlete-of-the-month" target="">Lynx Healthcare Athlete of the Month</a></li><li class=""><a class="" href="/link/766012/golf-tri-cities" target="_blank">Golf Tri-Cities</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/76091/community" target="">Community</a><ul><li class=""><a class="" href="/category/314647/hometown-proud" target="">Hometown Proud </a></li><li class=""><a class="" href="/category/329807/tell-me-something-good" target="">Tell Me Something Good!</a></li><li class=""><a class="" href="/category/286514/wake-up-your-pet" target="">Wake Up Your Pet</a></li><li class=""><a class="" href="/category/236363/feeding-families-food-drive" target="">Feeding Families Food Drive</a></li><li class=""><a class="" href="/category/316121/heartwarming-happenings" target="">Heartwarming Happenings</a></li><li class=""><a class="" href="/category/246426/kndu-classroom-makeover" target="">KNDU Classroom Makeover</a></li><li class=""><a class="" href="/category/314843/nbc-right-now-pet-food-drive" target="">NBC Right Now Pet Food Drive </a></li><li class=""><a class="" href="/story/26048450/kndokndu-public-file" target="">KNDO/KNDU Public Files</a></li><li class=""><a class="" href="/link/580625/events-calendar-link-community-tab" target="">Events</a></li><li class=""><a class="" href="/category/323489/wake-up-your-garden" target="">Wake Up Your Garden</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/259182/check-it-out" target="">Check It Out</a><ul><li class=""><a class="" href="/category/246426/kndu-classroom-makeover" target="">KNDU Classroom Makeover</a></li><li class=""><a class="" href="/category/324885/glenn-on-the-green" target="">Glenn on the Green</a></li><li class=""><a class="" href="/category/327977/so-you-want-to-buy-a-house" target="">So You Want to Buy a House </a></li><li class=""><a class="" href="/category/298892/wake-up-your-real-estate" target="">Wake Up Your Real Estate</a></li><li class=""><a class="" href="/category/331078/millennials-on-the-move" target="">Millennials on The Move</a></li><li class=""><a class="" href="/category/102890/contests" target="">Contests</a></li><li class=""><a class="" href="/link/646191/check-it-out-pictures" target="">Check It Out: Pictures</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/78221/contact-us" target="">Contact Us</a><ul><li class=""><a class="" href="/story/30801782/on-air-contest-rules" target="">ON-Air Contest Rules</a></li><li class=""><a class="" href="/link/437248/share-your-weather-photos" target="">Weather Pictures</a></li><li class=""><a class="" href="/story/8936765/purchase-a-copy-of-our-newscast" target="">News DVD Copies</a></li><li class=""><a class="" href="/category/242962/nbc-right-now-news-team-bios" target="">The NBC Right Now Team</a></li><li class=""><a class="" href="/story/4706062/wake-up-northwest-birthdays" target="">Birthdays</a></li><li class=""><a class="" href="/story/26048450/kndokndu-public-file" target="">KNDO/KNDU Public Files</a></li><li class=""><a class="" href="/category/101558/jobs-at-kndo-and-kndu" target="">Employment </a></li></ul></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>WU - Business Spotlight: Whats4Dinner Part 2</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer" style="width:640px;height:400px;overflow:hidden;position:relative;"><div id="wnVideoCanvas" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("400");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.flat.silver);
            widgetVideoCanvasCP.SetVariable("clipId", "14276266");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "fixed");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"></div></div><div class="clip-summary-details"><!--Clip Summary--><span></span></div></div><div class="wnItem clip-ad"><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery1", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><section class="block weather simple-a wnclear" id="ID0EIXGK"><a class="ribbon" href="/weather">HD DOPPLER 6i</a><div class="left col"><img class="graphic radar" src="http://ftpcontent.worldnow.com/kndu/akamai/images/web_nexrad.gif"></div><div class="right col"><address></address><div><span class="temp"></span></div><div class="sky"></div><div class="hilo"><span class="hi"></span><span> / </span><span class="lo"></span></div></div><div class="links"><a class="link" href="/weather">7-Day Forecast</a><a class="link" href="/category/243789/weather-pictures">Weather Pix</a><a class="link" href="/category/87423/school-closures-and-delays">School Closures</a></div></section><script>
            $(function() {
                var zipcodes = [];
                var $parent = $('section#ID0EIXGK');
                var $right = $parent.find('.col.right');
                zipcodes.push('99201');zipcodes.push('83814');
                window.WEATHER_SIMPLE_A_INDEX = -1;
                window.WEATHER_SIMPLE_A_SPEED = 5000;
                var goweather = function() {

                    window.WEATHER_SIMPLE_A_INDEX = (window.WEATHER_SIMPLE_A_INDEX < zipcodes.length) ? window.WEATHER_SIMPLE_A_INDEX + 1 : 0;

                    $right.fadeOut('fast');

                    $.ajax({
                        url: 'http://data-services.wsi.com/200904-01/924342497/Weather/Report/' + zipcodes[window.WEATHER_SIMPLE_A_INDEX]
                        , success: function(data) {
                            data = $.xml2json(data);
                            city = data.City || {};
                            current = city.CurrentObservation || null;
                            daily = city.DailyForecast || {};
                            today = (daily.Day || [])[0] || null;
                            if(current) {
                                var icon = 'http://ftpcontent.worldnow.com/wncustom/wx_icons/wsi55/' + current.IconCode + '.png';
                                $parent.find('address').text(city.Name);
                                $parent.find('.temp').text(current.TempF);
                                $parent.find('img.temp').remove();/* from previous zipcode */
                                $parent.find('.temp').after($('<img class="temp" src="'+icon+'">'));
                                $parent.find('.sky').text(current.Sky);
                                $parent.find('.col.right').fadeIn();
                            }
                            if(today) {
                                $parent.find('.hi').text(today.HiTempF);
                                $parent.find('.lo').text(today.LoTempF);
                            }
                            $right.fadeIn('fast');
                            if(zipcodes.length > 1) {
                                window.setTimeout(goweather,window.WEATHER_SIMPLE_A_SPEED);
                            }
                        }, error : function(e) {
                            $right.fadeIn('fast');
                            console.log(e);
                        }
                    })
                };
                goweather();
            })
        </script><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://KNDU.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-8 flexbox"><a data-id="76086" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="76089" class="wn-main-a flexitem auto" href="/category/76089/news" target="">News</a><a data-id="76087" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="189473" class="wn-main-a flexitem auto" href="/category/189473/video-center" target="">Video Center</a><a data-id="327188" class="wn-main-a flexitem auto" href="/category/327188/sports" target="">Sports </a><a data-id="76091" class="wn-main-a flexitem auto" href="/category/76091/community" target="">Community</a><a data-id="259182" class="wn-main-a flexitem auto" href="/category/259182/check-it-out" target="">Check It Out</a><a data-id="78221" class="wn-main-a flexitem auto" href="/category/78221/contact-us" target="">Contact Us</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2018 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="" data-clientname="kndu"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--
                Page Include: BODY--><script language="JavaScript">var zflag_nid="1805"; var zflag_cid="1"; var zflag_sid="0"; var zflag_width="160"; var zflag_height="600"; var zflag_sz="7"; </script><script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fhs.js"></script><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-6c3kpfRrvakY0"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-6c3kpfRrvakY0.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>