<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Local Winery hosts event to benefit Cystic Fibrosis Research - NBC Right Now/KNDO/KNDU Tri-Cities, Yakima, WA |</title>
<meta name="Description" content="Richland, WA - Friday, October 6th 2017 Longship Cellars is hosting the &quot;Uncork the Cure Kick-Off Party&quot; to benefit Cystic Fibrosis research.  Cystic Fibrosis is a genetic disease that affects the ..."><meta name="KEYWORDS" content="nbcrightnow,kndo.com,KNDO,local News,Yakima News, Yakima Valley,kndu.com, KNDU,Tri-Cities News,Kennewick,Richland,West Richland,Pasco, Walla Walla, Hermiston News,Weather forecast,local sports,sports."><meta name="news_keywords" content="nbcrightnow,kndo.com,KNDO,local News,Yakima News, Yakima Valley,kndu.com, KNDU,Tri-Cities News,Kennewick,Richland,West Richland,Pasco, Walla Walla, Hermiston News,Weather forecast,local sports,sports."><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/10/06"><meta name="owner" content="KNDU"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.14.1"><meta name="wn-base" content="IIS22"><meta name="wnreadableurl" content="local-winery-hosts-event-to-benefit-cystic-fibrosis-research"><meta property="og:title" content="Local Winery hosts event to benefit Cystic Fibrosis Research"><meta property="og:type" content="article"><meta property="og:url" content="http://www.nbcrightnow.com/story/36539827/local-winery-hosts-event-to-benefit-cystic-fibrosis-research"><meta property="og:image" content="http://kndu.images.worldnow.com/images/15096077_G.jpg"><meta property="og:description" content="Richland, WA - Friday, October 6th 2017 Longship Cellars is hosting the &quot;Uncork the Cure Kick-Off Party&quot; to benefit Cystic Fibrosis research.  Cystic Fibrosis is a genetic disease that affects the ..."><link rel="canonical" href="http://www.nbcrightnow.com/story/36539827/local-winery-hosts-event-to-benefit-cystic-fibrosis-research"><meta name="author" content="Crystal Garcia"><meta name="twitter:creator" content="https://twitter.com/TheCrystalMG"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Local Winery hosts event to benefit Cystic Fibrosis Research"><meta name="twitter:description" content="Richland, WA - Friday, October 6th 2017 Longship Cellars is hosting the &quot;Uncork the Cure Kick-Off Party&quot; to benefit Cystic Fibrosis research.  Cystic Fibrosis is a genetic disease that affects the ..."><meta name="twitter:image" content="http://kndu.images.worldnow.com/images/15096077_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name="google-site-verification" content="Q1JQFBem_hWya77BolCVfZevFGBSk0ME7w5FbxEy9PM" /><meta property="fb:app_id" content="1458431541046455" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.14.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KNDU.images.worldnow.com/interface/css/container-e.css?ver=2017-09-09%2011%3A23%3A35_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_7.3.14.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.14.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.14.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.14.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu484 UL
                    , #menu484 .wnHorizontal { background-color: #d5d5d5; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu484 A,
                    #menu484 LI.wnOn .wnSublevel A,
                    #menu484 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu484 UL LI.wnOn { background-color: #d5d5d5; color: #000000; }
                    #menu484 LI.wnOn A,
                        #menu484 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu484 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu484 .wnSublevel { background-color: #d5d5d5;  }
                #menu484 .wnSublevel { border : 1px #d5d5d5 solid; }
                        #menu484 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu484 .wnSublevel LI.wnOn { background-color: #d5d5d5;  }
                    #menu484 .wnLeft { background: url('http://KNDU.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu484 LI.wnOn .wnLeft { background-image: url('http://KNDU.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu484 .wnRight { background: url('http://KNDU.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 3px; }
                    #menu484 LI.wnOn .wnRight { background-image: url('http://KNDU.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu484 .wnRight .wnMiddle { background: url('http://KNDU.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu484 LI.wnOn .wnMiddle { background-image: url('http://KNDU.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu484 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KNDU.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu484 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KNDU',
            affiliateId : '471',
            baseUrl : 'www.nbcrightnow.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '76',mdPartnerDomain : 'http://dub.kndu.com'},
            registrationId : '556949',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KNDU.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.14.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KNDU';
wng_pageInfo.ownerAffiliateId=parseInt('471',10);
wng_pageInfo.containerId=parseInt('36539827',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='searchresults';
wng_pageInfo.contentClassification='Station 25';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36539827/local-winery-hosts-event-to-benefit-cystic-fibrosis-research';
wng_pageInfo.content_authors='Crystal Garcia';
wng_pageInfo.headline='Local Winery hosts event to benefit Cystic Fibrosis Research';
wng_pageInfo.pageTitle='Local Winery hosts event to benefit Cystic Fibrosis Research - NBC Right Now/KNDO/KNDU Tri-Cities, Yakima, WA |';
wng_pageInfo.pageTitleTag='NBC Right Now/KNDO/KNDU Tri-Cities, Yakima, WA |';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKNDU';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KNDU'},width:468,height:60,wncc:"Station 25",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KNDU'},width:180,height:150,wncc:"Station 25",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KNDU'},width:468,height:60,wncc:"Station 25",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KNDU'},width:728,height:90,wncc:"Station 25",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KNDU'},width:300,height:75,wncc:"Station 25",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KNDU'},width:728,height:90,wncc:"Station 25",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KNDU'},width:300,height:150,wncc:"Station 25",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["49"]={id:"49",wnsz:"49",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KNDU'},width:500,height:300,wncc:"Station 25",parent:"WNAd49",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KNDU'},width:300,height:250,wncc:"Station 25",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'inline',aff:'KNDU'},width:300,height:600,wncc:"Station 25",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://KNDU.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-09%2011%3A23%3A35_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KNDU.config.js?ver=7.3.14.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.14.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=7.3.14.1"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=7.3.14.1"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.3.14.1"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/kndu/custom.css?ver=7.3.14.1"><link type="text/css" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/kndu/custom.js"></script></head><body id="WNAffKNDU" class="wnContainerType-story wnCenterAlignment simple-a searchresults"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-58' ,"dma":'124' ,"group":'Cowles'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Local Winery hosts event to benefit Cystic Fibrosis Research - NBC Right Now/KNDO/KNDU Tri-Cities, Yakima, WA |</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KNDU.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KNDU.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class=""><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="sf-with-ul" href="/" target="">Home</a><ul><li class=""><a class="" href="/category/78468/wake-up-northwest" target="">Wake Up Northwest </a></li><li class=""><a class="" href="/story/10980855/news-links-on-kndo-and-kndu-tv" target="">News Links </a></li><li class=""><a class="" href="/link/318471/contact-us" target="">Contact Us</a></li><li class=""><a class="" href="/story/22826263/nbc-right-now-swx-news-on-the-go" target="">Mobile News</a></li><li class=""><a class="" href="/category/246115/how-to-get-swx" target="">How to Get SWX</a></li><li class=""><a class="" href="/link/779800/lynx-healthcare-athlete-of-the-month" target="">Lynx Healthcare Athlete of the Month</a></li><li class=""><a class="" href="/story/4706019/advertising-department-information" target="">Advertising</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/76089/news" target="">News</a><ul><li class=""><a class="" href="/category/82513/crime-stoppers" target="">Crime Stoppers</a></li><li class=""><a class="" href="/category/284755/wake-up-your-health" target="">Wake Up Your Health</a></li><li class=""><a class="" href="/category/78263/tri-cities-news" target="">Tri-Cities News</a></li><li class=""><a class="" href="/category/226109/yakima-news" target="">Yakima News Today</a></li><li class=""><a class="" href="/category/242801/national-news" target="">NW/National News</a></li><li class=""><a class="" href="/category/78468/wake-up-northwest" target="">Wake Up Northwest </a></li><li class=""><a class="" href="/category/87943/health-alert" target="">Sunnyside Community Hospital Health Alert</a></li><li class=""><a class="" href="/category/316121/heartwarming-happenings" target="">Heartwarming Happenings</a></li><li class=""><a class="" href="/category/297908/dialed-in" target="">Dialed In</a></li><li class=""><a class="" href="/category/324126/glenns-hometown-news" target="">Glenn's Hometown News</a></li><li class=""><a class="" href="/category/314647/hometown-proud" target="">Hometown Proud </a></li></ul></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/category/87423/school-closures-and-delays" target="">School Closures &amp; Delays</a></li><li class=""><a class="" href="/link/609592/interactive-radar" target="">Interactive Radar</a></li><li class=""><a class="" href="/link/437248/share-your-weather-photos" target="">Weather Pix</a></li><li class=""><a class="" href="/category/91012/washington-webcams" target="">Washington Webcams</a></li><li class=""><a class="" href="/story/4698053/pass-and-road-conditions" target="">Pass &amp; Road Conditions</a></li><li class=""><a class="" href="/category/319004/montys-blog" target="">Monty's Blog</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/189473/video-center" target="">Video Center</a><ul><li class=""><a class="" href="/category/267555/kndu-programming" target="">KNDU Programming</a></li><li class=""><a class="" href="/category/267556/kndo-programming" target="">KNDO Programming</a></li><li class=""><a class="" href="/category/247803/nbc-right-now-live-streaming-newscasts" target="">NBC Right Now Live Streaming Newscasts</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/327188/sports" target="">Sports </a><ul><li class=""><a class="" href="/category/76090/sports" target="">Local Sports</a></li><li class=""><a class="" href="/link/381984/swx-sports" target="">SWX Sports</a></li><li class=""><a class="" href="/link/779800/lynx-healthcare-athlete-of-the-month" target="">Lynx Healthcare Athlete of the Month</a></li><li class=""><a class="" href="/link/793217/power-play-giveaway-2017" target="">Power Play Giveaway 2017 </a></li><li class=""><a class="" href="/link/793253/sunday-night-football-live-stream" target="">Sunday Night Football Live Stream</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/76091/community" target="">Community</a><ul><li class=""><a class="" href="/category/314647/hometown-proud" target="">Hometown Proud </a></li><li class=""><a class="" href="/category/324885/kristina-on-the-course" target="">Kristina on the Course</a></li><li class=""><a class="" href="/category/323585/nbc-right-now-best-brightest-2017" target="">NBC Right Now Best &amp; Brightest 2017</a></li><li class=""><a class="" href="/category/246426/kndu-classroom-makeover" target="">KNDU Classroom Makeover</a></li><li class=""><a class="" href="/category/78906/academic-all-star" target="">Academic All-Star</a></li><li class=""><a class="" href="/category/327547/home-building-tips" target="">Home Building Tips</a></li><li class=""><a class="" href="/category/327718/home-builders-association-fall-home-show" target="">Home Builders Association Fall Home Show </a></li><li class=""><a class="" href="/story/26048450/kndokndu-public-file" target="">KNDO/KNDU Public Files</a></li><li class=""><a class="" href="/link/580625/events-calendar-link-community-tab" target="">Events</a></li><li class=""><a class="" href="/story/4706019/advertising-department-information" target="">Advertising</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/259182/check-it-out" target="">Check It Out</a><ul><li class=""><a class="" href="/category/325892/poll-of-the-week" target="">Poll of the Week</a></li><li class=""><a class="" href="/category/323585/nbc-right-now-best-brightest-2017" target="">NBC Right Now Best &amp; Brightest 2017</a></li><li class=""><a class="" href="/category/327547/home-building-tips" target="">Home Building Tips</a></li><li class=""><a class="" href="/category/327718/home-builders-association-fall-home-show" target="">Home Builders Association Fall Home Show </a></li><li class=""><a class="" href="/link/793217/power-play-giveaway-2017" target="">Power Play Giveaway 2017 </a></li><li class=""><a class="" href="/link/646191/check-it-out-pictures" target="">Check It Out: Pictures</a></li><li class=""><a class="" href="/story/4706019/advertising-department-information" target="">Advertising</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/78221/contact-us" target="">Contact Us</a><ul><li class=""><a class="" href="/story/30801782/on-air-contest-rules" target="">ON-Air Contest Rules</a></li><li class=""><a class="" href="/link/437248/share-your-weather-photos" target="">Weather Pix</a></li><li class=""><a class="" href="/story/8936765/purchase-a-copy-of-our-newscast" target="">News DVD Copies</a></li><li class=""><a class="" href="/category/242962/nbc-right-now-news-team-bios" target="">The NBC Right Now Team</a></li><li class=""><a class="" href="/story/4706019/advertising-department-information" target="">Advertising</a></li><li class=""><a class="" href="/story/4706062/wake-up-northwest-birthdays" target="">Birthdays</a></li><li class=""><a class="" href="/story/26048450/kndokndu-public-file" target="">KNDO/KNDU Public Files</a></li><li class=""><a class="" href="/category/101558/jobs-at-kndo-and-kndu" target="">Employment </a></li></ul></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Local Winery hosts event to benefit Cystic Fibrosis Research</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, October 6, 2017 2:59 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, October 6, 2017 2:59 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, October 6, 2017 2:59 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, October 6, 2017 2:59 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">Posted by Crystal Garcia, Reporter</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:Crystal.Garcia@kndo.com?body=http://www.nbcrightnow.com/story/36539827/local-winery-hosts-event-to-benefit-cystic-fibrosis-research">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:Crystal.Garcia@kndo.com?body=http://www.nbcrightnow.com/story/36539827/local-winery-hosts-event-to-benefit-cystic-fibrosis-research">Crystal.Garcia@kndo.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/CrystalGarcia"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/TheCrystalMG">Follow @TheCrystalMG</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 485px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13793377");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          
            widgetVideoCanvasDS37.SetEmbeddedGallery("wnstory", "36539827");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          
            galleryPlacement = 'both';
            if (navigator.userAgent.match(/(iPhone|iPod|iPad)/) ||
            galleryPlacement != 'inside')
            {
            containerHeight = 355 + 130;
            $('#divWNStoryVideoDS37').css('height',containerHeight + 'px');

            var WNGalleryDS37 = new WNVideoWidget("WNGallery", "divWNGalleryDS37", "DS37");
            WNGalleryDS37.SetStylePackage("flatlight");
            WNGalleryDS37.SetVariable("hasSearch", "false");
            WNGalleryDS37.SetVariable("rows", "1");
            WNGalleryDS37.SetVariable("columns", "2");
            WNGalleryDS37.SetVariable("showTooltip", "true");
            WNGalleryDS37.SetVariable("tabHeight", "0");
            WNGalleryDS37.SetVariable("tabFontSize", "0");
            WNGalleryDS37.SetVariable("dropDownFontSize", "0");
            WNGalleryDS37.SetVariable("videoListImageWidth", "140");
            WNGalleryDS37.SetVariable("videoListImageHeight", "79");
            WNGalleryDS37.SetVariable("storyId", "36539827");
            WNGalleryDS37.SetVariable("clipId", "13793377");
            WNGalleryDS37.SetWidth(630);
            WNGalleryDS37.SetHeight(130);


            try {
              if (wn.video.site.storyPageContinuousPlay) {
                WNGalleryDS37.SetVariable("isContinuousPlay", true);
              } else {
                WNGalleryDS37.SetVariable("isContinuousPlay", false);
              }

            } 
            catch(e) {}

            try {
              if (wn.video.site.disableSinglePageClipInStory) {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", true);
              } else {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", false);
              }
            }
            catch(e) {}

            WNGalleryDS37.RenderWidget();
            }
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kndu.images.worldnow.com/images/15096077_G.jpg" alt="" title="" border="0" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>Richland, WA - Friday, October 6th 2017 Longship Cellars is hosting the &quot;Uncork the Cure Kick-Off Party&quot; to benefit Cystic Fibrosis research.&nbsp; Cystic Fibrosis is a genetic disease that affects the lungs. In the U.S., 30,000 people are living with CF, with about 1,000 new cases are diagnosed each year.&nbsp;Currently the life expectancy for people with CF is around 40 years old, that is why continued research into the over 1,7000 types of mutations is critical.</p><p>At the kick-off party there will be wine tasting, with a pre-release of their 2015 Quinn's Red Blend named after Longship owners, Kyle and Cassie,&nbsp;close friend's 5-year-old daughter living with CF.</p><p>There will be live music, food, and of course wine-tasting. For more information on the event, click <a href="http://www.longshipcellars.com">here</a>. For more information on Cystic Fibrosis research, click <a href="https://www.cff.org/">here</a>.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><!--DISPLAY SIZE 31: Feature - Col 2/3B-->
<div id="WNDS31" class="wnDS31 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB WNCS AD SLOT 468x60(391554)', 'UB_391554');</script><div class="wnDVUtilityBlock"><div id="WNAd135" class="wnad wnad135"></div>
<script type="text/javascript">
    var ad = new Worldnow.Ad({
        id: '135',
        ownerinfo: { aff: wng_pageInfo.affiliateName, share: 1 },
        width: '468',
        height: '60',
        wncc: wng_pageInfo.contentClassification,
        type: 'dom',
        application: 'banner',
        parent: 'WNAd135'
    });
    ad.load();
</script></div><script>Worldnow.Helpers.debug('UB WNCS AD SLOT 468x60(391554)', 'UB_391554');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS31-->
<div id="WNAd49" class="wnad wnad49">
<script>wnad_49.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><section class="block weather simple-a wnclear" id="ID0EU5GK"><a class="ribbon" href="/weather">HD DOPPLER 6i</a><div class="left col"><img class="graphic radar" src="http://ftpcontent.worldnow.com/kndu/akamai/images/web_nexrad.gif"></div><div class="right col"><address></address><div><span class="temp"></span></div><div class="sky"></div><div class="hilo"><span class="hi"></span><span> / </span><span class="lo"></span></div></div><div class="links"><a class="link" href="/weather">7-Day Forecast</a><a class="link" href="/category/243789/weather-pictures">Weather Pix</a><a class="link" href="/category/87423/school-closures-and-delays">School Closures</a></div></section><script>
            $(function() {
                var zipcodes = [];
                var $parent = $('section#ID0EU5GK');
                var $right = $parent.find('.col.right');
                zipcodes.push('99201');zipcodes.push('83814');
                window.WEATHER_SIMPLE_A_INDEX = -1;
                window.WEATHER_SIMPLE_A_SPEED = 5000;
                var goweather = function() {

                    window.WEATHER_SIMPLE_A_INDEX = (window.WEATHER_SIMPLE_A_INDEX < zipcodes.length) ? window.WEATHER_SIMPLE_A_INDEX + 1 : 0;

                    $right.fadeOut('fast');

                    $.ajax({
                        url: 'http://data-services.wsi.com/200904-01/924342497/Weather/Report/' + zipcodes[window.WEATHER_SIMPLE_A_INDEX]
                        , success: function(data) {
                            data = $.xml2json(data);
                            city = data.City || {};
                            current = city.CurrentObservation || null;
                            daily = city.DailyForecast || {};
                            today = (daily.Day || [])[0] || null;
                            if(current) {
                                var icon = 'http://ftpcontent.worldnow.com/wncustom/wx_icons/wsi55/' + current.IconCode + '.png';
                                $parent.find('address').text(city.Name);
                                $parent.find('.temp').text(current.TempF);
                                $parent.find('img.temp').remove();/* from previous zipcode */
                                $parent.find('.temp').after($('<img class="temp" src="'+icon+'">'));
                                $parent.find('.sky').text(current.Sky);
                                $parent.find('.col.right').fadeIn();
                            }
                            if(today) {
                                $parent.find('.hi').text(today.HiTempF);
                                $parent.find('.lo').text(today.LoTempF);
                            }
                            $right.fadeIn('fast');
                            if(zipcodes.length > 1) {
                                window.setTimeout(goweather,window.WEATHER_SIMPLE_A_SPEED);
                            }
                        }, error : function(e) {
                            $right.fadeIn('fast');
                            console.log(e);
                        }
                    })
                };
                goweather();
            })
        </script><div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB WNCS AD UB 300x250(391551)', 'UB_391551');</script><div class="wnDVUtilityBlock"><div id="WNAd128" class="wnad wnad128"></div>
<script type="text/javascript">
    var ad = new Worldnow.Ad({
        id: '128',
        ownerinfo: { aff: wng_pageInfo.affiliateName, share: 1 },
        width: '300',
        height: '250',
        wncc: wng_pageInfo.contentClassification,
        type: 'dom',
        application: 'banner',
        parent: 'WNAd128'
    });
    ad.load();
</script></div><script>Worldnow.Helpers.debug('UB WNCS AD UB 300x250(391551)', 'UB_391551');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Tri-Cities</span><span class="text abridgedHeadline">Tri-Cities News</span><a class="wnContent more enabled" href="/category/78263/tri-cities-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Station25 story priority-1 odd displaySizeId-20 odd-20"><meta content="Station 25"><meta content="2017-10-06 22:42:19"><h4 class="wnContent headline"><a href="/story/36541568/lab-tests-link-raw-milk-contamination-to-illnesses"><span class="text">Lab tests link raw milk contamination to illnesses</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36541568/lab-tests-link-raw-milk-contamination-to-illnesses"><span class="text">Lab tests link raw milk contamination to illnesses</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, October 6 2017 6:42 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-06 22:42:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36541568/lab-tests-link-raw-milk-contamination-to-illnesses"><img border="0" width="90" data-path="http://kndu.images.worldnow.com/images/15098069_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36541568/lab-tests-link-raw-milk-contamination-to-illnesses"><img border="0" width="115" data-path="http://kndu.images.worldnow.com/images/15098069_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Lab results confirmed the Salmonella strain recently found in Pride &amp; Joy Dairy organic raw milk matches the strain that hospitalized two Washington residents in January.&nbsp;</p></span><a class="more" href="/story/36541568/lab-tests-link-raw-milk-contamination-to-illnesses"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Lab results confirmed the Salmonella strain recently found in Pride &amp; Joy Dairy organic raw milk matches the strain that hospitalized two Washington residents in January.&nbsp;</p></span><a class="more" href="/story/36541568/lab-tests-link-raw-milk-contamination-to-illnesses"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station25 story priority-2 even displaySizeId-20 even-20"><meta content="Station 25"><meta content="2017-10-06 22:39:21"><h4 class="wnContent headline"><a href="/story/36541556/wsu-pnnl-convert-biofuel-waste-into-commodity-now-targeting-sewage-sludge"><span class="text">WSU, PNNL convert biofuel waste into commodity, now targeting sewage sludge</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36541556/wsu-pnnl-convert-biofuel-waste-into-commodity-now-targeting-sewage-sludge"><span class="text">WSU, PNNL convert biofuel waste into commodity, now targeting sewage sludge</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, October 6 2017 6:39 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-06 22:39:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36541556/wsu-pnnl-convert-biofuel-waste-into-commodity-now-targeting-sewage-sludge"><img border="0" width="90" data-path="http://kndu.images.worldnow.com/images/15098022_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36541556/wsu-pnnl-convert-biofuel-waste-into-commodity-now-targeting-sewage-sludge"><img border="0" width="115" data-path="http://kndu.images.worldnow.com/images/15098022_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A method of converting a biofuel waste product into a usable and valuable commodity has been discovered by researchers at Washington State University and Pacific Northwest National Laboratory.&nbsp;</p></span><a class="more" href="/story/36541556/wsu-pnnl-convert-biofuel-waste-into-commodity-now-targeting-sewage-sludge"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A method of converting a biofuel waste product into a usable and valuable commodity has been discovered by researchers at Washington State University and Pacific Northwest National Laboratory.&nbsp;</p></span><a class="more" href="/story/36541556/wsu-pnnl-convert-biofuel-waste-into-commodity-now-targeting-sewage-sludge"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station25 story priority-3 odd displaySizeId-20 odd-20"><meta content="Station 25"><meta content="2017-10-06 22:36:04"><h4 class="wnContent headline"><a href="/story/36541538/brookdale-canyon-lakes-wins-best-acting-award"><span class="text">Brookdale Canyon Lakes wins best acting award</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36541538/brookdale-canyon-lakes-wins-best-acting-award"><span class="text">Brookdale Canyon Lakes wins best acting award</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, October 6 2017 6:36 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-06 22:36:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36541538/brookdale-canyon-lakes-wins-best-acting-award"><img border="0" width="90" data-path="http://kndu.images.worldnow.com/images/15097983_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36541538/brookdale-canyon-lakes-wins-best-acting-award"><img border="0" width="115" data-path="http://kndu.images.worldnow.com/images/15097983_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Brookdale Canyon Lakes senior living community won the Best Acting Award at the &ldquo;Celebrate Aging Film Festival.&rdquo;</p></span><a class="more" href="/story/36541538/brookdale-canyon-lakes-wins-best-acting-award"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Brookdale Canyon Lakes senior living community won the Best Acting Award at the &ldquo;Celebrate Aging Film Festival.&rdquo;</p></span><a class="more" href="/story/36541538/brookdale-canyon-lakes-wins-best-acting-award"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station25 story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="Station 25"><meta content="2017-10-06 22:33:13"><h4 class="wnContent headline"><a href="/story/36541522/mission-support-alliance-announces-new-president"><span class="text">Mission Support Alliance announces new president</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36541522/mission-support-alliance-announces-new-president"><span class="text">Mission Support Alliance announces new president</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, October 6 2017 6:33 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-06 22:33:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36541522/mission-support-alliance-announces-new-president"><img border="0" width="90" data-path="http://kndu.images.worldnow.com/images/15097947_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36541522/mission-support-alliance-announces-new-president"><img border="0" width="115" data-path="http://kndu.images.worldnow.com/images/15097947_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Hanford contractor Mission Support Alliance (MSA) is pleased to announce that Bob Wilkinson will be stepping into the position of company president effective October 16, 2017.&nbsp;&nbsp;</p></span><a class="more" href="/story/36541522/mission-support-alliance-announces-new-president"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Hanford contractor Mission Support Alliance (MSA) is pleased to announce that Bob Wilkinson will be stepping into the position of company president effective October 16, 2017.&nbsp;&nbsp;</p></span><a class="more" href="/story/36541522/mission-support-alliance-announces-new-president"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station25 story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="Station 25"><meta content="2017-10-06 19:18:35"><h4 class="wnContent headline"><a href="/story/36539994/garth-brooks-to-play-seven-shows-in-spokane"><span class="text">Garth Brooks to play SEVEN shows in Spokane</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36539994/garth-brooks-to-play-seven-shows-in-spokane"><span class="text">Garth Brooks to play SEVEN shows in Spokane</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, October 6 2017 3:18 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-06 19:18:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36539994/garth-brooks-to-play-seven-shows-in-spokane"><img border="0" width="90" data-path="http://kndu.images.worldnow.com/images/15096197_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36539994/garth-brooks-to-play-seven-shows-in-spokane"><img border="0" width="115" data-path="http://kndu.images.worldnow.com/images/15096197_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Garth Brooks has added a seventh show in Spokane.</p></span><a class="more" href="/story/36539994/garth-brooks-to-play-seven-shows-in-spokane"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Garth Brooks has added a seventh show in Spokane.</p></span><a class="more" href="/story/36539994/garth-brooks-to-play-seven-shows-in-spokane"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station25 story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="Station 25"><meta content="2017-10-06 01:15:03"><h4 class="wnContent headline"><a href="/story/36534081/bob-olson-parkway-now-open-in-kennewick"><span class="text">Bob Olson Parkway now open in Kennewick</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36534081/bob-olson-parkway-now-open-in-kennewick"><span class="text">Bob Olson Parkway now open in Kennewick</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 5 2017 9:38 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-06 01:38:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36534081/bob-olson-parkway-now-open-in-kennewick"><img border="0" width="90" data-path="http://kndu.images.worldnow.com/images/15089854_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36534081/bob-olson-parkway-now-open-in-kennewick"><img border="0" width="115" data-path="http://kndu.images.worldnow.com/images/15089854_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>After lots of work and waiting, the Bob Olson Parkway is officially open.&nbsp;</p></span><a class="more" href="/story/36534081/bob-olson-parkway-now-open-in-kennewick"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>After lots of work and waiting, the Bob Olson Parkway is officially open.&nbsp;</p></span><a class="more" href="/story/36534081/bob-olson-parkway-now-open-in-kennewick"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station25 story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="Station 25"><meta content="2017-10-06 01:09:09"><h4 class="wnContent headline"><a href="/story/36534058/hammer-facility-celebrates-20th-anniversary"><span class="text">HAMMER Facility celebrates 20th anniversary</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36534058/hammer-facility-celebrates-20th-anniversary"><span class="text">HAMMER Facility celebrates 20th anniversary</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 5 2017 9:36 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-06 01:36:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36534058/hammer-facility-celebrates-20th-anniversary"><img border="0" width="90" data-path="http://kndu.images.worldnow.com/images/15089838_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36534058/hammer-facility-celebrates-20th-anniversary"><img border="0" width="115" data-path="http://kndu.images.worldnow.com/images/15089838_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A facility utilized by many Hanford workers, local firefighters, and others for training, is celebrating its twentieth anniversary today.&nbsp;</p></span><a class="more" href="/story/36534058/hammer-facility-celebrates-20th-anniversary"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A facility utilized by many Hanford workers, local firefighters, and others for training, is celebrating its twentieth anniversary today.&nbsp;</p></span><a class="more" href="/story/36534058/hammer-facility-celebrates-20th-anniversary"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station25 story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="Station 25"><meta content="2017-10-05 23:52:53"><h4 class="wnContent headline"><a href="/story/36533722/the-power-of-women-helping-women"><span class="text">The power of Women Helping Women</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36533722/the-power-of-women-helping-women"><span class="text">The power of Women Helping Women</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 5 2017 8:47 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-06 00:47:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36533722/the-power-of-women-helping-women"><img border="0" width="90" data-path="http://kndu.images.worldnow.com/images/15089514_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36533722/the-power-of-women-helping-women"><img border="0" width="115" data-path="http://kndu.images.worldnow.com/images/15089514_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>You have one week to get behind a cause that helps vulnerable women and children in the Columbia Basin.&nbsp;</p></span><a class="more" href="/story/36533722/the-power-of-women-helping-women"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>You have one week to get behind a cause that helps vulnerable women and children in the Columbia Basin.&nbsp;</p></span><a class="more" href="/story/36533722/the-power-of-women-helping-women"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station25 story priority-9 odd displaySizeId-20 odd-20 collapsed"><meta content="Station 25"><meta content="2017-10-06 00:00:43"><h4 class="wnContent headline"><a href="/story/36533757/throwback-thursday-with-the-bombers-and-the-braves"><span class="text">Throwback Thursday with the Bombers and the Braves</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36533757/throwback-thursday-with-the-bombers-and-the-braves"><span class="text">Throwback Thursday with the Bombers and the Braves</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 5 2017 8:40 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-06 00:40:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36533757/throwback-thursday-with-the-bombers-and-the-braves"><img border="0" width="90" data-path="http://kndu.images.worldnow.com/images/15089527_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36533757/throwback-thursday-with-the-bombers-and-the-braves"><img border="0" width="115" data-path="http://kndu.images.worldnow.com/images/15089527_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>For this week's Throwback Thursday, we took a look back on our two SWX Game of the Week teams: the Kamiakin Braves and the Richland Bombers.</p></span><a class="more" href="/story/36533757/throwback-thursday-with-the-bombers-and-the-braves"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>For this week's Throwback Thursday, we took a look back on our two SWX Game of the Week teams: the Kamiakin Braves and the Richland Bombers.</p></span><a class="more" href="/story/36533757/throwback-thursday-with-the-bombers-and-the-braves"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station25 story priority-10 even displaySizeId-20 even-20 collapsed last"><meta content="Station 25"><meta content="2017-10-05 23:30:26"><h4 class="wnContent headline"><a href="/story/36533524/new-autism-thrift-store-employs-those-who-are-on-the-autism-spectrum"><span class="text">New autism thrift store employs those who are on the autism spectrum</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36533524/new-autism-thrift-store-employs-those-who-are-on-the-autism-spectrum"><span class="text">New autism thrift store employs those who are on the autism spectrum</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 5 2017 8:37 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-06 00:37:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36533524/new-autism-thrift-store-employs-those-who-are-on-the-autism-spectrum"><img border="0" width="90" data-path="http://kndu.images.worldnow.com/images/15088892_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36533524/new-autism-thrift-store-employs-those-who-are-on-the-autism-spectrum"><img border="0" width="115" data-path="http://kndu.images.worldnow.com/images/15088892_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>At first glance it may look like an average thrift store.&nbsp;</p></span><a class="more" href="/story/36533524/new-autism-thrift-store-employs-those-who-are-on-the-autism-spectrum"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>At first glance it may look like an average thrift store.&nbsp;</p></span><a class="more" href="/story/36533524/new-autism-thrift-store-employs-those-who-are-on-the-autism-spectrum"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://KNDU.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-8 flexbox"><a data-id="76086" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="76089" class="wn-main-a flexitem auto" href="/category/76089/news" target="">News</a><a data-id="76087" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="189473" class="wn-main-a flexitem auto" href="/category/189473/video-center" target="">Video Center</a><a data-id="327188" class="wn-main-a flexitem auto" href="/category/327188/sports" target="">Sports </a><a data-id="76091" class="wn-main-a flexitem auto" href="/category/76091/community" target="">Community</a><a data-id="259182" class="wn-main-a flexitem auto" href="/category/259182/check-it-out" target="">Check It Out</a><a data-id="78221" class="wn-main-a flexitem auto" href="/category/78221/contact-us" target="">Contact Us</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2017 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="" data-clientname="kndu"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--
                Page Include: BODY--><script language="JavaScript">var zflag_nid="1805"; var zflag_cid="1"; var zflag_sid="0"; var zflag_width="160"; var zflag_height="600"; var zflag_sz="7"; </script><script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fhs.js"></script><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-6c3kpfRrvakY0"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-6c3kpfRrvakY0.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>