<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>YouthBuild students build a home and a better future - NBC Right Now/KNDO/KNDU Tri-Cities, Yakima, WA |</title>
<meta name="Description" content="YouthBuild Yakima Valley students are collaborating with Habitat for Humanity to build a family in need a new home. "><meta name="KEYWORDS" content="nbcrightnow,kndo.com,KNDO,local News,Yakima News, Yakima Valley,kndu.com, KNDU,Tri-Cities News,Kennewick,Richland,West Richland,Pasco, Walla Walla, Hermiston News,Weather forecast,local sports,sports."><meta name="news_keywords" content="nbcrightnow,kndo.com,KNDO,local News,Yakima News, Yakima Valley,kndu.com, KNDU,Tri-Cities News,Kennewick,Richland,West Richland,Pasco, Walla Walla, Hermiston News,Weather forecast,local sports,sports."><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/06/19"><meta name="owner" content="KNDU"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.11.0.10"><meta name="wn-base" content="IIS18"><meta name="wnreadableurl" content="youthbuild-students-build-a-home-and-a-better-future"><meta property="og:title" content="YouthBuild students build a home and a better future"><meta property="og:type" content="article"><meta property="og:url" content="http://www.nbcrightnow.com/story/38459076/youthbuild-students-build-a-home-and-a-better-future"><meta property="og:image" content="http://kndu.images.worldnow.com/images/17013696_G.jpg?lastEditedDate=20180619132714"><meta property="og:description" content="YouthBuild Yakima Valley students are collaborating with Habitat for Humanity to build a family in need a new home. "><link rel="canonical" href="http://www.nbcrightnow.com/story/38459076/youthbuild-students-build-a-home-and-a-better-future"><meta name="author" content="Alexandra De Leon"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="YouthBuild students build a home and a better future"><meta name="twitter:description" content="YouthBuild Yakima Valley students are collaborating with Habitat for Humanity to build a family in need a new home. "><meta name="twitter:image" content="http://kndu.images.worldnow.com/images/17013696_G.jpg?lastEditedDate=20180619132714"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name="google-site-verification" content="Q1JQFBem_hWya77BolCVfZevFGBSk0ME7w5FbxEy9PM" /><meta property="fb:app_id" content="1458431541046455" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.11.0.10_7.11.0.10">
<link type="text/css" rel="stylesheet" media="all" href="http://KNDU.images.worldnow.com/interface/css/container-e.css?ver=2018-06-13%2006%3A42%3A20_7.11.0.10">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.11.0.10_7.11.0.10" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.11.0.10"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.11.0.10"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.11.0.10"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu484 UL
                    , #menu484 .wnHorizontal { background-color: #d5d5d5; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu484 A,
                    #menu484 LI.wnOn .wnSublevel A,
                    #menu484 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu484 UL LI.wnOn { background-color: #d5d5d5; color: #000000; }
                    #menu484 LI.wnOn A,
                        #menu484 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu484 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu484 .wnSublevel { background-color: #d5d5d5;  }
                #menu484 .wnSublevel { border : 1px #d5d5d5 solid; }
                        #menu484 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu484 .wnSublevel LI.wnOn { background-color: #d5d5d5;  }
                    #menu484 .wnLeft { background: url('http://KNDU.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu484 LI.wnOn .wnLeft { background-image: url('http://KNDU.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu484 .wnRight { background: url('http://KNDU.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 3px; }
                    #menu484 LI.wnOn .wnRight { background-image: url('http://KNDU.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu484 .wnRight .wnMiddle { background: url('http://KNDU.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu484 LI.wnOn .wnMiddle { background-image: url('http://KNDU.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu484 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KNDU.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu484 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KNDU',
            affiliateId : '471',
            baseUrl : 'www.nbcrightnow.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.11.0.10',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '76',mdPartnerDomain : 'http://dub.kndu.com'},
            registrationId : '556949',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KNDU.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.11.0.10';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KNDU';
wng_pageInfo.ownerAffiliateId=parseInt('471',10);
wng_pageInfo.containerId=parseInt('38459076',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Station 23';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/38459076/youthbuild-students-build-a-home-and-a-better-future';
wng_pageInfo.content_authors='Alexandra De Leon';
wng_pageInfo.headline='YouthBuild students build a home and a better future';
wng_pageInfo.pageTitle='YouthBuild students build a home and a better future - NBC Right Now/KNDO/KNDU Tri-Cities, Yakima, WA |';
wng_pageInfo.pageTitleTag='NBC Right Now/KNDO/KNDU Tri-Cities, Yakima, WA |';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKNDU';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KNDU'},width:468,height:60,wncc:"Station 23",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KNDU'},width:180,height:150,wncc:"Station 23",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KNDU'},width:468,height:60,wncc:"Station 23",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KNDU'},width:728,height:90,wncc:"Station 23",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KNDU'},width:300,height:75,wncc:"Station 23",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KNDU'},width:728,height:90,wncc:"Station 23",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KNDU'},width:300,height:150,wncc:"Station 23",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["49"]={id:"49",wnsz:"49",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KNDU'},width:500,height:300,wncc:"Station 23",parent:"WNAd49",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KNDU'},width:300,height:250,wncc:"Station 23",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'inline',aff:'KNDU'},width:300,height:600,wncc:"Station 23",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://KNDU.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-06-13%2006%3A42%3A20_7.11.0.10"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KNDU.config.js?ver=7.11.0.10_7.11.0.10"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.11.0.10_7.11.0.10"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=7.11.0.10"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=7.11.0.10"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.11.0.10"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/kndu/custom.css?ver=7.11.0.10"><link type="text/css" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/kndu/custom.js"></script></head><body id="WNAffKNDU" class="wnContainerType-story wnCenterAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '124', group: 'Cowles' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-58' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>YouthBuild students build a home and a better future - NBC Right Now/KNDO/KNDU Tri-Cities, Yakima, WA |</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KNDU.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KNDU.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class=""><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="sf-with-ul" href="/" target="">Home</a><ul><li class=""><a class="" href="/story/10980855/news-links-on-kndo-and-kndu-tv" target="">News Links </a></li><li class=""><a class="" href="/story/4706062/wake-up-northwest-birthdays" target="">Birthdays</a></li><li class=""><a class="" href="/link/318471/contact-us" target="">Contact Us</a></li><li class=""><a class="" href="/category/246115/how-to-get-swx" target="">How to Get SWX</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/76089/news" target="">News</a><ul><li class=""><a class="" href="/category/78468/wake-up-northwest" target="">Wake Up Northwest </a></li><li class=""><a class="" href="/category/78263/tri-cities-news" target="">Tri-Cities News</a></li><li class=""><a class="" href="/category/226109/yakima-news" target="">Yakima News Today</a></li><li class=""><a class="" href="/category/242801/national-news" target="">NW/National News</a></li><li class=""><a class="" href="/category/297908/dialed-in" target="">Dialed In</a></li><li class=""><a class="" href="/category/82513/crime-stoppers" target="">Crime Stoppers</a></li><li class=""><a class="" href="/category/324126/glenns-hometown-news" target="">Glenn's Hometown News</a></li><li class=""><a class="" href="/category/87943/health-alert" target="">Astria Health - Health Alert</a></li></ul></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/link/294758/current-conditions-on-snoqualmie-pass" target="_blank">Current Conditions on Snoqualmie Pass</a></li><li class=""><a class="" href="/category/329191/weather-center" target="">Blue Dog RV Weather Network </a></li><li class=""><a class="" href="/link/609592/interactive-radar" target="">Interactive Radar</a></li><li class=""><a class="" href="/link/437248/share-your-weather-photos" target="">Weather Pictures</a></li><li class=""><a class="" href="/category/323704/camping-forecast" target="">Camping Forecast</a></li><li class=""><a class="" href="/category/319004/montys-blog" target="">Monty's Blog</a></li><li class=""><a class="" href="/category/91012/washington-webcams" target="">Washington Webcams</a></li><li class=""><a class="" href="/category/78271/ski-reports" target="">Ski Reports</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/189473/video-center" target="">Video Center</a><ul><li class=""><a class="" href="/category/267555/kndu-programming" target="">KNDU Programming</a></li><li class=""><a class="" href="/category/267556/kndo-programming" target="">KNDO Programming</a></li><li class=""><a class="" href="/category/247803/nbc-right-now-live-streaming-newscasts" target="">NBC Right Now Live Streaming Newscasts</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/327188/sports" target="">Sports </a><ul><li class=""><a class="" href="/category/76090/sports" target="">Local Sports</a></li><li class=""><a class="" href="/link/381984/swx-sports" target="">SWX Sports</a></li><li class=""><a class="" href="/link/779800/lynx-healthcare-athlete-of-the-month" target="">Lynx Healthcare Athlete of the Month</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/76091/community" target="">Community</a><ul><li class=""><a class="" href="/category/314647/hometown-proud-and-fun" target="">Hometown Proud and Fun</a></li><li class=""><a class="" href="/category/323132/water-follies-news" target="">Water Follies News</a></li><li class=""><a class="" href="/category/329807/tell-me-something-good" target="">Tell Me Something Good!</a></li><li class=""><a class="" href="/category/98644/nbc-right-now-best-and-brightest" target="">NBC Right Now Best and Brightest</a></li><li class=""><a class="" href="/category/316121/heartwarming-happenings" target="">Heartwarming Happenings</a></li><li class=""><a class="" href="/category/246426/kndu-classroom-makeover" target="">KNDU Classroom Makeover</a></li><li class=""><a class="" href="/story/26048450/kndokndu-public-file" target="">KNDO/KNDU Public Files</a></li><li class=""><a class="" href="/link/580625/events-calendar-link-community-tab" target="">Events</a></li><li class=""><a class="" href="/category/323489/wake-up-your-garden" target="">Wake Up Your Garden</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/259182/check-it-out" target="">Check It Out</a><ul><li class=""><a class="" href="/category/246426/kndu-classroom-makeover" target="">KNDU Classroom Makeover</a></li><li class=""><a class="" href="/category/324885/glenn-on-the-green" target="">Glenn on the Green</a></li><li class=""><a class="" href="/category/327977/so-you-want-to-buy-a-house" target="">So You Want to Buy a House </a></li><li class=""><a class="" href="/category/298892/wake-up-your-real-estate" target="">Wake Up Your Real Estate</a></li><li class=""><a class="" href="/category/331078/millennials-on-the-move" target="">Millennials on the Move</a></li><li class=""><a class="" href="/category/102890/contests" target="">Contests</a></li><li class=""><a class="" href="/link/646191/check-it-out-pictures" target="">Check It Out: Pictures</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/78221/contact-us" target="">Contact Us</a><ul><li class=""><a class="" href="/story/30801782/on-air-contest-rules" target="">ON-Air Contest Rules</a></li><li class=""><a class="" href="/link/437248/share-your-weather-photos" target="">Weather Pictures</a></li><li class=""><a class="" href="/story/8936765/purchase-a-copy-of-our-newscast" target="">News DVD Copies</a></li><li class=""><a class="" href="/category/242962/nbc-right-now-news-team-bios" target="">The NBC Right Now Team</a></li><li class=""><a class="" href="/story/4706062/wake-up-northwest-birthdays" target="">Birthdays</a></li><li class=""><a class="" href="/story/26048450/kndokndu-public-file" target="">KNDO/KNDU Public Files</a></li><li class=""><a class="" href="/category/101558/jobs-at-kndo-and-kndu" target="">Employment </a></li></ul></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">YouthBuild students build a home and a better future</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, June 19, 2018 1:27 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, June 19, 2018 1:27 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, June 19, 2018 1:27 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, June 19, 2018 1:27 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">Posted by Alexandra De Leon, Reporter</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://Alexandra De Leon, Reporter">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:alexandra.deleon@nbcrightnow.com?body=http://www.nbcrightnow.com/story/38459076/youthbuild-students-build-a-home-and-a-better-future">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://Alexandra De Leon, Reporter">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:alexandra.deleon@nbcrightnow.com?body=http://www.nbcrightnow.com/story/38459076/youthbuild-students-build-a-home-and-a-better-future">alexandra.deleon@nbcrightnow.com</a></div><!--No UI for social network node: EMAILADDRESS. Value: alexandra.deleon@nbcrightnow.com.--></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 485px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14431485");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          
            widgetVideoCanvasDS37.SetEmbeddedGallery("wnstory", "38459076");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          
            galleryPlacement = 'both';
            if (navigator.userAgent.match(/(iPhone|iPod|iPad)/) ||
            galleryPlacement != 'inside')
            {
            containerHeight = 355 + 130;
            $('#divWNStoryVideoDS37').css('height',containerHeight + 'px');

            var WNGalleryDS37 = new WNVideoWidget("WNGallery", "divWNGalleryDS37", "DS37");
            WNGalleryDS37.SetStylePackage("flatlight");
            WNGalleryDS37.SetVariable("hasSearch", "false");
            WNGalleryDS37.SetVariable("rows", "1");
            WNGalleryDS37.SetVariable("columns", "2");
            WNGalleryDS37.SetVariable("showTooltip", "true");
            WNGalleryDS37.SetVariable("tabHeight", "0");
            WNGalleryDS37.SetVariable("tabFontSize", "0");
            WNGalleryDS37.SetVariable("dropDownFontSize", "0");
            WNGalleryDS37.SetVariable("videoListImageWidth", "140");
            WNGalleryDS37.SetVariable("videoListImageHeight", "79");
            WNGalleryDS37.SetVariable("storyId", "38459076");
            WNGalleryDS37.SetVariable("clipId", "14431485");
            WNGalleryDS37.SetWidth(630);
            WNGalleryDS37.SetHeight(130);


            try {
              if (wn.video.site.storyPageContinuousPlay) {
                WNGalleryDS37.SetVariable("isContinuousPlay", true);
              } else {
                WNGalleryDS37.SetVariable("isContinuousPlay", false);
              }

            } 
            catch(e) {}

            try {
              if (wn.video.site.disableSinglePageClipInStory) {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", true);
              } else {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", false);
              }
            }
            catch(e) {}

            WNGalleryDS37.RenderWidget();
            }
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://kndu.images.worldnow.com/images/17013696_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180619132714" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>YAKIMA, WA - YouthBuild Yakima Valley students are collaborating with Habitat for Humanity to build a family in need a new home.</p><p>YouthBuild is a national program for adults ages 16 and up who left high school without receiving a diploma. Funded through grants from the U.S. Department of labor, it allows students to finish their education, gain the skills they need for employment, and learn valuable lessons in becoming a leader in their community. Students get hands-on experience working in various trades and jobs.</p><p>Habitat for Humanity and YouthBuild of Yakima Valley is having a ground breaking ceremony June 20 at 1 p.m. at 180 E. McDonald Road in Toppenish.</p><p>For more information on applying for YouthBuild, head on over to their website <a href="https://www.yvoic.org/services/youthbuild.html">https://www.yvoic.org/services/youthbuild.html</a></p><p>In order to apply, a student must be:</p><ul>	<li style="background:white;">Yakima resident</li>	<li style="background:white;">Between the ages of 16 and 24</li>	<li style="background:white;">Have not earned a GED or post-secondary education</li>	<li style="background:white;">Be interested in learning about construction and applying your knowledge on the job</li>	<li style="background:white;">Committed to making a positive change for themselves, their family and their community</li></ul></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<!--Start of Display Size: Headline Box - Col 2B (82)--><div class="wnBlock displaySize displaySizeId82 headlineBox" id="DisplaySizeId82"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Yakima Video</span><a class="wnContent more enabled" href="/category/138603/yakima-video"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Station23 clip priority-1 odd displaySizeId20 odd20"><meta content="Station 23"><meta content=""><h4 class="wnContent headline"><a href="/clip/14438766/tbt-allan-brothers"><span class="text">TBT: Allan Brothers</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14438766/tbt-allan-brothers"><span class="text">TBT: Allan Brothers</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14438766/tbt-allan-brothers"><img border="0" width="250" data-path="http://kndu.images.worldnow.com/images/17034482_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/14438766/tbt-allan-brothers"><img border="0" width="30" data-path="http://kndu.images.worldnow.com/images/17034482_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnClear"></div></li><li class="wnItem feature Station23 clip priority-2 even displaySizeId20 even20"><meta content="Station 23"><meta content=""><h4 class="wnContent headline"><a href="/clip/14433130/wells-fargo-employees-help-vet"><span class="text">Wells Fargo employees help vet</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14433130/wells-fargo-employees-help-vet"><span class="text">Wells Fargo employees help vet</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14433130/wells-fargo-employees-help-vet"><img border="0" width="250" data-path="http://kndu.images.worldnow.com/images/17017245_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/14433130/wells-fargo-employees-help-vet"><img border="0" width="30" data-path="http://kndu.images.worldnow.com/images/17017245_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnClear"></div></li><li class="wnItem feature Station25 clip priority-3 odd displaySizeId20 odd20"><meta content="Station 25"><meta content=""><h4 class="wnContent headline"><a href="/clip/14433101/yso-mental-health-expert"><span class="text">YSO mental health expert</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14433101/yso-mental-health-expert"><span class="text">YSO mental health expert</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14433101/yso-mental-health-expert"><img border="0" width="250" data-path="http://kndu.images.worldnow.com/images/17017146_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/14433101/yso-mental-health-expert"><img border="0" width="30" data-path="http://kndu.images.worldnow.com/images/17017146_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnClear"></div></li><li class="wnItem feature Station23 clip priority-4 even displaySizeId20 even20 collapsed"><meta content="Station 23"><meta content=""><h4 class="wnContent headline"><a href="/clip/14431997/yakima-man-attends-alzheimers-association-night-at-mariners-game"><span class="text">Yakima man attends Alzheimer's Association Night at Mariners game</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14431997/yakima-man-attends-alzheimers-association-night-at-mariners-game"><span class="text">Yakima man attends Alzheimer's Association Night at Mariners game</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14431997/yakima-man-attends-alzheimers-association-night-at-mariners-game"><img border="0" width="250" data-path="http://kndu.images.worldnow.com/images/17013871_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/14431997/yakima-man-attends-alzheimers-association-night-at-mariners-game"><img border="0" width="30" data-path="http://kndu.images.worldnow.com/images/17013871_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnClear"></div></li><li class="wnItem feature Station23 clip priority-5 odd displaySizeId20 odd20 collapsed last"><meta content="Station 23"><meta content=""><h4 class="wnContent headline"><a href="/clip/14430330/new-wapato-elementary"><span class="text">New Wapato elementary</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14430330/new-wapato-elementary"><span class="text">New Wapato elementary</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14430330/new-wapato-elementary"><img border="0" width="250" data-path="http://kndu.images.worldnow.com/images/17008233_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/14430330/new-wapato-elementary"><img border="0" width="30" data-path="http://kndu.images.worldnow.com/images/17008233_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId82');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2B (82)--><div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><!--DISPLAY SIZE 31: Feature - Col 2/3B-->
<div id="WNDS31" class="wnDS31 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB WNCS AD SLOT 468x60(391554)', 'UB_391554');</script><div class="wnDVUtilityBlock"><div id="WNAd135" class="wnad wnad135"></div>
<script type="text/javascript">
    var ad = new Worldnow.Ad({
        id: '135',
        ownerinfo: { aff: wng_pageInfo.affiliateName, share: 1 },
        width: '468',
        height: '60',
        wncc: wng_pageInfo.contentClassification,
        type: 'dom',
        application: 'banner',
        parent: 'WNAd135'
    });
    ad.load();
</script></div><script>Worldnow.Helpers.debug('UB WNCS AD SLOT 468x60(391554)', 'UB_391554');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS31-->
<div id="WNAd49" class="wnad wnad49">
<script>wnad_49.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><section class="block weather simple-a wnclear" id="ID0EADBM"><a class="ribbon" href="/weather">HD DOPPLER 6i</a><div class="left col"><img class="graphic radar" src="http://ftpcontent.worldnow.com/kndu/akamai/images/web_nexrad.gif"></div><div class="right col"><address></address><div><span class="temp"></span></div><div class="sky"></div><div class="hilo"><span class="hi"></span><span> / </span><span class="lo"></span></div></div><div class="links"><a class="link" href="/weather">7-Day Forecast</a><a class="link" href="/category/243789/weather-pictures">Weather Pix</a><a class="link" href="/category/87423/school-closures-and-delays">School Closures</a></div></section><script>
            $(function() {
                var zipcodes = [];
                var $parent = $('section#ID0EADBM');
                var $right = $parent.find('.col.right');
                zipcodes.push('99201');zipcodes.push('83814');
                window.WEATHER_SIMPLE_A_INDEX = -1;
                window.WEATHER_SIMPLE_A_SPEED = 5000;
                var goweather = function() {

                    window.WEATHER_SIMPLE_A_INDEX = (window.WEATHER_SIMPLE_A_INDEX < zipcodes.length) ? window.WEATHER_SIMPLE_A_INDEX + 1 : 0;

                    $right.fadeOut('fast');

                    $.ajax({
                        url: 'http://data-services.wsi.com/200904-01/924342497/Weather/Report/' + zipcodes[window.WEATHER_SIMPLE_A_INDEX]
                        , success: function(data) {
                            data = $.xml2json(data);
                            city = data.City || {};
                            current = city.CurrentObservation || null;
                            daily = city.DailyForecast || {};
                            today = (daily.Day || [])[0] || null;
                            if(current) {
                                var icon = 'http://ftpcontent.worldnow.com/wncustom/wx_icons/wsi55/' + current.IconCode + '.png';
                                $parent.find('address').text(city.Name);
                                $parent.find('.temp').text(current.TempF);
                                $parent.find('img.temp').remove();/* from previous zipcode */
                                $parent.find('.temp').after($('<img class="temp" src="'+icon+'">'));
                                $parent.find('.sky').text(current.Sky);
                                $parent.find('.col.right').fadeIn();
                            }
                            if(today) {
                                $parent.find('.hi').text(today.HiTempF);
                                $parent.find('.lo').text(today.LoTempF);
                            }
                            $right.fadeIn('fast');
                            if(zipcodes.length > 1) {
                                window.setTimeout(goweather,window.WEATHER_SIMPLE_A_SPEED);
                            }
                        }, error : function(e) {
                            $right.fadeIn('fast');
                            console.log(e);
                        }
                    })
                };
                goweather();
            })
        </script><div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB WNCS AD UB 300x250(391551)', 'UB_391551');</script><div class="wnDVUtilityBlock"><div id="WNAd128" class="wnad wnad128"></div>
<script type="text/javascript">
    var ad = new Worldnow.Ad({
        id: '128',
        ownerinfo: { aff: wng_pageInfo.affiliateName, share: 1 },
        width: '300',
        height: '250',
        wncc: wng_pageInfo.contentClassification,
        type: 'dom',
        application: 'banner',
        parent: 'WNAd128'
    });
    ad.load();
</script></div><script>Worldnow.Helpers.debug('UB WNCS AD UB 300x250(391551)', 'UB_391551');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Yakima News</span><span class="text abridgedHeadline">Yakima News Today</span><a class="wnContent more enabled" href="/category/226109/yakima-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Station23 story priority-1 odd displaySizeId-20 odd-20"><meta content="Station 23"><meta content="2018-06-22 00:48:33"><h4 class="wnContent headline"><a href="/story/38482043/throwback-thursday-allan-bros-fruit-family-settles-in-naches-in-1900s"><span class="text">Throwback Thursday: Allan Bros. Fruit family settles in Naches in 1900s</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38482043/throwback-thursday-allan-bros-fruit-family-settles-in-naches-in-1900s"><span class="text">Throwback Thursday: Allan Bros. Fruit family settles in Naches in 1900s</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 21 2018 8:48 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-22 00:48:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38482043/throwback-thursday-allan-bros-fruit-family-settles-in-naches-in-1900s"><img border="0" width="90" data-path="http://kndu.images.worldnow.com/images/17034531_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180621204825"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/38482043/throwback-thursday-allan-bros-fruit-family-settles-in-naches-in-1900s"><img border="0" width="115" data-path="http://kndu.images.worldnow.com/images/17034531_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180621204825"></a></div><div class="wnContent summary abridged"><span class="text"><p>Cherries are the inspiration for today's Throwback Thursday! It's the beginning of the harvest season and we got a history lesson of Allan Brothers Fruit in Naches.&nbsp;</p></span><a class="more" href="/story/38482043/throwback-thursday-allan-bros-fruit-family-settles-in-naches-in-1900s"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Cherries are the inspiration for today's Throwback Thursday! It's the beginning of the harvest season and we got a history lesson of Allan Brothers Fruit in Naches.&nbsp;</p></span><a class="more" href="/story/38482043/throwback-thursday-allan-bros-fruit-family-settles-in-naches-in-1900s"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station23 story priority-2 even displaySizeId-20 even-20"><meta content="Station 23"><meta content="2018-06-21 00:37:29"><h4 class="wnContent headline"><a href="/story/38472510/yakima-central-plaza-added-to-ballot-with-4-3-vote"><span class="text">Yakima Central Plaza added to ballot with 4-3 vote</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38472510/yakima-central-plaza-added-to-ballot-with-4-3-vote"><span class="text">Yakima Central Plaza added to ballot with 4-3 vote</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 20 2018 9:13 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-21 01:13:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38472510/yakima-central-plaza-added-to-ballot-with-4-3-vote"><img border="0" width="90" data-path="http://kndu.images.worldnow.com/images/17025902_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180620203514"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/38472510/yakima-central-plaza-added-to-ballot-with-4-3-vote"><img border="0" width="115" data-path="http://kndu.images.worldnow.com/images/17025902_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180620203514"></a></div><div class="wnContent summary abridged"><span class="text"><p>The drama surrounding the controversial Yakima Central Plaza just won't go away, and soon the public could let the City Council know how they feel about the project.&nbsp;</p></span><a class="more" href="/story/38472510/yakima-central-plaza-added-to-ballot-with-4-3-vote"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The drama surrounding the controversial Yakima Central Plaza just won't go away, and soon the public could let the City Council know how they feel about the project.&nbsp;</p></span><a class="more" href="/story/38472510/yakima-central-plaza-added-to-ballot-with-4-3-vote"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station23 story priority-3 odd displaySizeId-20 odd-20"><meta content="Station 23"><meta content="2018-06-20 23:53:07"><h4 class="wnContent headline"><a href="/story/38472297/davis-high-school-students-participate-in-nasa-camp"><span class="text">Davis High School students participate in NASA camp</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38472297/davis-high-school-students-participate-in-nasa-camp"><span class="text">Davis High School students participate in NASA camp</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 20 2018 7:53 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-20 23:53:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38472297/davis-high-school-students-participate-in-nasa-camp"><img border="0" width="90" data-path="http://kndu.images.worldnow.com/images/17025607_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180620195241"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/38472297/davis-high-school-students-participate-in-nasa-camp"><img border="0" width="115" data-path="http://kndu.images.worldnow.com/images/17025607_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180620195241"></a></div><div class="wnContent summary abridged"><span class="text"><p>School may be out, but learning happens all year round.&nbsp;</p></span><a class="more" href="/story/38472297/davis-high-school-students-participate-in-nasa-camp"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>School may be out, but learning happens all year round.&nbsp;</p></span><a class="more" href="/story/38472297/davis-high-school-students-participate-in-nasa-camp"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station23 story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="Station 23"><meta content="2018-06-20 00:59:19"><h4 class="wnContent headline"><a href="/story/38462716/wells-fargo-employees-help-a-disabled-vet-prepare-for-home-inspection"><span class="text">Wells Fargo employees help a disabled vet prepare for home inspection</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38462716/wells-fargo-employees-help-a-disabled-vet-prepare-for-home-inspection"><span class="text">Wells Fargo employees help a disabled vet prepare for home inspection</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, June 19 2018 8:59 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-20 00:59:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38462716/wells-fargo-employees-help-a-disabled-vet-prepare-for-home-inspection"><img border="0" width="90" data-path="http://kndu.images.worldnow.com/images/17017247_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180619205804"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/38462716/wells-fargo-employees-help-a-disabled-vet-prepare-for-home-inspection"><img border="0" width="115" data-path="http://kndu.images.worldnow.com/images/17017247_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180619205804"></a></div><div class="wnContent summary abridged"><span class="text"><p>Everyone needs a little help sometimes, and Wells Fargo understands that - that's why on Tuesday they helped out a veteran in need.&nbsp;</p></span><a class="more" href="/story/38462716/wells-fargo-employees-help-a-disabled-vet-prepare-for-home-inspection"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Everyone needs a little help sometimes, and Wells Fargo understands that - that's why on Tuesday they helped out a veteran in need.&nbsp;</p></span><a class="more" href="/story/38462716/wells-fargo-employees-help-a-disabled-vet-prepare-for-home-inspection"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station23 story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="Station 23"><meta content="2018-06-20 00:11:29"><h4 class="wnContent headline"><a href="/story/38462517/ysos-mental-health-officer-talks-importance-of-public-interaction"><span class="text">YSO's mental health officer talks importance of public interaction</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38462517/ysos-mental-health-officer-talks-importance-of-public-interaction"><span class="text">YSO's mental health officer talks importance of public interaction</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, June 19 2018 8:11 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-20 00:11:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38462517/ysos-mental-health-officer-talks-importance-of-public-interaction"><img border="0" width="90" data-path="http://kndu.images.worldnow.com/images/17016975_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180619201103"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/38462517/ysos-mental-health-officer-talks-importance-of-public-interaction"><img border="0" width="115" data-path="http://kndu.images.worldnow.com/images/17016975_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180619201103"></a></div><div class="wnContent summary abridged"><span class="text"><p>Every day, law enforcement responders to mental health calls and officers do the best they can dealing with someone who may be in crisis.</p></span><a class="more" href="/story/38462517/ysos-mental-health-officer-talks-importance-of-public-interaction"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Every day, law enforcement responders to mental health calls and officers do the best they can dealing with someone who may be in crisis.</p></span><a class="more" href="/story/38462517/ysos-mental-health-officer-talks-importance-of-public-interaction"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station23 story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="Station 23"><meta content="2018-06-19 20:53:29"><h4 class="wnContent headline"><a href="/story/38460999/operation-dry-water-emphasis-patrols-target-boating-under-the-influence-june-29-to-july-1"><span class="text">Operation Dry Water: Emphasis patrols target boating under the influence June 29 to July 1</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38460999/operation-dry-water-emphasis-patrols-target-boating-under-the-influence-june-29-to-july-1"><span class="text">Operation Dry Water: Emphasis patrols target boating under the influence June 29 to July 1</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, June 19 2018 4:53 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-19 20:53:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38460999/operation-dry-water-emphasis-patrols-target-boating-under-the-influence-june-29-to-july-1"><img border="0" width="90" data-path="http://kndu.images.worldnow.com/images/17015246_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180619165221"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/38460999/operation-dry-water-emphasis-patrols-target-boating-under-the-influence-june-29-to-july-1"><img border="0" width="115" data-path="http://kndu.images.worldnow.com/images/17015246_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180619165221"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Yakima County Sheriff&rsquo;s Office&nbsp; is asking boaters to help keep everyone safe by not consuming alcohol or marijuana while out on the water&mdash;especially when operating a boat.&nbsp;</p></span><a class="more" href="/story/38460999/operation-dry-water-emphasis-patrols-target-boating-under-the-influence-june-29-to-july-1"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Yakima County Sheriff&rsquo;s Office&nbsp; is asking boaters to help keep everyone safe by not consuming alcohol or marijuana while out on the water&mdash;especially when operating a boat.&nbsp;</p></span><a class="more" href="/story/38460999/operation-dry-water-emphasis-patrols-target-boating-under-the-influence-june-29-to-july-1"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station23 story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="Station 23"><meta content="2018-06-19 00:50:10"><h4 class="wnContent headline"><a href="/story/38452475/wapatos-new-elementary-celebrates-ribbon-cutting"><span class="text">Wapato's new elementary celebrates ribbon cutting</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38452475/wapatos-new-elementary-celebrates-ribbon-cutting"><span class="text">Wapato's new elementary celebrates ribbon cutting</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, June 19 2018 4:31 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-19 20:31:27 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38452475/wapatos-new-elementary-celebrates-ribbon-cutting"><img border="0" width="90" data-path="http://kndu.images.worldnow.com/images/17008019_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180618204923"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/38452475/wapatos-new-elementary-celebrates-ribbon-cutting"><img border="0" width="115" data-path="http://kndu.images.worldnow.com/images/17008019_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180618204923"></a></div><div class="wnContent summary abridged"><span class="text"><p>After a long wait, the Wapato School District is happy to announce they have a brand new elementary school.&nbsp;</p></span><a class="more" href="/story/38452475/wapatos-new-elementary-celebrates-ribbon-cutting"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>After a long wait, the Wapato School District is happy to announce they have a brand new elementary school.&nbsp;</p></span><a class="more" href="/story/38452475/wapatos-new-elementary-celebrates-ribbon-cutting"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station23 story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="Station 23"><meta content="2018-06-19 17:54:39"><h4 class="wnContent headline"><a href="/story/38459288/yakima-man-attends-alzheimers-association-night-at-mariners-game"><span class="text">Yakima man attends Alzheimer's Association Night at Mariners game</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38459288/yakima-man-attends-alzheimers-association-night-at-mariners-game"><span class="text">Yakima man attends Alzheimer's Association Night at Mariners game</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, June 19 2018 1:54 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-19 17:54:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38459288/yakima-man-attends-alzheimers-association-night-at-mariners-game"><img border="0" width="90" data-path="http://kndu.images.worldnow.com/images/17013876_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180619135213"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/38459288/yakima-man-attends-alzheimers-association-night-at-mariners-game"><img border="0" width="115" data-path="http://kndu.images.worldnow.com/images/17013876_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180619135213"></a></div><div class="wnContent summary abridged"><span class="text"><p>Before the Mariners game on Friday night, June 15, there was a really cool moment for Yakima native Austin Hunter.&nbsp;</p></span><a class="more" href="/story/38459288/yakima-man-attends-alzheimers-association-night-at-mariners-game"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Before the Mariners game on Friday night, June 15, there was a really cool moment for Yakima native Austin Hunter.&nbsp;</p></span><a class="more" href="/story/38459288/yakima-man-attends-alzheimers-association-night-at-mariners-game"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station25 story priority-9 odd displaySizeId-20 odd-20 collapsed"><meta content="Station 25"><meta content="2018-06-18 05:04:43"><h4 class="wnContent headline"><a href="/story/38444412/two-people-hit-by-trains-in-toppenish-over-the-weekend"><span class="text">Two people hit by trains in Toppenish over the weekend</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38444412/two-people-hit-by-trains-in-toppenish-over-the-weekend"><span class="text">Two people hit by trains in Toppenish over the weekend</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, June 18 2018 1:04 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-18 05:04:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38444412/two-people-hit-by-trains-in-toppenish-over-the-weekend"><img border="0" width="90" data-path="http://kndu.images.worldnow.com/images/16905878_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180604133600" title="Hermiston Police say this investigation is, &quot;still very much active and contrary to all the information on social media (some of which is not accurate) we will not be releasing additional information until we are able to locate the appropriate family memb" alt="Hermiston Police say this investigation is, &quot;still very much active and contrary to all the information on social media (some of which is not accurate) we will not be releasing additional information until we are able to locate the appropriate family memb"></a><span class="caption left width90"><span class="text">Hermiston Police say this investigation is, "still very much active and contrary to all the information on social media (some of which is not accurate) we will not be releasing additional information until we are able to locate the appropriate family memb</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/38444412/two-people-hit-by-trains-in-toppenish-over-the-weekend"><img border="0" width="115" data-path="http://kndu.images.worldnow.com/images/16905878_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180604133600" title="Hermiston Police say this investigation is, &quot;still very much active and contrary to all the information on social media (some of which is not accurate) we will not be releasing additional information until we are able to locate the appropriate family memb" alt="Hermiston Police say this investigation is, &quot;still very much active and contrary to all the information on social media (some of which is not accurate) we will not be releasing additional information until we are able to locate the appropriate family memb"></a><span class="caption left width115"><span class="text">Hermiston Police say this investigation is, "still very much active and contrary to all the information on social media (some of which is not accurate) we will not be releasing additional information until we are able to locate the appropriate family memb</span></span></div><div class="wnContent summary abridged"><span class="text">TOPPENISH- Two people have been hit by trains over the weekend.&nbsp;  At 10:48 Sunday morning, Topenish Police received a call of a train vs. pedestrian in between Buena Way and South Toppenish Ave. Traffic has been blocked off and diverted on Buena Way at South Elm St. as well as Buena Way at Asotin Ave.  TPD said the woman is in her 40s and was transported to a hospital nearby in critical condition.  Since she was enrolled, Tribal PD will be handling the investigation.    Saturday:...</span><a class="more" href="/story/38444412/two-people-hit-by-trains-in-toppenish-over-the-weekend"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">TOPPENISH- Two people have been hit by trains over the weekend.&nbsp;  At 10:48 Sunday morning, Topenish Police received a call of a train vs. pedestrian in between Buena Way and South Toppenish Ave. Traffic has been blocked off and diverted on Buena Way at South Elm St. as well as Buena Way at Asotin Ave.  TPD said the woman is in her 40s and was transported to a hospital nearby in critical condition.  Since she was enrolled, Tribal PD will be handling the investigation.    Saturday:...</span><a class="more" href="/story/38444412/two-people-hit-by-trains-in-toppenish-over-the-weekend"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station22 story priority-10 even displaySizeId-20 even-20 collapsed last"><meta content="Station 22"><meta content="2018-06-17 20:52:03"><h4 class="wnContent headline"><a href="/story/38443258/pasco-couple-combines-their-passions-through-a-school-of-ballet-and-capoeira"><span class="text">Pasco couple combines their passions through a School of Ballet and Capoeira</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38443258/pasco-couple-combines-their-passions-through-a-school-of-ballet-and-capoeira"><span class="text">Pasco couple combines their passions through a School of Ballet and Capoeira</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, June 17 2018 4:52 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-17 20:52:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38443258/pasco-couple-combines-their-passions-through-a-school-of-ballet-and-capoeira"><img border="0" width="90" data-path="http://kndu.images.worldnow.com/images/16999322_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180617164515"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/38443258/pasco-couple-combines-their-passions-through-a-school-of-ballet-and-capoeira"><img border="0" width="115" data-path="http://kndu.images.worldnow.com/images/16999322_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180617164515"></a></div><div class="wnContent summary abridged"><span class="text">A Pasco couple is helping people find their center- through fitness.   Kate and Deshawn Robins started&nbsp;a school of Capoeira and Ballet in January called &quot;Find Your Center.&quot; If you aren't familiar with Capoeira, it's otherwise known as a form of martial arts.   Kate and&nbsp;Deshawn decided&nbsp;to combine both in one studio. Their motivation&nbsp;in doing so-   &quot;Both of these art forms are complicated and they both have a lot of history. We both had experiences tha...</span><a class="more" href="/story/38443258/pasco-couple-combines-their-passions-through-a-school-of-ballet-and-capoeira"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A Pasco couple is helping people find their center- through fitness.   Kate and Deshawn Robins started&nbsp;a school of Capoeira and Ballet in January called &quot;Find Your Center.&quot; If you aren't familiar with Capoeira, it's otherwise known as a form of martial arts.   Kate and&nbsp;Deshawn decided&nbsp;to combine both in one studio. Their motivation&nbsp;in doing so-   &quot;Both of these art forms are complicated and they both have a lot of history. We both had experiences tha...</span><a class="more" href="/story/38443258/pasco-couple-combines-their-passions-through-a-school-of-ballet-and-capoeira"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://KNDU.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-8 flexbox"><a data-id="76086" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="76089" class="wn-main-a flexitem auto" href="/category/76089/news" target="">News</a><a data-id="76087" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="189473" class="wn-main-a flexitem auto" href="/category/189473/video-center" target="">Video Center</a><a data-id="327188" class="wn-main-a flexitem auto" href="/category/327188/sports" target="">Sports </a><a data-id="76091" class="wn-main-a flexitem auto" href="/category/76091/community" target="">Community</a><a data-id="259182" class="wn-main-a flexitem auto" href="/category/259182/check-it-out" target="">Check It Out</a><a data-id="78221" class="wn-main-a flexitem auto" href="/category/78221/contact-us" target="">Contact Us</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2018 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="" data-clientname="kndu"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--
                Page Include: BODY--><script language="JavaScript">var zflag_nid="1805"; var zflag_cid="1"; var zflag_sid="0"; var zflag_width="160"; var zflag_height="600"; var zflag_sz="7"; </script><script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fhs.js"></script><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-6c3kpfRrvakY0"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-6c3kpfRrvakY0.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>