
  





   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nbcrightnow.com/content/tncms/live/" />
<meta name="keywords" content="suzi levine, statement, work, politics, republican party, heimlich, washington state, news, biden administration, " />
<meta name="news_keywords" content="suzi levine, statement, work, politics, republican party, heimlich, washington state, news, biden administration, " />
<meta name="description" content="BELLEVUE, WA - Chairman Heimlich, from the Washington State Republican Party, released the following statement after news broke of Washington ESD Commissioner, Suzi LeVine, taking a job assisting states with" />
<meta name="author" content="Kailey Davis" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="ZBBkX_bPcwbAcoXqjd9uddgtaK_Hzq862xA_NZDa9N8" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nbcrightnow.com/news/chairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden/article_94817b3c-64bd-11eb-a371-f3f8161809be.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/40/940e5b2e-64be-11eb-8f74-3fd13fce9526/60184ef7dfc4e.image.jpg?crop=837%2C628%2C181%2C0&amp;resize=837%2C628&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="837" />
<meta property="og:image:height" content="628" />
<meta property="og:title" content="Chairman of the Washington State Republican Party's statement on Suzi LeVine's job under the Biden Administration" />
<meta property="og:description" content="BELLEVUE, WA - Chairman Heimlich, from the Washington State Republican Party, released the following statement after news broke of Washington ESD Commissioner, Suzi LeVine, taking a job assisting states with" />
<meta property="og:site_name" content="NBC Right Now " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="224770981725226" />
<meta property="article:publisher" content="https://www.facebook.com/KNDO23/ " />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KNDUKNDO" />
<meta name="twitter:image:alt" content="Washington State Republican Party logo" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kailey Davis","id":"94817b3c-64bd-11eb-a371-f3f8161809be","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":324},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kailey Davis","id":"94817b3c-64bd-11eb-a371-f3f8161809be","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":324},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NZSH5HC');})();</script>
<script src="https://tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13510.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["suzi levine","statement","work","politics","republican party","heimlich","washington state","news","biden administration",""];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nbcrightnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1020528'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1020528').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1020528'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nbcrightnow.com/news';
            
                gptAdSlots['ad-1020524'] = googletag.defineSlot(adUnit, [300,50], 'ad-1020524').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1020524'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nbcrightnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-695485'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-695485').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695485'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nbcrightnow.com/news';
            
                gptAdSlots['ad-695486'] = googletag.defineSlot(adUnit, [300,250], 'ad-695486').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695486'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nbcrightnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-695484'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-695484').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695484'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '265018646495'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Chairman of the Washington State Republican Party's statement on Suzi LeVine's job under the Biden Administration | News | nbcrightnow.com</title>
            
    <style>body { background-color: #fafafa; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nbcrightnow.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Chairman of the Washington State Republican Party's statement on Suzi LeVine's job under the Biden Administration | News | nbcrightnow.com" href="http://www.nbcrightnow.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nbcrightnow.com/news/chairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden/article_94817b3c-64bd-11eb-a371-f3f8161809be.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-94817b3c-64bd-11eb-a371-f3f8161809be section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nbcrightnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Kailey+Davis&amp;tncms.asset.id=94817b3c-64bd-11eb-a371-f3f8161809be&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=324&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZSH5HC&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Kailey+Davis&amp;tncms.asset.id=94817b3c-64bd-11eb-a371-f3f8161809be&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=324&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.nbcrightnow.com/users/admin/contribute/article/?assetid=94817b3c-64bd-11eb-a371-f3f8161809be&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.nbcrightnow.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.nbcrightnow.com/tncms/admin/editorial-asset/?edit=94817b3c-64bd-11eb-a371-f3f8161809be"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a href="/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/healthalert"  class="nav-link tnt-section-health-alert">Health Alert</a>
                                </li><li>
                                    <a href="/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/radical_rick/"  class="nav-link tnt-section-radical-rick">Radical Rick</a>
                                </li><li>
                                    <a href="/tricities/"  class="nav-link tnt-section-tri-cities-news">Tri-Cities News</a>
                                </li><li>
                                    <a href="/wakeupnw/"  class="nav-link tnt-section-wake-up-northwest">Wake Up Northwest</a>
                                </li><li>
                                    <a href="/yakima/"  class="nav-link tnt-section-yakima-news">Yakima News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.nbcrightnow.com/airquality/"  target="_blank" rel="noopener" class="nav-link tnt-section-air-quality">Air Quality</a>
                                </li><li>
                                    <a href="http://bentoncleanair.org/burning/burndecision/"  target="_blank" rel="noopener" class="nav-link tnt-section-burn-restrictions">Burn Restrictions</a>
                                </li><li>
                                    <a href="/schoolclosures/"  class="nav-link tnt-section-school-closures">School Closures</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-swx-sports">SWX Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/tri-city_americans/"  class="nav-link tnt-section-tri-city-ams">Tri-City Ams</a>
                                </li><li>
                                    <a href="/sports/washington_state_university/"  class="nav-link tnt-section-washington-state">Washington State</a>
                                </li><li>
                                    <a href="/sports/university_of_idaho/"  class="nav-link tnt-section-university-of-idaho">University of Idaho</a>
                                </li><li>
                                    <a href="/athleteofthemonth/"  class="nav-link tnt-section-gesa-athlete-of-the-month">GESA Athlete of the Month</a>
                                </li><li>
                                    <a href="/swx-extra/"  class="nav-link tnt-section-swx-extra">SWX Extra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/live/"  class="nav-link tnt-section-watch-live">Watch Live</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/connect/"  class="nav-link tnt-section-connect">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/apps/"  class="nav-link tnt-section-apps">Apps</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/more/"  class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/about_us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="https://www.nbcrightnow.com/beyond-the-classroom/"  target="_blank" rel="noopener" class="nav-link tnt-section-beyond-the-classroom">Beyond the Classroom</a>
                                </li><li>
                                    <a href="/building-blocks-of-the-future/"  class="nav-link tnt-section-building-blocks-of-the-future">Building Blocks of the Future</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-current-contests">Current Contests</a>
                                </li><li>
                                    <a href="/dialedin/"  class="nav-link tnt-section-dialed-in">Dialed In</a>
                                </li><li>
                                    <a href="https://www.khq.com/site/employment.html"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/fishing_forecast/"  class="nav-link tnt-section-fishing-forecast">Fishing Forecast</a>
                                </li><li>
                                    <a href="/healthy_headspace/"  class="nav-link tnt-section-healthy-headspace">Healthy Headspace</a>
                                </li><li>
                                    <a href="/house-of-the-week/"  class="nav-link tnt-section-house-of-the-week">House of the Week</a>
                                </li><li>
                                    <a href="https://kndo.pros-local.com/kndo-washington-pros-yakima/"  target="_blank" rel="noopener" class="nav-link tnt-section-kndo-pros">KNDO Pros</a>
                                </li><li>
                                    <a href="https://kndu.pros-local.com/kndu-washington-pros-tri-cities/"  target="_blank" rel="noopener" class="nav-link tnt-section-kndu-pros">KNDU Pros</a>
                                </li><li>
                                    <a href="/madeline-motivates/"  class="nav-link tnt-section-madeline-motivates">Madeline Motivates</a>
                                </li><li>
                                    <a href="/shine_through_for_seniors/"  class="nav-link tnt-section-shine-through-for-seniors">Shine Through For Seniors</a>
                                </li><li>
                                    <a href="https://www.nbcrightnow.com/broadcast-issues/form/broadcast_issues_form/"  target="_blank" rel="noopener" class="nav-link tnt-section-signal-issues">Signal Issues</a>
                                </li><li>
                                    <a href="/programming/"  class="nav-link tnt-section-whats-on">What's On</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-690443" class="tncms-block"><section id="block-690443" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-690443" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-690443" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-690443-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690443-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-690443-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690443').submit();
        return false;
    });

    $('#site-search-690443').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690443 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690443 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690443-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-731365" class="tncms-block mobile-logo-block"><div id="site-logo-731365" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/2e51fb56-2659-11e9-94c2-733938c36409.png?resize=200%2C50" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/2e51fb56-2659-11e9-94c2-733938c36409.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/2e51fb56-2659-11e9-94c2-733938c36409.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/2e51fb56-2659-11e9-94c2-733938c36409.png?resize=400%2C99 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/2e51fb56-2659-11e9-94c2-733938c36409.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-693714" class="tncms-block"><a href="/live/" class="btn btn-danger"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-690442" class="tncms-block pull-left header-search"><ul id="site-search-690442-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-690442" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-690442-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690442-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-690442-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690442').submit();
        return false;
    });

    $('#site-search-690442').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690442 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690442 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690442-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-690448" class="tncms-block nav-weather"><div id="weather-690448" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=99336" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">57&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="99336"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-690448 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kennewick, WA
                                
                                 <small>(99336)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. High 59F. Winds SSE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies. Low around 45F. Winds SSW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 1, 2021 @ 12:13 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=99336"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swx-sports"  href="https://www.swxrightnow.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SWX Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more"  href="/more/" >
                    <span class="nav-label">More</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kndo-pros"  href="https://kndo.pros-local.com/kndo-washington-pros-yakima/"  target="_blank" rel="noopener">
                    <span class="nav-label">KNDO Pros</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kndu-pros"  href="https://kndu.pros-local.com/kndu-washington-pros-tri-cities/"  target="_blank" rel="noopener">
                    <span class="nav-label">KNDU Pros</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-690433" class="tncms-block 0breaking-block"></div><div id="tncms-block-968849" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1020528" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1020528" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1020528');
                        googletag.pubads().refresh([gptAdSlots['ad-1020528']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-946791" class="tncms-block"><script type="text/javascript" src="https://pym.nprapps.org/pym.v1.min.js"></script></div><div id="tncms-block-946793" class="tncms-block"><style>
          .election-grid {
             display: flex;
             flex-direction: row;
             flex-wrap: wrap;
             width: 100%;
             justify-content: space-between;
          }
          .election-grid .three {
            width: 100%;
          }
          .election-grid .two {
            width: 100%;
          }
          @media (min-width: 768px) {
            .election-grid .three {
               flex-basis: calc(33% - 11px);
               margin: 22px 0;
            }
            .election-grid .two {
               flex-basis: calc(50% - 11px);
               margin: 22px 0;
            }
          }</style></div></div></div>
        </div><div id="modal-image-940e5b2e-64be-11eb-8f74-3fd13fce9526" class="modal fullscreen in modal-image image-default modal-940e5b2e-64be-11eb-8f74-3fd13fce9526" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/40/940e5b2e-64be-11eb-8f74-3fd13fce9526/60184ef7dfc4e.image.jpg?resize=400%2C209"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/40/940e5b2e-64be-11eb-8f74-3fd13fce9526/60184ef7dfc4e.image.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/40/940e5b2e-64be-11eb-8f74-3fd13fce9526/60184ef7dfc4e.image.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/40/940e5b2e-64be-11eb-8f74-3fd13fce9526/60184ef7dfc4e.image.jpg?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/40/940e5b2e-64be-11eb-8f74-3fd13fce9526/60184ef7dfc4e.image.jpg?resize=540%2C283 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/40/940e5b2e-64be-11eb-8f74-3fd13fce9526/60184ef7dfc4e.image.jpg?resize=750%2C393 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/40/940e5b2e-64be-11eb-8f74-3fd13fce9526/60184ef7dfc4e.image.jpg?resize=1200%2C628 1200w"
                    sizes="100vw"
                    
                    width="1200"
                    height="628"
                    alt="Washington State Republican Party logo"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-940e5b2e-64be-11eb-8f74-3fd13fce9526" data-target=".caption-inner-modal-image-940e5b2e-64be-11eb-8f74-3fd13fce9526">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-940e5b2e-64be-11eb-8f74-3fd13fce9526 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcrightnow.com%2Fwashington-state-republican-party-logo%2Fimage_940e5b2e-64be-11eb-8f74-3fd13fce9526.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/washington-state-republican-party-logo/image_940e5b2e-64be-11eb-8f74-3fd13fce9526.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"940e5b2e-64be-11eb-8f74-3fd13fce9526"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Washington%20State%20Republican%20Party%20logo&via=KNDUKNDO&url=https%3A%2F%2Fwww.nbcrightnow.com%2Fwashington-state-republican-party-logo%2Fimage_940e5b2e-64be-11eb-8f74-3fd13fce9526.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/washington-state-republican-party-logo/image_940e5b2e-64be-11eb-8f74-3fd13fce9526.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"940e5b2e-64be-11eb-8f74-3fd13fce9526"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nbcrightnow.com/washington-state-republican-party-logo/image_940e5b2e-64be-11eb-8f74-3fd13fce9526.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/washington-state-republican-party-logo/image_940e5b2e-64be-11eb-8f74-3fd13fce9526.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"940e5b2e-64be-11eb-8f74-3fd13fce9526"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nbcrightnow.com/tncms/asset/editorial/940e5b2e-64be-11eb-8f74-3fd13fce9526" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"940e5b2e-64be-11eb-8f74-3fd13fce9526"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNBC%20Right%20Now%20%5D%20Washington%20State%20Republican%20Party%20logo&body=https%3A%2F%2Fwww.nbcrightnow.com%2Fwashington-state-republican-party-logo%2Fimage_940e5b2e-64be-11eb-8f74-3fd13fce9526.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"940e5b2e-64be-11eb-8f74-3fd13fce9526"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/washington-state-republican-party-logo/image_940e5b2e-64be-11eb-8f74-3fd13fce9526.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"940e5b2e-64be-11eb-8f74-3fd13fce9526"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-940e5b2e-64be-11eb-8f74-3fd13fce9526-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="940e5b2e-64be-11eb-8f74-3fd13fce9526" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="940e5b2e-64be-11eb-8f74-3fd13fce9526" class="save-list-940e5b2e-64be-11eb-8f74-3fd13fce9526-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="940e5b2e-64be-11eb-8f74-3fd13fce9526" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-940e5b2e-64be-11eb-8f74-3fd13fce9526 img { max-height: 628px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-94817b3c-64bd-11eb-a371-f3f8161809be" class="asset article-default"  data-url="https://www.nbcrightnow.com/news/chairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden/article_94817b3c-64bd-11eb-a371-f3f8161809be.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/40/940e5b2e-64be-11eb-8f74-3fd13fce9526/60184ef7dfc4e.image.jpg?crop=837%2C628%2C181%2C0&resize=837%2C628&order=crop%2Cresize">
            <meta itemprop="width" content="837">
            <meta itemprop="height" content="628">
        </div>
        <meta itemprop="name" content="nbcrightnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nbcrightnow.com/news/chairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden/article_94817b3c-64bd-11eb-a371-f3f8161809be.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.nbcrightnow.com\/tncms\/search\/mlt\/?origin=94817b3c-64bd-11eb-a371-f3f8161809be&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"94817b3c-64bd-11eb-a371-f3f8161809be","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-94817b3c-64bd-11eb-a371-f3f8161809be" class="asset-paging">
                <div id="paging-prev-94817b3c-64bd-11eb-a371-f3f8161809be" class="paging-link prev offset"></div>
                <div id="paging-next-94817b3c-64bd-11eb-a371-f3f8161809be" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Chairman of the Washington State Republican Party's statement on Suzi LeVine's job under the Biden Administration
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-94a05fc8-ac14-11ea-b071-77c0690678ed-asset-94817b3c-64bd-11eb-a371-f3f8161809be" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.nbcrightnow.com/users/profile/Kailey%20Davis">Kailey Davis</a></span>
                
                    <div id="author-popup-94a05fc8-ac14-11ea-b071-77c0690678ed-asset-94817b3c-64bd-11eb-a371-f3f8161809be-content" class="hide">
                        <article class="clearfix card author popup-content card-author-94a05fc8-ac14-11ea-b071-77c0690678ed">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nbcrightnow.com/users/profile/Kailey%20Davis" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kailey Davis"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/avatars/9/4a/05f/94a05fc8-ac14-11ea-b071-77c0690678ed.46359f47f4a75322f7947b9a5219109e.png?_dc=1611183775"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nbcrightnow.com/users/profile/Kailey%20Davis" rel="author" class="tnt-user-profile-link tnt-user-name">Kailey Davis</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Producer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kailey.davis@nbcrightnow.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-94a05fc8-ac14-11ea-b071-77c0690678ed-asset-94817b3c-64bd-11eb-a371-f3f8161809be').popover({
                            content: $('#author-popup-94a05fc8-ac14-11ea-b071-77c0690678ed-asset-94817b3c-64bd-11eb-a371-f3f8161809be-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-01T10:44:00-08:00" class="tnt-date asset-date text-muted">
            Feb 1, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-02-01T10:44:00-08:00" class="tnt-date asset-date text-muted">Feb 1, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-01T11:04:11-08:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/chairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden/article_94817b3c-64bd-11eb-a371-f3f8161809be.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-01T10:44:00-08:00">
    <meta itemprop="datePublished" content="2021-02-01T10:44:00-08:00">
    <meta itemprop="dateModified" content="2021-02-01T03:04:11-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fchairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden%2Farticle_94817b3c-64bd-11eb-a371-f3f8161809be.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/chairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden/article_94817b3c-64bd-11eb-a371-f3f8161809be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94817b3c-64bd-11eb-a371-f3f8161809be"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chairman%20of%20the%20Washington%20State%20Republican%20Party%27s%20statement%20on%20Suzi%20LeVine%27s%20job%20under%20the%20Biden%20Administration&via=KNDUKNDO&url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fchairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden%2Farticle_94817b3c-64bd-11eb-a371-f3f8161809be.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/chairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden/article_94817b3c-64bd-11eb-a371-f3f8161809be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94817b3c-64bd-11eb-a371-f3f8161809be"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nbcrightnow.com/news/chairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden/article_94817b3c-64bd-11eb-a371-f3f8161809be.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/chairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden/article_94817b3c-64bd-11eb-a371-f3f8161809be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94817b3c-64bd-11eb-a371-f3f8161809be"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nbcrightnow.com/tncms/asset/editorial/94817b3c-64bd-11eb-a371-f3f8161809be" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"94817b3c-64bd-11eb-a371-f3f8161809be"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNBC%20Right%20Now%20%5D%20Chairman%20of%20the%20Washington%20State%20Republican%20Party%27s%20statement%20on%20Suzi%20LeVine%27s%20job%20under%20the%20Biden%20Administration&body=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fchairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden%2Farticle_94817b3c-64bd-11eb-a371-f3f8161809be.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"94817b3c-64bd-11eb-a371-f3f8161809be"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-940e5b2e-64be-11eb-8f74-3fd13fce9526" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-940e5b2e-64be-11eb-8f74-3fd13fce9526" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="628">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/40/940e5b2e-64be-11eb-8f74-3fd13fce9526/60184ef7dfc4e.image.jpg?resize=1200%2C628">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/40/940e5b2e-64be-11eb-8f74-3fd13fce9526/60184ef7dfc4e.image.jpg?resize=1200%2C628">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/40/940e5b2e-64be-11eb-8f74-3fd13fce9526/60184ef7dfc4e.image.jpg?resize=400%2C209"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/40/940e5b2e-64be-11eb-8f74-3fd13fce9526/60184ef7dfc4e.image.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/40/940e5b2e-64be-11eb-8f74-3fd13fce9526/60184ef7dfc4e.image.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/40/940e5b2e-64be-11eb-8f74-3fd13fce9526/60184ef7dfc4e.image.jpg?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/40/940e5b2e-64be-11eb-8f74-3fd13fce9526/60184ef7dfc4e.image.jpg?resize=540%2C283 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/40/940e5b2e-64be-11eb-8f74-3fd13fce9526/60184ef7dfc4e.image.jpg?resize=750%2C393 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/40/940e5b2e-64be-11eb-8f74-3fd13fce9526/60184ef7dfc4e.image.jpg?resize=1200%2C628 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    
                    width="1200"
                    height="628"
                    alt="Washington State Republican Party logo"
                    class="img-responsive full tnt-restrict-img-940e5b2e-64be-11eb-8f74-3fd13fce9526 default" />
            </div><style>
                .tnt-restrict-img-940e5b2e-64be-11eb-8f74-3fd13fce9526 {
                    max-width: 1200px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="94817b3c-64bd-11eb-a371-f3f8161809be">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fchairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden%2Farticle_94817b3c-64bd-11eb-a371-f3f8161809be.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/chairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden/article_94817b3c-64bd-11eb-a371-f3f8161809be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94817b3c-64bd-11eb-a371-f3f8161809be"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chairman%20of%20the%20Washington%20State%20Republican%20Party%27s%20statement%20on%20Suzi%20LeVine%27s%20job%20under%20the%20Biden%20Administration&via=KNDUKNDO&url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fchairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden%2Farticle_94817b3c-64bd-11eb-a371-f3f8161809be.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/chairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden/article_94817b3c-64bd-11eb-a371-f3f8161809be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94817b3c-64bd-11eb-a371-f3f8161809be"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nbcrightnow.com/news/chairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden/article_94817b3c-64bd-11eb-a371-f3f8161809be.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/chairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden/article_94817b3c-64bd-11eb-a371-f3f8161809be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94817b3c-64bd-11eb-a371-f3f8161809be"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nbcrightnow.com/tncms/asset/editorial/94817b3c-64bd-11eb-a371-f3f8161809be" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"94817b3c-64bd-11eb-a371-f3f8161809be"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNBC%20Right%20Now%20%5D%20Chairman%20of%20the%20Washington%20State%20Republican%20Party%27s%20statement%20on%20Suzi%20LeVine%27s%20job%20under%20the%20Biden%20Administration&body=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fchairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden%2Farticle_94817b3c-64bd-11eb-a371-f3f8161809be.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"94817b3c-64bd-11eb-a371-f3f8161809be"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/chairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden/article_94817b3c-64bd-11eb-a371-f3f8161809be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94817b3c-64bd-11eb-a371-f3f8161809be"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-94817b3c-64bd-11eb-a371-f3f8161809be-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="94817b3c-64bd-11eb-a371-f3f8161809be" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="94817b3c-64bd-11eb-a371-f3f8161809be" class="save-list-94817b3c-64bd-11eb-a371-f3f8161809be-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="94817b3c-64bd-11eb-a371-f3f8161809be" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span data-mce-mark="1"><strong>BELLEVUE, WA -</strong> Chairman Heimlich, from the Washington State Republican Party, released the following statement after news broke of Washington ESD Commissioner, Suzi LeVine, taking a job assisting states with unemployment benefits under the Biden Administration.</span></p><p style="text-align: center;"><strong>Full Statement Below:</strong></p><p style="text-align: left;"><span>"Today's </span><span>news</span><span> of Democrat mega-donor Suzi LeVine departing the ESD to assume a role in the Biden Administration assisting states with unemployment benefits should come as great news for all Washingtonians who paid the price for her inept leadership here at home – Unfortunately, it is horrible news for the country.</span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p style="text-align: left;"><span>"After </span><span>losing</span><span> more than $650 million of taxpayer money to a Nigerian fraud scheme, struggling Washingtonians waited months for their first unemployment check. The situation was so bad the </span><span>National Guard</span><span> had to be called in to clean up her mess... and she gets a promotion?</span></p><p style="text-align: left;"><span>"This nonsensical and alarming appointment should come as a warning to the American people. President Joe Biden, Like Jay Inslee, cares more about rewarding his political donors than hardworking Americans."</span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fchairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden%2Farticle_94817b3c-64bd-11eb-a371-f3f8161809be.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/chairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden/article_94817b3c-64bd-11eb-a371-f3f8161809be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94817b3c-64bd-11eb-a371-f3f8161809be"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chairman%20of%20the%20Washington%20State%20Republican%20Party%27s%20statement%20on%20Suzi%20LeVine%27s%20job%20under%20the%20Biden%20Administration&via=KNDUKNDO&url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fchairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden%2Farticle_94817b3c-64bd-11eb-a371-f3f8161809be.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/chairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden/article_94817b3c-64bd-11eb-a371-f3f8161809be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94817b3c-64bd-11eb-a371-f3f8161809be"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nbcrightnow.com/news/chairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden/article_94817b3c-64bd-11eb-a371-f3f8161809be.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/chairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden/article_94817b3c-64bd-11eb-a371-f3f8161809be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94817b3c-64bd-11eb-a371-f3f8161809be"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nbcrightnow.com/tncms/asset/editorial/94817b3c-64bd-11eb-a371-f3f8161809be" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"94817b3c-64bd-11eb-a371-f3f8161809be"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNBC%20Right%20Now%20%5D%20Chairman%20of%20the%20Washington%20State%20Republican%20Party%27s%20statement%20on%20Suzi%20LeVine%27s%20job%20under%20the%20Biden%20Administration&body=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fchairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden%2Farticle_94817b3c-64bd-11eb-a371-f3f8161809be.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"94817b3c-64bd-11eb-a371-f3f8161809be"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/chairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden/article_94817b3c-64bd-11eb-a371-f3f8161809be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94817b3c-64bd-11eb-a371-f3f8161809be"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-94817b3c-64bd-11eb-a371-f3f8161809be-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="94817b3c-64bd-11eb-a371-f3f8161809be" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="94817b3c-64bd-11eb-a371-f3f8161809be" class="save-list-94817b3c-64bd-11eb-a371-f3f8161809be-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="94817b3c-64bd-11eb-a371-f3f8161809be" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22suzi%20levine%22#tncms-source=keyword" class="tag-suzi-levine label label-default" data-tncms-track-dmp='search: suzi-levine'>Suzi Levine</a>
            </li> <li>
                <a href="/search/?k=%22statement%22#tncms-source=keyword" class="tag-statement label label-default" data-tncms-track-dmp='search: statement'>Statement</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22republican%20party%22#tncms-source=keyword" class="tag-republican-party label label-default" data-tncms-track-dmp='search: republican-party'>Republican Party</a>
            </li> <li>
                <a href="/search/?k=%22heimlich%22#tncms-source=keyword" class="tag-heimlich label label-default" data-tncms-track-dmp='search: heimlich'>Heimlich</a>
            </li> <li>
                <a href="/search/?k=%22washington%20state%22#tncms-source=keyword" class="tag-washington-state label label-default" data-tncms-track-dmp='search: washington-state'>Washington State</a>
            </li> <li>
                <a href="/search/?k=%22news%22#tncms-source=keyword" class="tag-news label label-default" data-tncms-track-dmp='search: news'>News</a>
            </li> <li>
                <a href="/search/?k=%22biden%20administration%22#tncms-source=keyword" class="tag-biden-administration label label-default" data-tncms-track-dmp='search: biden-administration'>Biden Administration</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-94a05fc8-ac14-11ea-b071-77c0690678ed">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nbcrightnow.com/users/profile/Kailey%20Davis" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kailey Davis"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/avatars/9/4a/05f/94a05fc8-ac14-11ea-b071-77c0690678ed.46359f47f4a75322f7947b9a5219109e.png?_dc=1611183775"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nbcrightnow.com/users/profile/Kailey%20Davis" rel="author" class="tnt-user-profile-link tnt-user-name">Kailey Davis</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Producer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kailey.davis@nbcrightnow.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-94a05fc8-ac14-11ea-b071-77c0690678ed" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=94a05fc8-ac14-11ea-b071-77c0690678ed&amp;s=start_time&amp;sd=desc" data-subject="Kailey Davis" data-description="Whenever Kailey Davis posts new content, you'll get an email delivered to your inbox with a link." data-name="Kailey Davis notification" data-author-id="94a05fc8-ac14-11ea-b071-77c0690678ed" data-user-url="https://www.nbcrightnow.com/users/">
        <i class="fas tnt-star"></i> Follow Kailey Davis
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.nbcrightnow.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.nbcrightnow.com/users/login/?referer_url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fchairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden%2Farticle_94817b3c-64bd-11eb-a371-f3f8161809be.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.nbcrightnow.com/users/signup/?referer_url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fchairman-of-the-washington-state-republican-partys-statement-on-suzi-levines-job-under-the-biden%2Farticle_94817b3c-64bd-11eb-a371-f3f8161809be.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.nbcrightnow.com/tncms/asset/editorial/94817b3c-64bd-11eb-a371-f3f8161809be/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1017847" class="tncms-block no-margin"><section id="block-1017847" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1017847 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/weather">
                
                Local Weather
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-1017847" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Kennewick</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            57&deg;F
                            <span class="weather-icon-now fas tnt-wi-day-cloudy"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Cloudy</div>
                            <div class="weather-hourly-high-low">57&deg;F / 46&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        
            <div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">1 PM</div>
                            <div class="weather-hourly-temp">58&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">2 PM</div>
                            <div class="weather-hourly-temp">58&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">3 PM</div>
                            <div class="weather-hourly-temp">58&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">4 PM</div>
                            <div class="weather-hourly-temp">56&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">5 PM</div>
                            <div class="weather-hourly-temp">54&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    </div>
        </div>
</div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/weather?mode=week" class="">7-Day</a></li>
                
                    <li><a href="/weather?mode=radar" class="">Radar</a></li>
                
                    <li><a href="/weather" class="">Alerts</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1020524" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1020524" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1020524');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-695485" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695485" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695485');
                        googletag.pubads().refresh([gptAdSlots['ad-695485']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-695496" class="tncms-block"><section id="block-695496" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-695496 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-695496" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-695496" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-695496" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-695496" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-695496" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/crime/man-arrested-after-human-remains-found-in-an-abandoned-vehicle-in-othello/article_f3329620-61ca-11eb-a022-8be487b1e51f.html">Man arrested after human remains found in an abandoned vehicle in Othello</a></li><li><a href="/news/the-object-appeared-to-be-a-head-othello-police-make-shocking-discovery-in-parked-car/article_5dce42f4-628e-11eb-89b1-e7311a54e6e6.html">"The object appeared to be a head." Othello police make shocking discovery in parked car that leads them to accused double murderer</a></li><li><a href="/coronavirus/must-make-appointment-for-covid-vaccine-in-wa-state/article_9efd61e4-6039-11eb-bfc7-5b048c89b324.html">Must Make Appointment for COVID Vaccine in WA State</a></li><li><a href="/regional/eastern-region-of-washington-remaining-in-phase-1-of-reopening-plan-two-regions-in-state/article_a11eea29-b398-5095-8d19-d922572b1ed5.html">Eastern region of Washington remaining in Phase 1 of reopening plan, two regions in state moving to Phase 2</a></li><li><a href="/coronavirus/benton-county-fair-grounds-covid-19-mass-vaccination-site-update/article_4d4a4ee4-6100-11eb-b281-7fbb271acf8a.html">Benton County Fair grounds COVID-19 Mass Vaccination site Update</a></li><li><a href="/coronavirus/kadlec-healthplex-holds-covid-19-vaccine-clinic-by-appointment-only/article_75b18832-5c2f-11eb-801b-d37b041010fd.html">Kadlec Healthplex holds COVID-19 vaccine clinic, by appointment only</a></li><li><a href="/kndo/jan-28th-school-closures-delays/article_e2f982e8-60a1-11eb-857a-bf325eadd82c.html">Jan. 28th school closures & delays</a></li><li><a href="/community/3-steps-you-need-to-get-the-covid-19-vaccine-in-washington-state/article_9bc51646-6095-11eb-b8c6-13437735626a.html">3 steps you need to get the COVID-19 vaccine in Washington State</a></li><li><a href="/community/dialed-in-embattled-sheriff-hatcher-discusses-recall-effort-allegations/article_c013445c-61b0-11eb-ad7c-1b45814b5f9f.html">Dialed In: Embattled Sheriff Hatcher discusses recall effort & allegations</a></li><li><a href="/community/richland-police-investigate-drive-by-shooting/article_083789f6-63f4-11eb-bd98-b30546ba35aa.html">Richland Police Investigate Drive-By Shooting</a></li></ul></div>
        
        
            <div id="images-695496" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/city-of-walla-walla-seeks-public-input-on-three-mill-creek-bridges/image_c308c3fc-602b-11eb-b283-f357313d02eb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="City of Walla Walla seeks public input on three Mill Creek bridges"
                            class="img-responsive lazyload full default"
                            width="856"
                            height="856"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/30/c308c3fc-602b-11eb-b283-f357313d02eb/6010a1d67ed84.image.jpg?crop=856%2C856%2C212%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/yakima-man-arrested-for-shooting-and-killing-step-father/image_9bc725ec-61a0-11eb-9a6e-7333b9d00a3f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Yakima man arrested for shooting and killing step-father"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/bc/9bc725ec-61a0-11eb-9a6e-7333b9d00a3f/60131354b3c21.image.jpg?crop=960%2C960%2C160%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opening-day-for-mass-vaccination-site-in-kennewick/image_be148ade-5f72-11eb-8618-f73a86ede7d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Opening Day for Mass Vaccination Site in Kennewick"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/e1/be148ade-5f72-11eb-8618-f73a86ede7d5/600f6ba69f06c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/pamela-anderson-marries-dan-hayhurst-in-private-ceremony/image_b5214815-97fe-54f4-91de-02c3e1d752a1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pamela Anderson marries Dan Hayhurst in private ceremony"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/52/b5214815-97fe-54f4-91de-02c3e1d752a1/6011ca82575dd.image.jpg?crop=650%2C650%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2/image_f5ad5ed0-602b-11eb-b588-17a6f2904cd4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2"
                            class="img-responsive lazyload full default"
                            width="961"
                            height="961"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/5a/f5ad5ed0-602b-11eb-b588-17a6f2904cd4/6010a1ed7164a.image.jpg?crop=961%2C961%2C159%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/jared-leto-turned-down-the-little-things-because-he-didnt-want-to-be-typecast/image_b63da8a5-5e2e-5dc4-8da0-e88e2c2ee538.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jared Leto turned down The Little Things because he didn't want to be typecast"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/63/b63da8a5-5e2e-5dc4-8da0-e88e2c2ee538/601520abc128e.image.jpg?crop=650%2C650%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/larry-king-died-of-sepsis/image_107b67b2-21b3-5fb2-af58-758cd77e0501.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Larry King 'died of sepsis'"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/07/107b67b2-21b3-5fb2-af58-758cd77e0501/6012a3c024039.image.jpg?crop=650%2C650%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/alabama-tommy-tuberville/image_5b5195ff-89b9-5de5-a8b3-6a42ec97920f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alabama: Tommy Tuberville"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/b5/5b5195ff-89b9-5de5-a8b3-6a42ec97920f/6015be5f14ec5.preview.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/arizona-mark-kelly/image_6c0ce931-9ebc-5a20-9fed-028c335340dd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Arizona: Mark Kelly"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/c0/6c0ce931-9ebc-5a20-9fed-028c335340dd/6015be5fc1ba3.preview.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kadlec-healthplex-holds-covid-19-vaccine-clinic-by-appointment-only/image_ecee6fb4-5c2f-11eb-9331-c7a93475a2ab.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kadlec Healthplex holds COVID-19 vaccine clinic, by appointment only"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/ce/ecee6fb4-5c2f-11eb-9331-c7a93475a2ab/6009f5778c035.image.jpg?crop=960%2C960%2C160%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-695496" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/haberman-reveals-list-of-republicans-trump-wants-to-punish/video_2c9c91e4-98b1-57ba-801b-a25ef2832666.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Haberman reveals list of Republicans Trump wants to 'punish'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/c9/2c9c91e4-98b1-57ba-801b-a25ef2832666/60106e540c096.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/how-to-use-new-phase-finder-tool-washington-state-covid-19-vaccine-phase-1-b/video_dd83493e-5aca-11eb-9203-2b02ebc091f4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How to use new Phase Finder tool: Washington State COVID-19 Vaccine phase 1-B"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/d/d8/dd83493e-5aca-11eb-9203-2b02ebc091f4/60079d129061c.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/watch-here-is-the-starting-line-up-for-the-2021-puppy-bowl/video_061ed4eb-a31d-56ab-bed3-5824fd95413d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH: Here is the starting line up for the 2021 Puppy Bowl!"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/61/061ed4eb-a31d-56ab-bed3-5824fd95413d/5ffcdf31c80e5.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/tri-cities-community-health-explains-how-you-can-get-a-covid-19-vaccine/video_dec2ecee-5c57-11eb-b00f-7b06a13cb820.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tri-Cities community health explains how you can get a COVID-19 vaccine"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/d/ec/dec2ecee-5c57-11eb-b00f-7b06a13cb820/600a361e48057.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/family-of-a-black-deputy-turned-away-from-whites-only-cemetery/video_175cf89c-fb33-57b7-b46d-411d40ce9294.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Family of a Black deputy turned away from Whites-only cemetery"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/75/175cf89c-fb33-57b7-b46d-411d40ce9294/601571ba40416.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/watch-benton-county-sheriff-now-added-to-brady-list/video_29a48e04-6043-11eb-a7b1-c73092604d45.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH: Benton County Sheriff now added to &quot;Brady List&quot;"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/9a/29a48e04-6043-11eb-a7b1-c73092604d45/6010c90cbc814.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/former-qanon-supporter-to-cooper-i-apologize-for-thinking-you-ate-babies/video_8fffc4e6-5f69-5b06-a821-8b94dcd19c91.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Former QAnon supporter to Cooper: I apologize for thinking you ate babies"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/ff/8fffc4e6-5f69-5b06-a821-8b94dcd19c91/6014da4c18730.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/watch-vaccine-tourism-popping-up-in-the-tri-cities/video_c000620c-61d2-11eb-bc26-ab1e2b04869a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH: Vaccine Tourism Popping up in the Tri-Cities"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/00/c000620c-61d2-11eb-bc26-ab1e2b04869a/601367617eded.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/watch-dr-amy-person-from-the-bfhd-answers-viewer-questions-live-january-27/video_bac95420-6109-11eb-a821-db9f9da0f8df.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH: Dr. Amy Person from the BFHD answers viewer questions live, January 27"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/ac/bac95420-6109-11eb-a821-db9f9da0f8df/6012163ece143.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/yakima-county-sheriffs-office-respond-to-nine-snow-related-accidents-in-the-yakima-valley/video_d1027c54-6108-11eb-aa44-77f8a4775d33.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Yakima County Sheriff's Office respond to nine snow-related accidents in the Yakima Valley"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/d/10/d1027c54-6108-11eb-aa44-77f8a4775d33/6012199874e2c.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-695496" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-695486" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695486" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695486');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-761460" class="tncms-block"><div class="block-title title-693580 ">
<div class="block-title-inner">
<a href="/newsletters/"><h3>
                
                e-Newsletters
                
                </h3></a>
                    
</div>
</div>
<p>Sign up to get breaking news, weather forecasts, and more in your email inbox.</p>
<p><a href="/newsletters/"><button type="button" class="btn btn-primary">Sign Up Now</button></a></p>
<p></p></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-695484" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695484" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695484');
                        googletag.pubads().refresh([gptAdSlots['ad-695484']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1020546" class="tncms-block"><section id="block-1020546" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1020546 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/top_video" target="_blank" rel="noopener">
                
                Top Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div id="grid-modular-1020546" class="layout-grid-block modular-grid   " data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-fcfb9f14-03c0-52a5-b062-8963a2fe3593" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fcfb9f14-03c0-52a5-b062-8963a2fe3593 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/get-ready-plan-to-vaccinate-teachers-announced-by-washington-ospi-and-kaiser-permanente/video_fcfb9f14-03c0-52a5-b062-8963a2fe3593.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="'Get Ready' plan to vaccinate teachers announced by Washington OSPI and Kaiser Permanente"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/cf/fcfb9f14-03c0-52a5-b062-8963a2fe3593/6014b9d5a23ab.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/cf/fcfb9f14-03c0-52a5-b062-8963a2fe3593/6014b9d5a23ab.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/cf/fcfb9f14-03c0-52a5-b062-8963a2fe3593/6014b9d5a23ab.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/cf/fcfb9f14-03c0-52a5-b062-8963a2fe3593/6014b9d5a23ab.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/cf/fcfb9f14-03c0-52a5-b062-8963a2fe3593/6014b9d5a23ab.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/cf/fcfb9f14-03c0-52a5-b062-8963a2fe3593/6014b9d5a23ab.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/cf/fcfb9f14-03c0-52a5-b062-8963a2fe3593/6014b9d5a23ab.preview.png?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/get-ready-plan-to-vaccinate-teachers-announced-by-washington-ospi-and-kaiser-permanente/video_fcfb9f14-03c0-52a5-b062-8963a2fe3593.html" class="tnt-asset-link">
        

        
            'Get Ready' plan to vaccinate teachers announced by Washington OSPI and Kaiser Permanente</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-b7bb6b1a-61b3-11eb-9dcf-178ab725801b" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b7bb6b1a-61b3-11eb-9dcf-178ab725801b media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/watch-full-interview-with-sheriff-hatcher-discussing-the-recall-effort-allegations/video_b7bb6b1a-61b3-11eb-9dcf-178ab725801b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH: Full Interview with Sheriff Hatcher, discussing the recall effort &amp; allegations"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/7b/b7bb6b1a-61b3-11eb-9dcf-178ab725801b/601333fa606e5.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/7b/b7bb6b1a-61b3-11eb-9dcf-178ab725801b/601333fa606e5.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/7b/b7bb6b1a-61b3-11eb-9dcf-178ab725801b/601333fa606e5.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/7b/b7bb6b1a-61b3-11eb-9dcf-178ab725801b/601333fa606e5.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/7b/b7bb6b1a-61b3-11eb-9dcf-178ab725801b/601333fa606e5.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/7b/b7bb6b1a-61b3-11eb-9dcf-178ab725801b/601333fa606e5.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/7b/b7bb6b1a-61b3-11eb-9dcf-178ab725801b/601333fa606e5.image.png?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/watch-full-interview-with-sheriff-hatcher-discussing-the-recall-effort-allegations/video_b7bb6b1a-61b3-11eb-9dcf-178ab725801b.html" class="tnt-asset-link">
        

        
            WATCH: Full Interview with Sheriff Hatcher, discussing the recall effort & allegations</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-3848406c-f5a9-526b-8cb3-9f10dcc71b98" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3848406c-f5a9-526b-8cb3-9f10dcc71b98 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/watch-wa-ospi-and-kaiser-permanente-announce-their-plan-for-vaccinating-teachers/video_3848406c-f5a9-526b-8cb3-9f10dcc71b98.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH: WA OSPI and Kaiser Permanente  announce their plan for vaccinating teachers"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/84/3848406c-f5a9-526b-8cb3-9f10dcc71b98/60145c3ff0bbb.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/84/3848406c-f5a9-526b-8cb3-9f10dcc71b98/60145c3ff0bbb.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/84/3848406c-f5a9-526b-8cb3-9f10dcc71b98/60145c3ff0bbb.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/84/3848406c-f5a9-526b-8cb3-9f10dcc71b98/60145c3ff0bbb.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/84/3848406c-f5a9-526b-8cb3-9f10dcc71b98/60145c3ff0bbb.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/84/3848406c-f5a9-526b-8cb3-9f10dcc71b98/60145c3ff0bbb.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/84/3848406c-f5a9-526b-8cb3-9f10dcc71b98/60145c3ff0bbb.preview.png?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/watch-wa-ospi-and-kaiser-permanente-announce-their-plan-for-vaccinating-teachers/video_3848406c-f5a9-526b-8cb3-9f10dcc71b98.html" class="tnt-asset-link">
        

        
            WATCH: WA OSPI and Kaiser Permanente  announce their plan for vaccinating teachers</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-49bb94de-61d4-11eb-8288-f3ad128b8448" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-49bb94de-61d4-11eb-8288-f3ad128b8448 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/watch-gov-inslee-announces-updated-to-the-road-to-recovery-plan/video_49bb94de-61d4-11eb-8288-f3ad128b8448.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH: Gov. Inslee announces updated to the Road to Recovery Plan"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/9b/49bb94de-61d4-11eb-8288-f3ad128b8448/60136a0154952.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/9b/49bb94de-61d4-11eb-8288-f3ad128b8448/60136a0154952.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/9b/49bb94de-61d4-11eb-8288-f3ad128b8448/60136a0154952.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/9b/49bb94de-61d4-11eb-8288-f3ad128b8448/60136a0154952.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/9b/49bb94de-61d4-11eb-8288-f3ad128b8448/60136a0154952.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/9b/49bb94de-61d4-11eb-8288-f3ad128b8448/60136a0154952.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/9b/49bb94de-61d4-11eb-8288-f3ad128b8448/60136a0154952.image.png?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/watch-gov-inslee-announces-updated-to-the-road-to-recovery-plan/video_49bb94de-61d4-11eb-8288-f3ad128b8448.html" class="tnt-asset-link">
        

        
            WATCH: Gov. Inslee announces updated to the Road to Recovery Plan</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-a99969ee-61d4-11eb-8fa2-47c7fd697ff3" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a99969ee-61d4-11eb-8fa2-47c7fd697ff3 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/watch-tri-cities-hospitals-see-steady-hospitalization-numbers/video_a99969ee-61d4-11eb-8fa2-47c7fd697ff3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH: Tri-Cities hospitals see steady hospitalization numbers"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/99/a99969ee-61d4-11eb-8fa2-47c7fd697ff3/60136ae888eb6.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/99/a99969ee-61d4-11eb-8fa2-47c7fd697ff3/60136ae888eb6.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/99/a99969ee-61d4-11eb-8fa2-47c7fd697ff3/60136ae888eb6.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/99/a99969ee-61d4-11eb-8fa2-47c7fd697ff3/60136ae888eb6.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/99/a99969ee-61d4-11eb-8fa2-47c7fd697ff3/60136ae888eb6.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/99/a99969ee-61d4-11eb-8fa2-47c7fd697ff3/60136ae888eb6.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/99/a99969ee-61d4-11eb-8fa2-47c7fd697ff3/60136ae888eb6.image.png?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/watch-tri-cities-hospitals-see-steady-hospitalization-numbers/video_a99969ee-61d4-11eb-8fa2-47c7fd697ff3.html" class="tnt-asset-link">
        

        
            WATCH: Tri-Cities hospitals see steady hospitalization numbers</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-c000620c-61d2-11eb-bc26-ab1e2b04869a" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c000620c-61d2-11eb-bc26-ab1e2b04869a media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/watch-vaccine-tourism-popping-up-in-the-tri-cities/video_c000620c-61d2-11eb-bc26-ab1e2b04869a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH: Vaccine Tourism Popping up in the Tri-Cities"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/00/c000620c-61d2-11eb-bc26-ab1e2b04869a/601367617eded.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/00/c000620c-61d2-11eb-bc26-ab1e2b04869a/601367617eded.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/00/c000620c-61d2-11eb-bc26-ab1e2b04869a/601367617eded.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/00/c000620c-61d2-11eb-bc26-ab1e2b04869a/601367617eded.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/00/c000620c-61d2-11eb-bc26-ab1e2b04869a/601367617eded.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/00/c000620c-61d2-11eb-bc26-ab1e2b04869a/601367617eded.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/00/c000620c-61d2-11eb-bc26-ab1e2b04869a/601367617eded.image.png?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/watch-vaccine-tourism-popping-up-in-the-tri-cities/video_c000620c-61d2-11eb-bc26-ab1e2b04869a.html" class="tnt-asset-link">
        

        
            WATCH: Vaccine Tourism Popping up in the Tri-Cities</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-e8bbc2ac-6111-11eb-8424-ab163ab09e3b" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e8bbc2ac-6111-11eb-8424-ab163ab09e3b media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/twin-city-foods-workers-win-union-representation-with-ufcw/video_e8bbc2ac-6111-11eb-8424-ab163ab09e3b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Twin City Foods Workers Win Union Representation with UFCW"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/8b/e8bbc2ac-6111-11eb-8424-ab163ab09e3b/601223d6c636e.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/8b/e8bbc2ac-6111-11eb-8424-ab163ab09e3b/601223d6c636e.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/8b/e8bbc2ac-6111-11eb-8424-ab163ab09e3b/601223d6c636e.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/8b/e8bbc2ac-6111-11eb-8424-ab163ab09e3b/601223d6c636e.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/8b/e8bbc2ac-6111-11eb-8424-ab163ab09e3b/601223d6c636e.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/8b/e8bbc2ac-6111-11eb-8424-ab163ab09e3b/601223d6c636e.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/8b/e8bbc2ac-6111-11eb-8424-ab163ab09e3b/601223d6c636e.image.png?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/twin-city-foods-workers-win-union-representation-with-ufcw/video_e8bbc2ac-6111-11eb-8424-ab163ab09e3b.html" class="tnt-asset-link">
        

        
            Twin City Foods Workers Win Union Representation with UFCW</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-69418e20-6112-11eb-b48c-179b93a5c472" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-69418e20-6112-11eb-b48c-179b93a5c472 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/watch-yakima-board-of-health-fills-3-board-member-positions/video_69418e20-6112-11eb-b48c-179b93a5c472.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH: Yakima Board of Health fills 3 board member positions"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/94/69418e20-6112-11eb-b48c-179b93a5c472/601224cef39df.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/94/69418e20-6112-11eb-b48c-179b93a5c472/601224cef39df.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/94/69418e20-6112-11eb-b48c-179b93a5c472/601224cef39df.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/94/69418e20-6112-11eb-b48c-179b93a5c472/601224cef39df.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/94/69418e20-6112-11eb-b48c-179b93a5c472/601224cef39df.image.png?resize=640%2C360 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/watch-yakima-board-of-health-fills-3-board-member-positions/video_69418e20-6112-11eb-b48c-179b93a5c472.html" class="tnt-asset-link">
        

        
            WATCH: Yakima Board of Health fills 3 board member positions</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    </div></section></div><div id="tncms-block-1015048" class="tncms-block"><section id="block-1015048" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1015048 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-0e9b4e8e-a984-53b6-ac3c-ace470aa693b" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0e9b4e8e-a984-53b6-ac3c-ace470aa693b media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/police-respond-to-group-of-people-attempting-to-enter-stores-without-masks-investigating-possible-assault/article_0e9b4e8e-a984-53b6-ac3c-ace470aa693b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Police respond to group of people attempting to enter stores without masks, investigating possible assault"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/5f/65f384e0-687c-5376-89ce-94fba96fad2e/60175c8f9cd98.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/5f/65f384e0-687c-5376-89ce-94fba96fad2e/60175c8f9cd98.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/5f/65f384e0-687c-5376-89ce-94fba96fad2e/60175c8f9cd98.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/5f/65f384e0-687c-5376-89ce-94fba96fad2e/60175c8f9cd98.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/5f/65f384e0-687c-5376-89ce-94fba96fad2e/60175c8f9cd98.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/5f/65f384e0-687c-5376-89ce-94fba96fad2e/60175c8f9cd98.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/5f/65f384e0-687c-5376-89ce-94fba96fad2e/60175c8f9cd98.image.jpg?resize=1280%2C960 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/police-respond-to-group-of-people-attempting-to-enter-stores-without-masks-investigating-possible-assault/article_0e9b4e8e-a984-53b6-ac3c-ace470aa693b.html" class="tnt-asset-link">
        

        
            Police respond to group of people attempting to enter stores without masks, investigating possible assault</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-376d39f6-629a-11eb-a2a8-2bb15a33cc2b" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-376d39f6-629a-11eb-a2a8-2bb15a33cc2b media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/highgate-residents-give-updates-on-their-condition-after-moderna-vaccine/article_376d39f6-629a-11eb-a2a8-2bb15a33cc2b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Highgate residents give updates on their condition after Moderna vaccine"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/e6/4e60776a-629d-11eb-ad2f-9fa4c1a73987/6014c48993d45.image.jpg?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/e6/4e60776a-629d-11eb-ad2f-9fa4c1a73987/6014c48993d45.image.jpg?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/e6/4e60776a-629d-11eb-ad2f-9fa4c1a73987/6014c48993d45.image.jpg?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/e6/4e60776a-629d-11eb-ad2f-9fa4c1a73987/6014c48993d45.image.jpg?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/highgate-residents-give-updates-on-their-condition-after-moderna-vaccine/article_376d39f6-629a-11eb-a2a8-2bb15a33cc2b.html" class="tnt-asset-link">
        

        
            Highgate residents give updates on their condition after Moderna vaccine</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-5f4fbc86-628c-11eb-b09b-cf13203a9984" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5f4fbc86-628c-11eb-b09b-cf13203a9984 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/fbi-investigating-after-bomb-threat-called-into-the-walla-walla-airport/article_5f4fbc86-628c-11eb-b09b-cf13203a9984.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="FBI investigating after bomb threat called into the Walla Walla Airport"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/b0/5b033d34-b6c6-552e-a7f1-87e93bb23cb8/601306704b92c.image.jpg?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/b0/5b033d34-b6c6-552e-a7f1-87e93bb23cb8/601306704b92c.image.jpg?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/b0/5b033d34-b6c6-552e-a7f1-87e93bb23cb8/601306704b92c.image.jpg?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/b0/5b033d34-b6c6-552e-a7f1-87e93bb23cb8/601306704b92c.image.jpg?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/b0/5b033d34-b6c6-552e-a7f1-87e93bb23cb8/601306704b92c.image.jpg?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/b0/5b033d34-b6c6-552e-a7f1-87e93bb23cb8/601306704b92c.image.jpg?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/fbi-investigating-after-bomb-threat-called-into-the-walla-walla-airport/article_5f4fbc86-628c-11eb-b09b-cf13203a9984.html" class="tnt-asset-link">
        

        
            FBI investigating after bomb threat called into the Walla Walla Airport</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-5dce42f4-628e-11eb-89b1-e7311a54e6e6" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5dce42f4-628e-11eb-89b1-e7311a54e6e6 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/the-object-appeared-to-be-a-head-othello-police-make-shocking-discovery-in-parked-car/article_5dce42f4-628e-11eb-89b1-e7311a54e6e6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="&quot;The object appeared to be a head.&quot; Othello police make shocking discovery in parked car that leads them to accused double murderer"
                            class="img-responsive lazyload full default"
                            width="484"
                            height="363"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/d9/2d93e238-39b0-5c8f-87da-975ea54ee266/5f7c1302b7924.image.png?crop=484%2C363%2C82%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/d9/2d93e238-39b0-5c8f-87da-975ea54ee266/5f7c1302b7924.image.png?crop=484%2C363%2C82%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/d9/2d93e238-39b0-5c8f-87da-975ea54ee266/5f7c1302b7924.image.png?crop=484%2C363%2C82%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/d9/2d93e238-39b0-5c8f-87da-975ea54ee266/5f7c1302b7924.image.png?crop=484%2C363%2C82%2C0&resize=484%2C363&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/the-object-appeared-to-be-a-head-othello-police-make-shocking-discovery-in-parked-car/article_5dce42f4-628e-11eb-89b1-e7311a54e6e6.html" class="tnt-asset-link">
        

        
            "The object appeared to be a head." Othello police make shocking discovery in parked car that leads them to accused double murderer</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-490f613a-635c-11eb-aec6-67b3c5d563b5" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-490f613a-635c-11eb-aec6-67b3c5d563b5 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/pasco-parks-and-recreation-hold-first-frozen-tundra-trail-run/article_490f613a-635c-11eb-aec6-67b3c5d563b5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pasco Parks and Recreation Hold First Frozen Tundra Trail Run"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/c5/0c5f5276-635d-11eb-abad-07d6a163e5e5/6015fdee63527.image.jpg?crop=1662%2C1247%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/c5/0c5f5276-635d-11eb-abad-07d6a163e5e5/6015fdee63527.image.jpg?crop=1662%2C1247%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/c5/0c5f5276-635d-11eb-abad-07d6a163e5e5/6015fdee63527.image.jpg?crop=1662%2C1247%2C0%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/c5/0c5f5276-635d-11eb-abad-07d6a163e5e5/6015fdee63527.image.jpg?crop=1662%2C1247%2C0%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/c5/0c5f5276-635d-11eb-abad-07d6a163e5e5/6015fdee63527.image.jpg?crop=1662%2C1247%2C0%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/c5/0c5f5276-635d-11eb-abad-07d6a163e5e5/6015fdee63527.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/c5/0c5f5276-635d-11eb-abad-07d6a163e5e5/6015fdee63527.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1662%2C1247&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/pasco-parks-and-recreation-hold-first-frozen-tundra-trail-run/article_490f613a-635c-11eb-aec6-67b3c5d563b5.html" class="tnt-asset-link">
        

        
            Pasco Parks and Recreation Hold First Frozen Tundra Trail Run</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1015048-c013445c-61b0-11eb-ad7c-1b45814b5f9f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c013445c-61b0-11eb-ad7c-1b45814b5f9f media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/dialed-in-embattled-sheriff-hatcher-discusses-recall-effort-allegations/article_c013445c-61b0-11eb-ad7c-1b45814b5f9f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dialed In: Embattled Sheriff Hatcher discusses recall effort &amp; allegations"
                            class="img-responsive lazyload full default"
                            width="563"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/d2/3d27a07c-61b2-11eb-a775-e72cd6c3e2a4/601330b223165.image.jpg?crop=563%2C422%2C93%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/d2/3d27a07c-61b2-11eb-a775-e72cd6c3e2a4/601330b223165.image.jpg?crop=563%2C422%2C93%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/d2/3d27a07c-61b2-11eb-a775-e72cd6c3e2a4/601330b223165.image.jpg?crop=563%2C422%2C93%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/d2/3d27a07c-61b2-11eb-a775-e72cd6c3e2a4/601330b223165.image.jpg?crop=563%2C422%2C93%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/d2/3d27a07c-61b2-11eb-a775-e72cd6c3e2a4/601330b223165.image.jpg?crop=563%2C422%2C93%2C0&resize=563%2C422&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/dialed-in-embattled-sheriff-hatcher-discusses-recall-effort-allegations/article_c013445c-61b0-11eb-ad7c-1b45814b5f9f.html" class="tnt-asset-link">
        

        
            Dialed In: Embattled Sheriff Hatcher discusses recall effort & allegations</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-690440" class="tncms-block padding-bottom"><div id="site-logo-690440" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png?resize=200%2C44" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png?resize=400%2C89 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png 540w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-690437" class="tncms-block"><section id="block-690437" class="block emphasis-h4   " ><address>
    <strong>nbcrightnow.com</strong><br>
    3312 W. Kennewick Avenue<br>
    Kennewick, WA 99336
    <br>
    
        <strong>Phone:</strong> 509-737-6725<br>
        <strong>Email:</strong> <a href="mailto:news@kndu.com">news@kndu.com</a><br>
    
</address></section></div><div id="tncms-block-690445" class="tncms-block padding-bottom follow-block"><div class="follow-links-690445 default">
    
    <section id="block-690445" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KNDU25/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/KNDUKNDO" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/kndu-tv/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nbcrightnow.com",
  "sameAs" : ["https://www.facebook.com/KNDU25/","http://twitter.com/KNDUKNDO","https://www.linkedin.com/company/kndu-tv/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-690435" class="tncms-block"><section id="block-690435" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690435 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swx-sports"  href="http://www.swxrightnow.com/tri-cities-yakima/"  target="_blank" rel="noopener">
                    <span class="nav-label">SWX Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-connect"  href="/connect/" >
                    <span class="nav-label">Connect</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more"  href="/more/" >
                    <span class="nav-label">More</span>
                </a></li><li>
                <a class="nav-link  tnt-section-signal-issues"  href="https://www.nbcrightnow.com/broadcast-issues/form/broadcast_issues_form/"  target="_blank" rel="noopener">
                    <span class="nav-label">Signal Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kndu-pros"  href="https://kndu.pros-local.com/kndu-washington-pros-tri-cities/"  target="_blank" rel="noopener">
                    <span class="nav-label">KNDU Pros</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kndo-pros"  href="https://kndo.pros-local.com/kndo-washington-pros-yakima/"  target="_blank" rel="noopener">
                    <span class="nav-label">KNDO Pros</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-690386" class="tncms-block"><section id="block-690386" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690386 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-761992" class="tncms-block"><div id="notification-button-761992" class="notification-button stuck" data-control="notification" data-id="761992" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kndo-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kndo"  target="_blank" rel="noopener">
                    <span class="nav-label">KNDO FCC File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kndu-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kndu"  target="_blank" rel="noopener">
                    <span class="nav-label">KNDU FCC File</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-eeo-reports"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">EEO Reports</span>
                </a><ul id="footer-col-three-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kndu-kndo-annual-eeo-report-2017"  href="/kndu-kndo-annual-eeo-report/pdf_bcbfa59c-f72d-11e8-8481-8be61aaadbe8.html" >
                    <span class="nav-label">KNDU-KNDO Annual EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kndu-kndo-annual-eeo-report-2018"  href="/kndu-kndo-annual-eeo-public-file-report/pdf_e9ba6a80-e451-11e8-9a8e-47fee95d4043.html" >
                    <span class="nav-label">KNDU-KNDO Annual EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kndu-kndo-annual-eeo-report-2019"  href="/kndu-o-annual-eeo-public-file-report/pdf_01238f5e-e3dd-11e9-964f-2735c8569ed6.html" >
                    <span class="nav-label">KNDU-KNDO Annual EEO Report (2019)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kndu-kndo-annual-eeo-report-2020"  href="https://www.nbcrightnow.com/kndu-kndo-2020-annual-eeo-report/pdf_48ec2628-0422-11eb-b90e-df2cd0fb6cb5.html"  target="_blank" rel="noopener">
                    <span class="nav-label">KNDU-KNDO Annual EEO Report (2020)</span>
                </a></li></ul></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-690390" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-690390"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">NBC Right Now </a>, 3312 W. Kennewick Avenue Kennewick, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="04-01">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-04-01" class="switch-input" title="topic-04-01" name="topic-04-01" data-topic="04-01" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="04-02">
                                <h4>Weather Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-04-02" class="switch-input" title="topic-04-02" name="topic-04-02" data-topic="04-02" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="04-03">
                                <h4>TriCities Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-04-03" class="switch-input" title="topic-04-03" name="topic-04-03" data-topic="04-03" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="04-04">
                                <h4>Yakima Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-04-04" class="switch-input" title="topic-04-04" name="topic-04-04" data-topic="04-04" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("94817b3c-64bd-11eb-a371-f3f8161809be")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13510.add('act', dmpData);_cc13510.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-1017847 b').click(function(){
            $("#weather-1017847 .weather-hourly-container, #weather-1017847 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13510.add('act', dmpData);_cc13510.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>