
  











   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nbcrightnow.com/content/tncms/live/" />
<meta name="keywords" content="controlled substance, refund, possession, criminal law, law, crime, retribution, conviction, washington state, state, " />
<meta name="news_keywords" content="controlled substance, refund, possession, criminal law, law, crime, retribution, conviction, washington state, state, " />
<meta name="description" content="WASHINGTON STATE - If you or a loved one were convicted of unlawful possession of a controlled substance, or possession of less than 40 grams of marijuana you may be" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="ZBBkX_bPcwbAcoXqjd9uddgtaK_Hzq862xA_NZDa9N8" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nbcrightnow.com/news/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/article_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?crop=837%2C628%2C181%2C0&amp;resize=837%2C628&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="837" />
<meta property="og:image:height" content="628" />
<meta property="og:title" content="How you can get money from Washington State if you were convicted of drug possession" />
<meta property="og:description" content="WASHINGTON STATE - If you or a loved one were convicted of unlawful possession of a controlled substance, or possession of less than 40 grams of marijuana you may be" />
<meta property="og:site_name" content="NBC Right Now " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="224770981725226" />
<meta property="article:publisher" content="https://www.facebook.com/KNDO23/ " />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KNDUKNDO" />
<meta name="twitter:image:alt" content="How you can get money from Washington State if you were convicted of drug possession" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"16","id":"0cffaf5c-2246-11ec-a9a8-430640c22ae4","app":"editorial","ga_page":"\/news\/article_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":390},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"16","id":"0cffaf5c-2246-11ec-a9a8-430640c22ae4","app":"editorial","ga_page":"\/news\/article_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":390},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NZSH5HC');})();</script>
<script src="https://tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13510.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["controlled substance","refund","possession","criminal law","law","crime","retribution","conviction","washington state","state"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nbcrightnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1020528'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1020528').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1020528'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nbcrightnow.com/news';
            
                gptAdSlots['ad-1020524'] = googletag.defineSlot(adUnit, [300,50], 'ad-1020524').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1020524'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nbcrightnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-695485'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-695485').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695485'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nbcrightnow.com/news';
            
                gptAdSlots['ad-695486'] = googletag.defineSlot(adUnit, [300,250], 'ad-695486').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695486'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nbcrightnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-695484'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-695484').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695484'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '265018646495'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>How you can get money from Washington State if you were convicted of drug possession | News | nbcrightnow.com</title>
            
    <style>body { background-color: #fafafa; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nbcrightnow.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="How you can get money from Washington State if you were convicted of drug possession | News | nbcrightnow.com" href="http://www.nbcrightnow.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nbcrightnow.com/news/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/article_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-0cffaf5c-2246-11ec-a9a8-430640c22ae4  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nbcrightnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=0cffaf5c-2246-11ec-a9a8-430640c22ae4&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=390&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZSH5HC&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=0cffaf5c-2246-11ec-a9a8-430640c22ae4&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=390&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.nbcrightnow.com/tncms/admin/editorial-asset/?edit=0cffaf5c-2246-11ec-a9a8-430640c22ae4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/live/"  class="nav-link tnt-section-watch-live">Watch Live</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-in-case-you-missed-it">In Case You Missed it</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wakeupnw/"  class="nav-link tnt-section-wake-up-northwest">Wake Up Northwest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsat5/"  class="nav-link tnt-section-local-news-at-5">Local News at 5</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsat6/"  class="nav-link tnt-section-local-news-at-6">Local News at 6</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsat11/"  class="nav-link tnt-section-11-11">11 @ 11</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tricities/"  class="nav-link tnt-section-tri-cities-news">Tri-Cities News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/yakima/"  class="nav-link tnt-section-yakima-news">Yakima News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-swx-sports">SWX Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tri-city_americans/"  class="nav-link tnt-section-tri-city-ams">Tri-City Ams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/washington_state_university/"  class="nav-link tnt-section-washington-state">Washington State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/university_of_idaho/"  class="nav-link tnt-section-university-of-idaho">University of Idaho</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/athleteofthemonth/"  class="nav-link tnt-section-gesa-athlete-of-the-month">GESA Athlete of the Month</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/swx-extra/"  class="nav-link tnt-section-swx-extra">SWX Extra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nbcrightnow.com/airquality/"  target="_blank" rel="noopener" class="nav-link tnt-section-air-quality">Air Quality</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bentoncleanair.org/burning/burndecision/"  target="_blank" rel="noopener" class="nav-link tnt-section-burn-restrictions">Burn Restrictions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schoolclosures/"  class="nav-link tnt-section-school-closures">School Closures</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/shop_local/"  class="nav-link tnt-section-shop-local">Shop Local</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/connect/"  class="nav-link tnt-section-connect">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps"  class="nav-link tnt-section-apps">Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/more/"  class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about_us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nbcrightnow.com/beyond-the-classroom/"  target="_blank" rel="noopener" class="nav-link tnt-section-beyond-the-classroom">Beyond the Classroom</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored/business_minute/"  class="nav-link tnt-section-business-minute">Business Minute</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-current-contests">Current Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waterfollies/"  class="nav-link tnt-section-hydro-headquarters">Hydro Headquarters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kndo.pros-local.com/kndo-washington-pros-yakima/"  target="_blank" rel="noopener" class="nav-link tnt-section-kndo-pros">KNDO Pros</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kndu.pros-local.com/kndu-washington-pros-tri-cities/"  target="_blank" rel="noopener" class="nav-link tnt-section-kndu-pros">KNDU Pros</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nbcrightnow.com/broadcast-issues/form/broadcast_issues_form/"  target="_blank" rel="noopener" class="nav-link tnt-section-signal-issues">Signal Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programming/"  class="nav-link tnt-section-whats-on">What's On</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-690443" class="tncms-block"><section id="block-690443" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-690443" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-690443" aria-labelledby="site-search-button-690443" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-690443-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690443-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-690443-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690443').submit();
        return false;
    });

    $('#site-search-690443').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690443 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690443 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690443-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-690439" class="tncms-block"><div id="site-logo-690439" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/f681af6c-c71e-11e8-ad5f-4f044475c395.png?resize=200%2C50" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/f681af6c-c71e-11e8-ad5f-4f044475c395.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/f681af6c-c71e-11e8-ad5f-4f044475c395.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/f681af6c-c71e-11e8-ad5f-4f044475c395.png?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/f681af6c-c71e-11e8-ad5f-4f044475c395.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/f681af6c-c71e-11e8-ad5f-4f044475c395.png?resize=400%2C99 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/f681af6c-c71e-11e8-ad5f-4f044475c395.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="404"
            height="100"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-693714" class="tncms-block"><a href="/live/" class="btn btn-danger"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-690442" class="tncms-block pull-left header-search"><ul id="site-search-690442-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-690442" aria-labelledby="site-search-button-690442" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-690442-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690442-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-690442" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-690442-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690442').submit();
        return false;
    });

    $('#site-search-690442').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690442 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690442 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690442-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-690448" class="tncms-block nav-weather"><div id="weather-690448" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=99336" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">71&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="99336"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_690448" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kennewick, WA
                                
                                 <small>(99336)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy and damp with rain early...then becoming partly cloudy. Low 48F. NW winds at 10 to 20 mph, decreasing to less than 5 mph. Chance of rain 70%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy and damp with rain early...then becoming partly cloudy. Low 48F. NW winds at 10 to 20 mph, decreasing to less than 5 mph. Chance of rain 70%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 30, 2021 @ 6:10 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=99336"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swx-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">SWX Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-more"  href="/more/"  tabindex="0">
                    <span class="nav-label">More</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kndo-pros"  href="https://kndo.pros-local.com/kndo-washington-pros-yakima/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KNDO Pros</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kndu-pros"  href="https://kndu.pros-local.com/kndu-washington-pros-tri-cities/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KNDU Pros</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-690433" class="tncms-block 0breaking-block"></div><div id="tncms-block-968849" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1020528" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1020528" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1020528');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-946791" class="tncms-block"><script type="text/javascript" src="https://pym.nprapps.org/pym.v1.min.js"></script></div><div id="tncms-block-946793" class="tncms-block"><style>
          .election-grid {
             display: flex;
             flex-direction: row;
             flex-wrap: wrap;
             width: 100%;
             justify-content: space-between;
          }
          .election-grid .three {
            width: 100%;
          }
          .election-grid .two {
            width: 100%;
          }
          @media (min-width: 768px) {
            .election-grid .three {
               flex-basis: calc(33% - 11px);
               margin: 22px 0;
            }
            .election-grid .two {
               flex-basis: calc(50% - 11px);
               margin: 22px 0;
            }
          }</style></div></div></div>
        </div><div id="modal-image-e6eb8a4c-2246-11ec-9563-8f66d1b80f7e" class="modal fullscreen in modal-image image-default modal-e6eb8a4c-2246-11ec-9563-8f66d1b80f7e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=400%2C209"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=150%2C79 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=225%2C118 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=540%2C283 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=640%2C335 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=750%2C393 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=990%2C518 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=1035%2C542 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=1200%2C628 1200w"
                    sizes="100vw"
                    
                    width="1200"
                    height="628"
                    alt="How you can get money from Washington State if you were convicted of drug possession"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e6eb8a4c-2246-11ec-9563-8f66d1b80f7e" data-target=".caption-inner-modal-image-e6eb8a4c-2246-11ec-9563-8f66d1b80f7e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e6eb8a4c-2246-11ec-9563-8f66d1b80f7e collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcrightnow.com%2Fhow-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession%2Fimage_e6eb8a4c-2246-11ec-9563-8f66d1b80f7e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/image_e6eb8a4c-2246-11ec-9563-8f66d1b80f7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6eb8a4c-2246-11ec-9563-8f66d1b80f7e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=How%20you%20can%20get%20money%20from%20Washington%20State%20if%20you%20were%20convicted%20of%20drug%20possession&via=KNDUKNDO&url=https%3A%2F%2Fwww.nbcrightnow.com%2Fhow-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession%2Fimage_e6eb8a4c-2246-11ec-9563-8f66d1b80f7e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/image_e6eb8a4c-2246-11ec-9563-8f66d1b80f7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6eb8a4c-2246-11ec-9563-8f66d1b80f7e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nbcrightnow.com/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/image_e6eb8a4c-2246-11ec-9563-8f66d1b80f7e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/image_e6eb8a4c-2246-11ec-9563-8f66d1b80f7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6eb8a4c-2246-11ec-9563-8f66d1b80f7e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nbcrightnow.com/tncms/asset/editorial/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6eb8a4c-2246-11ec-9563-8f66d1b80f7e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNBC%20Right%20Now%20%5D%20How%20you%20can%20get%20money%20from%20Washington%20State%20if%20you%20were%20convicted%20of%20drug%20possession&body=https%3A%2F%2Fwww.nbcrightnow.com%2Fhow-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession%2Fimage_e6eb8a4c-2246-11ec-9563-8f66d1b80f7e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6eb8a4c-2246-11ec-9563-8f66d1b80f7e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/image_e6eb8a4c-2246-11ec-9563-8f66d1b80f7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6eb8a4c-2246-11ec-9563-8f66d1b80f7e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e6eb8a4c-2246-11ec-9563-8f66d1b80f7e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e6eb8a4c-2246-11ec-9563-8f66d1b80f7e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e6eb8a4c-2246-11ec-9563-8f66d1b80f7e" class="save-list-e6eb8a4c-2246-11ec-9563-8f66d1b80f7e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e6eb8a4c-2246-11ec-9563-8f66d1b80f7e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e6eb8a4c-2246-11ec-9563-8f66d1b80f7e img { max-height: 628px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0cffaf5c-2246-11ec-a9a8-430640c22ae4" class="asset article-default"  data-url="https://www.nbcrightnow.com/news/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/article_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="WASHINGTON STATE - If you or a loved one were convicted of unlawful possession of a controlled substance, or possession of less than 40 grams of marijuana you may be entitled to a refund as a result of that conviction. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?crop=837%2C628%2C181%2C0&resize=837%2C628&order=crop%2Cresize">
            <meta itemprop="width" content="837">
            <meta itemprop="height" content="628">
        </div>
        <meta itemprop="name" content="nbcrightnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nbcrightnow.com/news/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/article_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.nbcrightnow.com\/tncms\/search\/mlt\/?origin=0cffaf5c-2246-11ec-a9a8-430640c22ae4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0cffaf5c-2246-11ec-a9a8-430640c22ae4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0cffaf5c-2246-11ec-a9a8-430640c22ae4" class="asset-paging">
                <div id="paging-prev-0cffaf5c-2246-11ec-a9a8-430640c22ae4" class="paging-link prev offset"></div>
                <div id="paging-next-0cffaf5c-2246-11ec-a9a8-430640c22ae4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            How you can get money from Washington State if you were convicted of drug possession
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-09-30T16:27:00-07:00" class="tnt-date asset-date text-muted">
            Sep 30, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-30T16:27:00-07:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/article_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-30T16:27:00-07:00">
    <meta itemprop="datePublished" content="2021-09-30T16:27:00-07:00">
    <meta itemprop="dateModified" content="2021-09-30T16:27:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fhow-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession%2Farticle_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/article_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cffaf5c-2246-11ec-a9a8-430640c22ae4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=How%20you%20can%20get%20money%20from%20Washington%20State%20if%20you%20were%20convicted%20of%20drug%20possession&via=KNDUKNDO&url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fhow-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession%2Farticle_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/article_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cffaf5c-2246-11ec-a9a8-430640c22ae4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nbcrightnow.com/news/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/article_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/article_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cffaf5c-2246-11ec-a9a8-430640c22ae4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nbcrightnow.com/tncms/asset/editorial/0cffaf5c-2246-11ec-a9a8-430640c22ae4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0cffaf5c-2246-11ec-a9a8-430640c22ae4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNBC%20Right%20Now%20%5D%20How%20you%20can%20get%20money%20from%20Washington%20State%20if%20you%20were%20convicted%20of%20drug%20possession&body=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fhow-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession%2Farticle_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0cffaf5c-2246-11ec-a9a8-430640c22ae4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e6eb8a4c-2246-11ec-9563-8f66d1b80f7e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e6eb8a4c-2246-11ec-9563-8f66d1b80f7e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="628">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=1200%2C628">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=1200%2C628">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=400%2C209"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=150%2C79 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=225%2C118 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=540%2C283 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=640%2C335 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=750%2C393 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=990%2C518 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=1035%2C542 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?resize=1200%2C628 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1200"
                    height="628"
                    alt="How you can get money from Washington State if you were convicted of drug possession"
                    class="img-responsive full tnt-restrict-img-e6eb8a4c-2246-11ec-9563-8f66d1b80f7e default" />
            </div><style>
                .tnt-restrict-img-e6eb8a4c-2246-11ec-9563-8f66d1b80f7e {
                    max-width: 1200px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0cffaf5c-2246-11ec-a9a8-430640c22ae4">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fhow-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession%2Farticle_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/article_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cffaf5c-2246-11ec-a9a8-430640c22ae4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=How%20you%20can%20get%20money%20from%20Washington%20State%20if%20you%20were%20convicted%20of%20drug%20possession&via=KNDUKNDO&url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fhow-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession%2Farticle_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/article_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cffaf5c-2246-11ec-a9a8-430640c22ae4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nbcrightnow.com/news/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/article_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/article_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cffaf5c-2246-11ec-a9a8-430640c22ae4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nbcrightnow.com/tncms/asset/editorial/0cffaf5c-2246-11ec-a9a8-430640c22ae4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0cffaf5c-2246-11ec-a9a8-430640c22ae4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNBC%20Right%20Now%20%5D%20How%20you%20can%20get%20money%20from%20Washington%20State%20if%20you%20were%20convicted%20of%20drug%20possession&body=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fhow-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession%2Farticle_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0cffaf5c-2246-11ec-a9a8-430640c22ae4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/article_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cffaf5c-2246-11ec-a9a8-430640c22ae4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0cffaf5c-2246-11ec-a9a8-430640c22ae4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0cffaf5c-2246-11ec-a9a8-430640c22ae4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0cffaf5c-2246-11ec-a9a8-430640c22ae4" class="save-list-0cffaf5c-2246-11ec-a9a8-430640c22ae4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0cffaf5c-2246-11ec-a9a8-430640c22ae4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>WASHINGTON STATE -</strong> If you or a loved one were convicted of unlawful possession of a controlled substance, or possession of less than 40 grams of marijuana you may be entitled to a refund as a result of that conviction.</p><p>This retribution is because of the Washington Supreme Courts decision in the State versus Blake case, which ruled that the law making it a crime to possess controlled substances to be unconstitutional as written. This affects those with such convictions from 1971 to 20-21.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>However, this refund is time sensitive and the state funding may no longer be available after June 2022. To submit your request for a refund you can fill out the form <a href="https://www.co.benton.wa.us/forms.aspx?fid=574" target="_blank">here</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fhow-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession%2Farticle_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/article_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cffaf5c-2246-11ec-a9a8-430640c22ae4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=How%20you%20can%20get%20money%20from%20Washington%20State%20if%20you%20were%20convicted%20of%20drug%20possession&via=KNDUKNDO&url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fhow-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession%2Farticle_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/article_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cffaf5c-2246-11ec-a9a8-430640c22ae4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nbcrightnow.com/news/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/article_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/article_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cffaf5c-2246-11ec-a9a8-430640c22ae4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nbcrightnow.com/tncms/asset/editorial/0cffaf5c-2246-11ec-a9a8-430640c22ae4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0cffaf5c-2246-11ec-a9a8-430640c22ae4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNBC%20Right%20Now%20%5D%20How%20you%20can%20get%20money%20from%20Washington%20State%20if%20you%20were%20convicted%20of%20drug%20possession&body=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fhow-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession%2Farticle_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0cffaf5c-2246-11ec-a9a8-430640c22ae4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/article_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cffaf5c-2246-11ec-a9a8-430640c22ae4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0cffaf5c-2246-11ec-a9a8-430640c22ae4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0cffaf5c-2246-11ec-a9a8-430640c22ae4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0cffaf5c-2246-11ec-a9a8-430640c22ae4" class="save-list-0cffaf5c-2246-11ec-a9a8-430640c22ae4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0cffaf5c-2246-11ec-a9a8-430640c22ae4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22controlled%20substance%22#tncms-source=keyword" class="tag-controlled-substance label label-default" data-tncms-track-dmp='search: controlled-substance'>Controlled Substance</a>
            </li> <li>
                <a href="/search/?k=%22refund%22#tncms-source=keyword" class="tag-refund label label-default" data-tncms-track-dmp='search: refund'>Refund</a>
            </li> <li>
                <a href="/search/?k=%22possession%22#tncms-source=keyword" class="tag-possession label label-default" data-tncms-track-dmp='search: possession'>Possession</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22retribution%22#tncms-source=keyword" class="tag-retribution label label-default" data-tncms-track-dmp='search: retribution'>Retribution</a>
            </li> <li>
                <a href="/search/?k=%22conviction%22#tncms-source=keyword" class="tag-conviction label label-default" data-tncms-track-dmp='search: conviction'>Conviction</a>
            </li> <li>
                <a href="/search/?k=%22washington%20state%22#tncms-source=keyword" class="tag-washington-state label label-default" data-tncms-track-dmp='search: washington-state'>Washington State</a>
            </li> <li>
                <a href="/search/?k=%22state%22#tncms-source=keyword" class="tag-state label label-default" data-tncms-track-dmp='search: state'>State</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.nbcrightnow.com/tncms/asset/editorial/0cffaf5c-2246-11ec-a9a8-430640c22ae4/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1017847" class="tncms-block no-margin"><section id="block-1017847" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1017847 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/weather">
                
                Local Weather
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-1017847" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Kennewick</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            71&deg;F
                            <span class="weather-icon-now fas tnt-wi-cloudy"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Mostly Cloudy</div>
                            <div class="weather-hourly-high-low">81&deg;F / 47&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        
            <div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">7 PM</div>
                            <div class="weather-hourly-temp">68&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-showers"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">8 PM</div>
                            <div class="weather-hourly-temp">64&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">9 PM</div>
                            <div class="weather-hourly-temp">62&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-showers"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">10 PM</div>
                            <div class="weather-hourly-temp">61&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-rain"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">11 PM</div>
                            <div class="weather-hourly-temp">60&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-showers"></div>
                        </div>
                    </div>
                    </div>
        </div>
</div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/weather?mode=week" class="">7-Day</a></li>
                
                    <li><a href="/weather?mode=radar" class="">Radar</a></li>
                
                    <li><a href="/weather" class="">Alerts</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1020524" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1020524" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1020524');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-695485" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695485" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695485');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-695496" class="tncms-block"><section id="block-695496" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-695496 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-695496" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-695496" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-695496" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-695496" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-695496" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/update-full-statement-from-pasco-police-about-the-bus-driver-stabbed-at-longfellow-elementary/article_39e85046-1d8c-11ec-80f9-1fe141d6d6ea.html">UPDATE: Full statement from Pasco Police about the bus driver stabbed at Longfellow Elementary</a></li><li><a href="/news/emerging-details-on-stabbing-of-pasco-bus-driver-richard-lenhart/article_1d9c6130-1ffc-11ec-a768-239dc4ef8ed9.html">Emerging details on stabbing of Pasco bus driver Richard Lenhart</a></li><li><a href="/news/exclusive-family-shares-testimony-of-their-childrens-experiences-during-bus-stabbing-with-unexpected-hero/article_1c07ac82-2185-11ec-98a0-9fca354e3a41.html">EXCLUSIVE: Family shares testimony of their children's experiences during bus stabbing, with unexpected hero</a></li><li><a href="/crimestoppers/richland-police-investigate-shooting-on-queensgate-drive/article_892fe8d6-1ee9-11ec-80fd-8b119eaebb0a.html">Richland Police Investigate Shooting On Queensgate Drive</a></li><li><a href="/news/chris-reykdals-statement-following-the-fatal-stabbing-of-a-pasco-bus-driver/article_5283585e-2088-11ec-a1d2-9fb82d84f593.html">Chris Reykdal's statement following the fatal stabbing of a Pasco bus driver</a></li><li><a href="/news/16-year-old-girl-dies-due-to-fentanyl-overdose/article_9d1d89da-1a79-11ec-8485-5f28fa3c6b48.html">16-Year-Old Girl Dies Due to Fentanyl Overdose</a></li><li><a href="/news/traffic-lights-are-down-in-richland-due-to-power-outage/article_585565f0-20b6-11ec-a5d7-77de57cb193d.html">Traffic Lights are down in Richland due to power outage</a></li><li><a href="/news/with-new-owners-and-new-renovations-coming-go-bowl-in-pasco-will-be-more-than/article_bba5f404-1c8c-11ec-8391-9f13a75a03f1.html">With new owners and new renovations coming, Go Bowl in Pasco will be more than just a bowling alley for its community</a></li><li><a href="/news/update-coroners-office-identified-the-body-found-near-bateman-road-in-benton-county/article_3b17a7ac-15b0-11ec-b9e7-5bef9fe96ede.html">UPDATE: Coroner's Office identified the body found near Bateman Road in Benton County</a></li><li><a href="/news/one-in-hospital-after-a-shooting-at-safeway-in-yakima-police-say-it-was-gang/article_ee321f3c-1fc6-11ec-b7b4-83c3e6f563a7.html">One in hospital after a shooting at Safeway in Yakima, police say it was gang related</a></li></ul></div>
        
        
            <div id="images-695496" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/rihanna-reveals-secret-to-sexy-night-in-with-a-ap-rocky/image_b4dc4438-539f-51c7-adf1-b279193ae29a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rihanna reveals secret to sexy night in with A$AP Rocky"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/4d/b4dc4438-539f-51c7-adf1-b279193ae29a/614c574dea9cf.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/4d/b4dc4438-539f-51c7-adf1-b279193ae29a/614c574dea9cf.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/4d/b4dc4438-539f-51c7-adf1-b279193ae29a/614c574dea9cf.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/4d/b4dc4438-539f-51c7-adf1-b279193ae29a/614c574dea9cf.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/4d/b4dc4438-539f-51c7-adf1-b279193ae29a/614c574dea9cf.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/4d/b4dc4438-539f-51c7-adf1-b279193ae29a/614c574dea9cf.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/4d/b4dc4438-539f-51c7-adf1-b279193ae29a/614c574dea9cf.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/4d/b4dc4438-539f-51c7-adf1-b279193ae29a/614c574dea9cf.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kennewick-pasco-richland-and-west-richland-find-their-treated-water-is-safe-to-drink/image_50b7c8ea-1cc1-11ec-8e74-4fe9e4f06d7d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kennewick, Pasco, Richland, and West Richland find their treated water is safe to drink"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/0b/50b7c8ea-1cc1-11ec-8e74-4fe9e4f06d7d/614d062acfc32.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/0b/50b7c8ea-1cc1-11ec-8e74-4fe9e4f06d7d/614d062acfc32.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/0b/50b7c8ea-1cc1-11ec-8e74-4fe9e4f06d7d/614d062acfc32.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/0b/50b7c8ea-1cc1-11ec-8e74-4fe9e4f06d7d/614d062acfc32.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/0b/50b7c8ea-1cc1-11ec-8e74-4fe9e4f06d7d/614d062acfc32.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/0b/50b7c8ea-1cc1-11ec-8e74-4fe9e4f06d7d/614d062acfc32.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/0b/50b7c8ea-1cc1-11ec-8e74-4fe9e4f06d7d/614d062acfc32.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/0b/50b7c8ea-1cc1-11ec-8e74-4fe9e4f06d7d/614d062acfc32.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/0b/50b7c8ea-1cc1-11ec-8e74-4fe9e4f06d7d/614d062acfc32.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/0b/50b7c8ea-1cc1-11ec-8e74-4fe9e4f06d7d/614d062acfc32.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/0b/50b7c8ea-1cc1-11ec-8e74-4fe9e4f06d7d/614d062acfc32.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/man-taken-to-kadlec-after-getting-hit-by-a-car-in-kennewick/image_e7be4b46-21f9-11ec-9596-b3c3d07af38f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Man taken to Kadlec after getting hit by a car in Kennewick"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/7b/e7be4b46-21f9-11ec-9596-b3c3d07af38f/6155c861d31aa.image.jpg?crop=1080%2C1080%2C180%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/7b/e7be4b46-21f9-11ec-9596-b3c3d07af38f/6155c861d31aa.image.jpg?crop=1080%2C1080%2C180%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/7b/e7be4b46-21f9-11ec-9596-b3c3d07af38f/6155c861d31aa.image.jpg?crop=1080%2C1080%2C180%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/7b/e7be4b46-21f9-11ec-9596-b3c3d07af38f/6155c861d31aa.image.jpg?crop=1080%2C1080%2C180%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/7b/e7be4b46-21f9-11ec-9596-b3c3d07af38f/6155c861d31aa.image.jpg?crop=1080%2C1080%2C180%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/7b/e7be4b46-21f9-11ec-9596-b3c3d07af38f/6155c861d31aa.image.jpg?crop=1080%2C1080%2C180%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/7b/e7be4b46-21f9-11ec-9596-b3c3d07af38f/6155c861d31aa.image.jpg?crop=1080%2C1080%2C180%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/7b/e7be4b46-21f9-11ec-9596-b3c3d07af38f/6155c861d31aa.image.jpg?crop=1080%2C1080%2C180%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/7b/e7be4b46-21f9-11ec-9596-b3c3d07af38f/6155c861d31aa.image.jpg?crop=1080%2C1080%2C180%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/7b/e7be4b46-21f9-11ec-9596-b3c3d07af38f/6155c861d31aa.image.jpg?crop=1080%2C1080%2C180%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/7b/e7be4b46-21f9-11ec-9596-b3c3d07af38f/6155c861d31aa.image.jpg?crop=1080%2C1080%2C180%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/richland-police-investigate-shooting-on-queensgate-drive/image_6cfeb3f8-1eea-11ec-b2e4-9ba8e5487913.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Richland Police Investigate Shooting On Queensgate Drive"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/cf/6cfeb3f8-1eea-11ec-b2e4-9ba8e5487913/6150a5d502da2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/cf/6cfeb3f8-1eea-11ec-b2e4-9ba8e5487913/6150a5d502da2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/cf/6cfeb3f8-1eea-11ec-b2e4-9ba8e5487913/6150a5d502da2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/cf/6cfeb3f8-1eea-11ec-b2e4-9ba8e5487913/6150a5d502da2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/cf/6cfeb3f8-1eea-11ec-b2e4-9ba8e5487913/6150a5d502da2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/cf/6cfeb3f8-1eea-11ec-b2e4-9ba8e5487913/6150a5d502da2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/cf/6cfeb3f8-1eea-11ec-b2e4-9ba8e5487913/6150a5d502da2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/cf/6cfeb3f8-1eea-11ec-b2e4-9ba8e5487913/6150a5d502da2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/cf/6cfeb3f8-1eea-11ec-b2e4-9ba8e5487913/6150a5d502da2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/cf/6cfeb3f8-1eea-11ec-b2e4-9ba8e5487913/6150a5d502da2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/cf/6cfeb3f8-1eea-11ec-b2e4-9ba8e5487913/6150a5d502da2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/emily-blunt-and-john-krasinski/image_fe74c109-b5e9-56f9-beb3-edd9c3ef747c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Emily Blunt and John Krasinski"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/e7/fe74c109-b5e9-56f9-beb3-edd9c3ef747c/6146e05ba2a1e.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/e7/fe74c109-b5e9-56f9-beb3-edd9c3ef747c/6146e05ba2a1e.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/e7/fe74c109-b5e9-56f9-beb3-edd9c3ef747c/6146e05ba2a1e.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/e7/fe74c109-b5e9-56f9-beb3-edd9c3ef747c/6146e05ba2a1e.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/e7/fe74c109-b5e9-56f9-beb3-edd9c3ef747c/6146e05ba2a1e.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/e7/fe74c109-b5e9-56f9-beb3-edd9c3ef747c/6146e05ba2a1e.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/e7/fe74c109-b5e9-56f9-beb3-edd9c3ef747c/6146e05ba2a1e.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/e7/fe74c109-b5e9-56f9-beb3-edd9c3ef747c/6146e05ba2a1e.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/george-and-amal-clooney/image_6354114f-cde5-50a6-97e9-f104c58176af.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="George and Amal Clooney"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/35/6354114f-cde5-50a6-97e9-f104c58176af/6146e05b69a96.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/35/6354114f-cde5-50a6-97e9-f104c58176af/6146e05b69a96.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/35/6354114f-cde5-50a6-97e9-f104c58176af/6146e05b69a96.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/35/6354114f-cde5-50a6-97e9-f104c58176af/6146e05b69a96.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/35/6354114f-cde5-50a6-97e9-f104c58176af/6146e05b69a96.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/35/6354114f-cde5-50a6-97e9-f104c58176af/6146e05b69a96.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/35/6354114f-cde5-50a6-97e9-f104c58176af/6146e05b69a96.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/35/6354114f-cde5-50a6-97e9-f104c58176af/6146e05b69a96.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ellensburg-woman-competes-in-jeopardy-that-was-easily-one-of-the-best-days-of-my/image_fb0fb116-1c9b-11ec-bcc8-df4d054089e2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ellensburg woman competes in Jeopardy! “That was easily one of the best days of my life”"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/b0/fb0fb116-1c9b-11ec-bcc8-df4d054089e2/614cc7404cae5.image.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/b0/fb0fb116-1c9b-11ec-bcc8-df4d054089e2/614cc7404cae5.image.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/b0/fb0fb116-1c9b-11ec-bcc8-df4d054089e2/614cc7404cae5.image.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/b0/fb0fb116-1c9b-11ec-bcc8-df4d054089e2/614cc7404cae5.image.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/b0/fb0fb116-1c9b-11ec-bcc8-df4d054089e2/614cc7404cae5.image.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/b0/fb0fb116-1c9b-11ec-bcc8-df4d054089e2/614cc7404cae5.image.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/b0/fb0fb116-1c9b-11ec-bcc8-df4d054089e2/614cc7404cae5.image.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/b0/fb0fb116-1c9b-11ec-bcc8-df4d054089e2/614cc7404cae5.image.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/chicago-p-d-jason-beghe-tracy-spiridakos-talk-upton-voight-s-secret-and-upstead/image_ad05e8b7-78a8-5cc7-aad7-21a5cb21b9fd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="‘Chicago P.D.’: Jason Beghe &amp; Tracy Spiridakos Talk Upton &amp; Voight’s Secret and Upstead"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/d0/ad05e8b7-78a8-5cc7-aad7-21a5cb21b9fd/614bff5ec6e8a.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/d0/ad05e8b7-78a8-5cc7-aad7-21a5cb21b9fd/614bff5ec6e8a.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/one-in-hospital-after-a-shooting-at-safeway-in-yakima-police-say-it-was-gang/image_f36490f6-1fc7-11ec-be2b-e347179a5794.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="One in hospital after a shooting at Safeway in Yakima, police say it was gang related"
                            class="img-responsive lazyload full default"
                            width="1115"
                            height="1115"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/36/f36490f6-1fc7-11ec-be2b-e347179a5794/615219aa70445.image.jpg?crop=1115%2C1115%2C372%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/36/f36490f6-1fc7-11ec-be2b-e347179a5794/615219aa70445.image.jpg?crop=1115%2C1115%2C372%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/36/f36490f6-1fc7-11ec-be2b-e347179a5794/615219aa70445.image.jpg?crop=1115%2C1115%2C372%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/36/f36490f6-1fc7-11ec-be2b-e347179a5794/615219aa70445.image.jpg?crop=1115%2C1115%2C372%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/36/f36490f6-1fc7-11ec-be2b-e347179a5794/615219aa70445.image.jpg?crop=1115%2C1115%2C372%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/36/f36490f6-1fc7-11ec-be2b-e347179a5794/615219aa70445.image.jpg?crop=1115%2C1115%2C372%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/36/f36490f6-1fc7-11ec-be2b-e347179a5794/615219aa70445.image.jpg?crop=1115%2C1115%2C372%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/36/f36490f6-1fc7-11ec-be2b-e347179a5794/615219aa70445.image.jpg?crop=1115%2C1115%2C372%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/36/f36490f6-1fc7-11ec-be2b-e347179a5794/615219aa70445.image.jpg?crop=1115%2C1115%2C372%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/36/f36490f6-1fc7-11ec-be2b-e347179a5794/615219aa70445.image.jpg?crop=1115%2C1115%2C372%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/36/f36490f6-1fc7-11ec-be2b-e347179a5794/615219aa70445.image.jpg?crop=1115%2C1115%2C372%2C0&resize=1115%2C1115&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national-park-service-wishes-happy-birthday-to-oldest-active-ranger-100-year-old-betty-reid/image_f1d832f1-7ba7-5050-bf4d-355c9ba07811.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="National Park Service wishes happy birthday to oldest active ranger, 100-year-old Betty Reid Soskin"
                            class="img-responsive lazyload full default"
                            width="908"
                            height="907"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/1d/f1d832f1-7ba7-5050-bf4d-355c9ba07811/614b4e09eb466.image.jpg?crop=908%2C907%2C269%2C255&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/1d/f1d832f1-7ba7-5050-bf4d-355c9ba07811/614b4e09eb466.image.jpg?crop=908%2C907%2C269%2C255&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/1d/f1d832f1-7ba7-5050-bf4d-355c9ba07811/614b4e09eb466.image.jpg?crop=908%2C907%2C269%2C255&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/1d/f1d832f1-7ba7-5050-bf4d-355c9ba07811/614b4e09eb466.image.jpg?crop=908%2C907%2C269%2C255&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/1d/f1d832f1-7ba7-5050-bf4d-355c9ba07811/614b4e09eb466.image.jpg?crop=908%2C907%2C269%2C255&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/1d/f1d832f1-7ba7-5050-bf4d-355c9ba07811/614b4e09eb466.image.jpg?crop=908%2C907%2C269%2C255&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/1d/f1d832f1-7ba7-5050-bf4d-355c9ba07811/614b4e09eb466.image.jpg?crop=908%2C907%2C269%2C255&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/1d/f1d832f1-7ba7-5050-bf4d-355c9ba07811/614b4e09eb466.image.jpg?crop=908%2C907%2C269%2C255&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/1d/f1d832f1-7ba7-5050-bf4d-355c9ba07811/614b4e09eb466.image.jpg?crop=908%2C907%2C269%2C255&resize=908%2C907&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-695496" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/restaurant-owner-explains-why-he-kicked-out-customers-for-wearing-masks/video_66047402-aff7-5c40-aa54-356e789bccbf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Restaurant owner explains why he kicked out customers for wearing masks"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/60/66047402-aff7-5c40-aa54-356e789bccbf/614a3d5b50a81.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/60/66047402-aff7-5c40-aa54-356e789bccbf/614a3d5b50a81.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/60/66047402-aff7-5c40-aa54-356e789bccbf/614a3d5b50a81.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/60/66047402-aff7-5c40-aa54-356e789bccbf/614a3d5b50a81.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/60/66047402-aff7-5c40-aa54-356e789bccbf/614a3d5b50a81.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/livesports/college-football-angelo-state-vs-central-washington/video_3b605644-1b2f-11ec-bc89-ffa19fd0f58e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="College Football: Angelo State vs. Central Washington"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/b6/3b605644-1b2f-11ec-bc89-ffa19fd0f58e/614a63ec03266.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/b6/3b605644-1b2f-11ec-bc89-ffa19fd0f58e/614a63ec03266.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/b6/3b605644-1b2f-11ec-bc89-ffa19fd0f58e/614a63ec03266.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/b6/3b605644-1b2f-11ec-bc89-ffa19fd0f58e/614a63ec03266.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/b6/3b605644-1b2f-11ec-bc89-ffa19fd0f58e/614a63ec03266.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/b6/3b605644-1b2f-11ec-bc89-ffa19fd0f58e/614a63ec03266.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/b6/3b605644-1b2f-11ec-bc89-ffa19fd0f58e/614a63ec03266.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/b6/3b605644-1b2f-11ec-bc89-ffa19fd0f58e/614a63ec03266.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/b6/3b605644-1b2f-11ec-bc89-ffa19fd0f58e/614a63ec03266.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/b6/3b605644-1b2f-11ec-bc89-ffa19fd0f58e/614a63ec03266.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/b6/3b605644-1b2f-11ec-bc89-ffa19fd0f58e/614a63ec03266.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/answer-man-answers-is-bigfoot-real/video_afd4cf62-1cd5-11ec-b81f-df49016df35a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Answer Man Answers: Is Bigfoot real?"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/fd/afd4cf62-1cd5-11ec-b81f-df49016df35a/614d282d864af.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/fd/afd4cf62-1cd5-11ec-b81f-df49016df35a/614d282d864af.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/fd/afd4cf62-1cd5-11ec-b81f-df49016df35a/614d282d864af.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/fd/afd4cf62-1cd5-11ec-b81f-df49016df35a/614d282d864af.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/fd/afd4cf62-1cd5-11ec-b81f-df49016df35a/614d282d864af.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/happening-now-pasco-police-give-an-update-on-the-stabbing-of-a-pasco-bus-driver/video_ff0332c0-1fca-11ec-b53b-1b81b0beae2a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HAPPENING NOW: Pasco Police give an update on the stabbing of a Pasco bus driver"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/f0/ff0332c0-1fca-11ec-b53b-1b81b0beae2a/615238b711886.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/f0/ff0332c0-1fca-11ec-b53b-1b81b0beae2a/615238b711886.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/f0/ff0332c0-1fca-11ec-b53b-1b81b0beae2a/615238b711886.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/f0/ff0332c0-1fca-11ec-b53b-1b81b0beae2a/615238b711886.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/f0/ff0332c0-1fca-11ec-b53b-1b81b0beae2a/615238b711886.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/breaking-police-say-a-pasco-bus-driver-was-stabbed-while-kids-were-on-the-bus/video_c3488d14-1da6-11ec-8453-4f482b2c5e3e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BREAKING: Police say a Pasco bus driver was stabbed while kids were on the bus"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/34/c3488d14-1da6-11ec-8453-4f482b2c5e3e/614e87236d948.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/34/c3488d14-1da6-11ec-8453-4f482b2c5e3e/614e87236d948.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/34/c3488d14-1da6-11ec-8453-4f482b2c5e3e/614e87236d948.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/34/c3488d14-1da6-11ec-8453-4f482b2c5e3e/614e87236d948.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/34/c3488d14-1da6-11ec-8453-4f482b2c5e3e/614e87236d948.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/livesports/hs-football-east-valley-vs-davis/video_afa1910a-1b2d-11ec-ad9f-8b7125a48cdb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HS Football: East Valley vs. Davis"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/fa/afa1910a-1b2d-11ec-ad9f-8b7125a48cdb/614a63184393d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/fa/afa1910a-1b2d-11ec-ad9f-8b7125a48cdb/614a63184393d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/fa/afa1910a-1b2d-11ec-ad9f-8b7125a48cdb/614a63184393d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/fa/afa1910a-1b2d-11ec-ad9f-8b7125a48cdb/614a63184393d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/fa/afa1910a-1b2d-11ec-ad9f-8b7125a48cdb/614a63184393d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/fa/afa1910a-1b2d-11ec-ad9f-8b7125a48cdb/614a63184393d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/fa/afa1910a-1b2d-11ec-ad9f-8b7125a48cdb/614a63184393d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/fa/afa1910a-1b2d-11ec-ad9f-8b7125a48cdb/614a63184393d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/fa/afa1910a-1b2d-11ec-ad9f-8b7125a48cdb/614a63184393d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/fa/afa1910a-1b2d-11ec-ad9f-8b7125a48cdb/614a63184393d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/fa/afa1910a-1b2d-11ec-ad9f-8b7125a48cdb/614a63184393d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/amtrak-train-derailment-whats-it-like-aboard-the-empire-builder/video_4f4c14ce-254e-5b2f-b413-75b2e0a3c765.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Amtrak train derailment: what's it like aboard the 'Empire Builder'?"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/f4/4f4c14ce-254e-5b2f-b413-75b2e0a3c765/614fd9c6cf12f.image.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/f4/4f4c14ce-254e-5b2f-b413-75b2e0a3c765/614fd9c6cf12f.image.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/f4/4f4c14ce-254e-5b2f-b413-75b2e0a3c765/614fd9c6cf12f.image.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/f4/4f4c14ce-254e-5b2f-b413-75b2e0a3c765/614fd9c6cf12f.image.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/f4/4f4c14ce-254e-5b2f-b413-75b2e0a3c765/614fd9c6cf12f.image.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/f4/4f4c14ce-254e-5b2f-b413-75b2e0a3c765/614fd9c6cf12f.image.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/f4/4f4c14ce-254e-5b2f-b413-75b2e0a3c765/614fd9c6cf12f.image.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/f4/4f4c14ce-254e-5b2f-b413-75b2e0a3c765/614fd9c6cf12f.image.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/emerging-details-on-stabbing-of-pasco-bus-driver-richard-lenhart/video_28ea978a-2003-11ec-b9e1-931f4867f407.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Emerging details on stabbing of Pasco bus driver Richard Lenhart"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/8e/28ea978a-2003-11ec-b9e1-931f4867f407/61527d08611a5.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/8e/28ea978a-2003-11ec-b9e1-931f4867f407/61527d08611a5.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/8e/28ea978a-2003-11ec-b9e1-931f4867f407/61527d08611a5.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/8e/28ea978a-2003-11ec-b9e1-931f4867f407/61527d08611a5.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/8e/28ea978a-2003-11ec-b9e1-931f4867f407/61527d08611a5.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/covid-19-transmission-remains-high-in-yakima-county-fair-brings-concerns-of-cases-increasing-even/video_b18575d0-1c0a-11ec-b694-9b0ff56ebd0a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Covid-19 transmission remains high in Yakima County; fair brings concerns of cases increasing even more"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/18/b18575d0-1c0a-11ec-b694-9b0ff56ebd0a/614bd981a18ff.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/18/b18575d0-1c0a-11ec-b694-9b0ff56ebd0a/614bd981a18ff.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/18/b18575d0-1c0a-11ec-b694-9b0ff56ebd0a/614bd981a18ff.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/18/b18575d0-1c0a-11ec-b694-9b0ff56ebd0a/614bd981a18ff.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/18/b18575d0-1c0a-11ec-b694-9b0ff56ebd0a/614bd981a18ff.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/world-relief-tri-cities-preparing-for-up-to-100-afghan-refugees/video_57cd18d6-1cd7-11ec-a7b2-cf9798b2ada6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="World Relief Tri-Cities preparing for up to 100 Afghan refugees"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/7c/57cd18d6-1cd7-11ec-a7b2-cf9798b2ada6/614d2b2ba5c77.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/7c/57cd18d6-1cd7-11ec-a7b2-cf9798b2ada6/614d2b2ba5c77.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/7c/57cd18d6-1cd7-11ec-a7b2-cf9798b2ada6/614d2b2ba5c77.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/7c/57cd18d6-1cd7-11ec-a7b2-cf9798b2ada6/614d2b2ba5c77.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/7c/57cd18d6-1cd7-11ec-a7b2-cf9798b2ada6/614d2b2ba5c77.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-695496" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-695486" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695486" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695486');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-761460" class="tncms-block"><div class="block-title title-693580 ">
<div class="block-title-inner">
<a href="/newsletters/"><h3>
                
                e-Newsletters
                
                </h3></a>
                    
</div>
</div>
<p>Sign up to get breaking news, weather forecasts, and more in your email inbox.</p>
<p><a href="/newsletters/"><button type="button" class="btn btn-primary">Sign Up Now</button></a></p>
<p></p></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-695484" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695484" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695484');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1020546" class="tncms-block"><section id="block-1020546" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1020546 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/top_video" target="_blank" rel="noopener">
                
                Top Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div id="grid-modular-1020546" class="layout-grid-block modular-grid   " data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-7ae47426-2255-11ec-a169-3358bea9bdff" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7ae47426-2255-11ec-a169-3358bea9bdff media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/yakima-sheriffs-department-looking-for-evidence-against-toppenish-teachers/video_7ae47426-2255-11ec-a169-3358bea9bdff.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Yakima Sheriff's Department Looking For Evidence Against Toppenish Teachers"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/ae/7ae47426-2255-11ec-a169-3358bea9bdff/6156622601603.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/ae/7ae47426-2255-11ec-a169-3358bea9bdff/6156622601603.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/ae/7ae47426-2255-11ec-a169-3358bea9bdff/6156622601603.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/ae/7ae47426-2255-11ec-a169-3358bea9bdff/6156622601603.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/ae/7ae47426-2255-11ec-a169-3358bea9bdff/6156622601603.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/ae/7ae47426-2255-11ec-a169-3358bea9bdff/6156622601603.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/ae/7ae47426-2255-11ec-a169-3358bea9bdff/6156622601603.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/yakima-sheriffs-department-looking-for-evidence-against-toppenish-teachers/video_7ae47426-2255-11ec-a169-3358bea9bdff.html" class="tnt-asset-link">
        

        
            Yakima Sheriff's Department Looking For Evidence Against Toppenish Teachers</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-9e125380-0bfd-5889-98df-0cb2fadb7595" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9e125380-0bfd-5889-98df-0cb2fadb7595 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/u-s-house-senate-vote-to-avert-government-shutdown/video_9e125380-0bfd-5889-98df-0cb2fadb7595.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="U.S. House, Senate vote to avert government shutdown"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/e1/9e125380-0bfd-5889-98df-0cb2fadb7595/615619ceefeb5.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/e1/9e125380-0bfd-5889-98df-0cb2fadb7595/615619ceefeb5.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/e1/9e125380-0bfd-5889-98df-0cb2fadb7595/615619ceefeb5.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/e1/9e125380-0bfd-5889-98df-0cb2fadb7595/615619ceefeb5.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/e1/9e125380-0bfd-5889-98df-0cb2fadb7595/615619ceefeb5.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/e1/9e125380-0bfd-5889-98df-0cb2fadb7595/615619ceefeb5.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/e1/9e125380-0bfd-5889-98df-0cb2fadb7595/615619ceefeb5.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/u-s-house-senate-vote-to-avert-government-shutdown/video_9e125380-0bfd-5889-98df-0cb2fadb7595.html" class="tnt-asset-link">
        

        
            U.S. House, Senate vote to avert government shutdown</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-1631b7b8-221a-11ec-ba44-e32e9e8d55f3" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1631b7b8-221a-11ec-ba44-e32e9e8d55f3 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/ban-on-single-use-plastic-bags-goes-into-effect-on-friday/video_1631b7b8-221a-11ec-ba44-e32e9e8d55f3.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ban on single-use plastic bags goes into effect on Friday"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/63/1631b7b8-221a-11ec-ba44-e32e9e8d55f3/6155fe7249e19.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/63/1631b7b8-221a-11ec-ba44-e32e9e8d55f3/6155fe7249e19.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/63/1631b7b8-221a-11ec-ba44-e32e9e8d55f3/6155fe7249e19.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/63/1631b7b8-221a-11ec-ba44-e32e9e8d55f3/6155fe7249e19.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/63/1631b7b8-221a-11ec-ba44-e32e9e8d55f3/6155fe7249e19.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/63/1631b7b8-221a-11ec-ba44-e32e9e8d55f3/6155fe7249e19.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/63/1631b7b8-221a-11ec-ba44-e32e9e8d55f3/6155fe7249e19.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/63/1631b7b8-221a-11ec-ba44-e32e9e8d55f3/6155fe7249e19.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/63/1631b7b8-221a-11ec-ba44-e32e9e8d55f3/6155fe7249e19.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/63/1631b7b8-221a-11ec-ba44-e32e9e8d55f3/6155fe7249e19.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/63/1631b7b8-221a-11ec-ba44-e32e9e8d55f3/6155fe7249e19.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/63/1631b7b8-221a-11ec-ba44-e32e9e8d55f3/6155fe7249e19.image.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/ban-on-single-use-plastic-bags-goes-into-effect-on-friday/video_1631b7b8-221a-11ec-ba44-e32e9e8d55f3.html" class="tnt-asset-link">
        

        
            Ban on single-use plastic bags goes into effect on Friday</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-add658ea-2219-11ec-ab64-9b214eb84764" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-wakeupnw">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-add658ea-2219-11ec-ab64-9b214eb84764 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wakeupnw/morning-rush-more-wa-state-workers-are-getting-vaccinated-man-hit-by-a-car-in/video_add658ea-2219-11ec-ab64-9b214eb84764.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Morning Rush: More WA state workers are getting vaccinated, man hit by a car in Kennewick, and more"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/dd/add658ea-2219-11ec-ab64-9b214eb84764/6155fdc6b352b.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/dd/add658ea-2219-11ec-ab64-9b214eb84764/6155fdc6b352b.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/dd/add658ea-2219-11ec-ab64-9b214eb84764/6155fdc6b352b.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/dd/add658ea-2219-11ec-ab64-9b214eb84764/6155fdc6b352b.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/dd/add658ea-2219-11ec-ab64-9b214eb84764/6155fdc6b352b.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/dd/add658ea-2219-11ec-ab64-9b214eb84764/6155fdc6b352b.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/dd/add658ea-2219-11ec-ab64-9b214eb84764/6155fdc6b352b.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/wakeupnw/morning-rush-more-wa-state-workers-are-getting-vaccinated-man-hit-by-a-car-in/video_add658ea-2219-11ec-ab64-9b214eb84764.html" class="tnt-asset-link">
        

        
            Morning Rush: More WA state workers are getting vaccinated, man hit by a car in Kennewick, and more</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-84d14be4-2219-11ec-abaf-5b78903f7164" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-wakeupnw">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-84d14be4-2219-11ec-abaf-5b78903f7164 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wakeupnw/pet-of-the-day-beef-and-castiel/video_84d14be4-2219-11ec-abaf-5b78903f7164.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pet of the Day: Beef and Castiel"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/4d/84d14be4-2219-11ec-abaf-5b78903f7164/6155fd7d82a79.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/4d/84d14be4-2219-11ec-abaf-5b78903f7164/6155fd7d82a79.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/4d/84d14be4-2219-11ec-abaf-5b78903f7164/6155fd7d82a79.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/4d/84d14be4-2219-11ec-abaf-5b78903f7164/6155fd7d82a79.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/4d/84d14be4-2219-11ec-abaf-5b78903f7164/6155fd7d82a79.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/4d/84d14be4-2219-11ec-abaf-5b78903f7164/6155fd7d82a79.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/4d/84d14be4-2219-11ec-abaf-5b78903f7164/6155fd7d82a79.image.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/wakeupnw/pet-of-the-day-beef-and-castiel/video_84d14be4-2219-11ec-abaf-5b78903f7164.html" class="tnt-asset-link">
        

        
            Pet of the Day: Beef and Castiel</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-2a89d69c-2219-11ec-8d0e-67de4a40f373" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-trending">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2a89d69c-2219-11ec-8d0e-67de4a40f373 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/trending/whats-trending-in-wake-up-florida-man-traps-an-alligator-in-a-trash-can/video_2a89d69c-2219-11ec-8d0e-67de4a40f373.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="What's trending in Wake Up: Florida man traps an alligator in a trash can"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/a8/2a89d69c-2219-11ec-8d0e-67de4a40f373/6155fd2ca129a.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/a8/2a89d69c-2219-11ec-8d0e-67de4a40f373/6155fd2ca129a.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/a8/2a89d69c-2219-11ec-8d0e-67de4a40f373/6155fd2ca129a.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/a8/2a89d69c-2219-11ec-8d0e-67de4a40f373/6155fd2ca129a.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/a8/2a89d69c-2219-11ec-8d0e-67de4a40f373/6155fd2ca129a.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/a8/2a89d69c-2219-11ec-8d0e-67de4a40f373/6155fd2ca129a.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/a8/2a89d69c-2219-11ec-8d0e-67de4a40f373/6155fd2ca129a.image.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/trending/whats-trending-in-wake-up-florida-man-traps-an-alligator-in-a-trash-can/video_2a89d69c-2219-11ec-8d0e-67de4a40f373.html" class="tnt-asset-link">
        

        
            What's trending in Wake Up: Florida man traps an alligator in a trash can</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-f49947e8-2218-11ec-bacc-0797cd83d338" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-wakeupnw">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f49947e8-2218-11ec-bacc-0797cd83d338 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wakeupnw/wake-up-your-real-estate-how-to-say-goodbye-to-your-mortgage/video_f49947e8-2218-11ec-bacc-0797cd83d338.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Wake Up your Real Estate: How to say &quot;Goodbye&quot; to your mortgage"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/49/f49947e8-2218-11ec-bacc-0797cd83d338/6155fc9fe1240.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/49/f49947e8-2218-11ec-bacc-0797cd83d338/6155fc9fe1240.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/49/f49947e8-2218-11ec-bacc-0797cd83d338/6155fc9fe1240.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/49/f49947e8-2218-11ec-bacc-0797cd83d338/6155fc9fe1240.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/49/f49947e8-2218-11ec-bacc-0797cd83d338/6155fc9fe1240.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/49/f49947e8-2218-11ec-bacc-0797cd83d338/6155fc9fe1240.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/49/f49947e8-2218-11ec-bacc-0797cd83d338/6155fc9fe1240.image.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/wakeupnw/wake-up-your-real-estate-how-to-say-goodbye-to-your-mortgage/video_f49947e8-2218-11ec-bacc-0797cd83d338.html" class="tnt-asset-link">
        

        
            Wake Up your Real Estate: How to say "Goodbye" to your mortgage</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-43f0ef9a-2218-11ec-b566-fbc5cbf87a6a" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-wakeupnw">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-43f0ef9a-2218-11ec-b566-fbc5cbf87a6a media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wakeupnw/your-money-dollar-tree-is-raising-prices-and-no-powerball-jackpot-winner-again/video_43f0ef9a-2218-11ec-b566-fbc5cbf87a6a.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Your Money: Dollar Tree is raising prices and no Powerball Jackpot winner again"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/3f/43f0ef9a-2218-11ec-b566-fbc5cbf87a6a/6155fc483a27e.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/3f/43f0ef9a-2218-11ec-b566-fbc5cbf87a6a/6155fc483a27e.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/3f/43f0ef9a-2218-11ec-b566-fbc5cbf87a6a/6155fc483a27e.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/3f/43f0ef9a-2218-11ec-b566-fbc5cbf87a6a/6155fc483a27e.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/3f/43f0ef9a-2218-11ec-b566-fbc5cbf87a6a/6155fc483a27e.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/3f/43f0ef9a-2218-11ec-b566-fbc5cbf87a6a/6155fc483a27e.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/3f/43f0ef9a-2218-11ec-b566-fbc5cbf87a6a/6155fc483a27e.image.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/wakeupnw/your-money-dollar-tree-is-raising-prices-and-no-powerball-jackpot-winner-again/video_43f0ef9a-2218-11ec-b566-fbc5cbf87a6a.html" class="tnt-asset-link">
        

        
            Your Money: Dollar Tree is raising prices and no Powerball Jackpot winner again</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    </div></section></div><div id="tncms-block-1015048" class="tncms-block"><section id="block-1015048" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1015048 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-0cffaf5c-2246-11ec-a9a8-430640c22ae4" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0cffaf5c-2246-11ec-a9a8-430640c22ae4 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/article_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="How you can get money from Washington State if you were convicted of drug possession"
                            class="img-responsive lazyload full default"
                            width="837"
                            height="628"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?crop=837%2C628%2C181%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?crop=837%2C628%2C181%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?crop=837%2C628%2C181%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?crop=837%2C628%2C181%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?crop=837%2C628%2C181%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?crop=837%2C628%2C181%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?crop=837%2C628%2C181%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?crop=837%2C628%2C181%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/6e/e6eb8a4c-2246-11ec-9563-8f66d1b80f7e/61564a1a36184.image.jpg?crop=837%2C628%2C181%2C0&resize=837%2C628&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/how-you-can-get-money-from-washington-state-if-you-were-convicted-of-drug-possession/article_0cffaf5c-2246-11ec-a9a8-430640c22ae4.html" class="tnt-asset-link">
        

        
            How you can get money from Washington State if you were convicted of drug possession</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-95703075-b986-57fa-973d-a19143a0d0b6" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-95703075-b986-57fa-973d-a19143a0d0b6 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/washington-man-charged-with-assault-for-biting-off-another-mans-thumb/article_95703075-b986-57fa-973d-a19143a0d0b6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Washington man charged with assault for biting off another man's thumb"
                            class="img-responsive lazyload ap-photo full default"
                            width="1487"
                            height="1115"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/b8/0b875f06-2220-11ec-ab72-6f750813350b/61560b88a1569.image.jpg?crop=1487%2C1115%2C186%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/b8/0b875f06-2220-11ec-ab72-6f750813350b/61560b88a1569.image.jpg?crop=1487%2C1115%2C186%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/b8/0b875f06-2220-11ec-ab72-6f750813350b/61560b88a1569.image.jpg?crop=1487%2C1115%2C186%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/b8/0b875f06-2220-11ec-ab72-6f750813350b/61560b88a1569.image.jpg?crop=1487%2C1115%2C186%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/b8/0b875f06-2220-11ec-ab72-6f750813350b/61560b88a1569.image.jpg?crop=1487%2C1115%2C186%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/b8/0b875f06-2220-11ec-ab72-6f750813350b/61560b88a1569.image.jpg?crop=1487%2C1115%2C186%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/b8/0b875f06-2220-11ec-ab72-6f750813350b/61560b88a1569.image.jpg?crop=1487%2C1115%2C186%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/b8/0b875f06-2220-11ec-ab72-6f750813350b/61560b88a1569.image.jpg?crop=1487%2C1115%2C186%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/b8/0b875f06-2220-11ec-ab72-6f750813350b/61560b88a1569.image.jpg?crop=1487%2C1115%2C186%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/b8/0b875f06-2220-11ec-ab72-6f750813350b/61560b88a1569.image.jpg?crop=1487%2C1115%2C186%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/b8/0b875f06-2220-11ec-ab72-6f750813350b/61560b88a1569.image.jpg?crop=1487%2C1115%2C186%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/b8/0b875f06-2220-11ec-ab72-6f750813350b/61560b88a1569.image.jpg?crop=1487%2C1115%2C186%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/b8/0b875f06-2220-11ec-ab72-6f750813350b/61560b88a1569.image.jpg?crop=1487%2C1115%2C186%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/b8/0b875f06-2220-11ec-ab72-6f750813350b/61560b88a1569.image.jpg?crop=1487%2C1115%2C186%2C0&resize=1487%2C1115&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/washington-man-charged-with-assault-for-biting-off-another-mans-thumb/article_95703075-b986-57fa-973d-a19143a0d0b6.html" class="tnt-asset-link">
        

        
            Washington man charged with assault for biting off another man's thumb</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-cebd46e0-81ef-5f59-bd57-96587867034c" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cebd46e0-81ef-5f59-bd57-96587867034c media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wsu-athletics-opening-new-kiosks-to-verify-covid-vax-or-negative-test-at-football-games/article_cebd46e0-81ef-5f59-bd57-96587867034c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WSU Athletics opening new kiosks to verify COVID vax or negative test at football games"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/43/c4349799-3ebf-5c6b-beec-0e0a5acd7055/6155f7ebb3574.image.jpg?crop=480%2C360%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/43/c4349799-3ebf-5c6b-beec-0e0a5acd7055/6155f7ebb3574.image.jpg?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/43/c4349799-3ebf-5c6b-beec-0e0a5acd7055/6155f7ebb3574.image.jpg?crop=480%2C360%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/43/c4349799-3ebf-5c6b-beec-0e0a5acd7055/6155f7ebb3574.image.jpg?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/43/c4349799-3ebf-5c6b-beec-0e0a5acd7055/6155f7ebb3574.image.jpg?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/43/c4349799-3ebf-5c6b-beec-0e0a5acd7055/6155f7ebb3574.image.jpg?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/wsu-athletics-opening-new-kiosks-to-verify-covid-vax-or-negative-test-at-football-games/article_cebd46e0-81ef-5f59-bd57-96587867034c.html" class="tnt-asset-link">
        

        
            WSU Athletics opening new kiosks to verify COVID vax or negative test at football games</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-7e1d95b4-cc33-5bbf-8d11-f7a2b1815c99" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7e1d95b4-cc33-5bbf-8d11-f7a2b1815c99 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/youtube-taking-down-content-of-anti-vaccine-misinformation/article_7e1d95b4-cc33-5bbf-8d11-f7a2b1815c99.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="YouTube taking down content of anti-vaccine misinformation"
                            class="img-responsive lazyload full default"
                            width="944"
                            height="708"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/31/631ab590-5a58-5587-bbbd-2a06ef5eaa5d/61547fc4d456a.image.jpg?crop=944%2C708%2C59%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/31/631ab590-5a58-5587-bbbd-2a06ef5eaa5d/61547fc4d456a.image.jpg?crop=944%2C708%2C59%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/31/631ab590-5a58-5587-bbbd-2a06ef5eaa5d/61547fc4d456a.image.jpg?crop=944%2C708%2C59%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/31/631ab590-5a58-5587-bbbd-2a06ef5eaa5d/61547fc4d456a.image.jpg?crop=944%2C708%2C59%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/31/631ab590-5a58-5587-bbbd-2a06ef5eaa5d/61547fc4d456a.image.jpg?crop=944%2C708%2C59%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/31/631ab590-5a58-5587-bbbd-2a06ef5eaa5d/61547fc4d456a.image.jpg?crop=944%2C708%2C59%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/31/631ab590-5a58-5587-bbbd-2a06ef5eaa5d/61547fc4d456a.image.jpg?crop=944%2C708%2C59%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/31/631ab590-5a58-5587-bbbd-2a06ef5eaa5d/61547fc4d456a.image.jpg?crop=944%2C708%2C59%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/31/631ab590-5a58-5587-bbbd-2a06ef5eaa5d/61547fc4d456a.image.jpg?crop=944%2C708%2C59%2C0&resize=944%2C708&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/youtube-taking-down-content-of-anti-vaccine-misinformation/article_7e1d95b4-cc33-5bbf-8d11-f7a2b1815c99.html" class="tnt-asset-link">
        

        
            YouTube taking down content of anti-vaccine misinformation</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-7341f1a8-20b1-11ec-8856-03b18f72091e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7341f1a8-20b1-11ec-8856-03b18f72091e media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/benton-county-commissioners-appoint-tom-croskrey-as-the-new-sheriff/article_7341f1a8-20b1-11ec-8856-03b18f72091e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Benton County Commissioners appoint Tom Croskrey as the new sheriff"
                            class="img-responsive lazyload full default"
                            width="837"
                            height="628"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/09/c092ca3c-20b5-11ec-b1ec-5360d1a63d8b/6153a87818393.image.jpg?crop=837%2C628%2C181%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/09/c092ca3c-20b5-11ec-b1ec-5360d1a63d8b/6153a87818393.image.jpg?crop=837%2C628%2C181%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/09/c092ca3c-20b5-11ec-b1ec-5360d1a63d8b/6153a87818393.image.jpg?crop=837%2C628%2C181%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/09/c092ca3c-20b5-11ec-b1ec-5360d1a63d8b/6153a87818393.image.jpg?crop=837%2C628%2C181%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/09/c092ca3c-20b5-11ec-b1ec-5360d1a63d8b/6153a87818393.image.jpg?crop=837%2C628%2C181%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/09/c092ca3c-20b5-11ec-b1ec-5360d1a63d8b/6153a87818393.image.jpg?crop=837%2C628%2C181%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/09/c092ca3c-20b5-11ec-b1ec-5360d1a63d8b/6153a87818393.image.jpg?crop=837%2C628%2C181%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/09/c092ca3c-20b5-11ec-b1ec-5360d1a63d8b/6153a87818393.image.jpg?crop=837%2C628%2C181%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/09/c092ca3c-20b5-11ec-b1ec-5360d1a63d8b/6153a87818393.image.jpg?crop=837%2C628%2C181%2C0&resize=837%2C628&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/benton-county-commissioners-appoint-tom-croskrey-as-the-new-sheriff/article_7341f1a8-20b1-11ec-8856-03b18f72091e.html" class="tnt-asset-link">
        

        
            Benton County Commissioners appoint Tom Croskrey as the new sheriff</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1015048-1c07ac82-2185-11ec-98a0-9fca354e3a41" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1c07ac82-2185-11ec-98a0-9fca354e3a41 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/exclusive-family-shares-testimony-of-their-childrens-experiences-during-bus-stabbing-with-unexpected-hero/article_1c07ac82-2185-11ec-98a0-9fca354e3a41.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="EXCLUSIVE: Family shares testimony of their children's experiences during bus stabbing, with unexpected hero"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/43/14341542-218d-11ec-b337-377a6ba433e5/615511eb0f1c5.image.png?crop=480%2C360%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/43/14341542-218d-11ec-b337-377a6ba433e5/615511eb0f1c5.image.png?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/43/14341542-218d-11ec-b337-377a6ba433e5/615511eb0f1c5.image.png?crop=480%2C360%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/43/14341542-218d-11ec-b337-377a6ba433e5/615511eb0f1c5.image.png?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/43/14341542-218d-11ec-b337-377a6ba433e5/615511eb0f1c5.image.png?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/43/14341542-218d-11ec-b337-377a6ba433e5/615511eb0f1c5.image.png?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/exclusive-family-shares-testimony-of-their-childrens-experiences-during-bus-stabbing-with-unexpected-hero/article_1c07ac82-2185-11ec-98a0-9fca354e3a41.html" class="tnt-asset-link">
        

        
            EXCLUSIVE: Family shares testimony of their children's experiences during bus stabbing, with unexpected hero</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-690440" class="tncms-block padding-bottom"><div id="site-logo-690440" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png?resize=200%2C44" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png?resize=225%2C50 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png?resize=400%2C89 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="111"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-690437" class="tncms-block"><section id="block-690437" class="block emphasis-h4   " ><address>
    <strong>nbcrightnow.com</strong><br>
    3312 W. Kennewick Avenue<br>
    Kennewick, WA 99336
    <br>
    
        <strong>Phone:</strong> 509-737-6725<br>
        <strong>Email:</strong> <a href="mailto:news@kndu.com">news@kndu.com</a><br>
    
</address></section></div><div id="tncms-block-690445" class="tncms-block padding-bottom follow-block"><div class="follow-links-690445 default">
    
    <section id="block-690445" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KNDU25/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/KNDUKNDO" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/kndu-tv/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/nbcrightnow/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nbcrightnow.com",
  "sameAs" : ["https://www.facebook.com/KNDU25/","http://twitter.com/KNDUKNDO","https://www.linkedin.com/company/kndu-tv/","https://www.instagram.com/nbcrightnow/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-690435" class="tncms-block"><section id="block-690435" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690435 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swx-sports"  href="http://www.swxrightnow.com/tri-cities-yakima/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">SWX Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-connect"  href="/connect/"  tabindex="0">
                    <span class="nav-label">Connect</span>
                </a></li><li>
                <a class="nav-link   tnt-section-more"  href="/more/"  tabindex="0">
                    <span class="nav-label">More</span>
                </a></li><li>
                <a class="nav-link   tnt-section-signal-issues"  href="https://www.nbcrightnow.com/broadcast-issues/form/broadcast_issues_form/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Signal Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kndu-pros"  href="https://kndu.pros-local.com/kndu-washington-pros-tri-cities/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KNDU Pros</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kndo-pros"  href="https://kndo.pros-local.com/kndo-washington-pros-yakima/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KNDO Pros</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-690386" class="tncms-block"><section id="block-690386" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690386 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-761992" class="tncms-block"><div id="notification-button-761992" class="notification-button stuck" data-control="notification" data-id="761992" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kndo-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kndo"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KNDO FCC File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kndu-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kndu"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KNDU FCC File</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-eeo-reports"  data-toggle="dropdown" data-target="#"     tabindex="0">
                    <span class="nav-label">EEO Reports</span>
                </a><ul id="footer-col-three-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-kndu-kndo-annual-eeo-report-2017"  href="/kndu-kndo-annual-eeo-report/pdf_bcbfa59c-f72d-11e8-8481-8be61aaadbe8.html"  tabindex="0">
                    <span class="nav-label">KNDU-KNDO Annual EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kndu-kndo-annual-eeo-report-2018"  href="/kndu-kndo-annual-eeo-public-file-report/pdf_e9ba6a80-e451-11e8-9a8e-47fee95d4043.html"  tabindex="0">
                    <span class="nav-label">KNDU-KNDO Annual EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kndu-kndo-annual-eeo-report-2019"  href="/kndu-o-annual-eeo-public-file-report/pdf_01238f5e-e3dd-11e9-964f-2735c8569ed6.html"  tabindex="0">
                    <span class="nav-label">KNDU-KNDO Annual EEO Report (2019)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kndu-kndo-annual-eeo-report-2020"  href="https://www.nbcrightnow.com/kndu-kndo-2020-annual-eeo-report/pdf_48ec2628-0422-11eb-b90e-df2cd0fb6cb5.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KNDU-KNDO Annual EEO Report (2020)</span>
                </a></li></ul></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-690390" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-690390"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">NBC Right Now </a>, 3312 W. Kennewick Avenue Kennewick, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="04-01">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-04-01" class="switch-input" title="topic-04-01" name="topic-04-01" data-topic="04-01" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="04-02">
                                <h4>Weather Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-04-02" class="switch-input" title="topic-04-02" name="topic-04-02" data-topic="04-02" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="04-03">
                                <h4>TriCities Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-04-03" class="switch-input" title="topic-04-03" name="topic-04-03" data-topic="04-03" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="04-04">
                                <h4>Yakima Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-04-04" class="switch-input" title="topic-04-04" name="topic-04-04" data-topic="04-04" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0cffaf5c-2246-11ec-a9a8-430640c22ae4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13510.add('act', dmpData);_cc13510.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "top_story", "tricities"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["controlled substance", "refund", "possession", "criminal law", "law", "crime", "retribution", "conviction", "washington state", "state", "#tripush"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_690448').click(function(e){
                                        $('#weather-690448 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-1017847 b').click(function(){
            $("#weather-1017847 .weather-hourly-container, #weather-1017847 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13510.add('act', dmpData);_cc13510.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>