
  











   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nbcrightnow.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="walla walla, walla walla news, walla walla crime, crime, homicide, wenatchee, wenatchee homicide, wenatchee death, walla walla regional drug gang task force, columbia river drug task force, u.s. marshals service, criminal law, regional drug gang, columbia river, press release, story" />
<meta name="news_keywords" content="walla walla, walla walla news, walla walla crime, crime, homicide, wenatchee, wenatchee homicide, wenatchee death, walla walla regional drug gang task force, columbia river drug task force, u.s. marshals service, criminal law, regional drug gang, columbia river, press release, story" />
<meta name="description" content="WALLA WALLA, Wash. &mdash; A 27-year-old man was arrested in Walla Walla in connection with a homicide in Wenatchee from August 12, 2022. The man was taken into custody by" />
<meta name="author" content="Karlee Van de Venter Digital Content Producer" />
<meta property="article:author" content="https://www.facebook.com/profile.php?id=100076160019312" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="ZBBkX_bPcwbAcoXqjd9uddgtaK_Hzq862xA_NZDa9N8" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nbcrightnow.com/news/man-arrested-in-walla-walla-for-wenatchee-death/article_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?crop=1920%2C1008%2C0%2C35&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Man arrested in Walla Walla for Wenatchee death" />
<meta property="og:description" content="WALLA WALLA, Wash. &mdash; A 27-year-old man was arrested in Walla Walla in connection with a homicide in Wenatchee from August 12, 2022. The man was taken into custody by" />
<meta property="og:site_name" content="NBC Right Now " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="224770981725226" />
<meta property="article:publisher" content="https://www.facebook.com/KNDO23/ " />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?crop=1920%2C1008%2C0%2C35&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KNDUKNDO" />
<meta name="twitter:creator" content="@https://twitter.com/KarleeVNews" />
<meta name="twitter:image:alt" content="police tape" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":"352"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Karlee Van de Venter\nDigital Content Producer","start_hour":"22","id":"cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d","app":"editorial","ga_page":"\/news\/article_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"23815"},"system":{"render_time":342},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":"352"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Karlee Van de Venter\nDigital Content Producer","start_hour":"22","id":"cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d","app":"editorial","ga_page":"\/news\/article_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"23815"},"system":{"render_time":342},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NZSH5HC');})();</script>
<script src="https://tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13510.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d';
    __tnt.ads.dfp.targeting.k = ["walla walla","walla walla news","walla walla crime","crime","homicide","wenatchee","wenatchee homicide","wenatchee death","walla walla regional drug gang task force","columbia river drug task force"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/nbcrightnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1020528'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1020528').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1020528'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/nbcrightnow.com/news';
            
                gptAdSlots['ad-1020524'] = googletag.defineSlot(adUnit, [300,50], 'ad-1020524').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1020524'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/nbcrightnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-695485'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-695485').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695485'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/nbcrightnow.com/news';
            
                gptAdSlots['ad-695486'] = googletag.defineSlot(adUnit, [300,250], 'ad-695486').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695486'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/nbcrightnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-695484'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-695484').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695484'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '265018646495'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Man arrested in Walla Walla for Wenatchee death | News | nbcrightnow.com</title>
            
    <style>body { background-color: #fafafa; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nbcrightnow.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Man arrested in Walla Walla for Wenatchee death | News | nbcrightnow.com" href="http://www.nbcrightnow.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nbcrightnow.com/news/man-arrested-in-walla-walla-for-wenatchee-death/article_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nbcrightnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;townnews.crm.group_id=352&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Karlee+Van+de+Venter%0ADigital+Content+Producer&amp;tncms.asset.start_hour=22&amp;tncms.asset.id=cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=23815&amp;tncms.system.render_time=342&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZSH5HC&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;townnews.crm.group_id=352&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Karlee+Van+de+Venter%0ADigital+Content+Producer&amp;tncms.asset.start_hour=22&amp;tncms.asset.id=cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=23815&amp;tncms.system.render_time=342&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.nbcrightnow.com/users/admin/contribute/article/?assetid=cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.nbcrightnow.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.nbcrightnow.com/tncms/admin/editorial-asset/?edit=cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/live/"  class="nav-link tnt-section-nonstop-news ">Nonstop News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/national"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tricities/"  class="nav-link tnt-section-tri-cities-news">Tri-Cities News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/yakima/"  class="nav-link tnt-section-yakima-news">Yakima News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-swx-sports ">SWX Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tri-city_americans/"  class="nav-link tnt-section-tri-city-ams">Tri-City Ams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/washington_state_university/"  class="nav-link tnt-section-washington-state">Washington State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/university_of_idaho/"  class="nav-link tnt-section-university-of-idaho">University of Idaho</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/athleteofthemonth"  class="nav-link tnt-section-gesa-athlete-of-the-month">GESA Athlete of the Month</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/swx-extra"  class="nav-link tnt-section-swx-extra">SWX Extra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nbcrightnow.com/airquality/"  target="_blank" rel="noopener" class="nav-link tnt-section-air-quality">Air Quality</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bentoncleanair.org/burning/burndecision/"  target="_blank" rel="noopener" class="nav-link tnt-section-burn-restrictions">Burn Restrictions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schoolclosures/"  class="nav-link tnt-section-school-closures">School Closures</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-traffic ">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/shop_local/"  class="nav-link tnt-section-shop-local ">Shop Local</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/connect/"  class="nav-link tnt-section-connect ">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about_us"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/trust/"  class="nav-link tnt-section-newsroom-ethics">Newsroom Ethics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps"  class="nav-link tnt-section-apps">Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/more/"  class="nav-link tnt-section-more ">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-current-contests">Current Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waterfollies/"  class="nav-link tnt-section-hydro-headquarters">Hydro Headquarters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kndo.pros-local.com/kndo-washington-pros-yakima/"  target="_blank" rel="noopener" class="nav-link tnt-section-kndo-pros">KNDO Pros</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kndu.pros-local.com/kndu-washington-pros-tri-cities/"  target="_blank" rel="noopener" class="nav-link tnt-section-kndu-pros">KNDU Pros</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nbcrightnow.com/broadcast-issues/form/broadcast_issues_form/"  target="_blank" rel="noopener" class="nav-link tnt-section-signal-issues">Signal Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programming/"  class="nav-link tnt-section-whats-on">What's On</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-690443" class="tncms-block"><section id="block-690443" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-690443" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-690443" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-690443" class="site-search-form input-group default normal form-control">
        <label for="site-search-690443-term" class="sr-only">Site search</label>
        <input id="site-search-690443-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690443-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-690443" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-690439" class="tncms-block"><div id="site-logo-690439" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/f681af6c-c71e-11e8-ad5f-4f044475c395.png?resize=200%2C50" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/f681af6c-c71e-11e8-ad5f-4f044475c395.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/f681af6c-c71e-11e8-ad5f-4f044475c395.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/f681af6c-c71e-11e8-ad5f-4f044475c395.png?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/f681af6c-c71e-11e8-ad5f-4f044475c395.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/f681af6c-c71e-11e8-ad5f-4f044475c395.png?resize=400%2C99 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/f681af6c-c71e-11e8-ad5f-4f044475c395.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="404"
            height="100"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-693714" class="tncms-block"><a href="/live/" class="btn btn-danger"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-690442" class="tncms-block pull-left header-search"><ul id="site-search-690442-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-690442" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-690442" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-690442-term" class="sr-only">Site search</label>
        <input id="site-search-690442-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690442-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-690442" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-690448" class="tncms-block nav-weather"><div id="weather-690448" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=99336" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">54&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="99336">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_690448" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kennewick, WA
                                
                                <small>(99336)</small>
                            </h4><h5>Today</h5>
                                <p>Clear skies. Low 44F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 44F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 12, 2022 @ 11:25 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=99336"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traffic"  href="/traffic/"  tabindex="0" >
                    <span class="nav-label ">Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swx-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">SWX Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-more"  href="/more/"  tabindex="0" >
                    <span class="nav-label ">More</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kndo-pros"  href="https://kndo.pros-local.com/kndo-washington-pros-yakima/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KNDO Pros</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kndu-pros"  href="https://kndu.pros-local.com/kndu-washington-pros-tri-cities/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KNDU Pros</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-690433" class="tncms-block 0breaking-block"></div><div id="tncms-block-1113714" class="tncms-block 0breaking-block"></div><div id="tncms-block-968849" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1020528" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1020528" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1020528');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-946791" class="tncms-block"><script type="text/javascript" src="https://pym.nprapps.org/pym.v1.min.js"></script></div><div id="tncms-block-946793" class="tncms-block"><style>
          .election-grid {
             display: flex;
             flex-direction: row;
             flex-wrap: wrap;
             width: 100%;
             justify-content: space-between;
          }
          .election-grid .three {
            width: 100%;
          }
          .election-grid .two {
            width: 100%;
          }
          @media (min-width: 768px) {
            .election-grid .three {
               flex-basis: calc(33% - 11px);
               margin: 22px 0;
            }
            .election-grid .two {
               flex-basis: calc(50% - 11px);
               margin: 22px 0;
            }
          }</style></div></div></div>
        </div><div id="modal-image-6e915c80-218b-11ed-8eac-3300b34c2b9b" class="modal fullscreen in modal-image image-default modal-6e915c80-218b-11ed-8eac-3300b34c2b9b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=1920%2C1080 2008w"
                        sizes="100vw"
                        
                        width="1920"
                        height="1080"
                        alt="police tape"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6e915c80-218b-11ed-8eac-3300b34c2b9b" data-target=".caption-inner-modal-image-6e915c80-218b-11ed-8eac-3300b34c2b9b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6e915c80-218b-11ed-8eac-3300b34c2b9b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-fc7daff4-3112-11ec-aeb6-07aa71cbef05-asset-6e915c80-218b-11ed-8eac-3300b34c2b9b" class="tnt-byline asset-byline"  ><a href="https://www.nbcrightnow.com/users/profile/Briana%20Chavez">Briana Chavez
Digital Reporter</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fpolice-tape%2Fimage_6e915c80-218b-11ed-8eac-3300b34c2b9b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/police-tape/image_6e915c80-218b-11ed-8eac-3300b34c2b9b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e915c80-218b-11ed-8eac-3300b34c2b9b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=police%20tape&via=KNDUKNDO&url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fpolice-tape%2Fimage_6e915c80-218b-11ed-8eac-3300b34c2b9b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/police-tape/image_6e915c80-218b-11ed-8eac-3300b34c2b9b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e915c80-218b-11ed-8eac-3300b34c2b9b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nbcrightnow.com/news/police-tape/image_6e915c80-218b-11ed-8eac-3300b34c2b9b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/police-tape/image_6e915c80-218b-11ed-8eac-3300b34c2b9b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e915c80-218b-11ed-8eac-3300b34c2b9b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nbcrightnow.com/tncms/asset/editorial/6e915c80-218b-11ed-8eac-3300b34c2b9b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e915c80-218b-11ed-8eac-3300b34c2b9b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNBC%20Right%20Now%20%5D%20police%20tape&body=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fpolice-tape%2Fimage_6e915c80-218b-11ed-8eac-3300b34c2b9b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e915c80-218b-11ed-8eac-3300b34c2b9b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/police-tape/image_6e915c80-218b-11ed-8eac-3300b34c2b9b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e915c80-218b-11ed-8eac-3300b34c2b9b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.nbcrightnow.com/news/police-tape/image_6e915c80-218b-11ed-8eac-3300b34c2b9b.html', '[data-copy-inline-6e915c80-218b-11ed-8eac-3300b34c2b9b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-6e915c80-218b-11ed-8eac-3300b34c2b9b
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6e915c80-218b-11ed-8eac-3300b34c2b9b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6e915c80-218b-11ed-8eac-3300b34c2b9b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6e915c80-218b-11ed-8eac-3300b34c2b9b" class="save-list-6e915c80-218b-11ed-8eac-3300b34c2b9b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e915c80-218b-11ed-8eac-3300b34c2b9b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6e915c80-218b-11ed-8eac-3300b34c2b9b img { max-height: 1080px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d" class="asset article-default"  data-url="https://www.nbcrightnow.com/news/man-arrested-in-walla-walla-for-wenatchee-death/article_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="WALLA WALLA, Wash. — A 27-year-old man was arrested in Walla Walla in connection with a homicide in Wenatchee from August 12, 2022. The man was taken into custody by the Walla Walla Regional Drug Gang Task Force, Columbia River Drug Task Force and the U.S. Marshals Service around 5 p.m. on October 11 around the 300 block of N 9th Avenue, according to a press release from the Walla Walla Police Department. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?crop=1920%2C1008%2C0%2C35&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="nbcrightnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nbcrightnow.com/news/man-arrested-in-walla-walla-for-wenatchee-death/article_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.nbcrightnow.com\/tncms\/search\/mlt\/?origin=cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d" class="asset-paging">
                <div id="paging-prev-cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d" class="paging-link prev offset"></div>
                <div id="paging-next-cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Man arrested in Walla Walla for Wenatchee death
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-caea7de2-5f74-11ec-b081-57929be55836-asset-cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.nbcrightnow.com/users/profile/Karlee%20Van%20De%20Venter">Karlee Van de Venter
Digital Content Producer</a></span>
                
                    <div id="author-popup-caea7de2-5f74-11ec-b081-57929be55836-asset-cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d-content" class="hide"><article class="clearfix card author popup-content card-author-caea7de2-5f74-11ec-b081-57929be55836">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nbcrightnow.com/users/profile/Karlee%20Van%20De%20Venter" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Karlee Van De Venter" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/avatars/c/ae/a7d/caea7de2-5f74-11ec-b081-57929be55836.805ff490bd85e65b11a7694c998db3b7.png?_dc=1645668122" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nbcrightnow.com/users/profile/Karlee%20Van%20De%20Venter" rel="author" class="tnt-user-profile-link tnt-user-name">Karlee Van De Venter</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Content Producer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/profile.php?id=100076160019312" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/karleevnews/?hl=en" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/KarleeVNews" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:karlee.vandeventer@nbcrightnow.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-12T22:49:00-07:00" class="tnt-date asset-date text-muted">
            Oct 12, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-12T22:49:00-07:00" class="tnt-date asset-date text-muted">42 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-12T22:49:00-07:00">
    <meta itemprop="datePublished" content="2022-10-12T22:49:00-07:00">
    <meta itemprop="dateModified" content="2022-10-12T22:49:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fman-arrested-in-walla-walla-for-wenatchee-death%2Farticle_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/man-arrested-in-walla-walla-for-wenatchee-death/article_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20arrested%20in%20Walla%20Walla%20for%20Wenatchee%20death&via=KNDUKNDO&url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fman-arrested-in-walla-walla-for-wenatchee-death%2Farticle_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/man-arrested-in-walla-walla-for-wenatchee-death/article_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nbcrightnow.com/news/man-arrested-in-walla-walla-for-wenatchee-death/article_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/man-arrested-in-walla-walla-for-wenatchee-death/article_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nbcrightnow.com/tncms/asset/editorial/cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNBC%20Right%20Now%20%5D%20Man%20arrested%20in%20Walla%20Walla%20for%20Wenatchee%20death&body=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fman-arrested-in-walla-walla-for-wenatchee-death%2Farticle_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6e915c80-218b-11ed-8eac-3300b34c2b9b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6e915c80-218b-11ed-8eac-3300b34c2b9b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=1200%2C675"><img
                        src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/e9/6e915c80-218b-11ed-8eac-3300b34c2b9b/63028e19df6ba.image.jpg?resize=1920%2C1080 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1920"
                        height="1080"
                        alt="police tape"
                        class="img-responsive full tnt-restrict-img-6e915c80-218b-11ed-8eac-3300b34c2b9b default" />
            </div><style>
                .tnt-restrict-img-6e915c80-218b-11ed-8eac-3300b34c2b9b {
                    max-width: 1920px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span id="author-fc7daff4-3112-11ec-aeb6-07aa71cbef05-asset-6e915c80-218b-11ed-8eac-3300b34c2b9b" class="tnt-byline asset-byline"  ><a href="https://www.nbcrightnow.com/users/profile/Briana%20Chavez">Briana Chavez
Digital Reporter</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d" data-smart-adunit="/132916964,22650178151/nbcrightnow.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fman-arrested-in-walla-walla-for-wenatchee-death%2Farticle_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/man-arrested-in-walla-walla-for-wenatchee-death/article_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20arrested%20in%20Walla%20Walla%20for%20Wenatchee%20death&via=KNDUKNDO&url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fman-arrested-in-walla-walla-for-wenatchee-death%2Farticle_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/man-arrested-in-walla-walla-for-wenatchee-death/article_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nbcrightnow.com/news/man-arrested-in-walla-walla-for-wenatchee-death/article_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/man-arrested-in-walla-walla-for-wenatchee-death/article_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nbcrightnow.com/tncms/asset/editorial/cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNBC%20Right%20Now%20%5D%20Man%20arrested%20in%20Walla%20Walla%20for%20Wenatchee%20death&body=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fman-arrested-in-walla-walla-for-wenatchee-death%2Farticle_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/man-arrested-in-walla-walla-for-wenatchee-death/article_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.nbcrightnow.com/news/man-arrested-in-walla-walla-for-wenatchee-death/article_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html', '[data-copy-inline-top-cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d" class="save-list-cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><strong>WALLA WALLA, Wash. — </strong>A 27-year-old man was arrested in Walla Walla in connection with a homicide in Wenatchee from August 12, 2022. The man was taken into custody by the Walla Walla Regional Drug Gang Task Force, Columbia River Drug Task Force and the U.S. Marshals Service around 5 p.m. on October 11 around the 300 block of N 9th Avenue, according to a press release from the Walla Walla Police Department.</p><p dir="ltr">WWPD is not releasing any further information yet. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><em>This is a developing story, which means information could change. We are working to report timely and accurate information as we get it.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fman-arrested-in-walla-walla-for-wenatchee-death%2Farticle_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/man-arrested-in-walla-walla-for-wenatchee-death/article_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20arrested%20in%20Walla%20Walla%20for%20Wenatchee%20death&via=KNDUKNDO&url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fman-arrested-in-walla-walla-for-wenatchee-death%2Farticle_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/man-arrested-in-walla-walla-for-wenatchee-death/article_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nbcrightnow.com/news/man-arrested-in-walla-walla-for-wenatchee-death/article_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/man-arrested-in-walla-walla-for-wenatchee-death/article_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nbcrightnow.com/tncms/asset/editorial/cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNBC%20Right%20Now%20%5D%20Man%20arrested%20in%20Walla%20Walla%20for%20Wenatchee%20death&body=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fman-arrested-in-walla-walla-for-wenatchee-death%2Farticle_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/man-arrested-in-walla-walla-for-wenatchee-death/article_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.nbcrightnow.com/news/man-arrested-in-walla-walla-for-wenatchee-death/article_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html', '[data-copy-inline-cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d" class="save-list-cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22walla%20walla%22#tncms-source=keyword" class="tag-walla-walla label label-default" data-tncms-track-dmp='search: walla-walla' rel="nofollow">Walla Walla</a>
                </li> <li>
                    <a href="/search/?k=%22walla%20walla%20news%22#tncms-source=keyword" class="tag-walla-walla-news label label-default" data-tncms-track-dmp='search: walla-walla-news' rel="nofollow">Walla Walla News</a>
                </li> <li>
                    <a href="/search/?k=%22walla%20walla%20crime%22#tncms-source=keyword" class="tag-walla-walla-crime label label-default" data-tncms-track-dmp='search: walla-walla-crime' rel="nofollow">Walla Walla Crime</a>
                </li> <li>
                    <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime' rel="nofollow">Crime</a>
                </li> <li>
                    <a href="/search/?k=%22homicide%22#tncms-source=keyword" class="tag-homicide label label-default" data-tncms-track-dmp='search: homicide' rel="nofollow">Homicide</a>
                </li> <li>
                    <a href="/search/?k=%22wenatchee%22#tncms-source=keyword" class="tag-wenatchee label label-default" data-tncms-track-dmp='search: wenatchee' rel="nofollow">Wenatchee</a>
                </li> <li>
                    <a href="/search/?k=%22wenatchee%20homicide%22#tncms-source=keyword" class="tag-wenatchee-homicide label label-default" data-tncms-track-dmp='search: wenatchee-homicide' rel="nofollow">Wenatchee Homicide</a>
                </li> <li>
                    <a href="/search/?k=%22wenatchee%20death%22#tncms-source=keyword" class="tag-wenatchee-death label label-default" data-tncms-track-dmp='search: wenatchee-death' rel="nofollow">Wenatchee Death</a>
                </li> <li>
                    <a href="/search/?k=%22walla%20walla%20regional%20drug%20gang%20task%20force%22#tncms-source=keyword" class="tag-walla-walla-regional-drug-gang-task-force label label-default" data-tncms-track-dmp='search: walla-walla-regional-drug-gang-task-force' rel="nofollow">Walla Walla Regional Drug Gang Task Force</a>
                </li> <li>
                    <a href="/search/?k=%22columbia%20river%20drug%20task%20force%22#tncms-source=keyword" class="tag-columbia-river-drug-task-force label label-default" data-tncms-track-dmp='search: columbia-river-drug-task-force' rel="nofollow">Columbia River Drug Task Force</a>
                </li> <li>
                    <a href="/search/?k=%22u.s.%20marshals%20service%22#tncms-source=keyword" class="tag-u_s_-marshals-service label label-default" data-tncms-track-dmp='search: u_s_-marshals-service' rel="nofollow">U.s. Marshals Service</a>
                </li> <li>
                    <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law' rel="nofollow">Criminal Law</a>
                </li> <li>
                    <a href="/search/?k=%22regional%20drug%20gang%22#tncms-source=keyword" class="tag-regional-drug-gang label label-default" data-tncms-track-dmp='search: regional-drug-gang' rel="nofollow">Regional Drug Gang</a>
                </li> <li>
                    <a href="/search/?k=%22columbia%20river%22#tncms-source=keyword" class="tag-columbia-river label label-default" data-tncms-track-dmp='search: columbia-river' rel="nofollow">Columbia River</a>
                </li> <li>
                    <a href="/search/?k=%22press%20release%22#tncms-source=keyword" class="tag-press-release label label-default" data-tncms-track-dmp='search: press-release' rel="nofollow">Press Release</a>
                </li> <li>
                    <a href="/search/?k=%22story%22#tncms-source=keyword" class="tag-story label label-default" data-tncms-track-dmp='search: story' rel="nofollow">Story</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-caea7de2-5f74-11ec-b081-57929be55836">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nbcrightnow.com/users/profile/Karlee%20Van%20De%20Venter" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Karlee Van De Venter" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/avatars/c/ae/a7d/caea7de2-5f74-11ec-b081-57929be55836.805ff490bd85e65b11a7694c998db3b7.png?_dc=1645668122" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nbcrightnow.com/users/profile/Karlee%20Van%20De%20Venter" rel="author" class="tnt-user-profile-link tnt-user-name">Karlee Van De Venter</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Content Producer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/profile.php?id=100076160019312" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/karleevnews/?hl=en" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/KarleeVNews" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:karlee.vandeventer@nbcrightnow.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-caea7de2-5f74-11ec-b081-57929be55836" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=caea7de2-5f74-11ec-b081-57929be55836&amp;s=start_time&amp;sd=desc" data-subject="Karlee Van De Venter" data-description="Whenever Karlee Van De Venter posts new content, you'll get an email delivered to your inbox with a link." data-name="Karlee Van De Venter notification" data-author-id="caea7de2-5f74-11ec-b081-57929be55836" data-user-url="https://www.nbcrightnow.com/users/">
        <i class="fas tnt-star"></i> Follow Karlee Van De Venter
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.nbcrightnow.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.nbcrightnow.com/users/login/?referer_url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fman-arrested-in-walla-walla-for-wenatchee-death%2Farticle_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.nbcrightnow.com/users/signup/?referer_url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fman-arrested-in-walla-walla-for-wenatchee-death%2Farticle_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1017847" class="tncms-block no-margin"><section id="block-1017847" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1017847 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/weather">
                
                Local Weather
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-1017847" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Kennewick</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            54&deg;
                            <span class="weather-icon-now fas tnt-wi-night-clear"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Clear</div><div class="weather-hourly-high-low">76&deg; / 47&deg;</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div><div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">12 AM</div>
                            <div class="weather-hourly-temp">54&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">1 AM</div>
                            <div class="weather-hourly-temp">52&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">2 AM</div>
                            <div class="weather-hourly-temp">51&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">3 AM</div>
                            <div class="weather-hourly-temp">49&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">4 AM</div>
                            <div class="weather-hourly-temp">48&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    </div></div>
</div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/weather?mode=week" class="">7-Day</a></li>
                
                    <li><a href="/weather?mode=radar" class="">Radar</a></li>
                
                    <li><a href="/weather" class="">Alerts</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1020524" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1020524" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1020524');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-695485" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695485" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695485');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-695496" class="tncms-block"><section id="block-695496" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-695496 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-695496" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-695496" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-695496" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-695496" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-695496" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/governor-brown-orders-or-flags-to-half-staff/article_ed67ac5c-4699-11ed-b8c3-a7637bf4152c.html">Governor Brown orders OR flags to half-staff</a></li><li><a href="/news/update-sunnyside-police-officer-shot-on-duty-returns-home/article_f4d9e7b0-4915-11ed-9687-3f0d565e55a4.html">UPDATE: Sunnyside police officer shot on duty returns home</a></li><li><a href="/news/body-found-in-wapato-orchard/article_01fa9b56-4a38-11ed-a3a1-8bf0d65aaa09.html">Body found in Wapato orchard</a></li><li><a href="/news/woman-found-in-river-was-pregnant-wrapped-bound-suspect-in-custody/article_2f37b950-499d-11ed-9869-e7de63d042b7.html">Woman found in river was pregnant, wrapped, bound; suspect in custody</a></li><li><a href="/news/teenager-faces-vehicular-homicide-charge-after-crash-kills-wa-hi-freshman/article_c45c1c40-49b3-11ed-8e32-d354121e8307.html">Teenager faces vehicular homicide charge after crash kills Wa-Hi freshman</a></li><li><a href="/news/kennewick-safeway-to-close-in-nov/article_5b9eba88-4516-11ed-b11f-e33ea0709a78.html">Kennewick Safeway to close in Nov.</a></li><li><a href="/news/update-police-say-pedestrian-at-fault-after-being-hit-in-front-of-prestige-motors-in/article_4c4427c4-45fe-11ed-b4ec-433237340854.html">UPDATE: Police say pedestrian at fault after being hit in front of Prestige Motors in Pasco</a></li><li><a href="/news/car-fire-on-i-182-westbound-closes-down-a-lane-in-richland/article_d51fc796-480c-11ed-9a36-d7baf47da643.html">Car fire on I-182 westbound closes down a lane in Richland</a></li><li><a href="/news/kennewick-man-could-face-95-years-for-staged-accident-scheme-fraud-lying-to-fbi/article_151050f8-49ea-11ed-9dc1-d363b529866a.html">Kennewick man could face 95 years for staged accident scheme, fraud, lying to FBI</a></li><li><a href="/news/gas-leak-closes-roads-leads-to-evacuations-in-southridge-area-of-kennewick/article_dac94d72-48be-11ed-b48b-f7887e445671.html">Gas leak closes roads, leads to evacuations in Southridge area of Kennewick</a></li></ul></div>
        
        
            <div id="images-695496" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/protesters-gather-in-pasco-for-an-abortion-rally/image_f1b6e4dc-4778-11ed-8c3e-cb808d89dabf.html" class="tnt-asset-link"  aria-label="Protesters gather in Pasco for an Abortion Rally">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Protesters gather in Pasco for an Abortion Rally"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/1b/f1b6e4dc-4778-11ed-8c3e-cb808d89dabf/63423037b918f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/1b/f1b6e4dc-4778-11ed-8c3e-cb808d89dabf/63423037b918f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/1b/f1b6e4dc-4778-11ed-8c3e-cb808d89dabf/63423037b918f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/1b/f1b6e4dc-4778-11ed-8c3e-cb808d89dabf/63423037b918f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/1b/f1b6e4dc-4778-11ed-8c3e-cb808d89dabf/63423037b918f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/1b/f1b6e4dc-4778-11ed-8c3e-cb808d89dabf/63423037b918f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/1b/f1b6e4dc-4778-11ed-8c3e-cb808d89dabf/63423037b918f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/1b/f1b6e4dc-4778-11ed-8c3e-cb808d89dabf/63423037b918f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/1b/f1b6e4dc-4778-11ed-8c3e-cb808d89dabf/63423037b918f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/1b/f1b6e4dc-4778-11ed-8c3e-cb808d89dabf/63423037b918f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/1b/f1b6e4dc-4778-11ed-8c3e-cb808d89dabf/63423037b918f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/biden-nuclear-armageddon-risk-highest-since-62-crisis/image_637abde8-45dd-11ed-b218-935054948cdf.html" class="tnt-asset-link"  aria-label="Biden: Nuclear 'Armageddon' risk highest since '62 crisis">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Biden: Nuclear 'Armageddon' risk highest since '62 crisis"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/37/637abde8-45dd-11ed-b218-935054948cdf/633f7d866573d.image.jpg?crop=667%2C667%2C166%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/37/637abde8-45dd-11ed-b218-935054948cdf/633f7d866573d.image.jpg?crop=667%2C667%2C166%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/37/637abde8-45dd-11ed-b218-935054948cdf/633f7d866573d.image.jpg?crop=667%2C667%2C166%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/37/637abde8-45dd-11ed-b218-935054948cdf/633f7d866573d.image.jpg?crop=667%2C667%2C166%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/37/637abde8-45dd-11ed-b218-935054948cdf/633f7d866573d.image.jpg?crop=667%2C667%2C166%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/37/637abde8-45dd-11ed-b218-935054948cdf/633f7d866573d.image.jpg?crop=667%2C667%2C166%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/37/637abde8-45dd-11ed-b218-935054948cdf/633f7d866573d.image.jpg?crop=667%2C667%2C166%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/37/637abde8-45dd-11ed-b218-935054948cdf/633f7d866573d.image.jpg?crop=667%2C667%2C166%2C0&resize=667%2C667&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/goat-rocks-fire-still-burning/image_c1065090-49a6-11ed-891c-a7fd01b53b78.html" class="tnt-asset-link"  aria-label="Goat Rocks fire still burning">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Goat Rocks fire still burning"
                            class="img-responsive lazyload full default"
                            width="382"
                            height="382"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/10/c1065090-49a6-11ed-891c-a7fd01b53b78/6345d7e5b7762.image.png?crop=382%2C382%2C83%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/10/c1065090-49a6-11ed-891c-a7fd01b53b78/6345d7e5b7762.image.png?crop=382%2C382%2C83%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/10/c1065090-49a6-11ed-891c-a7fd01b53b78/6345d7e5b7762.image.png?crop=382%2C382%2C83%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/10/c1065090-49a6-11ed-891c-a7fd01b53b78/6345d7e5b7762.image.png?crop=382%2C382%2C83%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/10/c1065090-49a6-11ed-891c-a7fd01b53b78/6345d7e5b7762.image.png?crop=382%2C382%2C83%2C0&resize=382%2C382&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kennewick-man-could-face-95-years-for-staged-accident-scheme-fraud-lying-to-fbi/image_fa7a2aec-49ea-11ed-bc7b-b3fda4ce382a.html" class="tnt-asset-link"  aria-label="Kennewick man could face 95 years for staged accident scheme, fraud, lying to FBI">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kennewick man could face 95 years for staged accident scheme, fraud, lying to FBI"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/a7/fa7a2aec-49ea-11ed-bc7b-b3fda4ce382a/63464a47aa476.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/a7/fa7a2aec-49ea-11ed-bc7b-b3fda4ce382a/63464a47aa476.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/a7/fa7a2aec-49ea-11ed-bc7b-b3fda4ce382a/63464a47aa476.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/a7/fa7a2aec-49ea-11ed-bc7b-b3fda4ce382a/63464a47aa476.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/a7/fa7a2aec-49ea-11ed-bc7b-b3fda4ce382a/63464a47aa476.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/a7/fa7a2aec-49ea-11ed-bc7b-b3fda4ce382a/63464a47aa476.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/a7/fa7a2aec-49ea-11ed-bc7b-b3fda4ce382a/63464a47aa476.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/a7/fa7a2aec-49ea-11ed-bc7b-b3fda4ce382a/63464a47aa476.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/a7/fa7a2aec-49ea-11ed-bc7b-b3fda4ce382a/63464a47aa476.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/a7/fa7a2aec-49ea-11ed-bc7b-b3fda4ce382a/63464a47aa476.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/a7/fa7a2aec-49ea-11ed-bc7b-b3fda4ce382a/63464a47aa476.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/protesters-gather-in-pasco-for-an-abortion-rally/image_7626d172-477a-11ed-a5b9-abc68b8eee0a.html" class="tnt-asset-link"  aria-label="Protesters gather in Pasco for an Abortion Rally">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Protesters gather in Pasco for an Abortion Rally"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/62/7626d172-477a-11ed-a5b9-abc68b8eee0a/634232d68bbf9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/62/7626d172-477a-11ed-a5b9-abc68b8eee0a/634232d68bbf9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/62/7626d172-477a-11ed-a5b9-abc68b8eee0a/634232d68bbf9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/62/7626d172-477a-11ed-a5b9-abc68b8eee0a/634232d68bbf9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/62/7626d172-477a-11ed-a5b9-abc68b8eee0a/634232d68bbf9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/62/7626d172-477a-11ed-a5b9-abc68b8eee0a/634232d68bbf9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/62/7626d172-477a-11ed-a5b9-abc68b8eee0a/634232d68bbf9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/62/7626d172-477a-11ed-a5b9-abc68b8eee0a/634232d68bbf9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/62/7626d172-477a-11ed-a5b9-abc68b8eee0a/634232d68bbf9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/62/7626d172-477a-11ed-a5b9-abc68b8eee0a/634232d68bbf9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/62/7626d172-477a-11ed-a5b9-abc68b8eee0a/634232d68bbf9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/new-requirements-for-entry-in-place-at-toyota-center/image_4f08fda8-46c7-11ed-908d-9392d0a2b7cc.html" class="tnt-asset-link"  aria-label="New requirements for entry in place at Toyota Center">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New requirements for entry in place at Toyota Center"
                            class="img-responsive lazyload full default"
                            width="628"
                            height="628"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/f0/4f08fda8-46c7-11ed-908d-9392d0a2b7cc/634105fb04f07.image.jpg?crop=628%2C628%2C286%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/f0/4f08fda8-46c7-11ed-908d-9392d0a2b7cc/634105fb04f07.image.jpg?crop=628%2C628%2C286%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/f0/4f08fda8-46c7-11ed-908d-9392d0a2b7cc/634105fb04f07.image.jpg?crop=628%2C628%2C286%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/f0/4f08fda8-46c7-11ed-908d-9392d0a2b7cc/634105fb04f07.image.jpg?crop=628%2C628%2C286%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/f0/4f08fda8-46c7-11ed-908d-9392d0a2b7cc/634105fb04f07.image.jpg?crop=628%2C628%2C286%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/f0/4f08fda8-46c7-11ed-908d-9392d0a2b7cc/634105fb04f07.image.jpg?crop=628%2C628%2C286%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/f0/4f08fda8-46c7-11ed-908d-9392d0a2b7cc/634105fb04f07.image.jpg?crop=628%2C628%2C286%2C0&resize=628%2C628&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/two-russians-flee-to-alaska-by-small-boat-and-ask-for-asylum/image_09df711e-45da-11ed-965d-b3ba82a393c6.html" class="tnt-asset-link"  aria-label="Two Russians flee to Alaska by small boat and ask for asylum">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Two Russians flee to Alaska by small boat and ask for asylum"
                            class="img-responsive lazyload full default"
                            width="306"
                            height="306"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/9d/09df711e-45da-11ed-965d-b3ba82a393c6/633f781861b72.image.png?crop=306%2C306%2C125%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/9d/09df711e-45da-11ed-965d-b3ba82a393c6/633f781861b72.image.png?crop=306%2C306%2C125%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/9d/09df711e-45da-11ed-965d-b3ba82a393c6/633f781861b72.image.png?crop=306%2C306%2C125%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/9d/09df711e-45da-11ed-965d-b3ba82a393c6/633f781861b72.image.png?crop=306%2C306%2C125%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/9d/09df711e-45da-11ed-965d-b3ba82a393c6/633f781861b72.image.png?crop=306%2C306%2C125%2C0&resize=306%2C306&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fort-hood-to-be-renamed-for-richard-cavazos-a-four-star-hispanic-general/image_8f20e8d0-46b6-11ed-b68c-f386d402f019.html" class="tnt-asset-link"  aria-label="Fort Hood to be renamed for Richard Cavazos, a four-star Hispanic general">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fort Hood to be renamed for Richard Cavazos, a four-star Hispanic general"
                            class="img-responsive lazyload full default"
                            width="815"
                            height="815"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/f2/8f20e8d0-46b6-11ed-b68c-f386d402f019/6340e9dc4601d.image.jpg?crop=815%2C815%2C162%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/f2/8f20e8d0-46b6-11ed-b68c-f386d402f019/6340e9dc4601d.image.jpg?crop=815%2C815%2C162%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/f2/8f20e8d0-46b6-11ed-b68c-f386d402f019/6340e9dc4601d.image.jpg?crop=815%2C815%2C162%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/f2/8f20e8d0-46b6-11ed-b68c-f386d402f019/6340e9dc4601d.image.jpg?crop=815%2C815%2C162%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/f2/8f20e8d0-46b6-11ed-b68c-f386d402f019/6340e9dc4601d.image.jpg?crop=815%2C815%2C162%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/f2/8f20e8d0-46b6-11ed-b68c-f386d402f019/6340e9dc4601d.image.jpg?crop=815%2C815%2C162%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/f2/8f20e8d0-46b6-11ed-b68c-f386d402f019/6340e9dc4601d.image.jpg?crop=815%2C815%2C162%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/f2/8f20e8d0-46b6-11ed-b68c-f386d402f019/6340e9dc4601d.image.jpg?crop=815%2C815%2C162%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/f2/8f20e8d0-46b6-11ed-b68c-f386d402f019/6340e9dc4601d.image.jpg?crop=815%2C815%2C162%2C0&resize=815%2C815&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/residents-concerned-over-street-striping-in-richland/image_8b5aec00-4521-11ed-a5bb-afe486bccbbf.html" class="tnt-asset-link"  aria-label="Residents concerned over street striping in Richland">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Residents concerned over street striping in Richland"
                            class="img-responsive lazyload full default"
                            width="402"
                            height="402"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/b5/8b5aec00-4521-11ed-a5bb-afe486bccbbf/633e426248147.image.png?crop=402%2C402%2C261%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/b5/8b5aec00-4521-11ed-a5bb-afe486bccbbf/633e426248147.image.png?crop=402%2C402%2C261%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/b5/8b5aec00-4521-11ed-a5bb-afe486bccbbf/633e426248147.image.png?crop=402%2C402%2C261%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/b5/8b5aec00-4521-11ed-a5bb-afe486bccbbf/633e426248147.image.png?crop=402%2C402%2C261%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/b5/8b5aec00-4521-11ed-a5bb-afe486bccbbf/633e426248147.image.png?crop=402%2C402%2C261%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/b5/8b5aec00-4521-11ed-a5bb-afe486bccbbf/633e426248147.image.png?crop=402%2C402%2C261%2C0&resize=402%2C402&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/when-is-a-fracture-potentially-deadly-for-an-older-adult/image_f247da11-ab4d-5ed0-9d4e-669d2bf39b5a.html" class="tnt-asset-link"  aria-label="When Is a Fracture Potentially Deadly for an Older Adult?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="When Is a Fracture Potentially Deadly for an Older Adult?"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/24/f247da11-ab4d-5ed0-9d4e-669d2bf39b5a/634561d287cc9.image.jpg?crop=450%2C450%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/24/f247da11-ab4d-5ed0-9d4e-669d2bf39b5a/634561d287cc9.image.jpg?crop=450%2C450%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/24/f247da11-ab4d-5ed0-9d4e-669d2bf39b5a/634561d287cc9.image.jpg?crop=450%2C450%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/24/f247da11-ab4d-5ed0-9d4e-669d2bf39b5a/634561d287cc9.image.jpg?crop=450%2C450%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/24/f247da11-ab4d-5ed0-9d4e-669d2bf39b5a/634561d287cc9.image.jpg?crop=450%2C450%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/24/f247da11-ab4d-5ed0-9d4e-669d2bf39b5a/634561d287cc9.image.jpg?crop=450%2C450%2C75%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-695496" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/safeway-to-close-in-november/video_9873b6ce-45bc-11ed-904a-f37b112323a4.html" class="tnt-asset-link"  aria-label="Safeway to close in November">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Safeway to close in November"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/87/9873b6ce-45bc-11ed-904a-f37b112323a4/633f46c45b32a.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/87/9873b6ce-45bc-11ed-904a-f37b112323a4/633f46c45b32a.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/87/9873b6ce-45bc-11ed-904a-f37b112323a4/633f46c45b32a.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/87/9873b6ce-45bc-11ed-904a-f37b112323a4/633f46c45b32a.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/87/9873b6ce-45bc-11ed-904a-f37b112323a4/633f46c45b32a.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/1-dead-several-hurt-in-explosion-at-oregon-retirement-home/video_8336ea50-45d1-11ed-903a-b3e4a75b8529.html" class="tnt-asset-link"  aria-label="1 dead, several hurt in explosion at Oregon retirement home">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1 dead, several hurt in explosion at Oregon retirement home"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/33/8336ea50-45d1-11ed-903a-b3e4a75b8529/633f69cf97e57.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/33/8336ea50-45d1-11ed-903a-b3e4a75b8529/633f69cf97e57.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/33/8336ea50-45d1-11ed-903a-b3e4a75b8529/633f69cf97e57.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/33/8336ea50-45d1-11ed-903a-b3e4a75b8529/633f69cf97e57.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/33/8336ea50-45d1-11ed-903a-b3e4a75b8529/633f69cf97e57.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/fired-police-sergeant-attacks-thai-day-care-center-kills-36/video_9408ba92-4604-11ed-bbe2-f343989ec7a2.html" class="tnt-asset-link"  aria-label="Fired police sergeant attacks Thai day care center, kills 36">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fired police sergeant attacks Thai day care center, kills 36"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/40/9408ba92-4604-11ed-bbe2-f343989ec7a2/633fc00dbe7cc.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/40/9408ba92-4604-11ed-bbe2-f343989ec7a2/633fc00dbe7cc.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/40/9408ba92-4604-11ed-bbe2-f343989ec7a2/633fc00dbe7cc.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/40/9408ba92-4604-11ed-bbe2-f343989ec7a2/633fc00dbe7cc.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/40/9408ba92-4604-11ed-bbe2-f343989ec7a2/633fc00dbe7cc.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/early-morning-earthquake-reported-in-northwest-oregon/video_2d457d50-46cb-11ed-b16f-bb6f5f3ec5f4.html" class="tnt-asset-link"  aria-label="Early morning earthquake reported in northwest Oregon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Early morning earthquake reported in northwest Oregon"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/d4/2d457d50-46cb-11ed-b16f-bb6f5f3ec5f4/63410c9aa3abf.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/d4/2d457d50-46cb-11ed-b16f-bb6f5f3ec5f4/63410c9aa3abf.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/d4/2d457d50-46cb-11ed-b16f-bb6f5f3ec5f4/63410c9aa3abf.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/d4/2d457d50-46cb-11ed-b16f-bb6f5f3ec5f4/63410c9aa3abf.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/d4/2d457d50-46cb-11ed-b16f-bb6f5f3ec5f4/63410c9aa3abf.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/washingtons-paid-family-leave-program-running-short-on-cash/video_6db077d0-46d2-11ed-8f05-f3bc32ef80fd.html" class="tnt-asset-link"  aria-label="Washington's paid family leave program running short on cash">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Washington's paid family leave program running short on cash"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/db/6db077d0-46d2-11ed-8f05-f3bc32ef80fd/634118bd766a7.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/db/6db077d0-46d2-11ed-8f05-f3bc32ef80fd/634118bd766a7.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/db/6db077d0-46d2-11ed-8f05-f3bc32ef80fd/634118bd766a7.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/db/6db077d0-46d2-11ed-8f05-f3bc32ef80fd/634118bd766a7.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/db/6db077d0-46d2-11ed-8f05-f3bc32ef80fd/634118bd766a7.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/faa-issues-warning-about-type-of-seaplane-that-crashed/video_98838eea-492d-11ed-b556-171b1ae7113e.html" class="tnt-asset-link"  aria-label="FAA issues warning about type of seaplane that crashed">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FAA issues warning about type of seaplane that crashed"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/88/98838eea-492d-11ed-b556-171b1ae7113e/63450cdb860a3.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/88/98838eea-492d-11ed-b556-171b1ae7113e/63450cdb860a3.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/88/98838eea-492d-11ed-b556-171b1ae7113e/63450cdb860a3.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/88/98838eea-492d-11ed-b556-171b1ae7113e/63450cdb860a3.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/88/98838eea-492d-11ed-b556-171b1ae7113e/63450cdb860a3.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/livesports/watch-hanford-vs-pasco/video_7773acac-3506-11ed-979a-f324621a46b6.html" class="tnt-asset-link"  aria-label="Watch: Hanford vs. Pasco">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch: Hanford vs. Pasco"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/77/7773acac-3506-11ed-979a-f324621a46b6/63233d2ab6b06.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/77/7773acac-3506-11ed-979a-f324621a46b6/63233d2ab6b06.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/77/7773acac-3506-11ed-979a-f324621a46b6/63233d2ab6b06.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/77/7773acac-3506-11ed-979a-f324621a46b6/63233d2ab6b06.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/77/7773acac-3506-11ed-979a-f324621a46b6/63233d2ab6b06.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/77/7773acac-3506-11ed-979a-f324621a46b6/63233d2ab6b06.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/77/7773acac-3506-11ed-979a-f324621a46b6/63233d2ab6b06.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/77/7773acac-3506-11ed-979a-f324621a46b6/63233d2ab6b06.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/77/7773acac-3506-11ed-979a-f324621a46b6/63233d2ab6b06.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/77/7773acac-3506-11ed-979a-f324621a46b6/63233d2ab6b06.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/77/7773acac-3506-11ed-979a-f324621a46b6/63233d2ab6b06.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/white-swan-stabbing-suspect-identified/video_c4fe4958-499e-11ed-bf9c-9732ffea0faa.html" class="tnt-asset-link"  aria-label="White Swan stabbing suspect identified">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="White Swan stabbing suspect identified"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/4f/c4fe4958-499e-11ed-bf9c-9732ffea0faa/6345cadbe6514.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/4f/c4fe4958-499e-11ed-bf9c-9732ffea0faa/6345cadbe6514.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/4f/c4fe4958-499e-11ed-bf9c-9732ffea0faa/6345cadbe6514.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/4f/c4fe4958-499e-11ed-bf9c-9732ffea0faa/6345cadbe6514.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/4f/c4fe4958-499e-11ed-bf9c-9732ffea0faa/6345cadbe6514.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/new-mcdonalds-adult-happy-meals/video_58266cea-3f56-11ed-97aa-133273eb3639.html" class="tnt-asset-link"  aria-label="New McDonald's adult happy meals">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New McDonald's adult happy meals"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/82/58266cea-3f56-11ed-97aa-133273eb3639/63348a6d1a29d.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/82/58266cea-3f56-11ed-97aa-133273eb3639/63348a6d1a29d.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/82/58266cea-3f56-11ed-97aa-133273eb3639/63348a6d1a29d.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/82/58266cea-3f56-11ed-97aa-133273eb3639/63348a6d1a29d.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/82/58266cea-3f56-11ed-97aa-133273eb3639/63348a6d1a29d.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/82/58266cea-3f56-11ed-97aa-133273eb3639/63348a6d1a29d.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/82/58266cea-3f56-11ed-97aa-133273eb3639/63348a6d1a29d.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/82/58266cea-3f56-11ed-97aa-133273eb3639/63348a6d1a29d.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/riverfest-2022-to-teach-about-and-celebrate-hydro-system-benefits/video_83c37504-4858-11ed-a983-ebc761deef0a.html" class="tnt-asset-link"  aria-label="RiverFest 2022 to teach about and celebrate hydro system benefits">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RiverFest 2022 to teach about and celebrate hydro system benefits"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/3c/83c37504-4858-11ed-a983-ebc761deef0a/6343aca23ebf7.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/3c/83c37504-4858-11ed-a983-ebc761deef0a/6343aca23ebf7.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/3c/83c37504-4858-11ed-a983-ebc761deef0a/6343aca23ebf7.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/3c/83c37504-4858-11ed-a983-ebc761deef0a/6343aca23ebf7.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/3c/83c37504-4858-11ed-a983-ebc761deef0a/6343aca23ebf7.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-695496" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-695486" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695486" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695486');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-761460" class="tncms-block"><div class="block-title title-693580 ">
<div class="block-title-inner">
<a href="/newsletters/"><h3>
                
                e-Newsletters
                
                </h3></a>
                    
</div>
</div>
<p>Sign up to get breaking news, weather forecasts, and more in your email inbox.</p>
<p><a href="/newsletters/"><button type="button" class="btn btn-primary">Sign Up Now</button></a></p>
<p></p></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-695484" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695484" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695484');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1020546" class="tncms-block"><section id="block-1020546" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1020546 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/top_video" target="_blank" rel="noopener">
                
                Top Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div id="grid-modular-1020546" class="layout-grid-block modular-grid   " data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-f1493d00-4abc-11ed-88cc-6b894d3dacba" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f1493d00-4abc-11ed-88cc-6b894d3dacba media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/hometown-check-up-breast-cancer-awareness/video_f1493d00-4abc-11ed-88cc-6b894d3dacba.html" class="tnt-asset-link"  aria-label="Hometown Check-Up: Breast Cancer Awareness">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hometown Check-Up: Breast Cancer Awareness"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/14/f1493d00-4abc-11ed-88cc-6b894d3dacba/6347aadbd0239.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/14/f1493d00-4abc-11ed-88cc-6b894d3dacba/6347aadbd0239.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/14/f1493d00-4abc-11ed-88cc-6b894d3dacba/6347aadbd0239.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/14/f1493d00-4abc-11ed-88cc-6b894d3dacba/6347aadbd0239.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/14/f1493d00-4abc-11ed-88cc-6b894d3dacba/6347aadbd0239.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/14/f1493d00-4abc-11ed-88cc-6b894d3dacba/6347aadbd0239.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/14/f1493d00-4abc-11ed-88cc-6b894d3dacba/6347aadbd0239.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/hometown-check-up-breast-cancer-awareness/video_f1493d00-4abc-11ed-88cc-6b894d3dacba.html" class="tnt-asset-link" aria-label="Hometown Check-Up: Breast Cancer Awareness">
        

        
            Hometown Check-Up: Breast Cancer Awareness</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-61a554a8-4ab8-11ed-9deb-37e1930f42f9" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-61a554a8-4ab8-11ed-9deb-37e1930f42f9 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/alex-jones-ordered-to-pay-965-million-for-sandy-hook-lies/video_61a554a8-4ab8-11ed-9deb-37e1930f42f9.html" class="tnt-asset-link"  aria-label="Alex Jones ordered to pay $965 million for Sandy Hook lies">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Alex Jones ordered to pay $965 million for Sandy Hook lies"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/1a/61a554a8-4ab8-11ed-9deb-37e1930f42f9/6347a319c07ec.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/1a/61a554a8-4ab8-11ed-9deb-37e1930f42f9/6347a319c07ec.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/1a/61a554a8-4ab8-11ed-9deb-37e1930f42f9/6347a319c07ec.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/1a/61a554a8-4ab8-11ed-9deb-37e1930f42f9/6347a319c07ec.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/1a/61a554a8-4ab8-11ed-9deb-37e1930f42f9/6347a319c07ec.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/1a/61a554a8-4ab8-11ed-9deb-37e1930f42f9/6347a319c07ec.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/1a/61a554a8-4ab8-11ed-9deb-37e1930f42f9/6347a319c07ec.image.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/alex-jones-ordered-to-pay-965-million-for-sandy-hook-lies/video_61a554a8-4ab8-11ed-9deb-37e1930f42f9.html" class="tnt-asset-link" aria-label="Alex Jones ordered to pay $965 million for Sandy Hook lies">
        

        
            Alex Jones ordered to pay $965 million for Sandy Hook lies</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-d5e1ce4c-4ab7-11ed-aa4b-bb06c8b692c1" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d5e1ce4c-4ab7-11ed-aa4b-bb06c8b692c1 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/kittitas-county-jail-receives-mental-health-grant/video_d5e1ce4c-4ab7-11ed-aa4b-bb06c8b692c1.html" class="tnt-asset-link"  aria-label="Kittitas County jail receives mental health grant">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kittitas County jail receives mental health grant"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/d/5e/d5e1ce4c-4ab7-11ed-aa4b-bb06c8b692c1/6347a2778032a.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/d/5e/d5e1ce4c-4ab7-11ed-aa4b-bb06c8b692c1/6347a2778032a.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/d/5e/d5e1ce4c-4ab7-11ed-aa4b-bb06c8b692c1/6347a2778032a.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/d/5e/d5e1ce4c-4ab7-11ed-aa4b-bb06c8b692c1/6347a2778032a.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/d/5e/d5e1ce4c-4ab7-11ed-aa4b-bb06c8b692c1/6347a2778032a.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/d/5e/d5e1ce4c-4ab7-11ed-aa4b-bb06c8b692c1/6347a2778032a.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/d/5e/d5e1ce4c-4ab7-11ed-aa4b-bb06c8b692c1/6347a2778032a.image.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/kittitas-county-jail-receives-mental-health-grant/video_d5e1ce4c-4ab7-11ed-aa4b-bb06c8b692c1.html" class="tnt-asset-link" aria-label="Kittitas County jail receives mental health grant">
        

        
            Kittitas County jail receives mental health grant</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-17ebb984-4ab7-11ed-9ebe-d71208dfbe5d" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-17ebb984-4ab7-11ed-9ebe-d71208dfbe5d media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/over-15-5m-awarded-to-install-broadband-on-umatilla-reservation/video_17ebb984-4ab7-11ed-9ebe-d71208dfbe5d.html" class="tnt-asset-link"  aria-label="Over $15.5M awarded to install broadband on Umatilla Reservation">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Over $15.5M awarded to install broadband on Umatilla Reservation"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/7e/17ebb984-4ab7-11ed-9ebe-d71208dfbe5d/6347a18fc5472.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/7e/17ebb984-4ab7-11ed-9ebe-d71208dfbe5d/6347a18fc5472.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/7e/17ebb984-4ab7-11ed-9ebe-d71208dfbe5d/6347a18fc5472.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/7e/17ebb984-4ab7-11ed-9ebe-d71208dfbe5d/6347a18fc5472.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/7e/17ebb984-4ab7-11ed-9ebe-d71208dfbe5d/6347a18fc5472.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/7e/17ebb984-4ab7-11ed-9ebe-d71208dfbe5d/6347a18fc5472.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/7e/17ebb984-4ab7-11ed-9ebe-d71208dfbe5d/6347a18fc5472.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/over-15-5m-awarded-to-install-broadband-on-umatilla-reservation/video_17ebb984-4ab7-11ed-9ebe-d71208dfbe5d.html" class="tnt-asset-link" aria-label="Over $15.5M awarded to install broadband on Umatilla Reservation">
        

        
            Over $15.5M awarded to install broadband on Umatilla Reservation</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-6278a95e-4ab6-11ed-9b58-7369e1d0673e" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6278a95e-4ab6-11ed-9b58-7369e1d0673e media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/wildfire-ready-neighbors-expands-across-central-washington/video_6278a95e-4ab6-11ed-9b58-7369e1d0673e.html" class="tnt-asset-link"  aria-label="Wildfire ready neighbors expands across Central Washington">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Wildfire ready neighbors expands across Central Washington"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/27/6278a95e-4ab6-11ed-9b58-7369e1d0673e/63479fee2afc6.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/27/6278a95e-4ab6-11ed-9b58-7369e1d0673e/63479fee2afc6.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/27/6278a95e-4ab6-11ed-9b58-7369e1d0673e/63479fee2afc6.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/27/6278a95e-4ab6-11ed-9b58-7369e1d0673e/63479fee2afc6.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/27/6278a95e-4ab6-11ed-9b58-7369e1d0673e/63479fee2afc6.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/27/6278a95e-4ab6-11ed-9b58-7369e1d0673e/63479fee2afc6.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/27/6278a95e-4ab6-11ed-9b58-7369e1d0673e/63479fee2afc6.image.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/wildfire-ready-neighbors-expands-across-central-washington/video_6278a95e-4ab6-11ed-9b58-7369e1d0673e.html" class="tnt-asset-link" aria-label="Wildfire ready neighbors expands across Central Washington">
        

        
            Wildfire ready neighbors expands across Central Washington</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-5a21be14-4a9b-11ed-9c8c-5ba43ee889fb" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5a21be14-4a9b-11ed-9c8c-5ba43ee889fb media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/no-contact-order/video_5a21be14-4a9b-11ed-9c8c-5ba43ee889fb.html" class="tnt-asset-link"  aria-label="No-contact order">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="No-contact order"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/a2/5a21be14-4a9b-11ed-9c8c-5ba43ee889fb/634772f3d3d70.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/a2/5a21be14-4a9b-11ed-9c8c-5ba43ee889fb/634772f3d3d70.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/a2/5a21be14-4a9b-11ed-9c8c-5ba43ee889fb/634772f3d3d70.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/a2/5a21be14-4a9b-11ed-9c8c-5ba43ee889fb/634772f3d3d70.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/a2/5a21be14-4a9b-11ed-9c8c-5ba43ee889fb/634772f3d3d70.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/a2/5a21be14-4a9b-11ed-9c8c-5ba43ee889fb/634772f3d3d70.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/a2/5a21be14-4a9b-11ed-9c8c-5ba43ee889fb/634772f3d3d70.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/no-contact-order/video_5a21be14-4a9b-11ed-9c8c-5ba43ee889fb.html" class="tnt-asset-link" aria-label="No-contact order">
        

        
            No-contact order</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-6f200edc-4a97-11ed-b905-f7b64f1a12dd" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6f200edc-4a97-11ed-b905-f7b64f1a12dd media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/frightly-news-field-of-screams/video_6f200edc-4a97-11ed-b905-f7b64f1a12dd.html" class="tnt-asset-link"  aria-label="Frightly News: Field of Screams">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Frightly News: Field of Screams"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/f2/6f200edc-4a97-11ed-b905-f7b64f1a12dd/63476c4d5be86.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/f2/6f200edc-4a97-11ed-b905-f7b64f1a12dd/63476c4d5be86.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/f2/6f200edc-4a97-11ed-b905-f7b64f1a12dd/63476c4d5be86.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/f2/6f200edc-4a97-11ed-b905-f7b64f1a12dd/63476c4d5be86.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/f2/6f200edc-4a97-11ed-b905-f7b64f1a12dd/63476c4d5be86.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/f2/6f200edc-4a97-11ed-b905-f7b64f1a12dd/63476c4d5be86.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/6/f2/6f200edc-4a97-11ed-b905-f7b64f1a12dd/63476c4d5be86.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/frightly-news-field-of-screams/video_6f200edc-4a97-11ed-b905-f7b64f1a12dd.html" class="tnt-asset-link" aria-label="Frightly News: Field of Screams">
        

        
            Frightly News: Field of Screams</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-8af5c6e0-4a8a-11ed-a8aa-0b6a8b34acd3" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8af5c6e0-4a8a-11ed-a8aa-0b6a8b34acd3 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nonstop-local-news-october-12-noon-update/video_8af5c6e0-4a8a-11ed-a8aa-0b6a8b34acd3.html" class="tnt-asset-link"  aria-label="NonStop Local News October 12 Noon Update">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="NonStop Local News October 12 Noon Update"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/af/8af5c6e0-4a8a-11ed-a8aa-0b6a8b34acd3/634759e07c274.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/af/8af5c6e0-4a8a-11ed-a8aa-0b6a8b34acd3/634759e07c274.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/af/8af5c6e0-4a8a-11ed-a8aa-0b6a8b34acd3/634759e07c274.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/af/8af5c6e0-4a8a-11ed-a8aa-0b6a8b34acd3/634759e07c274.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/af/8af5c6e0-4a8a-11ed-a8aa-0b6a8b34acd3/634759e07c274.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/af/8af5c6e0-4a8a-11ed-a8aa-0b6a8b34acd3/634759e07c274.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/af/8af5c6e0-4a8a-11ed-a8aa-0b6a8b34acd3/634759e07c274.preview.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/af/8af5c6e0-4a8a-11ed-a8aa-0b6a8b34acd3/634759e07c274.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/af/8af5c6e0-4a8a-11ed-a8aa-0b6a8b34acd3/634759e07c274.preview.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/af/8af5c6e0-4a8a-11ed-a8aa-0b6a8b34acd3/634759e07c274.preview.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/af/8af5c6e0-4a8a-11ed-a8aa-0b6a8b34acd3/634759e07c274.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/af/8af5c6e0-4a8a-11ed-a8aa-0b6a8b34acd3/634759e07c274.preview.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/nonstop-local-news-october-12-noon-update/video_8af5c6e0-4a8a-11ed-a8aa-0b6a8b34acd3.html" class="tnt-asset-link" aria-label="NonStop Local News October 12 Noon Update">
        

        
            NonStop Local News October 12 Noon Update</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    </div></section></div><div id="tncms-block-1015048" class="tncms-block"><section id="block-1015048" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1015048 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-12b4b262-d044-5f02-b6a7-8159325711ff" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-12b4b262-d044-5f02-b6a7-8159325711ff media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pancakes-with-politicians-gabe-acosta-running-for-walla-walla-co-prosecuter/video_12b4b262-d044-5f02-b6a7-8159325711ff.html" class="tnt-asset-link"  aria-label="Pancakes with Politicians: Gabe Acosta running for Walla Walla Co. Prosecuter">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pancakes with Politicians: Gabe Acosta running for Walla Walla Co. Prosecuter"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/2b/12b4b262-d044-5f02-b6a7-8159325711ff/634589b417596.image.jpg?crop=480%2C360%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/2b/12b4b262-d044-5f02-b6a7-8159325711ff/634589b417596.image.jpg?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/2b/12b4b262-d044-5f02-b6a7-8159325711ff/634589b417596.image.jpg?crop=480%2C360%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/2b/12b4b262-d044-5f02-b6a7-8159325711ff/634589b417596.image.jpg?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/2b/12b4b262-d044-5f02-b6a7-8159325711ff/634589b417596.image.jpg?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/2b/12b4b262-d044-5f02-b6a7-8159325711ff/634589b417596.image.jpg?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/pancakes-with-politicians-gabe-acosta-running-for-walla-walla-co-prosecuter/video_12b4b262-d044-5f02-b6a7-8159325711ff.html" class="tnt-asset-link" aria-label="Pancakes with Politicians: Gabe Acosta running for Walla Walla Co. Prosecuter">
        

        
            Pancakes with Politicians: Gabe Acosta running for Walla Walla Co. Prosecuter</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-2f37b950-499d-11ed-9869-e7de63d042b7" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2f37b950-499d-11ed-9869-e7de63d042b7 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/woman-found-in-river-was-pregnant-wrapped-bound-suspect-in-custody/article_2f37b950-499d-11ed-9869-e7de63d042b7.html" class="tnt-asset-link"  aria-label="Woman found in river was pregnant, wrapped, bound; suspect in custody">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Article with a video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Woman found in river was pregnant, wrapped, bound; suspect in custody"
                            class="img-responsive lazyload full default"
                            width="1144"
                            height="858"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/e9/9e963238-4a45-11ed-9e22-2f1fc2973f38/6346e26e708c4.image.png?crop=1144%2C858%2C17%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/e9/9e963238-4a45-11ed-9e22-2f1fc2973f38/6346e26e708c4.image.png?crop=1144%2C858%2C17%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/e9/9e963238-4a45-11ed-9e22-2f1fc2973f38/6346e26e708c4.image.png?crop=1144%2C858%2C17%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/e9/9e963238-4a45-11ed-9e22-2f1fc2973f38/6346e26e708c4.image.png?crop=1144%2C858%2C17%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/e9/9e963238-4a45-11ed-9e22-2f1fc2973f38/6346e26e708c4.image.png?crop=1144%2C858%2C17%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/e9/9e963238-4a45-11ed-9e22-2f1fc2973f38/6346e26e708c4.image.png?crop=1144%2C858%2C17%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/e9/9e963238-4a45-11ed-9e22-2f1fc2973f38/6346e26e708c4.image.png?crop=1144%2C858%2C17%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/e9/9e963238-4a45-11ed-9e22-2f1fc2973f38/6346e26e708c4.image.png?crop=1144%2C858%2C17%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/e9/9e963238-4a45-11ed-9e22-2f1fc2973f38/6346e26e708c4.image.png?crop=1144%2C858%2C17%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/e9/9e963238-4a45-11ed-9e22-2f1fc2973f38/6346e26e708c4.image.png?crop=1144%2C858%2C17%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/e9/9e963238-4a45-11ed-9e22-2f1fc2973f38/6346e26e708c4.image.png?crop=1144%2C858%2C17%2C0&resize=1144%2C858&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/woman-found-in-river-was-pregnant-wrapped-bound-suspect-in-custody/article_2f37b950-499d-11ed-9869-e7de63d042b7.html" class="tnt-asset-link" aria-label="Woman found in river was pregnant, wrapped, bound; suspect in custody">
        

        
            Woman found in river was pregnant, wrapped, bound; suspect in custody</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-e258a0f8-48fd-11ed-bb98-532470397187" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e258a0f8-48fd-11ed-bb98-532470397187 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/most-americans-believe-theres-less-tolerance-for-workplace-harassment-since-metoo-study-finds/article_e258a0f8-48fd-11ed-bb98-532470397187.html" class="tnt-asset-link"  aria-label="Most Americans believe there's less tolerance for workplace harassment since #MeToo, study finds">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Most Americans believe there's less tolerance for workplace harassment since #MeToo, study finds"
                            class="img-responsive lazyload full default"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/ed/7ed8e870-48fe-11ed-9a66-2fe231d6af42/6344bd87b11ef.image.jpg?crop=1567%2C1175%2C98%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/ed/7ed8e870-48fe-11ed-9a66-2fe231d6af42/6344bd87b11ef.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/ed/7ed8e870-48fe-11ed-9a66-2fe231d6af42/6344bd87b11ef.image.jpg?crop=1567%2C1175%2C98%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/ed/7ed8e870-48fe-11ed-9a66-2fe231d6af42/6344bd87b11ef.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/ed/7ed8e870-48fe-11ed-9a66-2fe231d6af42/6344bd87b11ef.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/ed/7ed8e870-48fe-11ed-9a66-2fe231d6af42/6344bd87b11ef.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/ed/7ed8e870-48fe-11ed-9a66-2fe231d6af42/6344bd87b11ef.image.jpg?crop=1567%2C1175%2C98%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/ed/7ed8e870-48fe-11ed-9a66-2fe231d6af42/6344bd87b11ef.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/ed/7ed8e870-48fe-11ed-9a66-2fe231d6af42/6344bd87b11ef.image.jpg?crop=1567%2C1175%2C98%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/ed/7ed8e870-48fe-11ed-9a66-2fe231d6af42/6344bd87b11ef.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/ed/7ed8e870-48fe-11ed-9a66-2fe231d6af42/6344bd87b11ef.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/ed/7ed8e870-48fe-11ed-9a66-2fe231d6af42/6344bd87b11ef.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/ed/7ed8e870-48fe-11ed-9a66-2fe231d6af42/6344bd87b11ef.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/ed/7ed8e870-48fe-11ed-9a66-2fe231d6af42/6344bd87b11ef.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/most-americans-believe-theres-less-tolerance-for-workplace-harassment-since-metoo-study-finds/article_e258a0f8-48fd-11ed-bb98-532470397187.html" class="tnt-asset-link" aria-label="Most Americans believe there's less tolerance for workplace harassment since #MeToo, study finds">
        

        
            Most Americans believe there's less tolerance for workplace harassment since #MeToo, study finds</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-e59e5946-4a7f-11ed-8097-6b415b425322" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e59e5946-4a7f-11ed-8097-6b415b425322 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/central-washington-state-fair-sees-historic-sales-in-2022/article_e59e5946-4a7f-11ed-8097-6b415b425322.html" class="tnt-asset-link"  aria-label="Central Washington State Fair sees historic sales in 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Central Washington State Fair sees historic sales in 2022"
                            class="img-responsive lazyload full default"
                            width="563"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/48/948b7992-4a81-11ed-88a9-eb0b88d60e7e/6347472c68942.image.jpg?crop=563%2C422%2C93%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/48/948b7992-4a81-11ed-88a9-eb0b88d60e7e/6347472c68942.image.jpg?crop=563%2C422%2C93%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/48/948b7992-4a81-11ed-88a9-eb0b88d60e7e/6347472c68942.image.jpg?crop=563%2C422%2C93%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/48/948b7992-4a81-11ed-88a9-eb0b88d60e7e/6347472c68942.image.jpg?crop=563%2C422%2C93%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/48/948b7992-4a81-11ed-88a9-eb0b88d60e7e/6347472c68942.image.jpg?crop=563%2C422%2C93%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/48/948b7992-4a81-11ed-88a9-eb0b88d60e7e/6347472c68942.image.jpg?crop=563%2C422%2C93%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/48/948b7992-4a81-11ed-88a9-eb0b88d60e7e/6347472c68942.image.jpg?crop=563%2C422%2C93%2C0&resize=563%2C422&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/central-washington-state-fair-sees-historic-sales-in-2022/article_e59e5946-4a7f-11ed-8097-6b415b425322.html" class="tnt-asset-link" aria-label="Central Washington State Fair sees historic sales in 2022">
        

        
            Central Washington State Fair sees historic sales in 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-a8954350-b944-54a1-b4a7-230fdd497386" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a8954350-b944-54a1-b4a7-230fdd497386 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/act-test-scores-drop-to-lowest-in-30-years-in-pandemic-slide/article_a8954350-b944-54a1-b4a7-230fdd497386.html" class="tnt-asset-link"  aria-label="ACT test scores drop to lowest in 30 years in pandemic slide">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ACT test scores drop to lowest in 30 years in pandemic slide"
                            class="img-responsive lazyload ap-photo full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/e5/ee562944-4aa0-11ed-b651-3fdb9a4520c0/63477b93cd352.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/e5/ee562944-4aa0-11ed-b651-3fdb9a4520c0/63477b93cd352.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/e5/ee562944-4aa0-11ed-b651-3fdb9a4520c0/63477b93cd352.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/e5/ee562944-4aa0-11ed-b651-3fdb9a4520c0/63477b93cd352.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/e5/ee562944-4aa0-11ed-b651-3fdb9a4520c0/63477b93cd352.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/e5/ee562944-4aa0-11ed-b651-3fdb9a4520c0/63477b93cd352.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/e5/ee562944-4aa0-11ed-b651-3fdb9a4520c0/63477b93cd352.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/e5/ee562944-4aa0-11ed-b651-3fdb9a4520c0/63477b93cd352.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/e5/ee562944-4aa0-11ed-b651-3fdb9a4520c0/63477b93cd352.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/act-test-scores-drop-to-lowest-in-30-years-in-pandemic-slide/article_a8954350-b944-54a1-b4a7-230fdd497386.html" class="tnt-asset-link" aria-label="ACT test scores drop to lowest in 30 years in pandemic slide">
        

        
            ACT test scores drop to lowest in 30 years in pandemic slide</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1015048-e8e546de-4ab4-11ed-9bc1-97ab3ce5c9ba" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-fires">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e8e546de-4ab4-11ed-9bc1-97ab3ce5c9ba media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fires/how-to-protect-yourself-while-smoky-conditions-continue/article_e8e546de-4ab4-11ed-9bc1-97ab3ce5c9ba.html" class="tnt-asset-link"  aria-label="How to protect yourself while smoky conditions continue">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="How to protect yourself while smoky conditions continue"
                            class="img-responsive lazyload full default"
                            width="751"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/4d/74de7c66-345c-5140-bd78-3e5ba3fbb4c8/62cea5c6419d7.image.jpg?crop=751%2C563%2C215%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/4d/74de7c66-345c-5140-bd78-3e5ba3fbb4c8/62cea5c6419d7.image.jpg?crop=751%2C563%2C215%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/4d/74de7c66-345c-5140-bd78-3e5ba3fbb4c8/62cea5c6419d7.image.jpg?crop=751%2C563%2C215%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/4d/74de7c66-345c-5140-bd78-3e5ba3fbb4c8/62cea5c6419d7.image.jpg?crop=751%2C563%2C215%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/4d/74de7c66-345c-5140-bd78-3e5ba3fbb4c8/62cea5c6419d7.image.jpg?crop=751%2C563%2C215%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/4d/74de7c66-345c-5140-bd78-3e5ba3fbb4c8/62cea5c6419d7.image.jpg?crop=751%2C563%2C215%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/4d/74de7c66-345c-5140-bd78-3e5ba3fbb4c8/62cea5c6419d7.image.jpg?crop=751%2C563%2C215%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/4d/74de7c66-345c-5140-bd78-3e5ba3fbb4c8/62cea5c6419d7.image.jpg?crop=751%2C563%2C215%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/7/4d/74de7c66-345c-5140-bd78-3e5ba3fbb4c8/62cea5c6419d7.image.jpg?crop=751%2C563%2C215%2C0&resize=751%2C563&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/fires/how-to-protect-yourself-while-smoky-conditions-continue/article_e8e546de-4ab4-11ed-9bc1-97ab3ce5c9ba.html" class="tnt-asset-link" aria-label="How to protect yourself while smoky conditions continue">
        

        
            How to protect yourself while smoky conditions continue</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-690440" class="tncms-block padding-bottom"><div id="site-logo-690440" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png?resize=200%2C44" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png?resize=225%2C50 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png?resize=400%2C89 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="111"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-690437" class="tncms-block"><section id="block-690437" class="block emphasis-h4   " ><address>
    <strong>nbcrightnow.com</strong><br>
    3312 W. Kennewick Avenue<br>
    Kennewick, WA 99336
    <br>
    
        <strong>Phone:</strong> 509-737-6725<br>
        <strong>Email:</strong> <a href="mailto:news@kndu.com">news@kndu.com</a><br>
    
</address></section></div><div id="tncms-block-690445" class="tncms-block padding-bottom follow-block"><div class="follow-links-690445 follow-links default">
    
    <section id="block-690445" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KNDU25/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/KNDUKNDO" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/kndu-tv/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/nbcrightnow/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nbcrightnow.com",
  "sameAs" : ["https://www.facebook.com/KNDU25/","http://twitter.com/KNDUKNDO","https://www.linkedin.com/company/kndu-tv/","https://www.instagram.com/nbcrightnow/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-690435" class="tncms-block"><section id="block-690435" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690435 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swx-sports"  href="http://www.swxrightnow.com/tri-cities-yakima/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">SWX Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traffic"  href="/traffic/"  tabindex="0" >
                    <span class="nav-label ">Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-connect"  href="/connect/"  tabindex="0" >
                    <span class="nav-label ">Connect</span>
                </a></li><li>
                <a class="nav-link    tnt-section-more"  href="/more/"  tabindex="0" >
                    <span class="nav-label ">More</span>
                </a></li><li>
                <a class="nav-link    tnt-section-signal-issues"  href="https://www.nbcrightnow.com/broadcast-issues/form/broadcast_issues_form/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Signal Issues</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kndu-pros"  href="https://kndu.pros-local.com/kndu-washington-pros-tri-cities/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KNDU Pros</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kndo-pros"  href="https://kndo.pros-local.com/kndo-washington-pros-yakima/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KNDO Pros</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-690386" class="tncms-block"><section id="block-690386" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690386 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-761992" class="tncms-block"><div id="notification-button-761992" class="notification-button stuck" data-control="notification" data-id="761992" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsroom-ethics"  href="/trust/"  tabindex="0" >
                    <span class="nav-label ">Newsroom Ethics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kndo-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kndo"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KNDO FCC File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kndu-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kndu"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KNDU FCC File</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-eeo-reports"  data-toggle="dropdown" data-target="#"     tabindex="0" >
                    <span class="nav-label ">EEO Reports</span>
                </a><ul id="footer-col-three-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-kndu-kndo-annual-eeo-report-2019"  href="/kndu-o-annual-eeo-public-file-report/pdf_01238f5e-e3dd-11e9-964f-2735c8569ed6.html"  tabindex="0" >
                    <span class="nav-label ">KNDU-KNDO Annual EEO Report (2019)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kndu-kndo-annual-eeo-report-2020"  href="https://www.nbcrightnow.com/kndu-kndo-2020-annual-eeo-report/pdf_48ec2628-0422-11eb-b90e-df2cd0fb6cb5.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KNDU-KNDO Annual EEO Report (2020)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kndu-kndo-annual-eeo-report-2021"  href="https://www.nbcrightnow.com/kndu-kndo-annual-eeo-report-2021/pdf_2c2bab92-22e1-11ec-96b1-5370b918f916.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KNDU-KNDO Annual EEO Report (2021)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kndu-kndo-annual-eeo-report-2022"  href="https://www.nbcrightnow.com/kndu-kndo-annual-eeo-report-2022/pdf_2ef18774-3f4c-11ed-9b2d-0718e33a6d78.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KNDU-KNDO Annual EEO Report (2022)</span>
                </a></li></ul></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-690390" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-690390"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">NBC Right Now </a>, 3312 W. Kennewick Avenue Kennewick, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="04-01">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-04-01" class="switch-input" title="topic-04-01" name="topic-04-01" data-topic="04-01" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="04-02">
                                <h4>Weather Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-04-02" class="switch-input" title="topic-04-02" name="topic-04-02" data-topic="04-02" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="04-03">
                                <h4>TriCities Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-04-03" class="switch-input" title="topic-04-03" name="topic-04-03" data-topic="04-03" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="04-04">
                                <h4>Yakima Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-04-04" class="switch-input" title="topic-04-04" name="topic-04-04" data-topic="04-04" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13510.add('act', dmpData);_cc13510.bcp();
            });
        });
    
    </script>
    
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 23815;
            _sf_async_config.domain = 'www.nbcrightnow.com';
            _sf_async_config.path = 'https://www.nbcrightnow.com/news/man-arrested-in-walla-walla-for-wenatchee-death/article_cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d.html';
            _sf_async_config.sections = ',news';_sf_async_config.authors = 'Karlee Van De Venter';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End -->
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["#tripush", "walla walla", "walla walla news", "walla walla crime", "crime", "homicide", "wenatchee", "wenatchee homicide", "wenatchee death", "walla walla regional drug gang task force", "columbia river drug task force", "u.s. marshals service", "criminal law", "regional drug gang", "columbia river", "press release", "story"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-690443'),
            query_input = d.getElementById('site-search-690443-term'),
            search_dropdown = d.getElementById('site-search-690443-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-690443 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-690442'),
            query_input = d.getElementById('site-search-690442-term'),
            search_dropdown = d.getElementById('site-search-690442-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-690442 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_690448').click(function(e){
                                        $('#weather-690448 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5f63681f8a6c6305b4cd757bc5ed720d.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-caea7de2-5f74-11ec-b081-57929be55836-asset-cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d").popover({
                                content: $("#author-popup-caea7de2-5f74-11ec-b081-57929be55836-asset-cb75aaf2-4aba-11ed-b9f9-0f4425fabf4d-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-1017847 b').click(function(){
            $("#weather-1017847 .weather-hourly-container, #weather-1017847 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13510.add('act', dmpData);_cc13510.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>