
  


   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nbcrightnow.com/content/tncms/live/" />
<meta name="keywords" content="minimum wage, salary, exempt employee, work, overtime, employee, professional, worker, " />
<meta name="news_keywords" content="minimum wage, salary, exempt employee, work, overtime, employee, professional, worker, " />
<meta name="description" content="TUMWATER, WA &mdash; There&rsquo;s a question about the minimum wage that the Washington State Department of Labor &amp;amp; Industries (L&amp;amp;I) receives a lot, especially at the start of a new" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="ZBBkX_bPcwbAcoXqjd9uddgtaK_Hzq862xA_NZDa9N8" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nbcrightnow.com/news/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/article_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/df/3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf/5fecde00d3367.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Minimum wage goes to $13.69 per hour starting January 1, 2021" />
<meta property="og:description" content="TUMWATER, WA &mdash; There&rsquo;s a question about the minimum wage that the Washington State Department of Labor &amp;amp; Industries (L&amp;amp;I) receives a lot, especially at the start of a new" />
<meta property="og:site_name" content="NBC Right Now " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="224770981725226" />
<meta property="article:publisher" content="https://www.facebook.com/KNDO23/ " />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KNDUKNDO" />
<meta name="twitter:image:alt" content="Minimum wage goes to $13.69 per hour starting January 1, 2021" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":338},"client":{"is_bot":"yes","is_gdpr":"no"},"asset":{"id":"02874dd0-4ada-11eb-88e0-df64a49a4c3e","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":338},"client":{"is_bot":"yes","is_gdpr":"no"},"asset":{"id":"02874dd0-4ada-11eb-88e0-df64a49a4c3e","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NZSH5HC');})();</script>
<script src="https://tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13510.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["minimum wage","salary","exempt employee","work","overtime","employee","professional","worker",""];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nbcrightnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1020528'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1020528').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1020528'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nbcrightnow.com/news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nbcrightnow.com/news';
            
                gptAdSlots['ad-1020524'] = googletag.defineSlot(adUnit, [300,50], 'ad-1020524').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1020524'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nbcrightnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-695485'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-695485').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695485'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nbcrightnow.com/news';
            
                gptAdSlots['ad-695486'] = googletag.defineSlot(adUnit, [300,250], 'ad-695486').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695486'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nbcrightnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-695484'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-695484').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695484'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '265018646495'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Minimum wage goes to $13.69 per hour starting January 1, 2021 | News | nbcrightnow.com</title>
            
    <style>body { background-color: #fafafa; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nbcrightnow.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Minimum wage goes to $13.69 per hour starting January 1, 2021 | News | nbcrightnow.com" href="http://www.nbcrightnow.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nbcrightnow.com/news/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/article_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-02874dd0-4ada-11eb-88e0-df64a49a4c3e section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nbcrightnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=338&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=02874dd0-4ada-11eb-88e0-df64a49a4c3e&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZSH5HC&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=338&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=02874dd0-4ada-11eb-88e0-df64a49a4c3e&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.nbcrightnow.com/tncms/admin/editorial-asset/?edit=02874dd0-4ada-11eb-88e0-df64a49a4c3e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-690447" class="tncms-block"><div id="user-controls-690447" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nbcrightnow.com/users/signup/?referer_url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fminimum-wage-goes-to-13-69-per-hour-starting-january-1-2021%2Farticle_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nbcrightnow.com/users/login/?referer_url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fminimum-wage-goes-to-13-69-per-hour-starting-january-1-2021%2Farticle_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nbcrightnow.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-690447').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nbcrightnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nbcrightnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nbcrightnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-690447').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.nbcrightnow.com/users/logout/" id="user-logout-form-690447"><input type="hidden" name="referer_url" value="https://www.nbcrightnow.com/news/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/article_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a href="/healthalert/"  class="nav-link tnt-section-health-alert">Health Alert</a>
                                </li><li>
                                    <a href="/radical_rick/"  class="nav-link tnt-section-radical-rick">Radical Rick</a>
                                </li><li>
                                    <a href="/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/tricities/"  class="nav-link tnt-section-tri-cities-news">Tri-Cities News</a>
                                </li><li>
                                    <a href="/wakeupnw/"  class="nav-link tnt-section-wake-up-northwest">Wake Up Northwest</a>
                                </li><li>
                                    <a href="/yakima/"  class="nav-link tnt-section-yakima-news">Yakima News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="http://bentoncleanair.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-air-quality">Air Quality</a>
                                </li><li>
                                    <a href="http://bentoncleanair.org/burning/burndecision/"  target="_blank" rel="noopener" class="nav-link tnt-section-burn-restrictions">Burn Restrictions</a>
                                </li><li>
                                    <a href="/schoolclosures/"  class="nav-link tnt-section-school-closures">School Closures</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-swx-sports">SWX Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/tri-city_americans/"  class="nav-link tnt-section-tri-city-ams">Tri-City Ams</a>
                                </li><li>
                                    <a href="/sports/washington_state_university/"  class="nav-link tnt-section-washington-state">Washington State</a>
                                </li><li>
                                    <a href="/sports/university_of_idaho/"  class="nav-link tnt-section-university-of-idaho">University of Idaho</a>
                                </li><li>
                                    <a href="/athleteofthemonth/"  class="nav-link tnt-section-gesa-athlete-of-the-month">GESA Athlete of the Month</a>
                                </li><li>
                                    <a href="/swx-extra/"  class="nav-link tnt-section-swx-extra">SWX Extra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/live/"  class="nav-link tnt-section-watch-live">Watch Live</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/elections/"  class="nav-link tnt-section-elections">Elections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/shop_local/"  class="nav-link tnt-section-shop-local">Shop Local</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/connect/"  class="nav-link tnt-section-connect">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="/apps/"  class="nav-link tnt-section-apps">Apps</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/connect/feeds/"  class="nav-link tnt-section-feeds">Feeds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/more/"  class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/about_us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="https://www.nbcrightnow.com/beyond-the-classroom/"  target="_blank" rel="noopener" class="nav-link tnt-section-beyond-the-classroom">Beyond the Classroom</a>
                                </li><li>
                                    <a href="/building-blocks-of-the-future/"  class="nav-link tnt-section-building-blocks-of-the-future">Building Blocks of the Future</a>
                                </li><li>
                                    <a href="/coats_for_kids/"  class="nav-link tnt-section-coats-for-kids">Coats for Kids</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-current-contests">Current Contests</a>
                                </li><li>
                                    <a href="/dialedin/"  class="nav-link tnt-section-dialed-in">Dialed In</a>
                                </li><li>
                                    <a href="https://www.khq.com/site/employment.html"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/family_food_drive/"  class="nav-link tnt-section-family-food-drive">Family Food Drive</a>
                                </li><li>
                                    <a href="/fishing_forecast/"  class="nav-link tnt-section-fishing-forecast">Fishing Forecast</a>
                                </li><li>
                                    <a href="/healthy_headspace/"  class="nav-link tnt-section-healthy-headspace">Healthy Headspace</a>
                                </li><li>
                                    <a href="/house-of-the-week/"  class="nav-link tnt-section-house-of-the-week">House of the Week</a>
                                </li><li>
                                    <a href="https://kndo.pros-local.com/kndo-washington-pros-yakima/"  target="_blank" rel="noopener" class="nav-link tnt-section-kndo-pros">KNDO Pros</a>
                                </li><li>
                                    <a href="https://kndu.pros-local.com/kndu-washington-pros-tri-cities/"  target="_blank" rel="noopener" class="nav-link tnt-section-kndu-pros">KNDU Pros</a>
                                </li><li>
                                    <a href="/madeline-motivates/"  class="nav-link tnt-section-madeline-motivates">Madeline Motivates</a>
                                </li><li>
                                    <a href="/shine_through_for_seniors/"  class="nav-link tnt-section-shine-through-for-seniors">Shine Through For Seniors</a>
                                </li><li>
                                    <a href="https://www.nbcrightnow.com/broadcast-issues/form/broadcast_issues_form/"  target="_blank" rel="noopener" class="nav-link tnt-section-signal-issues">Signal Issues</a>
                                </li><li>
                                    <a href="/programming/"  class="nav-link tnt-section-whats-on">What's On</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-690443" class="tncms-block"><section id="block-690443" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-690443" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-690443" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-690443-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690443-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-690443-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690443').submit();
        return false;
    });

    $('#site-search-690443').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690443 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690443 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690443-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-731365" class="tncms-block mobile-logo-block"><div id="site-logo-731365" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/2e51fb56-2659-11e9-94c2-733938c36409.png?resize=200%2C50" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/2e51fb56-2659-11e9-94c2-733938c36409.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/2e51fb56-2659-11e9-94c2-733938c36409.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/2e51fb56-2659-11e9-94c2-733938c36409.png?resize=400%2C99 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/2e51fb56-2659-11e9-94c2-733938c36409.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-693714" class="tncms-block"><a href="/live/" class="btn btn-danger"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-690442" class="tncms-block pull-left header-search"><ul id="site-search-690442-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-690442" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-690442-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690442-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-690442-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-690442').submit();
        return false;
    });

    $('#site-search-690442').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-690442 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-690442 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-690442-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-690448" class="tncms-block nav-weather"><div id="weather-690448" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=99336" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-fog"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">33&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="99336"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-690448 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kennewick, WA
                                
                                 <small>(99336)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. Low 31F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. Low 31F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 30, 2020 @ 10:55 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=99336"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swx-sports"  href="https://www.swxrightnow.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SWX Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more"  href="/more/" >
                    <span class="nav-label">More</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kndo-pros"  href="https://kndo.pros-local.com/kndo-washington-pros-yakima/"  target="_blank" rel="noopener">
                    <span class="nav-label">KNDO Pros</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kndu-pros"  href="https://kndu.pros-local.com/kndu-washington-pros-tri-cities/"  target="_blank" rel="noopener">
                    <span class="nav-label">KNDU Pros</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-690433" class="tncms-block 0breaking-block"></div><div id="tncms-block-968849" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1020528" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1020528" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1020528');
                        googletag.pubads().refresh([gptAdSlots['ad-1020528']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-946791" class="tncms-block"><script type="text/javascript" src="https://pym.nprapps.org/pym.v1.min.js"></script></div><div id="tncms-block-946793" class="tncms-block"><style>
          .election-grid {
             display: flex;
             flex-direction: row;
             flex-wrap: wrap;
             width: 100%;
             justify-content: space-between;
          }
          .election-grid .three {
            width: 100%;
          }
          .election-grid .two {
            width: 100%;
          }
          @media (min-width: 768px) {
            .election-grid .three {
               flex-basis: calc(33% - 11px);
               margin: 22px 0;
            }
            .election-grid .two {
               flex-basis: calc(50% - 11px);
               margin: 22px 0;
            }
          }</style></div></div></div>
        </div><div id="modal-image-3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf" class="modal fullscreen in modal-image image-default modal-3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/df/3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf/5fecde00d3367.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/df/3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf/5fecde00d3367.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/df/3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf/5fecde00d3367.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/df/3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf/5fecde00d3367.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/df/3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf/5fecde00d3367.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/df/3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf/5fecde00d3367.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/df/3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf/5fecde00d3367.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/df/3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf/5fecde00d3367.image.jpg?resize=1280%2C960 1700w"
                    sizes="100vw"
                    width="1280"
                    height="960"
                    alt="Minimum wage goes to $13.69 per hour starting January 1, 2021"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf" data-target=".caption-inner-modal-image-3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcrightnow.com%2Fminimum-wage-goes-to-13-69-per-hour-starting-january-1-2021%2Fimage_3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/image_3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Minimum%20wage%20goes%20to%20%2413.69%20per%20hour%20starting%20January%201%2C%202021&via=KNDUKNDO&url=https%3A%2F%2Fwww.nbcrightnow.com%2Fminimum-wage-goes-to-13-69-per-hour-starting-january-1-2021%2Fimage_3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/image_3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nbcrightnow.com/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/image_3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/image_3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nbcrightnow.com/tncms/asset/editorial/3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNBC%20Right%20Now%20%5D%20Minimum%20wage%20goes%20to%20%2413.69%20per%20hour%20starting%20January%201%2C%202021&body=https%3A%2F%2Fwww.nbcrightnow.com%2Fminimum-wage-goes-to-13-69-per-hour-starting-january-1-2021%2Fimage_3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/image_3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf" class="save-list-3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf img { max-height: 960px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-02874dd0-4ada-11eb-88e0-df64a49a4c3e" class="asset article-default"  data-url="https://www.nbcrightnow.com/news/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/article_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/df/3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf/5fecde00d3367.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="nbcrightnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nbcrightnow.com/news/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/article_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.nbcrightnow.com\/tncms\/search\/mlt\/?origin=02874dd0-4ada-11eb-88e0-df64a49a4c3e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"02874dd0-4ada-11eb-88e0-df64a49a4c3e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-02874dd0-4ada-11eb-88e0-df64a49a4c3e" class="asset-paging">
                <div id="paging-prev-02874dd0-4ada-11eb-88e0-df64a49a4c3e" class="paging-link prev offset"></div>
                <div id="paging-next-02874dd0-4ada-11eb-88e0-df64a49a4c3e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Minimum wage goes to $13.69 per hour starting January 1, 2021
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-12-30T12:02:00-08:00" class="tnt-date asset-date text-muted">
            Dec 30, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-12-30T12:02:00-08:00" class="tnt-date asset-date text-muted">Dec 30, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-30T12:09:17-08:00" class="tnt-date tnt-update-recent asset-date text-muted">11 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/article_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-30T12:02:00-08:00">
    <meta itemprop="datePublished" content="2020-12-30T12:02:00-08:00">
    <meta itemprop="dateModified" content="2020-12-30T04:09:17-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fminimum-wage-goes-to-13-69-per-hour-starting-january-1-2021%2Farticle_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/article_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02874dd0-4ada-11eb-88e0-df64a49a4c3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Minimum%20wage%20goes%20to%20%2413.69%20per%20hour%20starting%20January%201%2C%202021&via=KNDUKNDO&url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fminimum-wage-goes-to-13-69-per-hour-starting-january-1-2021%2Farticle_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/article_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02874dd0-4ada-11eb-88e0-df64a49a4c3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nbcrightnow.com/news/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/article_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/article_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02874dd0-4ada-11eb-88e0-df64a49a4c3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nbcrightnow.com/tncms/asset/editorial/02874dd0-4ada-11eb-88e0-df64a49a4c3e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"02874dd0-4ada-11eb-88e0-df64a49a4c3e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNBC%20Right%20Now%20%5D%20Minimum%20wage%20goes%20to%20%2413.69%20per%20hour%20starting%20January%201%2C%202021&body=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fminimum-wage-goes-to-13-69-per-hour-starting-january-1-2021%2Farticle_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"02874dd0-4ada-11eb-88e0-df64a49a4c3e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/df/3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf/5fecde00d3367.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/df/3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf/5fecde00d3367.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/df/3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf/5fecde00d3367.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/df/3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf/5fecde00d3367.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/df/3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf/5fecde00d3367.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/df/3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf/5fecde00d3367.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/df/3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf/5fecde00d3367.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/df/3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf/5fecde00d3367.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/df/3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf/5fecde00d3367.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/df/3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf/5fecde00d3367.image.jpg?resize=1280%2C960 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1280"
                    height="960"
                    alt="Minimum wage goes to $13.69 per hour starting January 1, 2021"
                    class="img-responsive full tnt-restrict-img-3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf default" />
            </div><style>
                .tnt-restrict-img-3dfc5c2a-4ada-11eb-8256-7f6fb7d87dcf {
                    max-width: 1280px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="02874dd0-4ada-11eb-88e0-df64a49a4c3e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fminimum-wage-goes-to-13-69-per-hour-starting-january-1-2021%2Farticle_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/article_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02874dd0-4ada-11eb-88e0-df64a49a4c3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Minimum%20wage%20goes%20to%20%2413.69%20per%20hour%20starting%20January%201%2C%202021&via=KNDUKNDO&url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fminimum-wage-goes-to-13-69-per-hour-starting-january-1-2021%2Farticle_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/article_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02874dd0-4ada-11eb-88e0-df64a49a4c3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nbcrightnow.com/news/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/article_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/article_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02874dd0-4ada-11eb-88e0-df64a49a4c3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nbcrightnow.com/tncms/asset/editorial/02874dd0-4ada-11eb-88e0-df64a49a4c3e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"02874dd0-4ada-11eb-88e0-df64a49a4c3e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNBC%20Right%20Now%20%5D%20Minimum%20wage%20goes%20to%20%2413.69%20per%20hour%20starting%20January%201%2C%202021&body=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fminimum-wage-goes-to-13-69-per-hour-starting-january-1-2021%2Farticle_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"02874dd0-4ada-11eb-88e0-df64a49a4c3e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/article_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02874dd0-4ada-11eb-88e0-df64a49a4c3e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-02874dd0-4ada-11eb-88e0-df64a49a4c3e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="02874dd0-4ada-11eb-88e0-df64a49a4c3e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="02874dd0-4ada-11eb-88e0-df64a49a4c3e" class="save-list-02874dd0-4ada-11eb-88e0-df64a49a4c3e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02874dd0-4ada-11eb-88e0-df64a49a4c3e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p align="left"><strong>TUMWATER, WA —</strong> There’s a question about the minimum wage that the <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDIsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDEyMzAuMzI2MzY4NTEiLCJ1cmwiOiJodHRwOi8vd3d3LmxuaS53YS5nb3Y_dXRtX21lZGl1bT1lbWFpbCZ1dG1fc291cmNlPWdvdmRlbGl2ZXJ5In0.mPCSLZ8UKbivcUsVTj9eNhdY6Y-4fxGcXGLSOUGhUNY/s/768052134/br/92494554213-l" rel="noopener noreferrer" target="_blank" data-auth="NotApplicable">Washington State Department of Labor &amp; Industries</a> (L&amp;I) receives a lot, especially at the start of a new year.</p><p align="left">Here’s the answer:</p><p align="left">“If you receive the minimum wage, and worked during December but are paid in January for that time, then you’ll receive the 2020 minimum wage,” said Joshua Grice, Employment Standards Program manager at L&amp;I. “This is something we remind businesses and employees about frequently.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p align="left">The state’s minimum wage will increase to $13.69 per hour starting Jan. 1, 2021. It’s based on a 1.39 percent increase over the last 12 months in the Consumer Price Index for Urban Wage Earners and Clerical Workers.</p><p align="left">The state minimum wage applies to workers age 16 and older. Under state law, employers can pay 85 percent of the minimum wage to workers ages 14-15. For 2021, the wage for that younger age group will be $11.64 per hour.</p><p align="left"><strong>New salary thresholds for exempt employees</strong></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p align="left">Salaried executive, administrative and professional workers, and computer professionals must perform certain specified duties, and earn a salary above a minimum specified amount to remain overtime exempt. For 2021, it means:</p><ul><li>For small businesses with 50 or fewer employees, an exempt employee must earn a salary of at least 1.5 times the minimum wage, or $821.40 a week ($42,712.80/year).</li><li>For large businesses with 51 or more employees, an exempt employee must earn a salary of at least 1.75 times the minimum wage, or $958.30 a week ($49,831.60/year).</li></ul><p align="left">There also are threshold changes for exempt <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDMsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDEyMzAuMzI2MzY4NTEiLCJ1cmwiOiJodHRwczovL2xuaS53YS5nb3YvZm9ybXMtcHVibGljYXRpb25zL3NlYXJjaD9ncm91cC10cmFuc2xhdGlvbnM9dHJ1ZSZpbmRleD1Gb3Jtc19QdWJzJmxpbWl0PTIwJnBnPTEmcXVlcnk9RjcwMC0yMTMtMDAwJnV0bV9tZWRpdW09ZW1haWwmdXRtX3NvdXJjZT1nb3ZkZWxpdmVyeSJ9.eEEWLl2UL7PnP9CLjGxfUNOM8vSnzNgOzkfhQpSZYL4/s/768052134/br/92494554213-l" rel="noopener noreferrer" target="_blank" data-auth="NotApplicable">computer professionals paid by the hour</a>.</p><p align="left">The new thresholds are a part of <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDQsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDEyMzAuMzI2MzY4NTEiLCJ1cmwiOiJodHRwczovL3d3dy5sbmkud2EuZ292L3dvcmtlcnMtcmlnaHRzL3dhZ2VzL292ZXJ0aW1lL2NoYW5nZXMtdG8tb3ZlcnRpbWUtcnVsZXM_dXRtX21lZGl1bT1lbWFpbCZ1dG1fc291cmNlPWdvdmRlbGl2ZXJ5In0.LdnI7fYZ-4ej1bPmA9AjsVORuSHic1i5XR4FxeZUYX8/s/768052134/br/92494554213-l" rel="noopener noreferrer" target="_blank" data-auth="NotApplicable">changes to the overtime rules</a> that took effect July 1, 2020.</p><p align="left"><a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDUsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDEyMzAuMzI2MzY4NTEiLCJ1cmwiOiJodHRwczovL2xuaS53YS5nb3Yvd29ya2Vycy1yaWdodHMvd2FnZXMvbWluaW11bS13YWdlLz91dG1fbWVkaXVtPWVtYWlsJnV0bV9zb3VyY2U9Z292ZGVsaXZlcnkifQ.bdLoftgAU1DxLe0dKgNH5nEmIi_4bAMzBQdy8mbdegE/s/768052134/br/92494554213-l" rel="noopener noreferrer" target="_blank" data-auth="NotApplicable">Complete information about the minimum wage</a> is available on <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDYsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDEyMzAuMzI2MzY4NTEiLCJ1cmwiOiJodHRwOi8vd3d3LmxuaS53YS5nb3Y_dXRtX21lZGl1bT1lbWFpbCZ1dG1fc291cmNlPWdvdmRlbGl2ZXJ5In0.NJP73TcrSOuFhAvud4pZZPh4nGyAW0RfTad4FQu5Z6o/s/768052134/br/92494554213-l" rel="noopener noreferrer" target="_blank" data-auth="NotApplicable">L&amp;I's website</a>, as well as details about overtime, rest breaks, and meal periods. Also, there is a new, free, <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDcsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDEyMzAuMzI2MzY4NTEiLCJ1cmwiOiJodHRwczovL2xuaS53YS5nb3YvZm9ybXMtcHVibGljYXRpb25zL3NlYXJjaD9ncm91cC10cmFuc2xhdGlvbnM9dHJ1ZSZpbmRleD1Gb3Jtc19QdWJzJmxpbWl0PTIwJnBnPTEmcXVlcnk9RjcwMC0wNzQtMDAwJnV0bV9tZWRpdW09ZW1haWwmdXRtX3NvdXJjZT1nb3ZkZWxpdmVyeSJ9.996z1iYmsaGrLhLxqeZvoZVnsXXlaTMKyuVuBpnjwz0/s/768052134/br/92494554213-l" rel="noopener noreferrer" target="_blank" data-auth="NotApplicable">“Your Rights as a Worker”</a> poster that businesses in Washington are required to display in their workplace.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fminimum-wage-goes-to-13-69-per-hour-starting-january-1-2021%2Farticle_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/article_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02874dd0-4ada-11eb-88e0-df64a49a4c3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Minimum%20wage%20goes%20to%20%2413.69%20per%20hour%20starting%20January%201%2C%202021&via=KNDUKNDO&url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fminimum-wage-goes-to-13-69-per-hour-starting-january-1-2021%2Farticle_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/article_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02874dd0-4ada-11eb-88e0-df64a49a4c3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nbcrightnow.com/news/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/article_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/article_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02874dd0-4ada-11eb-88e0-df64a49a4c3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nbcrightnow.com/tncms/asset/editorial/02874dd0-4ada-11eb-88e0-df64a49a4c3e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"02874dd0-4ada-11eb-88e0-df64a49a4c3e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNBC%20Right%20Now%20%5D%20Minimum%20wage%20goes%20to%20%2413.69%20per%20hour%20starting%20January%201%2C%202021&body=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fminimum-wage-goes-to-13-69-per-hour-starting-january-1-2021%2Farticle_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"02874dd0-4ada-11eb-88e0-df64a49a4c3e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/minimum-wage-goes-to-13-69-per-hour-starting-january-1-2021/article_02874dd0-4ada-11eb-88e0-df64a49a4c3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02874dd0-4ada-11eb-88e0-df64a49a4c3e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-02874dd0-4ada-11eb-88e0-df64a49a4c3e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="02874dd0-4ada-11eb-88e0-df64a49a4c3e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="02874dd0-4ada-11eb-88e0-df64a49a4c3e" class="save-list-02874dd0-4ada-11eb-88e0-df64a49a4c3e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02874dd0-4ada-11eb-88e0-df64a49a4c3e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22minimum%20wage%22#tncms-source=keyword" class="tag-minimum-wage label label-default" data-tncms-track-dmp='search: minimum-wage'>Minimum Wage</a>
            </li> <li>
                <a href="/search/?k=%22salary%22#tncms-source=keyword" class="tag-salary label label-default" data-tncms-track-dmp='search: salary'>Salary</a>
            </li> <li>
                <a href="/search/?k=%22exempt%20employee%22#tncms-source=keyword" class="tag-exempt-employee label label-default" data-tncms-track-dmp='search: exempt-employee'>Exempt Employee</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22overtime%22#tncms-source=keyword" class="tag-overtime label label-default" data-tncms-track-dmp='search: overtime'>Overtime</a>
            </li> <li>
                <a href="/search/?k=%22employee%22#tncms-source=keyword" class="tag-employee label label-default" data-tncms-track-dmp='search: employee'>Employee</a>
            </li> <li>
                <a href="/search/?k=%22professional%22#tncms-source=keyword" class="tag-professional label label-default" data-tncms-track-dmp='search: professional'>Professional</a>
            </li> <li>
                <a href="/search/?k=%22worker%22#tncms-source=keyword" class="tag-worker label label-default" data-tncms-track-dmp='search: worker'>Worker</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.nbcrightnow.com/tncms/asset/editorial/02874dd0-4ada-11eb-88e0-df64a49a4c3e/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1017847" class="tncms-block no-margin"><section id="block-1017847" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1017847 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/weather">
                
                Local Weather
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-1017847" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Kennewick</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            33&deg;F
                            <span class="weather-icon-now fas tnt-wi-night-fog"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Fog</div>
                            <div class="weather-hourly-high-low">33&deg;F / 32&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        
            <div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">11 PM</div>
                            <div class="weather-hourly-temp">33&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">12 AM</div>
                            <div class="weather-hourly-temp">33&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">1 AM</div>
                            <div class="weather-hourly-temp">34&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">2 AM</div>
                            <div class="weather-hourly-temp">36&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">3 AM</div>
                            <div class="weather-hourly-temp">38&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    </div>
        </div>
</div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/weather?mode=week" class="">7-Day</a></li>
                
                    <li><a href="/weather?mode=radar" class="">Radar</a></li>
                
                    <li><a href="/weather" class="">Alerts</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1020524" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1020524" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1020524');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-695485" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695485" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695485');
                        googletag.pubads().refresh([gptAdSlots['ad-695485']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-695496" class="tncms-block"><section id="block-695496" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-695496 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-695496" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-695496" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-695496" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-695496" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-695496" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/top_story/oregon-state-police-need-assistance-identifying-the-remains-of-a-female-child/article_8a289518-4a04-11eb-8524-2f22965418ab.html">Oregon State Police need assistance identifying the remains of a female child</a></li><li><a href="/community/tri-cities-animal-shelter-control-services-gets-new-leadership-january-2021/article_b097ab44-47de-11eb-995d-fba42db78d15.html">Tri-Cities Animal Shelter & Control Services Gets New Leadership January 2021</a></li><li><a href="/regional/planning-to-travel-in-2021-you-may-need-a-covid-passport/article_3d453fcf-1893-5214-bee9-6825deda6e17.html">Planning to travel in 2021? You may need a COVID-passport</a></li><li><a href="/news/house-approves-trumps-2k-checks-sending-to-gop-led-senate/article_7b152fbc-0086-5d75-a84b-23d5869e049b.html">House approves Trump's $2K checks, sending to GOP-led Senate</a></li><li><a href="/regional/governor-jay-inslee-provides-additional-aid-to-washingtonians-receiving-unemployment-benefits/article_8d7f0673-8e53-5012-80d3-516588aca6c1.html">Governor Jay Inslee provides additional aid to Washingtonians receiving unemployment benefits</a></li><li><a href="/news/update-3-year-old-found-safe-after-amber-alert-was-issued-mother-in-custody/article_a2562349-c615-5e8a-94ec-9a404d16f78e.html">UPDATE: 3-year-old found safe after Amber Alert was issued, mother in custody</a></li><li><a href="/news/back-to-back-storms-about-to-hit-the-pacific-northwest-are-you-prepared-for-winter/article_64054b04-4add-11eb-a2ac-2757454d1cfd.html">Back-to-back Storms About to Hit the Pacific Northwest, Are You Prepared for Winter Driving?</a></li><li><a href="/national/senate-gop-blocks-swift-vote-on-trumps-2k-checks/article_8e1ae0c8-1d14-515a-9905-03d9ef9a4e44.html">Senate GOP blocks swift vote on Trump's $2K checks</a></li><li><a href="/wintry-mix-tonight/article_9bbb1170-49f5-11eb-aad8-8f8a74b47bfa.html">Wintry Mix Tonight</a></li><li><a href="/regional/illinois-k9-killed-after-suspected-drunk-driver-rams-into-patrol-car/article_1eced6b4-1c53-5e78-b18d-c2115d5ba204.html">Illinois K9 killed after suspected drunk driver rams into patrol car</a></li></ul></div>
        
        
            <div id="images-695496" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/holiday_lights_map/209-south-idaho-street/image_4b4291dc-3e3d-11eb-a2a6-5bac3d71bac1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="209 south Idaho street"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/b4/4b4291dc-3e3d-11eb-a2a6-5bac3d71bac1/5fd7b4a09f29c.image.png?crop=750%2C750%2C0%2C292&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/holiday_lights_map/4274-north-lake-dr/image_4e856512-35ab-11eb-b518-d7faa6fbe2f4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="4274 North Lake Dr"
                            class="img-responsive lazyload full default"
                            width="1111"
                            height="1111"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/e8/4e856512-35ab-11eb-b518-d7faa6fbe2f4/5fc953f015229.image.jpg?crop=1111%2C1111%2C376%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/holiday_lights_map/6703-w-olivia-ct/image_b576c694-38b7-11eb-83b3-cba8a1567d34.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="6703 W. Olivia Ct"
                            class="img-responsive lazyload full default"
                            width="1099"
                            height="1099"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/57/b576c694-38b7-11eb-83b3-cba8a1567d34/5fce70f3572a4.image.jpg?crop=1099%2C1099%2C393%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/holiday_lights_map/4502-meadowview-drive/image_2c665804-397c-11eb-8369-339d83d90d79.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="4502 Meadowview Drive"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/c6/2c665804-397c-11eb-8369-339d83d90d79/5fcfbadb29d37.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/holiday_lights_map/421-south-67th-ave/image_e7a04eb8-397c-11eb-ac4a-b315af22512c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="421 South 67th Ave"
                            class="img-responsive lazyload full default"
                            width="920"
                            height="920"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/7a/e7a04eb8-397c-11eb-ac4a-b315af22512c/5fcfbbccf0019.image.jpg?crop=920%2C920%2C665%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/holiday_lights_map/130-broadmoor-st/image_a68fbf30-39ae-11eb-ac58-4b8b07f2ce6a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="130 Broadmoor St"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/68/a68fbf30-39ae-11eb-ac58-4b8b07f2ce6a/5fd00f5faa4c2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/holiday_lights_map/101-north-14th-street/image_55feb8b4-447b-11eb-82b5-afffb97e420f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="101 North 14th Street"
                            class="img-responsive lazyload full default"
                            width="966"
                            height="966"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/5f/55feb8b4-447b-11eb-82b5-afffb97e420f/5fe22d4449191.image.jpg?crop=966%2C966%2C0%2C590&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/holiday_lights_map/8301-w-entiat-place/image_d11f7678-3a49-11eb-8b82-af55d2cde5e7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="8301 W. Entiat Place"
                            class="img-responsive lazyload full default"
                            width="1004"
                            height="1004"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/d/11/d11f7678-3a49-11eb-8b82-af55d2cde5e7/5fd1157b8e4bf.image.jpg?crop=1004%2C1004%2C530%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/washington-state-firework-sales-and-discharge-rules-new-year-s-eve/image_b084fc42-493c-11eb-83fd-b3a6c9fb3c50.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Washington State firework sales and discharge rules: New Year’s Eve"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/08/b084fc42-493c-11eb-83fd-b3a6c9fb3c50/5fea28aa7bb58.image.jpg?crop=960%2C960%2C160%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/holiday_lights_map/1021-w-37th-pl/image_b251f006-35b0-11eb-9c1a-dbd5846761a3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1021 W. 37th Pl."
                            class="img-responsive lazyload full default"
                            width="640"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/25/b251f006-35b0-11eb-9c1a-dbd5846761a3/5fc95d705a469.image.png?crop=640%2C640%2C247%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-695496" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/culp-campaign-says-they-are-suing-nine-county-auditors-including-spokane-county/video_b44b60d0-d4e6-51df-b672-97b165ead242.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Culp campaign says they are suing nine county auditors, including Spokane County"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/44/b44b60d0-d4e6-51df-b672-97b165ead242/5feb431653270.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/explainer-covid-19-stimulus-package/video_9bdab62e-4978-11eb-8f85-23914fb1b68c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="EXPLAINER: COVID-19 Stimulus Package"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/bd/9bdab62e-4978-11eb-8f85-23914fb1b68c/5fea8c53e7201.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/local-scientist-explains-how-covid-19-spreads-through-air-droplets/video_eeb78b78-418b-11eb-a021-675aff9c2f6c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Local Scientist explains how COVID-19 spreads through air droplets"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/eb/eeb78b78-418b-11eb-a021-675aff9c2f6c/5fdd413ea9386.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/make-a-wish-grants-extra-special-christmas-for-6-year-old-richland-boy/video_be3bdc44-419d-11eb-9140-e36bfad98c15.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Make-a-Wish grants extra special Christmas for 6 year old Richland boy"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/e3/be3bdc44-419d-11eb-9140-e36bfad98c15/5fdd5ec4a1e88.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wadot-performs-jingle-bells/video_4e60d308-4188-11eb-b0bc-d3dc9d8f8a3a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WADOT performs Jingle Bells"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/e6/4e60d308-4188-11eb-b0bc-d3dc9d8f8a3a/5fdd3b43eca2a.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/watch-hot-cocoa-bombs-a-twist-on-traditional-hot-chocolate/video_58aafb92-42f3-11eb-902c-078b6e52e069.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch: Hot Cocoa Bombs-A Twist on Traditional Hot Chocolate"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/8a/58aafb92-42f3-11eb-902c-078b6e52e069/5fdf9c07c29e7.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/2020-has-been-particularly-hard-for-lebanon-heres-what-happened/video_1450a672-8be9-5853-808d-57a3ab3e8422.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2020 has been particularly hard for Lebanon. Here's what happened"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/45/1450a672-8be9-5853-808d-57a3ab3e8422/5feb1bf03b2f4.image.png?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/dangerous-storm-developing-for-much-of-the-us-as-2020-ends/video_ee7e9ce4-e544-5c74-835a-2e2370749c2b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dangerous storm developing for much of the US as 2020 ends"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/e7/ee7e9ce4-e544-5c74-835a-2e2370749c2b/5fecf9f04c8c1.image.png?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/shocking-video-shows-birds-eye-view-of-explosion-site-in-nashville/video_804a6422-0da7-5b8a-99f6-a69c08ce720f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shocking video shows bird's-eye-view of explosion site in Nashville"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/04/804a6422-0da7-5b8a-99f6-a69c08ce720f/5fe613d7cec4b.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/watch-local-laws-and-tips-for-new-years-eve-fireworks/video_fdef531a-4978-11eb-8612-d7cf387111f5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH: Local laws and tips for New Years Eve Fireworks"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/de/fdef531a-4978-11eb-8612-d7cf387111f5/5fea8d3cc11bb.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-695496" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-695486" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695486" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695486');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-761460" class="tncms-block"><div class="block-title title-693580 ">
<div class="block-title-inner">
<a href="/newsletters/"><h3>
                
                e-Newsletters
                
                </h3></a>
                    
</div>
</div>
<p>Sign up to get breaking news, weather forecasts, and more in your email inbox.</p>
<p><a href="/newsletters/"><button type="button" class="btn btn-primary">Sign Up Now</button></a></p>
<p></p></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-695484" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695484" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695484');
                        googletag.pubads().refresh([gptAdSlots['ad-695484']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1020546" class="tncms-block"><section id="block-1020546" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1020546 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/top_video" target="_blank" rel="noopener">
                
                Top Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div id="grid-modular-1020546" class="layout-grid-block modular-grid   " data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-05c4db7a-4b11-11eb-a70e-0324fa7c04f9" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-05c4db7a-4b11-11eb-a70e-0324fa7c04f9 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/watch-washington-state-increases-minimum-wage-in-2021/video_05c4db7a-4b11-11eb-a70e-0324fa7c04f9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch: Washington State increases minimum wage in 2021"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/5c/05c4db7a-4b11-11eb-a70e-0324fa7c04f9/5fed39c9b8081.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/5c/05c4db7a-4b11-11eb-a70e-0324fa7c04f9/5fed39c9b8081.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/5c/05c4db7a-4b11-11eb-a70e-0324fa7c04f9/5fed39c9b8081.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/5c/05c4db7a-4b11-11eb-a70e-0324fa7c04f9/5fed39c9b8081.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/5c/05c4db7a-4b11-11eb-a70e-0324fa7c04f9/5fed39c9b8081.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/5c/05c4db7a-4b11-11eb-a70e-0324fa7c04f9/5fed39c9b8081.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/5c/05c4db7a-4b11-11eb-a70e-0324fa7c04f9/5fed39c9b8081.image.png?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/watch-washington-state-increases-minimum-wage-in-2021/video_05c4db7a-4b11-11eb-a70e-0324fa7c04f9.html" class="tnt-asset-link">
        

        
            Watch: Washington State increases minimum wage in 2021</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-b62490e5-4d30-51f5-9001-b1776a2280f9" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b62490e5-4d30-51f5-9001-b1776a2280f9 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/stimulus-payments-are-on-their-way/video_b62490e5-4d30-51f5-9001-b1776a2280f9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Stimulus payments are on their way"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/62/b62490e5-4d30-51f5-9001-b1776a2280f9/5fed31f5c1ad7.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/62/b62490e5-4d30-51f5-9001-b1776a2280f9/5fed31f5c1ad7.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/62/b62490e5-4d30-51f5-9001-b1776a2280f9/5fed31f5c1ad7.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/62/b62490e5-4d30-51f5-9001-b1776a2280f9/5fed31f5c1ad7.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/62/b62490e5-4d30-51f5-9001-b1776a2280f9/5fed31f5c1ad7.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/62/b62490e5-4d30-51f5-9001-b1776a2280f9/5fed31f5c1ad7.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/62/b62490e5-4d30-51f5-9001-b1776a2280f9/5fed31f5c1ad7.preview.png?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/stimulus-payments-are-on-their-way/video_b62490e5-4d30-51f5-9001-b1776a2280f9.html" class="tnt-asset-link">
        

        
            Stimulus payments are on their way</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-a6a988c0-4b0b-11eb-9e78-8b058f5c711a" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a6a988c0-4b0b-11eb-9e78-8b058f5c711a media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/watch-dr-amy-person-answers-your-questions-december-30/video_a6a988c0-4b0b-11eb-9e78-8b058f5c711a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH: Dr. Amy Person answers your questions, December 30"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/6a/a6a988c0-4b0b-11eb-9e78-8b058f5c711a/5fed30f69c272.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/6a/a6a988c0-4b0b-11eb-9e78-8b058f5c711a/5fed30f69c272.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/6a/a6a988c0-4b0b-11eb-9e78-8b058f5c711a/5fed30f69c272.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/6a/a6a988c0-4b0b-11eb-9e78-8b058f5c711a/5fed30f69c272.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/6a/a6a988c0-4b0b-11eb-9e78-8b058f5c711a/5fed30f69c272.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/6a/a6a988c0-4b0b-11eb-9e78-8b058f5c711a/5fed30f69c272.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/6a/a6a988c0-4b0b-11eb-9e78-8b058f5c711a/5fed30f69c272.image.png?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/watch-dr-amy-person-answers-your-questions-december-30/video_a6a988c0-4b0b-11eb-9e78-8b058f5c711a.html" class="tnt-asset-link">
        

        
            WATCH: Dr. Amy Person answers your questions, December 30</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-25323fca-4b0c-11eb-b0bb-6320d0f64ced" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-25323fca-4b0c-11eb-b0bb-6320d0f64ced media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/watch-two-local-restaurants-facing-possible-license-suspension-for-defying-indoor-dining-mandates/video_25323fca-4b0c-11eb-b0bb-6320d0f64ced.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH: Two local restaurants facing possible license suspension for defying indoor dining mandates"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/53/25323fca-4b0c-11eb-b0bb-6320d0f64ced/5fed32ab77070.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/53/25323fca-4b0c-11eb-b0bb-6320d0f64ced/5fed32ab77070.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/53/25323fca-4b0c-11eb-b0bb-6320d0f64ced/5fed32ab77070.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/53/25323fca-4b0c-11eb-b0bb-6320d0f64ced/5fed32ab77070.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/53/25323fca-4b0c-11eb-b0bb-6320d0f64ced/5fed32ab77070.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/53/25323fca-4b0c-11eb-b0bb-6320d0f64ced/5fed32ab77070.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/53/25323fca-4b0c-11eb-b0bb-6320d0f64ced/5fed32ab77070.image.png?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/watch-two-local-restaurants-facing-possible-license-suspension-for-defying-indoor-dining-mandates/video_25323fca-4b0c-11eb-b0bb-6320d0f64ced.html" class="tnt-asset-link">
        

        
            WATCH: Two local restaurants facing possible license suspension for defying indoor dining mandates</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-f62a8c7a-4a41-11eb-9a86-cf045089c3db" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f62a8c7a-4a41-11eb-9a86-cf045089c3db media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/watch-2020-crime-rates-down-in-yakima-county/video_f62a8c7a-4a41-11eb-9a86-cf045089c3db.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH: 2020 crime rates down in Yakima County"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/62/f62a8c7a-4a41-11eb-9a86-cf045089c3db/5febde2b622f3.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/62/f62a8c7a-4a41-11eb-9a86-cf045089c3db/5febde2b622f3.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/62/f62a8c7a-4a41-11eb-9a86-cf045089c3db/5febde2b622f3.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/62/f62a8c7a-4a41-11eb-9a86-cf045089c3db/5febde2b622f3.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/62/f62a8c7a-4a41-11eb-9a86-cf045089c3db/5febde2b622f3.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/62/f62a8c7a-4a41-11eb-9a86-cf045089c3db/5febde2b622f3.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/62/f62a8c7a-4a41-11eb-9a86-cf045089c3db/5febde2b622f3.image.png?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/watch-2020-crime-rates-down-in-yakima-county/video_f62a8c7a-4a41-11eb-9a86-cf045089c3db.html" class="tnt-asset-link">
        

        
            WATCH: 2020 crime rates down in Yakima County</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-54305d46-4a41-11eb-8b23-873eab2a5d20" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-54305d46-4a41-11eb-8b23-873eab2a5d20 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/watch-childcare-advocate-groups-push-congress-for-more-federal-covid-19-relief/video_54305d46-4a41-11eb-8b23-873eab2a5d20.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH: Childcare advocate groups push Congress for more federal Covid-19 relief"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/43/54305d46-4a41-11eb-8b23-873eab2a5d20/5febdd0f6a09e.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/43/54305d46-4a41-11eb-8b23-873eab2a5d20/5febdd0f6a09e.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/43/54305d46-4a41-11eb-8b23-873eab2a5d20/5febdd0f6a09e.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/43/54305d46-4a41-11eb-8b23-873eab2a5d20/5febdd0f6a09e.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/43/54305d46-4a41-11eb-8b23-873eab2a5d20/5febdd0f6a09e.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/43/54305d46-4a41-11eb-8b23-873eab2a5d20/5febdd0f6a09e.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/43/54305d46-4a41-11eb-8b23-873eab2a5d20/5febdd0f6a09e.image.png?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/watch-childcare-advocate-groups-push-congress-for-more-federal-covid-19-relief/video_54305d46-4a41-11eb-8b23-873eab2a5d20.html" class="tnt-asset-link">
        

        
            WATCH: Childcare advocate groups push Congress for more federal Covid-19 relief</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-b44b60d0-d4e6-51df-b672-97b165ead242" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b44b60d0-d4e6-51df-b672-97b165ead242 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/culp-campaign-says-they-are-suing-nine-county-auditors-including-spokane-county/video_b44b60d0-d4e6-51df-b672-97b165ead242.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Culp campaign says they are suing nine county auditors, including Spokane County"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/44/b44b60d0-d4e6-51df-b672-97b165ead242/5feb431653270.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/44/b44b60d0-d4e6-51df-b672-97b165ead242/5feb431653270.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/44/b44b60d0-d4e6-51df-b672-97b165ead242/5feb431653270.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/44/b44b60d0-d4e6-51df-b672-97b165ead242/5feb431653270.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/44/b44b60d0-d4e6-51df-b672-97b165ead242/5feb431653270.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/44/b44b60d0-d4e6-51df-b672-97b165ead242/5feb431653270.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/44/b44b60d0-d4e6-51df-b672-97b165ead242/5feb431653270.preview.png?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/culp-campaign-says-they-are-suing-nine-county-auditors-including-spokane-county/video_b44b60d0-d4e6-51df-b672-97b165ead242.html" class="tnt-asset-link">
        

        
            Culp campaign says they are suing nine county auditors, including Spokane County</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-fdef531a-4978-11eb-8612-d7cf387111f5" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fdef531a-4978-11eb-8612-d7cf387111f5 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/watch-local-laws-and-tips-for-new-years-eve-fireworks/video_fdef531a-4978-11eb-8612-d7cf387111f5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH: Local laws and tips for New Years Eve Fireworks"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/de/fdef531a-4978-11eb-8612-d7cf387111f5/5fea8d3cc11bb.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/de/fdef531a-4978-11eb-8612-d7cf387111f5/5fea8d3cc11bb.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/de/fdef531a-4978-11eb-8612-d7cf387111f5/5fea8d3cc11bb.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/de/fdef531a-4978-11eb-8612-d7cf387111f5/5fea8d3cc11bb.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/de/fdef531a-4978-11eb-8612-d7cf387111f5/5fea8d3cc11bb.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/de/fdef531a-4978-11eb-8612-d7cf387111f5/5fea8d3cc11bb.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/de/fdef531a-4978-11eb-8612-d7cf387111f5/5fea8d3cc11bb.image.png?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/watch-local-laws-and-tips-for-new-years-eve-fireworks/video_fdef531a-4978-11eb-8612-d7cf387111f5.html" class="tnt-asset-link">
        

        
            WATCH: Local laws and tips for New Years Eve Fireworks</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    </div></section></div><div id="tncms-block-1015048" class="tncms-block"><section id="block-1015048" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1015048 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-1eced6b4-1c53-5e78-b18d-c2115d5ba204" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-regional">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1eced6b4-1c53-5e78-b18d-c2115d5ba204 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/regional/illinois-k9-killed-after-suspected-drunk-driver-rams-into-patrol-car/article_1eced6b4-1c53-5e78-b18d-c2115d5ba204.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Illinois K9 killed after suspected drunk driver rams into patrol car"
                            class="img-responsive lazyload full default"
                            width="1275"
                            height="956"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/c5/ac54f92c-4975-11eb-ac06-9fcf1bb40317/5fea872ac0ea6.image.png?crop=1275%2C956%2C212%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/c5/ac54f92c-4975-11eb-ac06-9fcf1bb40317/5fea872ac0ea6.image.png?crop=1275%2C956%2C212%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/c5/ac54f92c-4975-11eb-ac06-9fcf1bb40317/5fea872ac0ea6.image.png?crop=1275%2C956%2C212%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/c5/ac54f92c-4975-11eb-ac06-9fcf1bb40317/5fea872ac0ea6.image.png?crop=1275%2C956%2C212%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/c5/ac54f92c-4975-11eb-ac06-9fcf1bb40317/5fea872ac0ea6.image.png?crop=1275%2C956%2C212%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/c5/ac54f92c-4975-11eb-ac06-9fcf1bb40317/5fea872ac0ea6.image.png?crop=1275%2C956%2C212%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/c5/ac54f92c-4975-11eb-ac06-9fcf1bb40317/5fea872ac0ea6.image.png?crop=1275%2C956%2C212%2C0&resize=1275%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/regional/illinois-k9-killed-after-suspected-drunk-driver-rams-into-patrol-car/article_1eced6b4-1c53-5e78-b18d-c2115d5ba204.html" class="tnt-asset-link">
        

        
            Illinois K9 killed after suspected drunk driver rams into patrol car</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-b5528603-f10c-5ed2-829f-7077b73dfd3a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b5528603-f10c-5ed2-829f-7077b73dfd3a media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/in-a-year-of-pain-one-silver-lining-fewer-mass-shootings/article_b5528603-f10c-5ed2-829f-7077b73dfd3a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="In a year of pain, one silver lining: fewer mass shootings"
                            class="img-responsive lazyload ap-photo full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/ee/2ee393da-4ac5-11eb-ae37-eb7ef7f5c5a0/5fecba202026e.image.jpg?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/ee/2ee393da-4ac5-11eb-ae37-eb7ef7f5c5a0/5fecba202026e.image.jpg?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/ee/2ee393da-4ac5-11eb-ae37-eb7ef7f5c5a0/5fecba202026e.image.jpg?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/ee/2ee393da-4ac5-11eb-ae37-eb7ef7f5c5a0/5fecba202026e.image.jpg?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/in-a-year-of-pain-one-silver-lining-fewer-mass-shootings/article_b5528603-f10c-5ed2-829f-7077b73dfd3a.html" class="tnt-asset-link">
        

        
            In a year of pain, one silver lining: fewer mass shootings</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-71b11226-493c-11eb-a968-8be3574f4583" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-71b11226-493c-11eb-a968-8be3574f4583 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/washington-state-firework-sales-and-discharge-rules-new-year-s-eve/article_71b11226-493c-11eb-a968-8be3574f4583.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Washington State firework sales and discharge rules: New Year’s Eve"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/08/b084fc42-493c-11eb-83fd-b3a6c9fb3c50/5fea28aa7bb58.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/08/b084fc42-493c-11eb-83fd-b3a6c9fb3c50/5fea28aa7bb58.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/08/b084fc42-493c-11eb-83fd-b3a6c9fb3c50/5fea28aa7bb58.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/08/b084fc42-493c-11eb-83fd-b3a6c9fb3c50/5fea28aa7bb58.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/08/b084fc42-493c-11eb-83fd-b3a6c9fb3c50/5fea28aa7bb58.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/08/b084fc42-493c-11eb-83fd-b3a6c9fb3c50/5fea28aa7bb58.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/b/08/b084fc42-493c-11eb-83fd-b3a6c9fb3c50/5fea28aa7bb58.image.jpg?resize=1280%2C960 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/washington-state-firework-sales-and-discharge-rules-new-year-s-eve/article_71b11226-493c-11eb-a968-8be3574f4583.html" class="tnt-asset-link">
        

        
            Washington State firework sales and discharge rules: New Year’s Eve</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-42bad157-cfab-51a2-bfda-96bf2b967c5f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-42bad157-cfab-51a2-bfda-96bf2b967c5f media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/highlights-of-covid-19-government-funding-law-taking-effect/article_42bad157-cfab-51a2-bfda-96bf2b967c5f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Highlights of COVID-19, government funding law taking effect"
                            class="img-responsive lazyload ap-photo full default"
                            width="1280"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/bd/9bd4e102-493e-11eb-93d7-8f87ce38a368/5fea2ae9871ef.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/bd/9bd4e102-493e-11eb-93d7-8f87ce38a368/5fea2ae9871ef.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/bd/9bd4e102-493e-11eb-93d7-8f87ce38a368/5fea2ae9871ef.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/bd/9bd4e102-493e-11eb-93d7-8f87ce38a368/5fea2ae9871ef.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/bd/9bd4e102-493e-11eb-93d7-8f87ce38a368/5fea2ae9871ef.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/bd/9bd4e102-493e-11eb-93d7-8f87ce38a368/5fea2ae9871ef.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/bd/9bd4e102-493e-11eb-93d7-8f87ce38a368/5fea2ae9871ef.image.jpg?resize=1280%2C960 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/highlights-of-covid-19-government-funding-law-taking-effect/article_42bad157-cfab-51a2-bfda-96bf2b967c5f.html" class="tnt-asset-link">
        

        
            Highlights of COVID-19, government funding law taking effect</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-30442e98-4ace-11eb-82f0-57c0c6f980be" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-30442e98-4ace-11eb-82f0-57c0c6f980be media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/inslee-announces-one-week-extension-of-statewide-restrictions/article_30442e98-4ace-11eb-82f0-57c0c6f980be.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Inslee announces one-week extension of statewide restrictions"
                            class="img-responsive lazyload full default"
                            width="563"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/7f/57f65e66-4ace-11eb-b507-dbd9c0a353c9/5fecc993f1856.image.jpg?crop=563%2C422%2C93%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/7f/57f65e66-4ace-11eb-b507-dbd9c0a353c9/5fecc993f1856.image.jpg?crop=563%2C422%2C93%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/7f/57f65e66-4ace-11eb-b507-dbd9c0a353c9/5fecc993f1856.image.jpg?crop=563%2C422%2C93%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/7f/57f65e66-4ace-11eb-b507-dbd9c0a353c9/5fecc993f1856.image.jpg?crop=563%2C422%2C93%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/7f/57f65e66-4ace-11eb-b507-dbd9c0a353c9/5fecc993f1856.image.jpg?crop=563%2C422%2C93%2C0&resize=563%2C422&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/inslee-announces-one-week-extension-of-statewide-restrictions/article_30442e98-4ace-11eb-82f0-57c0c6f980be.html" class="tnt-asset-link">
        

        
            Inslee announces one-week extension of statewide restrictions</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1015048-3c77cb5e-4941-11eb-900d-5fab76680c4e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3c77cb5e-4941-11eb-900d-5fab76680c4e media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/kittitas-county-covid-19-vaccination-update/article_3c77cb5e-4941-11eb-900d-5fab76680c4e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kittitas County COVID-19 Vaccination Update"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/d/4c/d4c61ad2-4941-11eb-aad3-3f56beae1f02/5fea30e15b058.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/d/4c/d4c61ad2-4941-11eb-aad3-3f56beae1f02/5fea30e15b058.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/d/4c/d4c61ad2-4941-11eb-aad3-3f56beae1f02/5fea30e15b058.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/d/4c/d4c61ad2-4941-11eb-aad3-3f56beae1f02/5fea30e15b058.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/d/4c/d4c61ad2-4941-11eb-aad3-3f56beae1f02/5fea30e15b058.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/d/4c/d4c61ad2-4941-11eb-aad3-3f56beae1f02/5fea30e15b058.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/d/4c/d4c61ad2-4941-11eb-aad3-3f56beae1f02/5fea30e15b058.image.jpg?resize=1280%2C960 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/kittitas-county-covid-19-vaccination-update/article_3c77cb5e-4941-11eb-900d-5fab76680c4e.html" class="tnt-asset-link">
        

        
            Kittitas County COVID-19 Vaccination Update</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-690440" class="tncms-block padding-bottom"><div id="site-logo-690440" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png?resize=200%2C44" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png?resize=400%2C89 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/018b1532-c720-11e8-ba1d-f3d682a57ac6.png 540w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-690437" class="tncms-block"><section id="block-690437" class="block emphasis-h4   " ><address>
    <strong>nbcrightnow.com</strong><br>
    3312 W. Kennewick Avenue<br>
    Kennewick, WA 99336
    <br>
    
        <strong>Phone:</strong> 509-737-6725<br>
        <strong>Email:</strong> <a href="mailto:news@kndu.com">news@kndu.com</a><br>
    
</address></section></div><div id="tncms-block-690445" class="tncms-block padding-bottom follow-block"><div class="follow-links-690445 default">
    
    <section id="block-690445" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KNDU25/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/KNDUKNDO" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/kndu-tv/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nbcrightnow.com",
  "sameAs" : ["https://www.facebook.com/KNDU25/","http://twitter.com/KNDUKNDO","https://www.linkedin.com/company/kndu-tv/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-690435" class="tncms-block"><section id="block-690435" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690435 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swx-sports"  href="http://www.swxrightnow.com/tri-cities-yakima/"  target="_blank" rel="noopener">
                    <span class="nav-label">SWX Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-connect"  href="/connect/" >
                    <span class="nav-label">Connect</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more"  href="/more/" >
                    <span class="nav-label">More</span>
                </a></li><li>
                <a class="nav-link  tnt-section-signal-issues"  href="https://www.nbcrightnow.com/broadcast-issues/form/broadcast_issues_form/"  target="_blank" rel="noopener">
                    <span class="nav-label">Signal Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kndu-pros"  href="https://kndu.pros-local.com/kndu-washington-pros-tri-cities/"  target="_blank" rel="noopener">
                    <span class="nav-label">KNDU Pros</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kndo-pros"  href="https://kndo.pros-local.com/kndo-washington-pros-yakima/"  target="_blank" rel="noopener">
                    <span class="nav-label">KNDO Pros</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-690386" class="tncms-block"><section id="block-690386" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690386 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-761992" class="tncms-block"><div id="notification-button-761992" class="notification-button stuck" data-control="notification" data-id="761992" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kndo-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kndo"  target="_blank" rel="noopener">
                    <span class="nav-label">KNDO FCC File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kndu-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kndu"  target="_blank" rel="noopener">
                    <span class="nav-label">KNDU FCC File</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-eeo-reports"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label">EEO Reports</span>
                </a><ul id="footer-col-three-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kndu-kndo-annual-eeo-report-2017"  href="/kndu-kndo-annual-eeo-report/pdf_bcbfa59c-f72d-11e8-8481-8be61aaadbe8.html" >
                    <span class="nav-label">KNDU-KNDO Annual EEO Report (2017)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kndu-kndo-annual-eeo-report-2018"  href="/kndu-kndo-annual-eeo-public-file-report/pdf_e9ba6a80-e451-11e8-9a8e-47fee95d4043.html" >
                    <span class="nav-label">KNDU-KNDO Annual EEO Report (2018)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kndu-kndo-annual-eeo-report-2019"  href="/kndu-o-annual-eeo-public-file-report/pdf_01238f5e-e3dd-11e9-964f-2735c8569ed6.html" >
                    <span class="nav-label">KNDU-KNDO Annual EEO Report (2019)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kndu-kndo-annual-eeo-report-2020"  href="https://www.nbcrightnow.com/kndu-kndo-2020-annual-eeo-report/pdf_48ec2628-0422-11eb-b90e-df2cd0fb6cb5.html"  target="_blank" rel="noopener">
                    <span class="nav-label">KNDU-KNDO Annual EEO Report (2020)</span>
                </a></li></ul></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-690390" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-690390"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">NBC Right Now </a>, 3312 W. Kennewick Avenue Kennewick, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="04-01">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-04-01" class="switch-input" title="topic-04-01" name="topic-04-01" data-topic="04-01" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="04-02">
                                <h4>Weather Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-04-02" class="switch-input" title="topic-04-02" name="topic-04-02" data-topic="04-02" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="04-03">
                                <h4>TriCities Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-04-03" class="switch-input" title="topic-04-03" name="topic-04-03" data-topic="04-03" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="04-04">
                                <h4>Yakima Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-04-04" class="switch-input" title="topic-04-04" name="topic-04-04" data-topic="04-04" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("02874dd0-4ada-11eb-88e0-df64a49a4c3e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13510.add('act', dmpData);_cc13510.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-1017847 b').click(function(){
            $("#weather-1017847 .weather-hourly-container, #weather-1017847 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13510.add('act', dmpData);_cc13510.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>