
  











   
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nbcrightnow.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="state patrol, drugs, collision, trooper berghoff, trooper cadet mora, washington state patrol, drug, crash, motor vehicle, highway, politics, transports, supply, yakima, driver, car, wapato road" />
<meta name="news_keywords" content="state patrol, drugs, collision, trooper berghoff, trooper cadet mora, washington state patrol, drug, crash, motor vehicle, highway, politics, transports, supply, yakima, driver, car, wapato road" />
<meta name="description" content="YAKIMA, Wash.-" />
<meta name="author" content="Michael LeCompte, Digital Content Producer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="ZBBkX_bPcwbAcoXqjd9uddgtaK_Hzq862xA_NZDa9N8" />
<meta name="msvalidate.01" content="0713B43387E696EA1A415814D82F3F41" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nbcrightnow.com/news/wsp-responds-to-traffic-collision-seizes-drugs-near-wapato/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?crop=1280%2C672%2C0%2C23&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="WSP responds to traffic collision, seizes drugs near Wapato" />
<meta property="og:description" content="YAKIMA, Wash.-" />
<meta property="og:site_name" content="NBC Right Now " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="224770981725226" />
<meta property="article:publisher" content="https://www.facebook.com/KNDO23/ " />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?crop=1280%2C672%2C0%2C23&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KNDUKNDO" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Titillium+Web:400,600|Yrsa&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":"352"},"content":{"id":"cb73d0a2-604e-11ed-9e7f-0fecc8b458f6","title":"WSP responds to traffic collision, seizes drugs near Wapato","type":"article","published_time":"2022-11-09T16:51:00Z","tags":["#tripush","#yakpush","state patrol","drugs","collision","trooper berghoff","trooper cadet mora","washington state patrol","drug","crash","motor vehicle","highway","politics","transports","supply","yakima","driver","car","wapato road"],"authors":[{"id":"df0b1bc4-06bd-11ed-83a2-9bc7aebff470","eh":"f0faf0dfdbd438e358f5feab27ca14ae731ce620e8e557dbc6fa623ed1e1721c","first_name":"Michael","last_name":"LeCompte","title":"Digital Content Producer"}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":1,"audio_count":0,"word_count":119},"byline":"Michael LeCompte,\nDigital Content Producer"}},"tncms":{"google":{"ga4":"G-NQCB8V1SFH"},"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Michael LeCompte,\nDigital Content Producer","start_hour":"08","id":"cb73d0a2-604e-11ed-9e7f-0fecc8b458f6","app":"editorial","ga_page":"\/news\/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"23815"},"system":{"render_time":363},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":"352"},"content":{"id":"cb73d0a2-604e-11ed-9e7f-0fecc8b458f6","title":"WSP responds to traffic collision, seizes drugs near Wapato","type":"article","published_time":"2022-11-09T16:51:00Z","tags":["#tripush","#yakpush","state patrol","drugs","collision","trooper berghoff","trooper cadet mora","washington state patrol","drug","crash","motor vehicle","highway","politics","transports","supply","yakima","driver","car","wapato road"],"authors":[{"id":"df0b1bc4-06bd-11ed-83a2-9bc7aebff470","eh":"f0faf0dfdbd438e358f5feab27ca14ae731ce620e8e557dbc6fa623ed1e1721c","first_name":"Michael","last_name":"LeCompte","title":"Digital Content Producer"}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":1,"audio_count":0,"word_count":119},"byline":"Michael LeCompte,\nDigital Content Producer"}},"tncms":{"google":{"ga4":"G-NQCB8V1SFH"},"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Michael LeCompte,\nDigital Content Producer","start_hour":"08","id":"cb73d0a2-604e-11ed-9e7f-0fecc8b458f6","app":"editorial","ga_page":"\/news\/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"23815"},"system":{"render_time":363},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NZSH5HC');})();</script>
<script src="https://tags.crwdcntrl.net/c/13510/cc.js?ns=_cc13510" id="LOTCC_13510"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13510.add('tp', 'TNNW');
		_cc13510.add('act', ' User Login');
		_cc13510.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13510.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'cb73d0a2-604e-11ed-9e7f-0fecc8b458f6';
    __tnt.ads.dfp.targeting.k = ["state patrol","drugs","collision","trooper berghoff","trooper cadet mora","washington state patrol","drug","crash","motor vehicle","highway"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/nbcrightnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/nbcrightnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1020528'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1020528').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1020528'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/nbcrightnow.com/news';
            
                gptAdSlots['ad-1020524'] = googletag.defineSlot(adUnit, [300,50], 'ad-1020524').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1020524'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/nbcrightnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-695485'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-695485').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695485'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/nbcrightnow.com/news';
            
                gptAdSlots['ad-695486'] = googletag.defineSlot(adUnit, [300,250], 'ad-695486').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695486'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22650178151/nbcrightnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-695484'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-695484').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-695484'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '265018646495'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>WSP responds to traffic collision, seizes drugs near Wapato | News | nbcrightnow.com</title>
            
    <style>body { background-color: #fafafa; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #144ba8; } .fixed-nav #main-navigation { background-color: #144ba8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fafafa; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #144ba8; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #144ba8; }#site-header-container{ border-bottom: 3px solid #144ba8; }#site-footer{ border-top: 3px solid #144ba8; } .tnt-bg-accent { background-color: #144ba8; } a .tnt-caret-down { color: #144ba8; } .block-title .block-title-inner { border-color: #144ba8; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #144ba8; } .form-control:focus { border-bottom-color: #144ba8; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nbcrightnow.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="WSP responds to traffic collision, seizes drugs near Wapato | News | nbcrightnow.com" href="http://www.nbcrightnow.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nbcrightnow.com/news/wsp-responds-to-traffic-collision-seizes-drugs-near-wapato/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <style>
/* ALPHA test - Defender grid and modular blocks */
/** Defender grid ------------------------------ */
/** IE11 needs auto to be in 1fr etc */
.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid {
    grid-column-gap: 30px;
    grid-row-gap: 0px;
}

@media screen and (min-width: 992px) {
    .layout-grid-container.defender {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 140px 1fr 300px;
        grid-template-columns: 140px auto 300px;
    }
    
    .layout-grid-container.defender .colspan3 {
        -ms-grid-column-span: 3;
        grid-column-end: span 3;
    }
    
    /* col span end */
    .layout-grid-container.defender .colspan2 {
        -ms-grid-column-span: 2;
        grid-column-end: span 2;
    }
    
    /* sub grid */
    .layout-grid-sub {
        display: -ms-grid;
        display: grid;
        -ms-grid-columns: 300px 1fr 300px;
        grid-template-columns: 300px auto 300px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 220px 1fr 300px;
            grid-template-columns: 220px auto 300px;
    }
}   

/** Modular grid block ------------------------- */
@media screen and (min-width: 768px) {
    .layout-grid-block.modular-grid { 
        display: -ms-grid; 
        display: grid; 
    }
    
    .layout-grid-block.modular-grid .modular-stack {
        display: -ms-grid;
        display: grid; 
        -ms-grid-columns: 1fr; 
        grid-template-columns: auto;
    }
}

/* CUSTOM fOR ALPHA templates */
.block-title-inner {
    font-size: 1.2em;
}

.layout-grid-container.defender,
.layout-grid-sub,
.layout-grid-block.modular-grid,
.layout-grid-block.modular-summary {
    grid-column-gap: 15px;
}

@media screen and (min-width: 992px) {
    
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    .layout-grid-block.modular-summary .card-grid {
        width: 160px;
    }
    
}
@media screen and (min-width: 1200px) {
    .layout-grid-container.defender {
        -ms-grid-columns: 120px 1fr 300px;
            grid-template-columns: 120px auto 300px;
    }
    
    .layout-grid-block.modular-summary .card-grid {
        width: 200px;
    }
}

/* GRid container */
@media (min-width: 1360px)
.container {
    width: 1330px;
}
</style>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-cb73d0a2-604e-11ed-9e7f-0fecc8b458f6  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nbcrightnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=352&amp;townnews.content.id=cb73d0a2-604e-11ed-9e7f-0fecc8b458f6&amp;townnews.content.title=WSP+responds+to+traffic+collision%2C+seizes+drugs+near+Wapato&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-09T16%3A51%3A00Z&amp;townnews.content.tags.0=%23tripush&amp;townnews.content.tags.1=%23yakpush&amp;townnews.content.tags.2=state+patrol&amp;townnews.content.tags.3=drugs&amp;townnews.content.tags.4=collision&amp;townnews.content.tags.5=trooper+berghoff&amp;townnews.content.tags.6=trooper+cadet+mora&amp;townnews.content.tags.7=washington+state+patrol&amp;townnews.content.tags.8=drug&amp;townnews.content.tags.9=crash&amp;townnews.content.tags.10=motor+vehicle&amp;townnews.content.tags.11=highway&amp;townnews.content.tags.12=politics&amp;townnews.content.tags.13=transports&amp;townnews.content.tags.14=supply&amp;townnews.content.tags.15=yakima&amp;townnews.content.tags.16=driver&amp;townnews.content.tags.17=car&amp;townnews.content.tags.18=wapato+road&amp;townnews.content.authors.0.id=df0b1bc4-06bd-11ed-83a2-9bc7aebff470&amp;townnews.content.authors.0.eh=f0faf0dfdbd438e358f5feab27ca14ae731ce620e8e557dbc6fa623ed1e1721c&amp;townnews.content.authors.0.first_name=Michael&amp;townnews.content.authors.0.last_name=LeCompte&amp;townnews.content.authors.0.title=Digital+Content+Producer&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=1&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=119&amp;townnews.content.byline=Michael+LeCompte%2C%0ADigital+Content+Producer&amp;tncms.google.ga4=G-NQCB8V1SFH&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Michael+LeCompte%2C%0ADigital+Content+Producer&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=cb73d0a2-604e-11ed-9e7f-0fecc8b458f6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=23815&amp;tncms.system.render_time=363&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZSH5HC&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=352&amp;townnews.content.id=cb73d0a2-604e-11ed-9e7f-0fecc8b458f6&amp;townnews.content.title=WSP+responds+to+traffic+collision%2C+seizes+drugs+near+Wapato&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-09T16%3A51%3A00Z&amp;townnews.content.tags.0=%23tripush&amp;townnews.content.tags.1=%23yakpush&amp;townnews.content.tags.2=state+patrol&amp;townnews.content.tags.3=drugs&amp;townnews.content.tags.4=collision&amp;townnews.content.tags.5=trooper+berghoff&amp;townnews.content.tags.6=trooper+cadet+mora&amp;townnews.content.tags.7=washington+state+patrol&amp;townnews.content.tags.8=drug&amp;townnews.content.tags.9=crash&amp;townnews.content.tags.10=motor+vehicle&amp;townnews.content.tags.11=highway&amp;townnews.content.tags.12=politics&amp;townnews.content.tags.13=transports&amp;townnews.content.tags.14=supply&amp;townnews.content.tags.15=yakima&amp;townnews.content.tags.16=driver&amp;townnews.content.tags.17=car&amp;townnews.content.tags.18=wapato+road&amp;townnews.content.authors.0.id=df0b1bc4-06bd-11ed-83a2-9bc7aebff470&amp;townnews.content.authors.0.eh=f0faf0dfdbd438e358f5feab27ca14ae731ce620e8e557dbc6fa623ed1e1721c&amp;townnews.content.authors.0.first_name=Michael&amp;townnews.content.authors.0.last_name=LeCompte&amp;townnews.content.authors.0.title=Digital+Content+Producer&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=1&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=119&amp;townnews.content.byline=Michael+LeCompte%2C%0ADigital+Content+Producer&amp;tncms.google.ga4=G-NQCB8V1SFH&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Michael+LeCompte%2C%0ADigital+Content+Producer&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=cb73d0a2-604e-11ed-9e7f-0fecc8b458f6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=23815&amp;tncms.system.render_time=363&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.nbcrightnow.com/users/admin/contribute/article/?assetid=cb73d0a2-604e-11ed-9e7f-0fecc8b458f6&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.nbcrightnow.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.nbcrightnow.com/tncms/admin/editorial-asset/?edit=cb73d0a2-604e-11ed-9e7f-0fecc8b458f6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/live/"  class="nav-link tnt-section-nonstop-news ">Nonstop News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/elections/"  class="nav-link tnt-section-elections ">Elections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.nonstoplocal.com/elections/spokane-results/"  target="_blank" rel="noopener" class="nav-link tnt-section-election-results ">Election Results </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/national"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tricities/"  class="nav-link tnt-section-tri-cities-news">Tri-Cities News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/yakima/"  class="nav-link tnt-section-yakima-news">Yakima News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-swx-sports ">SWX Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tri-city_americans/"  class="nav-link tnt-section-tri-city-ams">Tri-City Ams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/washington_state_university/"  class="nav-link tnt-section-washington-state">Washington State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/university_of_idaho/"  class="nav-link tnt-section-university-of-idaho">University of Idaho</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/athleteofthemonth"  class="nav-link tnt-section-gesa-athlete-of-the-month">GESA Athlete of the Month</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/swx-extra"  class="nav-link tnt-section-swx-extra">SWX Extra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nbcrightnow.com/airquality/"  target="_blank" rel="noopener" class="nav-link tnt-section-air-quality">Air Quality</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bentoncleanair.org/burning/burndecision/"  target="_blank" rel="noopener" class="nav-link tnt-section-burn-restrictions">Burn Restrictions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schoolclosures/"  class="nav-link tnt-section-school-closures">School Closures</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-traffic ">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/shop_local/"  class="nav-link tnt-section-shop-local ">Shop Local</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/connect/"  class="nav-link tnt-section-connect ">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about_us"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/trust/"  class="nav-link tnt-section-newsroom-ethics">Newsroom Ethics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps"  class="nav-link tnt-section-apps">Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/more/"  class="nav-link tnt-section-more ">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-current-contests">Current Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waterfollies/"  class="nav-link tnt-section-hydro-headquarters">Hydro Headquarters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kndo.pros-local.com/kndo-washington-pros-yakima/"  target="_blank" rel="noopener" class="nav-link tnt-section-kndo-pros">KNDO Pros</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kndu.pros-local.com/kndu-washington-pros-tri-cities/"  target="_blank" rel="noopener" class="nav-link tnt-section-kndu-pros">KNDU Pros</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nbcrightnow.com/broadcast-issues/form/broadcast_issues_form/"  target="_blank" rel="noopener" class="nav-link tnt-section-signal-issues">Signal Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programming"  class="nav-link tnt-section-whats-on">What's On</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-690443" class="tncms-block"><section id="block-690443" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-690443" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-690443" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-690443" class="site-search-form input-group default normal form-control">
        <label for="site-search-690443-term" class="sr-only">Site search</label>
        <input id="site-search-690443-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690443-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-690443" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-690439" class="tncms-block"><div id="site-logo-690439" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/0ba30d3c-53b6-11ed-b5af-cfe0493bcd1e.png?resize=200%2C67" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/0ba30d3c-53b6-11ed-b5af-cfe0493bcd1e.png?resize=150%2C50 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/0ba30d3c-53b6-11ed-b5af-cfe0493bcd1e.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/0ba30d3c-53b6-11ed-b5af-cfe0493bcd1e.png?resize=225%2C75 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/0ba30d3c-53b6-11ed-b5af-cfe0493bcd1e.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="100"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-693714" class="tncms-block"><a href="/live/" class="btn btn-danger"><i class="far tnt-play-circle"></i></a></div><div id="tncms-block-690442" class="tncms-block pull-left header-search"><ul id="site-search-690442-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-690442" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-690442" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-690442-term" class="sr-only">Site search</label>
        <input id="site-search-690442-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-690442-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-690442" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-690448" class="tncms-block nav-weather"><div id="weather-690448" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=99336" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">46&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="99336">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_690448" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kennewick, WA
                                
                                <small>(99336)</small>
                            </h4><h5>Today</h5>
                                <p>Abundant sunshine. High 48F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 22F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 9, 2022 @ 1:27 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=99336"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traffic"  href="/traffic/"  tabindex="0" >
                    <span class="nav-label ">Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swx-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">SWX Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-more"  href="/more/"  tabindex="0" >
                    <span class="nav-label ">More</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kndo-pros"  href="https://kndo.pros-local.com/kndo-washington-pros-yakima/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KNDO Pros</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kndu-pros"  href="https://kndu.pros-local.com/kndu-washington-pros-tri-cities/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KNDU Pros</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-690433" class="tncms-block 0breaking-block"></div><div id="tncms-block-1113714" class="tncms-block 0breaking-block"></div><div id="tncms-block-968849" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1020528" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1020528" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1020528');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-946791" class="tncms-block"><script type="text/javascript" src="https://pym.nprapps.org/pym.v1.min.js"></script></div><div id="tncms-block-946793" class="tncms-block"><style>
          .election-grid {
             display: flex;
             flex-direction: row;
             flex-wrap: wrap;
             width: 100%;
             justify-content: space-between;
          }
          .election-grid .three {
            width: 100%;
          }
          .election-grid .two {
            width: 100%;
          }
          @media (min-width: 768px) {
            .election-grid .three {
               flex-basis: calc(33% - 11px);
               margin: 22px 0;
            }
            .election-grid .two {
               flex-basis: calc(50% - 11px);
               margin: 22px 0;
            }
          }</style></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-cb73d0a2-604e-11ed-9e7f-0fecc8b458f6" class="asset article-default"  data-url="https://www.nbcrightnow.com/news/wsp-responds-to-traffic-collision-seizes-drugs-near-wapato/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="YAKIMA, Wash.- "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?crop=1280%2C672%2C0%2C23&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="nbcrightnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nbcrightnow.com/news/wsp-responds-to-traffic-collision-seizes-drugs-near-wapato/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html" />
    <style>
                .asset-paging .direction {
                    color: #144ba8;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.nbcrightnow.com\/tncms\/search\/mlt\/?origin=cb73d0a2-604e-11ed-9e7f-0fecc8b458f6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cb73d0a2-604e-11ed-9e7f-0fecc8b458f6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-cb73d0a2-604e-11ed-9e7f-0fecc8b458f6" class="asset-paging">
                <div id="paging-prev-cb73d0a2-604e-11ed-9e7f-0fecc8b458f6" class="paging-link prev offset"></div>
                <div id="paging-next-cb73d0a2-604e-11ed-9e7f-0fecc8b458f6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>WSP responds to traffic collision, seizes drugs near Wapato</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-df0b1bc4-06bd-11ed-83a2-9bc7aebff470-asset-cb73d0a2-604e-11ed-9e7f-0fecc8b458f6" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.nbcrightnow.com/users/profile/Michael%20LeCompte">Michael LeCompte,
Digital Content Producer</a></span>
                
                    <div id="author-popup-df0b1bc4-06bd-11ed-83a2-9bc7aebff470-asset-cb73d0a2-604e-11ed-9e7f-0fecc8b458f6-content" class="hide"><article class="clearfix card author popup-content card-author-df0b1bc4-06bd-11ed-83a2-9bc7aebff470">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nbcrightnow.com/users/profile/Michael%20LeCompte" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Michael LeCompte" src="https://secure.gravatar.com/avatar/5e7c4adc0e49f337abd244eafd0820de?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nbcrightnow.com/users/profile/Michael%20LeCompte" rel="author" class="tnt-user-profile-link tnt-user-name">Michael LeCompte</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Content Producer</p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:michael.lecompte@nbcrightnow.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-09T08:51:00-08:00" class="tnt-date asset-date text-muted">
            Nov 9, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-11-09T08:51:00-08:00" class="tnt-date asset-date text-muted">Nov 9, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-11-09T13:17:24-08:00" class="tnt-date tnt-update-recent asset-date text-muted">25 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-09T08:51:00-08:00">
    <meta itemprop="datePublished" content="2022-11-09T08:51:00-08:00">
    <meta itemprop="dateModified" content="2022-11-09T05:17:24-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fwsp-responds-to-traffic-collision-seizes-drugs-near-wapato%2Farticle_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/wsp-responds-to-traffic-collision-seizes-drugs-near-wapato/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb73d0a2-604e-11ed-9e7f-0fecc8b458f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WSP%20responds%20to%20traffic%20collision%2C%20seizes%20drugs%20near%20Wapato&via=KNDUKNDO&url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fwsp-responds-to-traffic-collision-seizes-drugs-near-wapato%2Farticle_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/wsp-responds-to-traffic-collision-seizes-drugs-near-wapato/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb73d0a2-604e-11ed-9e7f-0fecc8b458f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nbcrightnow.com/news/wsp-responds-to-traffic-collision-seizes-drugs-near-wapato/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/wsp-responds-to-traffic-collision-seizes-drugs-near-wapato/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb73d0a2-604e-11ed-9e7f-0fecc8b458f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nbcrightnow.com/tncms/asset/editorial/cb73d0a2-604e-11ed-9e7f-0fecc8b458f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb73d0a2-604e-11ed-9e7f-0fecc8b458f6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNBC%20Right%20Now%20%5D%20WSP%20responds%20to%20traffic%20collision%2C%20seizes%20drugs%20near%20Wapato&body=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fwsp-responds-to-traffic-collision-seizes-drugs-near-wapato%2Farticle_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb73d0a2-604e-11ed-9e7f-0fecc8b458f6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-video-primary"><div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container"
                 data-provider="bitcentral"
                 data-projection=""
                 ><fuel-video id="video-player-a0e02bf4-6073-11ed-a4a3-9b528798f902" data-uuid="a0e02bf4-6073-11ed-a4a3-9b528798f902" data-title="WSP seizes drugs" data-provider="bitcentral" data-duration="" data-visible="false" data-premium="" data-floating="true" data-preroll-vast-url="https://www.nbcrightnow.com/tncms/admanager/vast/?section=ros" data-channel="99a4c91a-402a-40bf-8686-4695dd817408" data-swc="eda43b1f-889c-4da0-b7fc-64a9dff62761" data-poster-image="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18da2a5b9.image.png?resize=1280%2C720"></fuel-video><script src="https://fuel-streaming-prod01.fuelmedia.io/player/v3/fuel.js"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "WSP seizes drugs",
                "description": "WSP Troopers responded to a traffic crash and ended up seizing drugs.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?resize=1200%2C675",
                "uploadDate": "2022-11-09T13:15:00-08:00"
            }
        </script>
            </div>
            <div class="card-body">
                
                    <div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                
                
                
                <div class="caption-container">
                    <div class="caption-text">
                        <p>WSP Troopers responded to a traffic crash and ended up seizing drugs. </p>
                    </div>
                </div>
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cb73d0a2-604e-11ed-9e7f-0fecc8b458f6" data-smart-adunit="/132916964,22650178151/nbcrightnow.com/news">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fwsp-responds-to-traffic-collision-seizes-drugs-near-wapato%2Farticle_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/wsp-responds-to-traffic-collision-seizes-drugs-near-wapato/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb73d0a2-604e-11ed-9e7f-0fecc8b458f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WSP%20responds%20to%20traffic%20collision%2C%20seizes%20drugs%20near%20Wapato&via=KNDUKNDO&url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fwsp-responds-to-traffic-collision-seizes-drugs-near-wapato%2Farticle_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/wsp-responds-to-traffic-collision-seizes-drugs-near-wapato/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb73d0a2-604e-11ed-9e7f-0fecc8b458f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nbcrightnow.com/news/wsp-responds-to-traffic-collision-seizes-drugs-near-wapato/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/wsp-responds-to-traffic-collision-seizes-drugs-near-wapato/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb73d0a2-604e-11ed-9e7f-0fecc8b458f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nbcrightnow.com/tncms/asset/editorial/cb73d0a2-604e-11ed-9e7f-0fecc8b458f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb73d0a2-604e-11ed-9e7f-0fecc8b458f6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNBC%20Right%20Now%20%5D%20WSP%20responds%20to%20traffic%20collision%2C%20seizes%20drugs%20near%20Wapato&body=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fwsp-responds-to-traffic-collision-seizes-drugs-near-wapato%2Farticle_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb73d0a2-604e-11ed-9e7f-0fecc8b458f6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/wsp-responds-to-traffic-collision-seizes-drugs-near-wapato/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb73d0a2-604e-11ed-9e7f-0fecc8b458f6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.nbcrightnow.com/news/wsp-responds-to-traffic-collision-seizes-drugs-near-wapato/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html', '[data-copy-inline-top-cb73d0a2-604e-11ed-9e7f-0fecc8b458f6]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-cb73d0a2-604e-11ed-9e7f-0fecc8b458f6
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-cb73d0a2-604e-11ed-9e7f-0fecc8b458f6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb73d0a2-604e-11ed-9e7f-0fecc8b458f6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb73d0a2-604e-11ed-9e7f-0fecc8b458f6" class="save-list-cb73d0a2-604e-11ed-9e7f-0fecc8b458f6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb73d0a2-604e-11ed-9e7f-0fecc8b458f6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>YAKIMA, Wash.-</p><p>The Washington State Patrol (WSP) responded to a traffic collision and ended up seizing a large supply of illegal drugs near Yakima.</p><p>According to the Washington State Patrol (WSP) the crash happened on Wapato Road near State Route 97.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>One vehicle, driven by a 42-year-old woman from Zillah failed to stop at a red light and hit another car in the intersection. The driver was transported to the hospital with serious injuries.</p><p>While investigating the crash WSP Troopers found a large supply of drugs in one of the cars.</p><p>According to the WSP, the crash is still under investigation and it is unknown if any charges will be filed.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fwsp-responds-to-traffic-collision-seizes-drugs-near-wapato%2Farticle_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/wsp-responds-to-traffic-collision-seizes-drugs-near-wapato/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb73d0a2-604e-11ed-9e7f-0fecc8b458f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WSP%20responds%20to%20traffic%20collision%2C%20seizes%20drugs%20near%20Wapato&via=KNDUKNDO&url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fwsp-responds-to-traffic-collision-seizes-drugs-near-wapato%2Farticle_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/wsp-responds-to-traffic-collision-seizes-drugs-near-wapato/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb73d0a2-604e-11ed-9e7f-0fecc8b458f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nbcrightnow.com/news/wsp-responds-to-traffic-collision-seizes-drugs-near-wapato/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/wsp-responds-to-traffic-collision-seizes-drugs-near-wapato/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb73d0a2-604e-11ed-9e7f-0fecc8b458f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nbcrightnow.com/tncms/asset/editorial/cb73d0a2-604e-11ed-9e7f-0fecc8b458f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb73d0a2-604e-11ed-9e7f-0fecc8b458f6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNBC%20Right%20Now%20%5D%20WSP%20responds%20to%20traffic%20collision%2C%20seizes%20drugs%20near%20Wapato&body=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fwsp-responds-to-traffic-collision-seizes-drugs-near-wapato%2Farticle_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb73d0a2-604e-11ed-9e7f-0fecc8b458f6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/wsp-responds-to-traffic-collision-seizes-drugs-near-wapato/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb73d0a2-604e-11ed-9e7f-0fecc8b458f6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.nbcrightnow.com/news/wsp-responds-to-traffic-collision-seizes-drugs-near-wapato/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html', '[data-copy-inline-cb73d0a2-604e-11ed-9e7f-0fecc8b458f6]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-cb73d0a2-604e-11ed-9e7f-0fecc8b458f6
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-cb73d0a2-604e-11ed-9e7f-0fecc8b458f6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb73d0a2-604e-11ed-9e7f-0fecc8b458f6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb73d0a2-604e-11ed-9e7f-0fecc8b458f6" class="save-list-cb73d0a2-604e-11ed-9e7f-0fecc8b458f6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb73d0a2-604e-11ed-9e7f-0fecc8b458f6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-776b20c2-5a37-11ed-b065-e77c1c5a5342" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-776b20c2-5a37-11ed-b065-e77c1c5a5342 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/murder-arrest-leads-to-largest-fentanyl-pill-bust-in-walla-walla-region/article_776b20c2-5a37-11ed-b065-e77c1c5a5342.html" class="tnt-asset-link"  aria-label="Murder arrest leads to largest fentanyl pill bust in Walla Walla region">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Article with a video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Murder arrest leads to largest fentanyl pill bust in Walla Walla region"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/04/30416552-5a65-11ed-a81d-9783470e34ce/6361ef8365e41.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/04/30416552-5a65-11ed-a81d-9783470e34ce/6361ef8365e41.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/04/30416552-5a65-11ed-a81d-9783470e34ce/6361ef8365e41.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/04/30416552-5a65-11ed-a81d-9783470e34ce/6361ef8365e41.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/04/30416552-5a65-11ed-a81d-9783470e34ce/6361ef8365e41.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/04/30416552-5a65-11ed-a81d-9783470e34ce/6361ef8365e41.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/3/04/30416552-5a65-11ed-a81d-9783470e34ce/6361ef8365e41.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/murder-arrest-leads-to-largest-fentanyl-pill-bust-in-walla-walla-region/article_776b20c2-5a37-11ed-b065-e77c1c5a5342.html" class="tnt-asset-link" aria-label="Murder arrest leads to largest fentanyl pill bust in Walla Walla region">
        

        
            Murder arrest leads to largest fentanyl pill bust in Walla Walla region</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WALLA WALLA, Wash. — Following the arrest of a 27-year-old man in Walla Walla, the Walla Walla Police Department conducted a search on a conne&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/news/14-300-fentanyl-pills-seized-in-tri-cities/article_d7a35574-56ed-11ed-8707-5b84b992dd7f.html">
                                                            14,300 fentanyl pills seized in Tri-Cities
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/news/eleven-people-from-wa-charged-with-trafficking-meth-fentanyl/article_06d74021-c29a-51b6-8b54-26c515bde2ca.html">
                                                            Eleven people from WA charged with trafficking meth, fentanyl
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22state%20patrol%22#tncms-source=keyword" class="tag-state-patrol label label-default" data-tncms-track-dmp='search: state-patrol' rel="nofollow">State Patrol</a>
                </li> <li>
                    <a href="/search/?k=%22drugs%22#tncms-source=keyword" class="tag-drugs label label-default" data-tncms-track-dmp='search: drugs' rel="nofollow">Drugs</a>
                </li> <li>
                    <a href="/search/?k=%22collision%22#tncms-source=keyword" class="tag-collision label label-default" data-tncms-track-dmp='search: collision' rel="nofollow">Collision</a>
                </li> <li>
                    <a href="/search/?k=%22trooper%20berghoff%22#tncms-source=keyword" class="tag-trooper-berghoff label label-default" data-tncms-track-dmp='search: trooper-berghoff' rel="nofollow">Trooper Berghoff</a>
                </li> <li>
                    <a href="/search/?k=%22trooper%20cadet%20mora%22#tncms-source=keyword" class="tag-trooper-cadet-mora label label-default" data-tncms-track-dmp='search: trooper-cadet-mora' rel="nofollow">Trooper Cadet Mora</a>
                </li> <li>
                    <a href="/search/?k=%22washington%20state%20patrol%22#tncms-source=keyword" class="tag-washington-state-patrol label label-default" data-tncms-track-dmp='search: washington-state-patrol' rel="nofollow">Washington State Patrol</a>
                </li> <li>
                    <a href="/search/?k=%22drug%22#tncms-source=keyword" class="tag-drug label label-default" data-tncms-track-dmp='search: drug' rel="nofollow">Drug</a>
                </li> <li>
                    <a href="/search/?k=%22crash%22#tncms-source=keyword" class="tag-crash label label-default" data-tncms-track-dmp='search: crash' rel="nofollow">Crash</a>
                </li> <li>
                    <a href="/search/?k=%22motor%20vehicle%22#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle' rel="nofollow">Motor Vehicle</a>
                </li> <li>
                    <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway' rel="nofollow">Highway</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports' rel="nofollow">Transports</a>
                </li> <li>
                    <a href="/search/?k=%22supply%22#tncms-source=keyword" class="tag-supply label label-default" data-tncms-track-dmp='search: supply' rel="nofollow">Supply</a>
                </li> <li>
                    <a href="/search/?k=%22yakima%22#tncms-source=keyword" class="tag-yakima label label-default" data-tncms-track-dmp='search: yakima' rel="nofollow">Yakima</a>
                </li> <li>
                    <a href="/search/?k=%22driver%22#tncms-source=keyword" class="tag-driver label label-default" data-tncms-track-dmp='search: driver' rel="nofollow">Driver</a>
                </li> <li>
                    <a href="/search/?k=%22car%22#tncms-source=keyword" class="tag-car label label-default" data-tncms-track-dmp='search: car' rel="nofollow">Car</a>
                </li> <li>
                    <a href="/search/?k=%22wapato%20road%22#tncms-source=keyword" class="tag-wapato-road label label-default" data-tncms-track-dmp='search: wapato-road' rel="nofollow">Wapato Road</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-df0b1bc4-06bd-11ed-83a2-9bc7aebff470">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nbcrightnow.com/users/profile/Michael%20LeCompte" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Michael LeCompte" src="https://secure.gravatar.com/avatar/5e7c4adc0e49f337abd244eafd0820de?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nbcrightnow.com/users/profile/Michael%20LeCompte" rel="author" class="tnt-user-profile-link tnt-user-name">Michael LeCompte</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Content Producer</p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:michael.lecompte@nbcrightnow.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-df0b1bc4-06bd-11ed-83a2-9bc7aebff470" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=df0b1bc4-06bd-11ed-83a2-9bc7aebff470&amp;s=start_time&amp;sd=desc" data-subject="Michael LeCompte" data-description="Whenever Michael LeCompte posts new content, you'll get an email delivered to your inbox with a link." data-name="Michael LeCompte notification" data-author-id="df0b1bc4-06bd-11ed-83a2-9bc7aebff470" data-user-url="https://www.nbcrightnow.com/users/"><i class="fas tnt-star"></i> Follow Michael LeCompte
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.nbcrightnow.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.nbcrightnow.com/users/login/?referer_url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fwsp-responds-to-traffic-collision-seizes-drugs-near-wapato%2Farticle_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.nbcrightnow.com/users/signup/?referer_url=https%3A%2F%2Fwww.nbcrightnow.com%2Fnews%2Fwsp-responds-to-traffic-collision-seizes-drugs-near-wapato%2Farticle_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1017847" class="tncms-block no-margin"><section id="block-1017847" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1017847 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/weather">
                
                Local Weather
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-1017847" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Kennewick</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            46&deg;
                            <span class="weather-icon-now fas tnt-wi-day-sunny"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Sunny</div><div class="weather-hourly-high-low">46&deg; / 31&deg;</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div><div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">2 PM</div>
                            <div class="weather-hourly-temp">46&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-sunny"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">3 PM</div>
                            <div class="weather-hourly-temp">46&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-sunny"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">4 PM</div>
                            <div class="weather-hourly-temp">44&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-sunny"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">5 PM</div>
                            <div class="weather-hourly-temp">40&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">6 PM</div>
                            <div class="weather-hourly-temp">37&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    </div></div>
</div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/weather?mode=week" class="">7-Day</a></li>
                
                    <li><a href="/weather?mode=radar" class="">Radar</a></li>
                
                    <li><a href="/weather" class="">Alerts</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1020524" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1020524" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1020524');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-695485" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695485" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695485');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-695496" class="tncms-block"><section id="block-695496" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-695496 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-695496" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-695496" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-695496" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-695496" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-695496" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/lockdown-at-davis-high-leads-to-six-detained/article_ec47671c-5fb8-11ed-bf6a-ef90a3cef416.html">Lockdown at Davis High leads to six detained</a></li><li><a href="/news/suspect-arrested-minutes-after-robbing-banner-bank/article_f01e3bae-5b0d-11ed-83b5-fbff6d437bf9.html">Suspect arrested minutes after robbing Banner Bank</a></li><li><a href="/news/second-suspect-13-arrested-for-murder-of-18-year-old/article_9cb4c08a-5be6-11ed-821f-0f912eab178c.html">Second suspect, 13, arrested for murder of 18-year-old</a></li><li><a href="/news/thousands-without-power-across-central-washington/article_c120811e-5cba-11ed-b2cf-8b61c8eea17d.html">Thousands without power across Central Washington</a></li><li><a href="/news/update-chase-and-collision-led-to-shooting-on-nob-hill-boulevard/article_68716220-5c8f-11ed-9676-f719ad84efdf.html">UPDATE: Chase and collision led to shooting on Nob Hill Boulevard</a></li><li><a href="/news/kpd-patrol-car-rammed-on-27th-avenue/article_d39abf42-5b9a-11ed-b646-1f2eb5d66ef8.html">KPD patrol car rammed on 27th Avenue</a></li><li><a href="/elections/measures-you-can-expect-to-see-on-your-ballot-this-election/article_a77f0b02-5406-11ed-9bad-838e341e2fe0.html">Measures you can expect to see on your ballot this election</a></li><li><a href="/news/police-investigate-man-for-suspicious-drowning-of-richland-1-year-old/article_7e0cf3a2-5fe0-11ed-beb8-e7d40271f6d8.html">Police investigate man for suspicious drowning of Richland 1-year-old</a></li><li><a href="/news/animal-complaint-turns-into-arrest-saturday-night-in-benton-county/article_dce3bf86-5e4c-11ed-96f3-07e2867ab1b6.html">Animal complaint turns into arrest Saturday night in Benton County</a></li><li><a href="/news/kadlec-nurses-having-their-cars-vandalized-in-richland/article_84667d1a-5e4e-11ed-8fea-0f4f23bb2d49.html">Kadlec Nurses having their cars vandalized in Richland</a></li></ul></div>
        
        
            <div id="images-695496" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cwu-students-protest-the-universitys-title-ix-proceedings/image_425954ce-5bd8-11ed-bb18-43668039a352.html" class="tnt-asset-link"  aria-label="CWU students protest the university's Title IX proceedings">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CWU students protest the university's Title IX proceedings"
                            class="img-responsive lazyload full default"
                            width="265"
                            height="265"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/25/425954ce-5bd8-11ed-bb18-43668039a352/63645e402ced8.image.jpg?crop=265%2C265%2C110%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/25/425954ce-5bd8-11ed-bb18-43668039a352/63645e402ced8.image.jpg?crop=265%2C265%2C110%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/25/425954ce-5bd8-11ed-bb18-43668039a352/63645e402ced8.image.jpg?crop=265%2C265%2C110%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/4/25/425954ce-5bd8-11ed-bb18-43668039a352/63645e402ced8.image.jpg?crop=265%2C265%2C110%2C0&resize=265%2C265&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oregon-governor-candidates/image_9d0b26ca-6003-11ed-beee-a3a9ddffb493.html" class="tnt-asset-link"  aria-label="Oregon Governor Candidates">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Oregon Governor Candidates"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/d0/9d0b26ca-6003-11ed-beee-a3a9ddffb493/636b5c98302bd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/d0/9d0b26ca-6003-11ed-beee-a3a9ddffb493/636b5c98302bd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/d0/9d0b26ca-6003-11ed-beee-a3a9ddffb493/636b5c98302bd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/d0/9d0b26ca-6003-11ed-beee-a3a9ddffb493/636b5c98302bd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/d0/9d0b26ca-6003-11ed-beee-a3a9ddffb493/636b5c98302bd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/d0/9d0b26ca-6003-11ed-beee-a3a9ddffb493/636b5c98302bd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/d0/9d0b26ca-6003-11ed-beee-a3a9ddffb493/636b5c98302bd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/d0/9d0b26ca-6003-11ed-beee-a3a9ddffb493/636b5c98302bd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/d0/9d0b26ca-6003-11ed-beee-a3a9ddffb493/636b5c98302bd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/d0/9d0b26ca-6003-11ed-beee-a3a9ddffb493/636b5c98302bd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/d0/9d0b26ca-6003-11ed-beee-a3a9ddffb493/636b5c98302bd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tyson-foods-cfo-arrested-after-drunkenly-entering-random-womans-home-and-sleeping-in-her-bed/image_27ed150e-5ef7-11ed-a7a6-bf0e4e48181f.html" class="tnt-asset-link"  aria-label="Tyson Foods CFO arrested after drunkenly entering random woman's home and sleeping in her bed, police say">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tyson Foods CFO arrested after drunkenly entering random woman's home and sleeping in her bed, police say"
                            class="img-responsive lazyload full default"
                            width="637"
                            height="637"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/7e/27ed150e-5ef7-11ed-a7a6-bf0e4e48181f/63699a323c4a4.image.png?crop=637%2C637%2C159%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/7e/27ed150e-5ef7-11ed-a7a6-bf0e4e48181f/63699a323c4a4.image.png?crop=637%2C637%2C159%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/7e/27ed150e-5ef7-11ed-a7a6-bf0e4e48181f/63699a323c4a4.image.png?crop=637%2C637%2C159%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/7e/27ed150e-5ef7-11ed-a7a6-bf0e4e48181f/63699a323c4a4.image.png?crop=637%2C637%2C159%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/7e/27ed150e-5ef7-11ed-a7a6-bf0e4e48181f/63699a323c4a4.image.png?crop=637%2C637%2C159%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/7e/27ed150e-5ef7-11ed-a7a6-bf0e4e48181f/63699a323c4a4.image.png?crop=637%2C637%2C159%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/7e/27ed150e-5ef7-11ed-a7a6-bf0e4e48181f/63699a323c4a4.image.png?crop=637%2C637%2C159%2C0&resize=637%2C637&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/protest-blocking-all-northbound-i-5-lanes-in-downtown-seattle/image_9885879e-5c93-11ed-b6d4-b319307e34e3.html" class="tnt-asset-link"  aria-label="Protest blocking all northbound I-5 lanes in downtown Seattle">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Protest blocking all northbound I-5 lanes in downtown Seattle"
                            class="img-responsive lazyload full default"
                            width="422"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/88/9885879e-5c93-11ed-b6d4-b319307e34e3/636598c4a0ad4.image.jpg?crop=422%2C422%2C164%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/88/9885879e-5c93-11ed-b6d4-b319307e34e3/636598c4a0ad4.image.jpg?crop=422%2C422%2C164%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/88/9885879e-5c93-11ed-b6d4-b319307e34e3/636598c4a0ad4.image.jpg?crop=422%2C422%2C164%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/88/9885879e-5c93-11ed-b6d4-b319307e34e3/636598c4a0ad4.image.jpg?crop=422%2C422%2C164%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/88/9885879e-5c93-11ed-b6d4-b319307e34e3/636598c4a0ad4.image.jpg?crop=422%2C422%2C164%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/88/9885879e-5c93-11ed-b6d4-b319307e34e3/636598c4a0ad4.image.jpg?crop=422%2C422%2C164%2C0&resize=422%2C422&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/flaming-basketball-that-fell-from-the-sky-may-have-been-a-meteor-that-destroyed-a/image_ee93d25a-5f02-11ed-86ff-5b568ecabf9a.html" class="tnt-asset-link"  aria-label="‘Flaming basketball’ that fell from the sky may have been a meteor that destroyed a California home">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="‘Flaming basketball’ that fell from the sky may have been a meteor that destroyed a California home"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/e9/ee93d25a-5f02-11ed-86ff-5b568ecabf9a/6369ade41d4c6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/e9/ee93d25a-5f02-11ed-86ff-5b568ecabf9a/6369ade41d4c6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/e9/ee93d25a-5f02-11ed-86ff-5b568ecabf9a/6369ade41d4c6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/e9/ee93d25a-5f02-11ed-86ff-5b568ecabf9a/6369ade41d4c6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/e9/ee93d25a-5f02-11ed-86ff-5b568ecabf9a/6369ade41d4c6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/e9/ee93d25a-5f02-11ed-86ff-5b568ecabf9a/6369ade41d4c6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/e9/ee93d25a-5f02-11ed-86ff-5b568ecabf9a/6369ade41d4c6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/e9/ee93d25a-5f02-11ed-86ff-5b568ecabf9a/6369ade41d4c6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/e9/ee93d25a-5f02-11ed-86ff-5b568ecabf9a/6369ade41d4c6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/e9/ee93d25a-5f02-11ed-86ff-5b568ecabf9a/6369ade41d4c6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/e9/ee93d25a-5f02-11ed-86ff-5b568ecabf9a/6369ade41d4c6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/e9/ee93d25a-5f02-11ed-86ff-5b568ecabf9a/6369ade41d4c6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/new-dwellings-in-washington-state-must-be-warmed-by-heat-pumps-rather-than-furnaces-beginning/image_eb1f7386-5d54-11ed-90dd-8fb1d0a2bbaa.html" class="tnt-asset-link"  aria-label="New dwellings in Washington state must be warmed by heat pumps, rather than furnaces, beginning in July, state board rules Friday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New dwellings in Washington state must be warmed by heat pumps, rather than furnaces, beginning in July, state board rules Friday"
                            class="img-responsive lazyload full default"
                            width="923"
                            height="923"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/b1/eb1f7386-5d54-11ed-90dd-8fb1d0a2bbaa/6366dc7724494.image.jpg?crop=923%2C923%2C138%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/b1/eb1f7386-5d54-11ed-90dd-8fb1d0a2bbaa/6366dc7724494.image.jpg?crop=923%2C923%2C138%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/b1/eb1f7386-5d54-11ed-90dd-8fb1d0a2bbaa/6366dc7724494.image.jpg?crop=923%2C923%2C138%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/b1/eb1f7386-5d54-11ed-90dd-8fb1d0a2bbaa/6366dc7724494.image.jpg?crop=923%2C923%2C138%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/b1/eb1f7386-5d54-11ed-90dd-8fb1d0a2bbaa/6366dc7724494.image.jpg?crop=923%2C923%2C138%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/b1/eb1f7386-5d54-11ed-90dd-8fb1d0a2bbaa/6366dc7724494.image.jpg?crop=923%2C923%2C138%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/b1/eb1f7386-5d54-11ed-90dd-8fb1d0a2bbaa/6366dc7724494.image.jpg?crop=923%2C923%2C138%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/b1/eb1f7386-5d54-11ed-90dd-8fb1d0a2bbaa/6366dc7724494.image.jpg?crop=923%2C923%2C138%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/b1/eb1f7386-5d54-11ed-90dd-8fb1d0a2bbaa/6366dc7724494.image.jpg?crop=923%2C923%2C138%2C0&resize=923%2C923&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/incumbents-win-3-oregon-house-races-others-too-soon-to-call/image_cc5a5be0-5fee-11ed-89a7-4768f28aad6e.html" class="tnt-asset-link"  aria-label="Incumbents win 3 Oregon House races, others too soon to call">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Incumbents win 3 Oregon House races, others too soon to call"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/c5/cc5a5be0-5fee-11ed-89a7-4768f28aad6e/636b39a06d8b6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/c5/cc5a5be0-5fee-11ed-89a7-4768f28aad6e/636b39a06d8b6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/c5/cc5a5be0-5fee-11ed-89a7-4768f28aad6e/636b39a06d8b6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/c5/cc5a5be0-5fee-11ed-89a7-4768f28aad6e/636b39a06d8b6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/c5/cc5a5be0-5fee-11ed-89a7-4768f28aad6e/636b39a06d8b6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/c5/cc5a5be0-5fee-11ed-89a7-4768f28aad6e/636b39a06d8b6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/c5/cc5a5be0-5fee-11ed-89a7-4768f28aad6e/636b39a06d8b6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/c5/cc5a5be0-5fee-11ed-89a7-4768f28aad6e/636b39a06d8b6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/c5/cc5a5be0-5fee-11ed-89a7-4768f28aad6e/636b39a06d8b6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/c5/cc5a5be0-5fee-11ed-89a7-4768f28aad6e/636b39a06d8b6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/c/c5/cc5a5be0-5fee-11ed-89a7-4768f28aad6e/636b39a06d8b6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/family-of-four-displaced-after-kennewick-house-catches-fire-saturday-night/image_98700f78-5e3b-11ed-869d-f7f7e9c0ccbc.html" class="tnt-asset-link"  aria-label="Family of four displaced after Kennewick house catches fire Saturday night">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Family of four displaced after Kennewick house catches fire Saturday night"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/87/98700f78-5e3b-11ed-869d-f7f7e9c0ccbc/63685f7da7293.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/87/98700f78-5e3b-11ed-869d-f7f7e9c0ccbc/63685f7da7293.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/87/98700f78-5e3b-11ed-869d-f7f7e9c0ccbc/63685f7da7293.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/87/98700f78-5e3b-11ed-869d-f7f7e9c0ccbc/63685f7da7293.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/87/98700f78-5e3b-11ed-869d-f7f7e9c0ccbc/63685f7da7293.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/87/98700f78-5e3b-11ed-869d-f7f7e9c0ccbc/63685f7da7293.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/87/98700f78-5e3b-11ed-869d-f7f7e9c0ccbc/63685f7da7293.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/87/98700f78-5e3b-11ed-869d-f7f7e9c0ccbc/63685f7da7293.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/87/98700f78-5e3b-11ed-869d-f7f7e9c0ccbc/63685f7da7293.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/87/98700f78-5e3b-11ed-869d-f7f7e9c0ccbc/63685f7da7293.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/87/98700f78-5e3b-11ed-869d-f7f7e9c0ccbc/63685f7da7293.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/more-than-500-without-power-in-kennewick-area/image_fa4c872a-5cbb-11ed-bad1-1f2b517ed6bd.html" class="tnt-asset-link"  aria-label="More than 500 without power in Kennewick area">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="More than 500 without power in Kennewick area"
                            class="img-responsive lazyload full default"
                            width="278"
                            height="278"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/a4/fa4c872a-5cbb-11ed-bad1-1f2b517ed6bd/6365dbee67247.image.png?crop=278%2C278%2C110%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/a4/fa4c872a-5cbb-11ed-bad1-1f2b517ed6bd/6365dbee67247.image.png?crop=278%2C278%2C110%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/a4/fa4c872a-5cbb-11ed-bad1-1f2b517ed6bd/6365dbee67247.image.png?crop=278%2C278%2C110%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/f/a4/fa4c872a-5cbb-11ed-bad1-1f2b517ed6bd/6365dbee67247.image.png?crop=278%2C278%2C110%2C0&resize=278%2C278&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/suv-hits-teenager-on-bike-richland-police-need-help-identifying-the-driver/image_0126a082-5bd9-11ed-ad2d-efd4d7b174e8.html" class="tnt-asset-link"  aria-label="SUV hits teenager on bike, Richland police need help identifying the driver">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SUV hits teenager on bike, Richland police need help identifying the driver"
                            class="img-responsive lazyload full default"
                            width="115"
                            height="115"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/0/12/0126a082-5bd9-11ed-ad2d-efd4d7b174e8/63645f19a5803.image.jpg?crop=115%2C115%2C0%2C5&resize=115%2C115&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-695496" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/livesports/watch-columbia-basin-youth-football/video_2e613fec-5cd5-11ed-8301-17584f10b417.html" class="tnt-asset-link"  aria-label="WATCH: Columbia Basin Youth Football">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH: Columbia Basin Youth Football"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/e6/2e613fec-5cd5-11ed-8301-17584f10b417/636606a870918.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/e6/2e613fec-5cd5-11ed-8301-17584f10b417/636606a870918.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/e6/2e613fec-5cd5-11ed-8301-17584f10b417/636606a870918.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/e6/2e613fec-5cd5-11ed-8301-17584f10b417/636606a870918.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/e6/2e613fec-5cd5-11ed-8301-17584f10b417/636606a870918.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/livesports/watch-west-valley-at-chiawana/video_ed187918-5c3b-11ed-a786-57e803d29524.html" class="tnt-asset-link"  aria-label="WATCH:  West Valley at Chiawana">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH:  West Valley at Chiawana"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/d1/ed187918-5c3b-11ed-a786-57e803d29524/63650541b02aa.image.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/d1/ed187918-5c3b-11ed-a786-57e803d29524/63650541b02aa.image.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/d1/ed187918-5c3b-11ed-a786-57e803d29524/63650541b02aa.image.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/d1/ed187918-5c3b-11ed-a786-57e803d29524/63650541b02aa.image.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/d1/ed187918-5c3b-11ed-a786-57e803d29524/63650541b02aa.image.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/d1/ed187918-5c3b-11ed-a786-57e803d29524/63650541b02aa.image.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/d1/ed187918-5c3b-11ed-a786-57e803d29524/63650541b02aa.image.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/d1/ed187918-5c3b-11ed-a786-57e803d29524/63650541b02aa.image.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/d1/ed187918-5c3b-11ed-a786-57e803d29524/63650541b02aa.image.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/d1/ed187918-5c3b-11ed-a786-57e803d29524/63650541b02aa.image.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/d1/ed187918-5c3b-11ed-a786-57e803d29524/63650541b02aa.image.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/columbia-basin-college-honors-former-volleyball-coach-after-final-regular-season-game/video_e79d6006-5b42-11ed-9493-cbacd89b8696.html" class="tnt-asset-link"  aria-label="Columbia Basin College honors former volleyball coach after final regular season game">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Columbia Basin College honors former volleyball coach after final regular season game"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/79/e79d6006-5b42-11ed-9493-cbacd89b8696/636365c8503f7.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/79/e79d6006-5b42-11ed-9493-cbacd89b8696/636365c8503f7.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/79/e79d6006-5b42-11ed-9493-cbacd89b8696/636365c8503f7.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/79/e79d6006-5b42-11ed-9493-cbacd89b8696/636365c8503f7.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/79/e79d6006-5b42-11ed-9493-cbacd89b8696/636365c8503f7.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/79/e79d6006-5b42-11ed-9493-cbacd89b8696/636365c8503f7.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/79/e79d6006-5b42-11ed-9493-cbacd89b8696/636365c8503f7.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/79/e79d6006-5b42-11ed-9493-cbacd89b8696/636365c8503f7.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/cars-vandalized-at-kadlec/video_53cf4d62-5f6b-11ed-bcf1-f3dda46f5082.html" class="tnt-asset-link"  aria-label="Cars vandalized at Kadlec">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cars vandalized at Kadlec"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/3c/53cf4d62-5f6b-11ed-bcf1-f3dda46f5082/636a5d71ea202.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/3c/53cf4d62-5f6b-11ed-bcf1-f3dda46f5082/636a5d71ea202.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/3c/53cf4d62-5f6b-11ed-bcf1-f3dda46f5082/636a5d71ea202.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/3c/53cf4d62-5f6b-11ed-bcf1-f3dda46f5082/636a5d71ea202.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/5/3c/53cf4d62-5f6b-11ed-bcf1-f3dda46f5082/636a5d71ea202.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/parkland-school-killer-formally-sentenced-to-life-in-prison/video_e1765d34-5b2b-11ed-a185-af638cbc7488.html" class="tnt-asset-link"  aria-label="Parkland school killer formally sentenced to life in prison">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Parkland school killer formally sentenced to life in prison"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/17/e1765d34-5b2b-11ed-a185-af638cbc7488/63633cadc0ef2.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/17/e1765d34-5b2b-11ed-a185-af638cbc7488/63633cadc0ef2.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/17/e1765d34-5b2b-11ed-a185-af638cbc7488/63633cadc0ef2.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/17/e1765d34-5b2b-11ed-a185-af638cbc7488/63633cadc0ef2.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/17/e1765d34-5b2b-11ed-a185-af638cbc7488/63633cadc0ef2.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school-state-football-playoff-brackets-revealed/video_2824ff10-5e38-11ed-a78d-c3dea289ecf8.html" class="tnt-asset-link"  aria-label="High School State Football Playoff Brackets Revealed">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="High School State Football Playoff Brackets Revealed"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/82/2824ff10-5e38-11ed-a78d-c3dea289ecf8/636859c3e345a.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/82/2824ff10-5e38-11ed-a78d-c3dea289ecf8/636859c3e345a.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/82/2824ff10-5e38-11ed-a78d-c3dea289ecf8/636859c3e345a.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/82/2824ff10-5e38-11ed-a78d-c3dea289ecf8/636859c3e345a.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/82/2824ff10-5e38-11ed-a78d-c3dea289ecf8/636859c3e345a.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/82/2824ff10-5e38-11ed-a78d-c3dea289ecf8/636859c3e345a.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/82/2824ff10-5e38-11ed-a78d-c3dea289ecf8/636859c3e345a.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/82/2824ff10-5e38-11ed-a78d-c3dea289ecf8/636859c3e345a.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/animal-complaint-and-arrest/video_84efe6fa-5f6a-11ed-95ac-3795ae1691a9.html" class="tnt-asset-link"  aria-label="Animal complaint and arrest">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Animal complaint and arrest"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/4e/84efe6fa-5f6a-11ed-95ac-3795ae1691a9/636a5c0c5289e.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/4e/84efe6fa-5f6a-11ed-95ac-3795ae1691a9/636a5c0c5289e.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/4e/84efe6fa-5f6a-11ed-95ac-3795ae1691a9/636a5c0c5289e.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/4e/84efe6fa-5f6a-11ed-95ac-3795ae1691a9/636a5c0c5289e.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/4e/84efe6fa-5f6a-11ed-95ac-3795ae1691a9/636a5c0c5289e.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/police-teenager-steps-in-fight-arrested-for-murder/video_1e866a30-5cd4-11ed-b849-57cb05375215.html" class="tnt-asset-link"  aria-label="Police: Teenager steps in fight, arrested for murder">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police: Teenager steps in fight, arrested for murder"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/e8/1e866a30-5cd4-11ed-b849-57cb05375215/636604b345e65.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/e8/1e866a30-5cd4-11ed-b849-57cb05375215/636604b345e65.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/e8/1e866a30-5cd4-11ed-b849-57cb05375215/636604b345e65.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/e8/1e866a30-5cd4-11ed-b849-57cb05375215/636604b345e65.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/e8/1e866a30-5cd4-11ed-b849-57cb05375215/636604b345e65.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/e8/1e866a30-5cd4-11ed-b849-57cb05375215/636604b345e65.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/e8/1e866a30-5cd4-11ed-b849-57cb05375215/636604b345e65.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/1/e8/1e866a30-5cd4-11ed-b849-57cb05375215/636604b345e65.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coats-for-kids-motorcycle-ride/video_26a424ab-c5fc-5c52-8edb-024e0f1b0aab.html" class="tnt-asset-link"  aria-label="Coats for Kids motorcycle ride">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Coats for Kids motorcycle ride"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/6a/26a424ab-c5fc-5c52-8edb-024e0f1b0aab/63672f4cd2c8e.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/6a/26a424ab-c5fc-5c52-8edb-024e0f1b0aab/63672f4cd2c8e.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/6a/26a424ab-c5fc-5c52-8edb-024e0f1b0aab/63672f4cd2c8e.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/6a/26a424ab-c5fc-5c52-8edb-024e0f1b0aab/63672f4cd2c8e.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/6a/26a424ab-c5fc-5c52-8edb-024e0f1b0aab/63672f4cd2c8e.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/the-oregon-gubernatorial-race/video_add2b050-5c56-11ed-84a8-8f7c5e7ba0ed.html" class="tnt-asset-link"  aria-label="The Oregon Gubernatorial race">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Oregon Gubernatorial race"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/dd/add2b050-5c56-11ed-84a8-8f7c5e7ba0ed/636532ce8277a.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/dd/add2b050-5c56-11ed-84a8-8f7c5e7ba0ed/636532ce8277a.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/dd/add2b050-5c56-11ed-84a8-8f7c5e7ba0ed/636532ce8277a.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/dd/add2b050-5c56-11ed-84a8-8f7c5e7ba0ed/636532ce8277a.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/dd/add2b050-5c56-11ed-84a8-8f7c5e7ba0ed/636532ce8277a.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/dd/add2b050-5c56-11ed-84a8-8f7c5e7ba0ed/636532ce8277a.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/dd/add2b050-5c56-11ed-84a8-8f7c5e7ba0ed/636532ce8277a.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/dd/add2b050-5c56-11ed-84a8-8f7c5e7ba0ed/636532ce8277a.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-695496" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-695486" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695486" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695486');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-761460" class="tncms-block"><div class="block-title title-693580 ">
<div class="block-title-inner">
<a href="/newsletters/"><h3>
                
                e-Newsletters
                
                </h3></a>
                    
</div>
</div>
<p>Sign up to get breaking news, weather forecasts, and more in your email inbox.</p>
<p><a href="/newsletters/"><button type="button" class="btn btn-primary">Sign Up Now</button></a></p>
<p></p></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-695484" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-695484" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-695484');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1020546" class="tncms-block"><section id="block-1020546" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1020546 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/top_video" target="_blank" rel="noopener">
                
                Top Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div id="grid-modular-1020546" class="layout-grid-block modular-grid   " data-grid-cols="4">
        
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-2062cb84-6074-11ed-9ca6-b732e56cdde8" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2062cb84-6074-11ed-9ca6-b732e56cdde8 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/griner-sent-to-penal-colony/video_2062cb84-6074-11ed-9ca6-b732e56cdde8.html" class="tnt-asset-link"  aria-label="Griner sent to penal colony">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Griner sent to penal colony"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/06/2062cb84-6074-11ed-9ca6-b732e56cdde8/636c19b211a00.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/06/2062cb84-6074-11ed-9ca6-b732e56cdde8/636c19b211a00.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/06/2062cb84-6074-11ed-9ca6-b732e56cdde8/636c19b211a00.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/06/2062cb84-6074-11ed-9ca6-b732e56cdde8/636c19b211a00.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/06/2062cb84-6074-11ed-9ca6-b732e56cdde8/636c19b211a00.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/06/2062cb84-6074-11ed-9ca6-b732e56cdde8/636c19b211a00.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/06/2062cb84-6074-11ed-9ca6-b732e56cdde8/636c19b211a00.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/griner-sent-to-penal-colony/video_2062cb84-6074-11ed-9ca6-b732e56cdde8.html" class="tnt-asset-link" aria-label="Griner sent to penal colony">
        

        
            Griner sent to penal colony</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-a0e02bf4-6073-11ed-a4a3-9b528798f902" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a0e02bf4-6073-11ed-a4a3-9b528798f902 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/wsp-seizes-drugs/video_a0e02bf4-6073-11ed-a4a3-9b528798f902.html" class="tnt-asset-link"  aria-label="WSP seizes drugs">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WSP seizes drugs"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/wsp-seizes-drugs/video_a0e02bf4-6073-11ed-a4a3-9b528798f902.html" class="tnt-asset-link" aria-label="WSP seizes drugs">
        

        
            WSP seizes drugs</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-ab6cdea8-6070-11ed-a76d-e320e1b8fb57" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ab6cdea8-6070-11ed-a76d-e320e1b8fb57 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/cattle-drive/video_ab6cdea8-6070-11ed-a76d-e320e1b8fb57.html" class="tnt-asset-link"  aria-label="Cattle drive">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cattle drive"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/b6/ab6cdea8-6070-11ed-a76d-e320e1b8fb57/636c13e2b5017.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/b6/ab6cdea8-6070-11ed-a76d-e320e1b8fb57/636c13e2b5017.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/b6/ab6cdea8-6070-11ed-a76d-e320e1b8fb57/636c13e2b5017.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/b6/ab6cdea8-6070-11ed-a76d-e320e1b8fb57/636c13e2b5017.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/b6/ab6cdea8-6070-11ed-a76d-e320e1b8fb57/636c13e2b5017.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/b6/ab6cdea8-6070-11ed-a76d-e320e1b8fb57/636c13e2b5017.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/b6/ab6cdea8-6070-11ed-a76d-e320e1b8fb57/636c13e2b5017.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/cattle-drive/video_ab6cdea8-6070-11ed-a76d-e320e1b8fb57.html" class="tnt-asset-link" aria-label="Cattle drive">
        

        
            Cattle drive</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-202933cc-6071-11ed-aaad-7bc8317f7336" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-202933cc-6071-11ed-aaad-7bc8317f7336 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/bfhd-ends-covid-response/video_202933cc-6071-11ed-aaad-7bc8317f7336.html" class="tnt-asset-link"  aria-label="BFHD ends covid response">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="BFHD ends covid response"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/02/202933cc-6071-11ed-aaad-7bc8317f7336/636c14ac199b9.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/02/202933cc-6071-11ed-aaad-7bc8317f7336/636c14ac199b9.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/02/202933cc-6071-11ed-aaad-7bc8317f7336/636c14ac199b9.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/02/202933cc-6071-11ed-aaad-7bc8317f7336/636c14ac199b9.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/02/202933cc-6071-11ed-aaad-7bc8317f7336/636c14ac199b9.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/02/202933cc-6071-11ed-aaad-7bc8317f7336/636c14ac199b9.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/02/202933cc-6071-11ed-aaad-7bc8317f7336/636c14ac199b9.preview.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/02/202933cc-6071-11ed-aaad-7bc8317f7336/636c14ac199b9.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/02/202933cc-6071-11ed-aaad-7bc8317f7336/636c14ac199b9.preview.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/02/202933cc-6071-11ed-aaad-7bc8317f7336/636c14ac199b9.preview.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/02/202933cc-6071-11ed-aaad-7bc8317f7336/636c14ac199b9.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/02/202933cc-6071-11ed-aaad-7bc8317f7336/636c14ac199b9.preview.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/bfhd-ends-covid-response/video_202933cc-6071-11ed-aaad-7bc8317f7336.html" class="tnt-asset-link" aria-label="BFHD ends covid response">
        

        
            BFHD ends covid response</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-e9eba34a-606f-11ed-a471-97e9dc8c5b82" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e9eba34a-606f-11ed-a471-97e9dc8c5b82 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/betty-whiteout/video_e9eba34a-606f-11ed-a471-97e9dc8c5b82.html" class="tnt-asset-link"  aria-label="Betty Whiteout">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Betty Whiteout"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/9e/e9eba34a-606f-11ed-a471-97e9dc8c5b82/636c12a6527f5.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/9e/e9eba34a-606f-11ed-a471-97e9dc8c5b82/636c12a6527f5.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/9e/e9eba34a-606f-11ed-a471-97e9dc8c5b82/636c12a6527f5.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/9e/e9eba34a-606f-11ed-a471-97e9dc8c5b82/636c12a6527f5.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/9e/e9eba34a-606f-11ed-a471-97e9dc8c5b82/636c12a6527f5.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/9e/e9eba34a-606f-11ed-a471-97e9dc8c5b82/636c12a6527f5.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/9e/e9eba34a-606f-11ed-a471-97e9dc8c5b82/636c12a6527f5.preview.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/9e/e9eba34a-606f-11ed-a471-97e9dc8c5b82/636c12a6527f5.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/9e/e9eba34a-606f-11ed-a471-97e9dc8c5b82/636c12a6527f5.preview.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/9e/e9eba34a-606f-11ed-a471-97e9dc8c5b82/636c12a6527f5.preview.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/9e/e9eba34a-606f-11ed-a471-97e9dc8c5b82/636c12a6527f5.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/e/9e/e9eba34a-606f-11ed-a471-97e9dc8c5b82/636c12a6527f5.preview.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/betty-whiteout/video_e9eba34a-606f-11ed-a471-97e9dc8c5b82.html" class="tnt-asset-link" aria-label="Betty Whiteout">
        

        
            Betty Whiteout</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-942bc068-606d-11ed-9605-4b00b994d71a" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-942bc068-606d-11ed-9605-4b00b994d71a media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/nonstop-local-news-afternoon-update/video_942bc068-606d-11ed-9605-4b00b994d71a.html" class="tnt-asset-link"  aria-label="NonStop Local News Afternoon Update">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="NonStop Local News Afternoon Update"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/42/942bc068-606d-11ed-9605-4b00b994d71a/636c0eb22ee7f.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/42/942bc068-606d-11ed-9605-4b00b994d71a/636c0eb22ee7f.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/42/942bc068-606d-11ed-9605-4b00b994d71a/636c0eb22ee7f.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/42/942bc068-606d-11ed-9605-4b00b994d71a/636c0eb22ee7f.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/42/942bc068-606d-11ed-9605-4b00b994d71a/636c0eb22ee7f.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/42/942bc068-606d-11ed-9605-4b00b994d71a/636c0eb22ee7f.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/42/942bc068-606d-11ed-9605-4b00b994d71a/636c0eb22ee7f.preview.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/42/942bc068-606d-11ed-9605-4b00b994d71a/636c0eb22ee7f.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/42/942bc068-606d-11ed-9605-4b00b994d71a/636c0eb22ee7f.preview.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/42/942bc068-606d-11ed-9605-4b00b994d71a/636c0eb22ee7f.preview.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/42/942bc068-606d-11ed-9605-4b00b994d71a/636c0eb22ee7f.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/9/42/942bc068-606d-11ed-9605-4b00b994d71a/636c0eb22ee7f.preview.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/nonstop-local-news-afternoon-update/video_942bc068-606d-11ed-9605-4b00b994d71a.html" class="tnt-asset-link" aria-label="NonStop Local News Afternoon Update">
        

        
            NonStop Local News Afternoon Update</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-284051fa-605b-11ed-8a68-3fde5fbd6600" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-284051fa-605b-11ed-8a68-3fde5fbd6600 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/winning-ticket-sold-in-california/video_284051fa-605b-11ed-8a68-3fde5fbd6600.html" class="tnt-asset-link"  aria-label="Winning ticket sold in California">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Winning ticket sold in California"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/84/284051fa-605b-11ed-8a68-3fde5fbd6600/636befeaf3220.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/84/284051fa-605b-11ed-8a68-3fde5fbd6600/636befeaf3220.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/84/284051fa-605b-11ed-8a68-3fde5fbd6600/636befeaf3220.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/84/284051fa-605b-11ed-8a68-3fde5fbd6600/636befeaf3220.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/84/284051fa-605b-11ed-8a68-3fde5fbd6600/636befeaf3220.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/84/284051fa-605b-11ed-8a68-3fde5fbd6600/636befeaf3220.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/84/284051fa-605b-11ed-8a68-3fde5fbd6600/636befeaf3220.preview.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/84/284051fa-605b-11ed-8a68-3fde5fbd6600/636befeaf3220.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/84/284051fa-605b-11ed-8a68-3fde5fbd6600/636befeaf3220.preview.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/84/284051fa-605b-11ed-8a68-3fde5fbd6600/636befeaf3220.preview.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/84/284051fa-605b-11ed-8a68-3fde5fbd6600/636befeaf3220.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/84/284051fa-605b-11ed-8a68-3fde5fbd6600/636befeaf3220.preview.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/winning-ticket-sold-in-california/video_284051fa-605b-11ed-8a68-3fde5fbd6600.html" class="tnt-asset-link" aria-label="Winning ticket sold in California">
        

        
            Winning ticket sold in California</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                    <div class="card-grid card-img-lg  card-compact">
                    
                        <article id="card-summary-1020546-8814f974-605a-11ed-bff4-07730a28723a" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8814f974-605a-11ed-bff4-07730a28723a media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/nonstop-local-news-morning-update/video_8814f974-605a-11ed-bff4-07730a28723a.html" class="tnt-asset-link"  aria-label="NonStop Local News Morning Update">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="NonStop Local News Morning Update"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/81/8814f974-605a-11ed-bff4-07730a28723a/636beeed9784c.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/81/8814f974-605a-11ed-bff4-07730a28723a/636beeed9784c.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/81/8814f974-605a-11ed-bff4-07730a28723a/636beeed9784c.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/81/8814f974-605a-11ed-bff4-07730a28723a/636beeed9784c.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/81/8814f974-605a-11ed-bff4-07730a28723a/636beeed9784c.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/81/8814f974-605a-11ed-bff4-07730a28723a/636beeed9784c.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/81/8814f974-605a-11ed-bff4-07730a28723a/636beeed9784c.preview.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/81/8814f974-605a-11ed-bff4-07730a28723a/636beeed9784c.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/81/8814f974-605a-11ed-bff4-07730a28723a/636beeed9784c.preview.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/81/8814f974-605a-11ed-bff4-07730a28723a/636beeed9784c.preview.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/81/8814f974-605a-11ed-bff4-07730a28723a/636beeed9784c.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/81/8814f974-605a-11ed-bff4-07730a28723a/636beeed9784c.preview.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/nonstop-local-news-morning-update/video_8814f974-605a-11ed-bff4-07730a28723a.html" class="tnt-asset-link" aria-label="NonStop Local News Morning Update">
        

        
            NonStop Local News Morning Update</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    </div></section></div><div id="tncms-block-1015048" class="tncms-block"><section id="block-1015048" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1015048 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-ef683eaa-6038-11ed-84f3-7b1a9c2266ec" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ef683eaa-6038-11ed-84f3-7b1a9c2266ec media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/after-1-002-days-bfhd-officially-ending-covid-response/article_ef683eaa-6038-11ed-84f3-7b1a9c2266ec.html" class="tnt-asset-link"  aria-label="After 1,002 days BFHD officially ending COVID response">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Article with a video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="After 1,002 days BFHD officially ending COVID response"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/02/202933cc-6071-11ed-aaad-7bc8317f7336/636c14ac199b9.preview.png?crop=960%2C720%2C160%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/02/202933cc-6071-11ed-aaad-7bc8317f7336/636c14ac199b9.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/02/202933cc-6071-11ed-aaad-7bc8317f7336/636c14ac199b9.preview.png?crop=960%2C720%2C160%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/02/202933cc-6071-11ed-aaad-7bc8317f7336/636c14ac199b9.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/02/202933cc-6071-11ed-aaad-7bc8317f7336/636c14ac199b9.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/02/202933cc-6071-11ed-aaad-7bc8317f7336/636c14ac199b9.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/02/202933cc-6071-11ed-aaad-7bc8317f7336/636c14ac199b9.preview.png?crop=960%2C720%2C160%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/02/202933cc-6071-11ed-aaad-7bc8317f7336/636c14ac199b9.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/02/202933cc-6071-11ed-aaad-7bc8317f7336/636c14ac199b9.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/after-1-002-days-bfhd-officially-ending-covid-response/article_ef683eaa-6038-11ed-84f3-7b1a9c2266ec.html" class="tnt-asset-link" aria-label="After 1,002 days BFHD officially ending COVID response">
        

        
            After 1,002 days BFHD officially ending COVID response</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-cb73d0a2-604e-11ed-9e7f-0fecc8b458f6" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cb73d0a2-604e-11ed-9e7f-0fecc8b458f6 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wsp-responds-to-traffic-collision-seizes-drugs-near-wapato/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html" class="tnt-asset-link"  aria-label="WSP responds to traffic collision, seizes drugs near Wapato">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Article with a video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WSP responds to traffic collision, seizes drugs near Wapato"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?crop=960%2C720%2C160%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?crop=960%2C720%2C160%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?crop=960%2C720%2C160%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/a/0e/a0e02bf4-6073-11ed-a4a3-9b528798f902/636c18dc2b8c1.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/wsp-responds-to-traffic-collision-seizes-drugs-near-wapato/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html" class="tnt-asset-link" aria-label="WSP responds to traffic collision, seizes drugs near Wapato">
        

        
            WSP responds to traffic collision, seizes drugs near Wapato</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-7e0cf3a2-5fe0-11ed-beb8-e7d40271f6d8" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7e0cf3a2-5fe0-11ed-beb8-e7d40271f6d8 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/police-investigate-man-for-suspicious-drowning-of-richland-1-year-old/article_7e0cf3a2-5fe0-11ed-beb8-e7d40271f6d8.html" class="tnt-asset-link"  aria-label="Police investigate man for suspicious drowning of Richland 1-year-old">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Police investigate man for suspicious drowning of Richland 1-year-old"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/d5/8d5c97ac-62bd-11ec-9224-4f8fb4205bdb/61c27074493f7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/d5/8d5c97ac-62bd-11ec-9224-4f8fb4205bdb/61c27074493f7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/d5/8d5c97ac-62bd-11ec-9224-4f8fb4205bdb/61c27074493f7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/d5/8d5c97ac-62bd-11ec-9224-4f8fb4205bdb/61c27074493f7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/d5/8d5c97ac-62bd-11ec-9224-4f8fb4205bdb/61c27074493f7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/d5/8d5c97ac-62bd-11ec-9224-4f8fb4205bdb/61c27074493f7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/d5/8d5c97ac-62bd-11ec-9224-4f8fb4205bdb/61c27074493f7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/d5/8d5c97ac-62bd-11ec-9224-4f8fb4205bdb/61c27074493f7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/d5/8d5c97ac-62bd-11ec-9224-4f8fb4205bdb/61c27074493f7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/d5/8d5c97ac-62bd-11ec-9224-4f8fb4205bdb/61c27074493f7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/d5/8d5c97ac-62bd-11ec-9224-4f8fb4205bdb/61c27074493f7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/d5/8d5c97ac-62bd-11ec-9224-4f8fb4205bdb/61c27074493f7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/d5/8d5c97ac-62bd-11ec-9224-4f8fb4205bdb/61c27074493f7.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1440%2C1080&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/police-investigate-man-for-suspicious-drowning-of-richland-1-year-old/article_7e0cf3a2-5fe0-11ed-beb8-e7d40271f6d8.html" class="tnt-asset-link" aria-label="Police investigate man for suspicious drowning of Richland 1-year-old">
        

        
            Police investigate man for suspicious drowning of Richland 1-year-old</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-27231f31-e443-5341-b3c9-7b21590371cc" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-top-video">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-27231f31-e443-5341-b3c9-7b21590371cc media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top_video/nonstop-local-morning-rush-november-8/video_27231f31-e443-5341-b3c9-7b21590371cc.html" class="tnt-asset-link"  aria-label="Nonstop Local Morning Rush November 8">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nonstop Local Morning Rush November 8"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/72/27231f31-e443-5341-b3c9-7b21590371cc/636a8c02a08a9.preview.png?crop=960%2C720%2C160%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/72/27231f31-e443-5341-b3c9-7b21590371cc/636a8c02a08a9.preview.png?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/72/27231f31-e443-5341-b3c9-7b21590371cc/636a8c02a08a9.preview.png?crop=960%2C720%2C160%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/72/27231f31-e443-5341-b3c9-7b21590371cc/636a8c02a08a9.preview.png?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/72/27231f31-e443-5341-b3c9-7b21590371cc/636a8c02a08a9.preview.png?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/72/27231f31-e443-5341-b3c9-7b21590371cc/636a8c02a08a9.preview.png?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/72/27231f31-e443-5341-b3c9-7b21590371cc/636a8c02a08a9.preview.png?crop=960%2C720%2C160%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/72/27231f31-e443-5341-b3c9-7b21590371cc/636a8c02a08a9.preview.png?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/2/72/27231f31-e443-5341-b3c9-7b21590371cc/636a8c02a08a9.preview.png?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/top_video/nonstop-local-morning-rush-november-8/video_27231f31-e443-5341-b3c9-7b21590371cc.html" class="tnt-asset-link" aria-label="Nonstop Local Morning Rush November 8">
        

        
            Nonstop Local Morning Rush November 8</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1015048-dce3bf86-5e4c-11ed-96f3-07e2867ab1b6" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dce3bf86-5e4c-11ed-96f3-07e2867ab1b6 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/animal-complaint-turns-into-arrest-saturday-night-in-benton-county/article_dce3bf86-5e4c-11ed-96f3-07e2867ab1b6.html" class="tnt-asset-link"  aria-label="Animal complaint turns into arrest Saturday night in Benton County">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Article with video"></i><i class="fas tnt-camera hidden-xs tnt-fw" title="Multiple images"></i><span class="hidden-xs icon-count">+6</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Animal complaint turns into arrest Saturday night in Benton County"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/4e/84efe6fa-5f6a-11ed-95ac-3795ae1691a9/636a5c0c5289e.preview.png?crop=480%2C360%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/4e/84efe6fa-5f6a-11ed-95ac-3795ae1691a9/636a5c0c5289e.preview.png?crop=480%2C360%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/4e/84efe6fa-5f6a-11ed-95ac-3795ae1691a9/636a5c0c5289e.preview.png?crop=480%2C360%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/4e/84efe6fa-5f6a-11ed-95ac-3795ae1691a9/636a5c0c5289e.preview.png?crop=480%2C360%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/4e/84efe6fa-5f6a-11ed-95ac-3795ae1691a9/636a5c0c5289e.preview.png?crop=480%2C360%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/4e/84efe6fa-5f6a-11ed-95ac-3795ae1691a9/636a5c0c5289e.preview.png?crop=480%2C360%2C80%2C0&resize=480%2C360&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/animal-complaint-turns-into-arrest-saturday-night-in-benton-county/article_dce3bf86-5e4c-11ed-96f3-07e2867ab1b6.html" class="tnt-asset-link" aria-label="Animal complaint turns into arrest Saturday night in Benton County">
        

        
            Animal complaint turns into arrest Saturday night in Benton County</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1015048-802727db-54cb-57f2-9a7e-732b4d7ef685" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-politics">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-802727db-54cb-57f2-9a7e-732b4d7ef685 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/dems-show-surprising-strength-control-of-congress-unclear/article_802727db-54cb-57f2-9a7e-732b4d7ef685.html" class="tnt-asset-link"  aria-label="Dems show surprising strength; control of Congress unclear">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dems show surprising strength; control of Congress unclear"
                            class="img-responsive lazyload ap-photo full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/a5/8a5a18d2-4c67-584a-8a11-b8293f673cb0/632299b090b75.image.jpg?crop=960%2C720%2C27%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/a5/8a5a18d2-4c67-584a-8a11-b8293f673cb0/632299b090b75.image.jpg?crop=960%2C720%2C27%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/a5/8a5a18d2-4c67-584a-8a11-b8293f673cb0/632299b090b75.image.jpg?crop=960%2C720%2C27%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/a5/8a5a18d2-4c67-584a-8a11-b8293f673cb0/632299b090b75.image.jpg?crop=960%2C720%2C27%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/a5/8a5a18d2-4c67-584a-8a11-b8293f673cb0/632299b090b75.image.jpg?crop=960%2C720%2C27%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/a5/8a5a18d2-4c67-584a-8a11-b8293f673cb0/632299b090b75.image.jpg?crop=960%2C720%2C27%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/a5/8a5a18d2-4c67-584a-8a11-b8293f673cb0/632299b090b75.image.jpg?crop=960%2C720%2C27%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/a5/8a5a18d2-4c67-584a-8a11-b8293f673cb0/632299b090b75.image.jpg?crop=960%2C720%2C27%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/assets/v3/editorial/8/a5/8a5a18d2-4c67-584a-8a11-b8293f673cb0/632299b090b75.image.jpg?crop=960%2C720%2C27%2C0&resize=960%2C720&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/politics/dems-show-surprising-strength-control-of-congress-unclear/article_802727db-54cb-57f2-9a7e-732b4d7ef685.html" class="tnt-asset-link" aria-label="Dems show surprising strength; control of Congress unclear">
        

        
            Dems show surprising strength; control of Congress unclear</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-690440" class="tncms-block padding-bottom"><div id="site-logo-690440" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/50b66a2c-53b6-11ed-a82e-e3d317eda8e1.png?resize=200%2C51" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/50b66a2c-53b6-11ed-a82e-e3d317eda8e1.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/50b66a2c-53b6-11ed-a82e-e3d317eda8e1.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/50b66a2c-53b6-11ed-a82e-e3d317eda8e1.png?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/content/tncms/custom/image/50b66a2c-53b6-11ed-a82e-e3d317eda8e1.png 300w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="76"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-690437" class="tncms-block"><section id="block-690437" class="block emphasis-h4   " ><address>
    <strong>nbcrightnow.com</strong><br>
    3312 W. Kennewick Avenue<br>
    Kennewick, WA 99336
    <br>
    
        <strong>Phone:</strong> 509-737-6725<br>
        <strong>Email:</strong> <a href="mailto:news@kndu.com">news@kndu.com</a><br>
    
</address></section></div><div id="tncms-block-690445" class="tncms-block padding-bottom follow-block"><div class="follow-links-690445 follow-links default">
    
    <section id="block-690445" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KNDU25/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/KNDUKNDO" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/kndu-tv/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/nbcrightnow/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nbcrightnow.com",
  "sameAs" : ["https://www.facebook.com/KNDU25/","http://twitter.com/KNDUKNDO","https://www.linkedin.com/company/kndu-tv/","https://www.instagram.com/nbcrightnow/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-690435" class="tncms-block"><section id="block-690435" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690435 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swx-sports"  href="http://www.swxrightnow.com/tri-cities-yakima/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">SWX Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traffic"  href="/traffic/"  tabindex="0" >
                    <span class="nav-label ">Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-connect"  href="/connect/"  tabindex="0" >
                    <span class="nav-label ">Connect</span>
                </a></li><li>
                <a class="nav-link    tnt-section-more"  href="/more/"  tabindex="0" >
                    <span class="nav-label ">More</span>
                </a></li><li>
                <a class="nav-link    tnt-section-signal-issues"  href="https://www.nbcrightnow.com/broadcast-issues/form/broadcast_issues_form/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Signal Issues</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kndu-pros"  href="https://kndu.pros-local.com/kndu-washington-pros-tri-cities/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KNDU Pros</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kndo-pros"  href="https://kndo.pros-local.com/kndo-washington-pros-yakima/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KNDO Pros</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-690386" class="tncms-block"><section id="block-690386" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-690386 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-761992" class="tncms-block"><div id="notification-button-761992" class="notification-button stuck" data-control="notification" data-id="761992" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsroom-ethics"  href="/trust/"  tabindex="0" >
                    <span class="nav-label ">Newsroom Ethics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kndo-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kndo"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KNDO FCC File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kndu-fcc-file"  href="https://publicfiles.fcc.gov/tv-profile/kndu"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KNDU FCC File</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-eeo-reports"  data-toggle="dropdown" data-target="#"     tabindex="0" >
                    <span class="nav-label ">EEO Reports</span>
                </a><ul id="footer-col-three-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-kndu-kndo-annual-eeo-report-2021"  href="https://www.nbcrightnow.com/kndu-kndo-annual-eeo-report-2021/pdf_2c2bab92-22e1-11ec-96b1-5370b918f916.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KNDU-KNDO Annual EEO Report (2021)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kndu-kndo-annual-eeo-report-2022"  href="https://www.nbcrightnow.com/kndu-kndo-annual-eeo-report-2022/pdf_2ef18774-3f4c-11ed-9b2d-0718e33a6d78.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KNDU-KNDO Annual EEO Report (2022)</span>
                </a></li></ul></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-690390" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-690390"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">NBC Right Now </a>, 3312 W. Kennewick Avenue Kennewick, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="04-01">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-04-01" class="switch-input" title="topic-04-01" name="topic-04-01" data-topic="04-01" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="04-02">
                                <h4>Weather Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-04-02" class="switch-input" title="topic-04-02" name="topic-04-02" data-topic="04-02" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="04-03">
                                <h4>TriCities Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-04-03" class="switch-input" title="topic-04-03" name="topic-04-03" data-topic="04-03" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="04-04">
                                <h4>Yakima Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-04-04" class="switch-input" title="topic-04-04" name="topic-04-04" data-topic="04-04" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cb73d0a2-604e-11ed-9e7f-0fecc8b458f6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13510.add('act', dmpData);_cc13510.bcp();
            });
        });
    
    </script>
    
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 23815;
            _sf_async_config.domain = 'www.nbcrightnow.com';
            _sf_async_config.path = 'https://www.nbcrightnow.com/news/wsp-responds-to-traffic-collision-seizes-drugs-near-wapato/article_cb73d0a2-604e-11ed-9e7f-0fecc8b458f6.html';
            _sf_async_config.sections = ',news';_sf_async_config.authors = 'Michael LeCompte';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End -->
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["#tripush", "#yakpush", "state patrol", "drugs", "collision", "trooper berghoff", "trooper cadet mora", "washington state patrol", "drug", "crash", "motor vehicle", "highway", "politics", "transports", "supply", "yakima", "driver", "car", "wapato road"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-690443'),
            query_input = d.getElementById('site-search-690443-term'),
            search_dropdown = d.getElementById('site-search-690443-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-690443 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-690442'),
            query_input = d.getElementById('site-search-690442-term'),
            search_dropdown = d.getElementById('site-search-690442-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-690442 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_690448').click(function(e){
                                        $('#weather-690448 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nbcrightnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-df0b1bc4-06bd-11ed-83a2-9bc7aebff470-asset-cb73d0a2-604e-11ed-9e7f-0fecc8b458f6").popover({
                                content: $("#author-popup-df0b1bc4-06bd-11ed-83a2-9bc7aebff470-asset-cb73d0a2-604e-11ed-9e7f-0fecc8b458f6-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-1017847 b').click(function(){
            $("#weather-1017847 .weather-hourly-container, #weather-1017847 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13510.add('act', dmpData);_cc13510.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>